HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


hackintosh sur Z97

Voir le sujet précédent Voir le sujet suivant Aller en bas

hackintosh sur Z97

Message par el nicomars le Mer 24 Sep - 14:57

Bonsoir à tous,
Tout d'abord c'est mon premier hackintosh.
Je suis en train de recevoir au compte goute toutes les pièces commandées. (la config totale est dans la signature)

Je me demande si je n'ai pas fais une boulette en commandant une carte mère Z97 (gigabyte) couplé à un processeur Haswel refresh.
Si la réponse est non alors:
1° Que dois-je paramètrer au niveau du Bios de la CM? Update vers version (F4) - Load optimized defaults
2° Est-ce que l'installe avec Clover option cloverOnlyUEFI sera le bon choix?
"J'ai bien suivi le tuto video de chris et il semble laisser croire qu'il ne devrait pas y avoir de soucis".
3° A votre avis sera t-il necessaire de rajouter d'autres choses pour que tout fonctionne.

Par avance merci

_________________
Tour: Bitfenix Phenom M
Carte Mere: GA-Z97MX gaming 5
Processeur: i5 4690K
RAM: 2x4GO Crucial Ballistik Sport
Alim: Corsair CS550M
GPU: EVGA 760 GTX 2GB
SSD: Samsung EVO 250Go
HDD: Seagate Barracuda 1To

el nicomars

Messages : 10
Date d'inscription : 25/06/2014
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur http://nicolasharle.free.fr

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par chris1111 le Mer 24 Sep - 22:22

Ce seras A voir ? les cartes Z97 on ne les connais pas tous, mais une choses est certain, c'est que GA est le bon choix car si tu aurais pris une autre marque, ça devient compliquer  

Ta carte Graphics est aussi très compatible, ça dvrais bien aller pour toi   clin d'oeil

Oui l'installer v13 Clover UEFI !
Pour ton bios  tu le met par défaut et  tu dessable Intel Virtualisation, et le  ( VT-D si l'option te le permet )

desable Intel Graphics CPU
Tu met la carte PCI sur la slot que tu a installer 1 , 2 ou 3
desable fast boot
Pour la RAM tu en a pas parler, allor on veras

Bon Hack ! pirat

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Tobbylou le Jeu 25 Sep - 11:22

Bonjour

J'ai installée Mavericks sur une Z97X-UD3H. J'ai utilisée l'installeur Chameleon V13.

Merci

_________________


P.S. Dû au travail, je manque de temps pour le forum.  Mais je ne vous oublie pas, je viens faire un tour quand je peux.  Merci clin d'oeil

Tobbylou
Super usr
Super usr

Messages : 232
Date d'inscription : 16/12/2013
Age : 39
Localisation : Environ de Drummondville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par gege32 le Jeu 25 Sep - 11:25

Désolé chris1111, mais avec une Asus Z97 pas de soucis pour l'installe de Yosemite, tout fonctionne.

Non tu n'as pas fait le mauvais choix

Very Happy

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par el nicomars le Ven 26 Sep - 6:18

Merci à tous d'avoir répondu.
J'ai le moral regonflé à bloc. Ca tombe bien car j'ai reçu ce matin la carte mère, donc ce soir après le travail, je m'y colle et je vous dirai tout demain.
Encore merci

_________________
Tour: Bitfenix Phenom M
Carte Mere: GA-Z97MX gaming 5
Processeur: i5 4690K
RAM: 2x4GO Crucial Ballistik Sport
Alim: Corsair CS550M
GPU: EVGA 760 GTX 2GB
SSD: Samsung EVO 250Go
HDD: Seagate Barracuda 1To

el nicomars

Messages : 10
Date d'inscription : 25/06/2014
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur http://nicolasharle.free.fr

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Tobbylou le Ven 26 Sep - 13:07

Bonjour

On n'attend de tes nouvelles avec impatience.

_________________


P.S. Dû au travail, je manque de temps pour le forum.  Mais je ne vous oublie pas, je viens faire un tour quand je peux.  Merci clin d'oeil

Tobbylou
Super usr
Super usr

Messages : 232
Date d'inscription : 16/12/2013
Age : 39
Localisation : Environ de Drummondville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par chris1111 le Ven 26 Sep - 18:31

@gege32 a écrit:Désolé chris1111, mais avec une Asus Z97 pas de soucis pour l'installe de Yosemite, tout fonctionne.

Non tu n'as pas fait le mauvais choix

Very Happy

ASUS c'est mieux que MSI Razz ou ASROCK

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Qwaser le Ven 26 Sep - 19:07

Je vois pas pourquoi vous dites ça, moi j'ai pas eu de problème avec MSI *siffle*
Même si en soit le soucis venait du processeur et non de la CM héhé ^^

Donc le chipset Z97 fonctionne sous OS X fait juste gaffe au processeur car j'avais pris le 4790K et cela m'a prit un mois pour installer OS X sur ma tour à cause de lui ><

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par el nicomars le Sam 27 Sep - 3:48

Bon je viens de passer une partie de la nuit sur la bête mais rien n'y fait!
l'installe bloque quelques secondes après avoir lancer Clover (v13).
voir ici :



Je reste sur ce message pendant 10min sans que rien ne se passe, alors je suppose que c'est planté et j’éteins et redémarre et pareil, alors je pleur et je vais me coucher.

rappel:  
Dans un premier temps j'ai installer le strict minimum.
Carte mère-processeur-une barrette de RAM et le SSD.
J'ai créé la clé usb avec clover v13 et mavericks 10.9.5 en mode uefi only.
J'ai configurer le bios: Je l'ai flasher en version (F4) conseillé par gigabyte pour tirer parti des puces Haswel Refresh.
loader les "optimized defaults", puis je suis allé un à un configurerer certains paramètres:
advanced memory:XMP profile 1
VT-D:disable
set XHCI mode:auto
set XHCI hand-off:enable
set EHCI hand-off:Enable
set SATA: AHCI
slot 1PCie:
fast boot:disable
voilà le reste je n'y ai pas touché.
Je n'ai pas trouvé "intel graphic GPU ou quelquechose comme ça.

Ensuite je boot sur la clé de clover, jusque là tout va bien. Je choisit de lancer ma clé usb, en mode verbose. Durant les 10 premières secondes il semble se passer quelque chose et puis au bout de 12 secondes l’écran se bloque sur ce message:"system uptime in nanoseconds 216942831"
pendant au moins 10 minutes et je craque et j'éteins l'ordi.

Une fois que j'ai dit tout ça que faire?
Soit il y a quelques parametres dans le bios à règler, soit la préparation de ma clé à été mal faite, soit j'essaie avec Chameleon v13.

Voilà

_________________
Tour: Bitfenix Phenom M
Carte Mere: GA-Z97MX gaming 5
Processeur: i5 4690K
RAM: 2x4GO Crucial Ballistik Sport
Alim: Corsair CS550M
GPU: EVGA 760 GTX 2GB
SSD: Samsung EVO 250Go
HDD: Seagate Barracuda 1To

el nicomars

Messages : 10
Date d'inscription : 25/06/2014
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur http://nicolasharle.free.fr

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par el nicomars le Sam 27 Sep - 3:55

Pour Qwaser
J'ai un proc i5-4690k, comment as tu réglé le problème avec ton i7-4790k?

Pour Tobbyloo
Quels paramètres du bios as-tu mis ?

Pour tous
Est-ce que le problème peut venir de mavericks 10.9.5 ?

_________________
Tour: Bitfenix Phenom M
Carte Mere: GA-Z97MX gaming 5
Processeur: i5 4690K
RAM: 2x4GO Crucial Ballistik Sport
Alim: Corsair CS550M
GPU: EVGA 760 GTX 2GB
SSD: Samsung EVO 250Go
HDD: Seagate Barracuda 1To

el nicomars

Messages : 10
Date d'inscription : 25/06/2014
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur http://nicolasharle.free.fr

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Qwaser le Sam 27 Sep - 6:54

Oh je sens que tu as le même soucis que moi (mais pas sûr). Moi j'ai juste pris un config.plist crée exprès, je le te passe et tu dit me redis si tu as encore ce problème Wink

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Tobbylou le Sam 27 Sep - 9:22

Bonjour el nicomars

Je n'ai rien configurer dans le bios. J'ai utiliser une clé usb Kingston pour faire ma clé car avec ma clé Lexar l'installation ne fonctionnait jamais, mais c'est peut-être un hasard ou mon côté supertitieux.

Bonne chance

Tobbylou chat

_________________


P.S. Dû au travail, je manque de temps pour le forum.  Mais je ne vous oublie pas, je viens faire un tour quand je peux.  Merci clin d'oeil

Tobbylou
Super usr
Super usr

Messages : 232
Date d'inscription : 16/12/2013
Age : 39
Localisation : Environ de Drummondville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par el nicomars le Sam 27 Sep - 11:34

Merci pour vos réponses.
Ma clé est une kingston aussi.
Merci Qwaser pour le fichier et ta rapidité. Mais là on atteint mais limite.
Je ne sais pas quoi faire du fichier que tu m'as envoyé. Dois je le mettre à la place d'un fichier déjà existant dans l'un des dossiers de ma clé Clover ou autre...?

_________________
Tour: Bitfenix Phenom M
Carte Mere: GA-Z97MX gaming 5
Processeur: i5 4690K
RAM: 2x4GO Crucial Ballistik Sport
Alim: Corsair CS550M
GPU: EVGA 760 GTX 2GB
SSD: Samsung EVO 250Go
HDD: Seagate Barracuda 1To

el nicomars

Messages : 10
Date d'inscription : 25/06/2014
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur http://nicolasharle.free.fr

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Qwaser le Sam 27 Sep - 12:07

En effet tu dois le mettre à la place de celui déjà présent dans la partition EFI de ta clé USB.

Pour monter la partition EFI de ta clé voici comment faire :


  1. Ouvre l'application Terminal
  2. Tape la commande : diskutil list
  3. Cherche ta clé USB, et tu devrais voir qu'elle contient deux partitions dont une nommé EFI. Regarde ensuite à droite tu verras l'identifiant de cette partiton. Exemple la mienne ce nomme : disk0s1
  4. Tape ensuite la commande suivante : diskutil mount l'identifiant-de-ta-partition-EFI
  5. Tu verras ensuite sur ton bureau que la partition apparait, double clic desus puis met le config.plist dans le dossier EFI > CLOVER


Si tu n'y arrive pas tu peux m'envoyer en screen ce que tu obtient en tapant la commande diskutil list et je te dirai quelle commande taper ensuite Wink

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par el nicomars le Sam 27 Sep - 12:24

Merci je crois que tu as été très clair.
Je quitte le boulot et je rentre vite essayer.

Merciiiiiii

_________________
Tour: Bitfenix Phenom M
Carte Mere: GA-Z97MX gaming 5
Processeur: i5 4690K
RAM: 2x4GO Crucial Ballistik Sport
Alim: Corsair CS550M
GPU: EVGA 760 GTX 2GB
SSD: Samsung EVO 250Go
HDD: Seagate Barracuda 1To

el nicomars

Messages : 10
Date d'inscription : 25/06/2014
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur http://nicolasharle.free.fr

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par el nicomars le Dim 28 Sep - 3:10



Ça c'est ma satisfaction du matin et je la partage avec vous.

Bon tout ne marche pas: le son entre autre, mais à "chaque jour suffit ça peine".
hier soir c’était d'abord l'installation et ça a plutôt  fonctionné.
Very Happy
Tout d'abors Je n'arrivai pas à monter la partition EFI de ma clé Clocer sur mon iMac pour y glisser le fichier config.plist, alors j'ai refait la clé.
J'ai glissé le fichier et en avant Guingamp.
Ca n'a pas fonctionné tout de suite : J'ai eu un message me disant en gros

     "OSX ne peut pas s'installer sur cette plateforme"
Evil or Very Mad

J'ai ensuite, par le plus pur des hasards  Idea  modifié le bios:
En fait j'ai juste "load optimized defaults"; désactivé VT-d, memory XMP profile 1, desactivé intel processeur graphic, mode AHCI auto.
...
Et là c'est parti tout seul  Shocked  Shocked

Ce soir après le boulot je vais m'occuper de tout ce qui est périphérique, audio-réseau-deuxième barrette de RAM deuxième disque dur...

Je vous tiens au courant.

_________________
Tour: Bitfenix Phenom M
Carte Mere: GA-Z97MX gaming 5
Processeur: i5 4690K
RAM: 2x4GO Crucial Ballistik Sport
Alim: Corsair CS550M
GPU: EVGA 760 GTX 2GB
SSD: Samsung EVO 250Go
HDD: Seagate Barracuda 1To

el nicomars

Messages : 10
Date d'inscription : 25/06/2014
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur http://nicolasharle.free.fr

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Invité le Dim 28 Sep - 3:50

Bonjour , j'ai un petit doute !!! Tu boot direct sur le hdd ou toujours avec la clé si c'est le qu'a tu as pas encore un hack fonctionnel Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Qwaser le Dim 28 Sep - 3:58

Ah bah super pour toi alors Smile Moi j'avais mit un mois à trouver comment résoudre ce foutu Kernel Panic Wink


Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Hunterboo le Jeu 29 Jan - 7:31

Bonjour,
J'ai sensiblement la même configuration que toi Nicomars excepté la carte G.
J'ai donc lu avec intérêt ce sujet mais j'ai beau configurer mon bios à l'identique j'obtiens un Kernel panic de façon systématique.
J'ai vu que l'on t'avais transmis un fichier config.plist qui t'as permis l'installation peux-tu me transférer aussi stp ?
Dans le paramétrage de Clover avais-tu activé des choix spécifiques ?
Voici l'erreur que j'obtiens au démarrage de clover.
https://i38.servimg.com/u/f38/19/12/83/26/photo_11.jpg
Des conseils ?

Hunterboo

Messages : 9
Date d'inscription : 28/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par chris1111 le Jeu 29 Jan - 7:40

Exepter la carte Graphics Rolling Eyes  A ton avis est ce que tu penses que c'est important study

Faudrait que l'on sache ta config complette et pourquoi pas démarrer ton propre sujet car le gars est jamais revenue comme tu peut voir !

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Hunterboo le Jeu 29 Jan - 9:29

Merci de ta réponse rapide, je créerai un autre topic du coup.
Concernant la CG, elle fonctionnait nickel en hdmi sous Mavericks, mais je peux toujours l'enlever pour le test.

Hunterboo

Messages : 9
Date d'inscription : 28/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: hackintosh sur Z97

Message par Contenu sponsorisé Aujourd'hui à 3:50


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum