HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème Hackintosh

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Hackintosh

Message par TtomT54 le Ven 26 Sep - 16:19

Rappel du premier message :

Bnsoir,

Voilà je voulais installer Hackintosh OS X Mavericks sur un DD externe mais je n'arrive pas à l'installer. ( Méthode Chamelon )
Je voulais savoi avec quoi et comment l'installer.. Je compte sur vous.
Voici ma config:

Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

S'il faut plus d'info je les mettrai ^^

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème Hackintosh

Message par chris1111 le Sam 27 Sep - 8:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ça marche nickel sauf que je n'ai pas de connexion internet maintenant ☺️

Refait la meme commande mais pas le -x

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Sam 27 Sep - 8:34

Ok. Je refais une installe avec les bons drivers et je test tout ça. Merci beaucoup ☺️

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par chris1111 le Sam 27 Sep - 8:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok. Je refais une installe avec les bons drivers et je test tout ça. Merci beaucoup ☺️

Pour les options de boot
Tu na qua selectionner ceci , decoche Graphics Enabler et decoche User kernel cache Yes  et selectionne User kernel cacher N0
et PCIRooUID=1

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 5:19

J'ai fait comme tu m'as dit mais je tourne en rond sur la pomme maintenant..
Je dois faire quoi?

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par Invité le Lun 29 Sep - 5:35

Bonjour as tu entrer ta ligne de flag !!!!

Invité
Invité


Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 5:55

Oui. Et quand je la tape ca marche, mais quand j'enleve le X car j'ai pas d'internet, ca ne se lance pas

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par chris1111 le Lun 29 Sep - 6:36

boot selement -v et envoie limage l'écran quand il bloque

et envois ton fichier org.chameleon.boot.plist qui se trouve dans Extra

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 6:50



Voici où ca bloque

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par chris1111 le Lun 29 Sep - 6:59

et ton fichier boot plist il est ou ?

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 7:01


_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 7:03

Voilà, si tu as besoins d'autre chose pour m'aider... Fais moi part de tout ça

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par chris1111 le Lun 29 Sep - 7:41

met celui ci et boot seulement -v

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 8:29

Directement sur mon HDD ou je refais une installe avec ma clé mais avec le fichier plist la?

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par chris1111 le Lun 29 Sep - 8:30

sur ton HDD tu le remplace dans Extra

Et boot -v sur le HDD

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 12:34



Voilà ce que ca me fait après avoir changer le plist et fait -v ...

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 14:34

En faite dans la commande, si je tape -x mon Pc démarre sur l'os... Donc le soucis peut venir d'où?

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par puppet le Lun 29 Sep - 14:56

il faut supprimer tous les kext nvidia geforce ati puis mettre un dsdt avec la nvidia de désactiver.

_________________
Tuto:
Mes Tuto: Config1 [Vous devez être inscrit et connecté pour voir ce lien] Config2 [Vous devez être inscrit et connecté pour voir ce lien][/hide]

puppet
Genie
Genie

Messages : 603
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par Invité le Lun 29 Sep - 15:01

@TtomT54 a écrit:En faite dans la commande, si je tape -x mon Pc démarre sur l'os... Donc le soucis peut venir d'où?

Salut TtomT54
Et je pense, ça peut venir du kext AppleACPIPlatform je laisse Chris s'en charger Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 15:14

Mais dans les kexts, je n'ai aucun pilote graphics de sélectionner ah ah c'est ça le problème c'est que je sais pas d'où ça vient et quand je lance avec -v ça s'arrête au niveau du Bluetooth ou je ne sais plus.. ^^

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par chris1111 le Lun 29 Sep - 17:05

Ton laptop cest un optimus Allor deja que tu soi sur OS x cest un petit miracle

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 17:09

C'est à dire? J'aimerai bien tout comprendre ^^

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 17:31

Et qu'est ce que je peux faire surtout? ^^

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par chris1111 le Lun 29 Sep - 18:46

C'est a dire que sa prend beaucoup de recherche et de travail !

tu dois avoir un DSDT un SSDT Et faire tourner ton laptop sur le HD4000
Car la carte Graphics est a oublier Neutral

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par TtomT54 le Lun 29 Sep - 18:54

Ok d'accord.. Ben en gros je laisse tomber quoi.. ☺️

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

TtomT54

Messages : 29
Date d'inscription : 15/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par chris1111 le Lun 29 Sep - 19:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok d'accord.. Ben en gros je laisse tomber quoi.. ☺️
Si tu est pas intersser plus qu'il faut tu laisse tomber, Si tu est un Fonceur et que tu a le désir profond de réussir, tu réussiras a le mettre 100% comme un MacBook Pro et tu auras toujours laide du forum au meilleur de nos connaissance

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Hackintosh

Message par Contenu sponsorisé Aujourd'hui à 12:14


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum