HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Crash post install

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Crash post install

Message par ioteta le Sam 27 Sep - 20:16

Bonsoir tout le monde Smile

Alors me revoila la machine monté (les photos viendrons quand j'aurais ranger le bureau ^^) et avec quelques problèmes sur les bras....
J'ai fais donc l'installation de 10.9.5 avec clover et tout ce passe bien... en apparence.
Le boot ce fais tout seul et très rapidement, tout s'affiche correctement mais voila au moindre "effort" (mettre une vidéo en plein écran alors que celle-ci tourne par exemple) la machine crash et redémarre... Pour la blague j'ai installé skyrim et crash au moment de créer une partie...
De plus je n'ais pas de son...
Je vous met ma config ici car je suis sur qu'il doit me manquer des kexts ou d'autres choses que je ne comprend toujours pas Suspect

[Vous devez être inscrit et connecté pour voir ce lien]

Alors ? C'est grave docteur ?

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par Tobbylou le Sam 27 Sep - 20:59

Bonsoir

Carte graphique?

chat

_________________


P.S. Dû au travail, je manque de temps pour le forum.  Mais je ne vous oublie pas, je viens faire un tour quand je peux.  Merci clin d'oeil

Tobbylou
Super usr
Super usr

Messages : 232
Date d'inscription : 16/12/2013
Age : 39
Localisation : Environ de Drummondville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Dim 28 Sep - 2:14

Tout est sur la bannière de droite Wink

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par Invité le Dim 28 Sep - 2:41

Bonjour tu as utiliser quel installer avec Clover , et boot tu direct sur le hdd ou toujours avec la clé !!!!

Invité
Invité


Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Dim 28 Sep - 4:42

Je boot direct sur le SSD et j'ai pas utiliser d'installer j'ai suivi le guide de celui-dont-on-ne-doit-pas-prononcer-le-nom car j'avais pas trouvé pour 10.9.5... mais j'ai découvert la V13 5mins avant de créer ce post. My bad, si il faut tout recommencer avec la V13 je le ferais mais si il y a une solution plus simple je ne dis pas non Smile
Encore une fois désolé mais je débute et entre le temps de découverte/compréhension des infos bah je fais des erreurs... Mais bon c'est en forgeant qu'on devient forgeron hein ! whistle+

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par Invité le Dim 28 Sep - 5:02

Ci tu veux de l'aide je te conseil de repartir avec un outil d'ici si non ce post sera verrouiller et supprimer 1er avertissement

Invité
Invité


Revenir en haut Aller en bas

Re: Crash post install

Message par arcade33 le Dim 28 Sep - 5:20

YAOURT a raison Very Happy
c'est quand même malheureux que l'on soit obligé de répéter toujours la même chose
lisez la charte complète du forum
en plus il y a un bandeau qui tourne pour prévenir
pas d'aide de ma part partis

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Dim 28 Sep - 5:24

Oui oui je sais bien mais c'était en dernier recours et comme c'était pour clover...
Bon de toute façon je referais l'install et je reviens vers vous dès ce soir.

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par arcade33 le Dim 28 Sep - 5:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui oui je sais bien mais c'était en dernier recours et comme c'était pour clover...
Bon de toute façon je referais l'install et je reviens vers vous dès ce soir.
de toute façon ici , on connait aussi bien chameleon que clover Very Happy
pour le reste on ne connait pas

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Dim 28 Sep - 14:54

De retour !
Alors comme promis j'ai tout réinstaller avec clover V13, j'ai tout fais EXACTEMENT comme dans la vidéo de chris.
Mais ensuite que faire ? Pour booter sans ma clef par exemple, installer les drivers qui manquent (notamment pour ma 780), optimiser etc...
Désoler de m'enfoncer dans mon rôle de néophyte mais je ne trouve pas de démarches claires à suivre...

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par Tobbylou le Dim 28 Sep - 15:38

Bonsoir

Il y a toujours un début à tout. Et avec les outils d'ici tu es au bon endroit pour apprendre. Il faudrait un peu plus de détail pour tes problèmes.

Merci et bon hack

chat

_________________


P.S. Dû au travail, je manque de temps pour le forum.  Mais je ne vous oublie pas, je viens faire un tour quand je peux.  Merci clin d'oeil

Tobbylou
Super usr
Super usr

Messages : 232
Date d'inscription : 16/12/2013
Age : 39
Localisation : Environ de Drummondville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Sam 4 Oct - 15:50

Problème(s) résolu après installation de la V13 de Chris et TOUT fonctionne parfaitement !! Encore un gros merci à lui !!
Par contre dernier petit détail, je boot toujours sur la clé, comment faire pour booter sans ?
Merci d'avance des photos viendrons Wink

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par Tobbylou le Sam 4 Oct - 16:09

Bonjour

As-tu un message d'erreur si tu boot sans clé?


Merci

_________________


P.S. Dû au travail, je manque de temps pour le forum.  Mais je ne vous oublie pas, je viens faire un tour quand je peux.  Merci clin d'oeil

Tobbylou
Super usr
Super usr

Messages : 232
Date d'inscription : 16/12/2013
Age : 39
Localisation : Environ de Drummondville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Sam 4 Oct - 16:14

Oui le "classique" j'ai envie de dire :

"Reboot and select proper boot device or insert boot media in selected boot device and press a key"

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par chris1111 le Sam 4 Oct - 16:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui le "classique" j'ai envie de dire :

"Reboot and select proper boot device or insert boot media in selected boot device and press a key"

Tu a fait ton installe avec quelle installer ?


chris1111
Admin
Admin

Messages : 18148
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Sam 4 Oct - 16:41

Le V13 pour installer 10.9.5

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par chris1111 le Sam 4 Oct - 16:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Le V13 pour installer 10.9.5
chameleon ou clover

chris1111
Admin
Admin

Messages : 18148
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Sam 4 Oct - 16:56

Clover

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par chris1111 le Sam 4 Oct - 17:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Clover

Tu dit pas grand chose, a tout les messages Shocked
clover legacy ou UEFI

chris1111
Admin
Admin

Messages : 18148
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Sam 4 Oct - 17:06

Haha oui pardon mais :
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:De retour !
Alors comme promis j'ai tout réinstaller avec clover V13, j'ai tout fais EXACTEMENT comme dans la vidéo de chris.

J'avais dit juste avant ^^ donc j'avais choisi onlyuefi (et ma config actuelle est à droite Wink )

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par chris1111 le Sam 4 Oct - 17:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Haha oui pardon mais :
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:De retour !
Alors comme promis j'ai tout réinstaller avec clover V13, j'ai tout fais EXACTEMENT comme dans la vidéo de chris.

J'avais dit juste avant ^^ donc j'avais choisi onlyuefi (et ma config actuelle est à droite Wink )

Monte la Partition EFI de ton HDD ou tu a installer, et dit moi que contient le dossier EFI

chris1111
Admin
Admin

Messages : 18148
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Sam 4 Oct - 17:20

Voila le dossier :

[Vous devez être inscrit et connecté pour voir ce lien]

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par chris1111 le Sam 4 Oct - 17:37

Ok c'est a cause de ton CPU i7 4790k

dans driver64UEFI , Delete Vboxhsf-64.efi

Et met HFSPlus.efi

et change le config,plist par celui ci

Reboot

chris1111
Admin
Admin

Messages : 18148
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Crash post install

Message par ioteta le Sam 4 Oct - 18:04

j'ai procédé aux modifs mais rien n'y fais... toujours le même problème :/
Merci de m'aider en tout cas Smile

EDIT : ah et j'ai plus de son au passage !


Dernière édition par ioteta le Sam 4 Oct - 18:12, édité 1 fois

ioteta

Messages : 25
Date d'inscription : 24/05/2014
Localisation : Banlieue Parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Crash post install

Message par chris1111 le Sam 4 Oct - 18:10

Regarde tes réglages de bios essai de mettre comme sur les images du seting

bios setting z87 Gigabytes dans les downloads

chris1111
Admin
Admin

Messages : 18148
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Crash post install

Message par Contenu sponsorisé Aujourd'hui à 18:13


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum