HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 13:21

Bonjour,
Voilà aujourd'hui c'était le premier jour de ma première tentative d'installation de Yosemite à partir de la clé réalisée grâce à ce tuto : [Vous devez être inscrit et connecté pour voir ce lien]
Voilà, je boot bien sur la clé, je clique sur la pomme, la pomme blanche s'affiche sur fond noir puis une barre d'avancement apparaît et mon PC reboot avant la fin sans message sans rien...
Je pense qu'il existe un mode verbose pour savoir ce qui se passe mais comment faut-il faire ?
Merci d'avance.

Mise à jour :
13.10.2014 : remplacement de ma carte graphique PCIe par une autre compatible (merci à qui se reconnaitra)
15.10.2014 : carte étaient fonctionne et mise à jour vers Yosemite 10,10 beta 4
16.10.2014 : installation presque fonctionnelle... ne manque que l'App Store qui bloque donc impossible d'installer la beta 5 et 6 et d'installer les applications,


Dernière édition par klncdc le Jeu 16 Oct - 11:13, édité 3 fois

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par chris1111 le Dim 5 Oct - 13:28

Est ce que tu a une carte Graphics ?

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 13:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Est ce que tu a une carte Graphics ?

Oui, une Nvidia Gforce 6600... je voulais justement compléter ma signature.

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 14:43

Je viens de désactiver ma carte graphique (numérique) pour laisser celle de la CM (analogique) et ça avance : j'ai passé la pomme, lol ! J'espère quand même que je pourrais la faire fonctionner plus tard...


Dernière édition par klncdc le Dim 5 Oct - 14:48, édité 1 fois

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par chris1111 le Dim 5 Oct - 14:47

Et est ce que tu est A listallation ? Very Happy

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 14:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et est ce que tu est A listallation ? Very Happy
Oui, j'en suis à l'utilitaire disque car je souhaite faire 4 partitions pour un multi-boot (3 OS : mon rêve !).

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par chris1111 le Dim 5 Oct - 14:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et est ce que tu est A listallation ? Very Happy
Oui, j'en suis à l'utilitaire disque car je souhaite faire 4 partitions pour un multi-boot (3 OS : mon rêve !).

Tu peut pas, A moin que tu est plusieurs disque car OS X dois sinstaller en Guid a moin D'avoir le patch MBR
Car widows et OS X sur un meme disk, il dois être en MBR

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 15:19

Encore un pépin : tout content je crée mes 4 partitions et il me demande de choisir la partition et là : le drame... Il me dit : partition MBR non non monsieur et on a beau recréer les partitions du disque : il en démord pas, il faut redémarrer...
Pas de français à l'installation, normal ? J'espère qu'il y sera dispo dans OS X si j'y arrive... Après, on peut créer une clé pour Mavericks ou il voudra pas car Yosemite est une version plus récente ??? Que me conseillez-vous : rester sur Yosemite qui est une béta ou partir sur Mavericks ?

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 15:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et est ce que tu est A listallation ? Very Happy
Oui, j'en suis à l'utilitaire disque car je souhaite faire 4 partitions pour un multi-boot (3 OS : mon rêve !).

Tu peut pas, A moin que tu est plusieurs disque car OS X dois sinstaller en Guid a moin D'avoir le patch MBR
Car widows et OS X sur un meme disk, il dois être en MBR

Mince alors du coup mes 4 partitions : c'est mort... Excuses, je découvre... Je pensais que l'on pouvait car j'ai vu des vidéos sur internet. Je croyais qu'avec clover on pouvait faire ça ??? Je crois qu'il me faudrait le patch MBR, comment il faut faire ? Je pense que je vais devoir en faire plusieurs des install, lol.

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par chris1111 le Dim 5 Oct - 15:28

Faut que tu trouve le Patch MBR sur le net, qui correspond a ta version de OS X

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 15:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Faut que tu trouve le Patch MBR sur le net, qui correspond a ta version de OS  X
Merci.
Bon j'ai réussi à démarrer sur le bureau mais sans wifi et avec une résolution médiocre... et après reboot il ne reboot plus justement. J'ai ouvert la clé sous OS X et maintenant le PC démarre plus dessus ni sur le DD. Oh le boulet !!!
Bon, ma clé refonctionne : ouf !

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par chris1111 le Dim 5 Oct - 16:00

Ton wifi oublie le il marche pas, pas compatible

Ton réseau c'est lequel et ton audio ???

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 16:15

Ben mon réseau c'était justement mon wifi : je m'en sers quasiment jamais de l'éthernet (il est même désactivé dans le bios)... L'audio c'est l'intégré à la CM : c'est écrit "Azalia" dans le bios avec le choix entre HD Audio & AC97 pour le Front Panel Support.
Le temps que j'écrive tout ça, le PC (qui n'est pas encore un Hackintosh) est toujours sur mon identifiant avec la roue qui tourne : pas bon n'est-ce pas ? Réinstallation ??? J'aurais pas dû redémarrer et installer des pilotes qui étaient dans la clé ???
Merci d'avance.

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par chris1111 le Dim 5 Oct - 16:20

Pour ta clef wifi, je me rappelle pas lavoir vue marcher, peut être dans Snow leo mais bon Idea

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Dim 5 Oct - 16:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour ta clef wifi, je me rappelle pas lavoir vue marcher, peut être dans Snow leo mais bon Idea
Bon du coup, je sais pas vers quel chemin me diriger : là, l'écran est figé sur mon identifiant donc réinstallation quasi obligée, je pense mais que dois-je faire ? Si je réinstalle, je vais avoir les mêmes problèmes. C'est à la postinstallation ou à la préinstallation que je dois intervenir sachant que mon CPU a pas l'air d'aimer les machines virtuelles car il veut pas me les lancer (voir ma présentation) alors j'espère que c'est à la post. Est-ce que ça irait mieux sur Linux pour modifier la clé que sur Windows ? S'il faut passer par SnowLeopard pour faire une clé plus personnalisée : je ferais...
Merci d'avance et bonne nuit.

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par chris1111 le Dim 5 Oct - 16:58

lecran est figer sur ton identifiant ? Qu'est ce que tu veut dire ?
C'est certain que tu aurais de meilleur résultat avec Snow leopard compte tenus de ta config , mais c'est pas facile installer Snow Leo et faire L'Update 10.6.8 Crying or Very sad

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Lun 6 Oct - 6:20

Bonjour,
Oui, l'écran reste figé... Quand on arrive sur l'écran ou il faut saisir son mot de passe, je le saisit, clique sur entrée et là : sablier sablier sablier puis tout se figé au bout de quelques minutes sans être arrivé sur le bureau...
J'essaierai bien ton conseil pour Snow Leo mais pourquoi pas facile ? Ca va être encore la création de la clé qui va me poser problème... sans MV, ça a l'air d'être un soucis... Y a toujours un truc qui va pas : Rrrrr !
Question subsidiaire : l'achat d'un HP Probook 4540s i5 serait une très bonne idée ? J'ai lu beaucoup de sujets sur le forum où beaucoup disent 100% mais le micro fonctionne pas ou d'autres choses... Y-a-t'il une config à 100% complet avec une autonomie comparable à Windows 8.1 ?

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par chris1111 le Lun 6 Oct - 7:50

Sil te plais comparre pas Window a OS X sur le probook Razz sunny

Le probook avec un ssd et une carte Wifi Atheros devient presque qu'un vrai Mac BookPro pirat Ceci dépend du modelle car tu peut en avoir plein de ces models Smile

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par arcade33 le Lun 6 Oct - 10:40

oui oui tu prends FEDORA
tu modifies la clef , tu fais ce que tu veux !!!!
moi je l'ai testé la clef , 25mn en mode LEGACY pour faire fonctionner la machine
continuez tous avec vos quadruple boot et machine virtuel et partition mbr
tu mets un disque dans ta machine juste pour OSX et après on discute
VOILA CE QUE JE DIS

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par arcade33 le Lun 6 Oct - 11:43

si c'est bien sur la P5KPL que tu veux faire ton hack
30 mn pour monter un hack la dessus
regarde ma signature
Basketball Basketball Basketball Basketball Basketball

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Lun 6 Oct - 11:48

C'est exactement ce modèle mais attention : ASUS P5KPL (pas d'autre lettre derrière).
Je sais pas si c'est censé m'encourager ou me faire comprendre que je suis nul... lol. C'est vrai que je suis nul sur ça en tous cas mais je cherche à comprendre. Peux-tu m'aider ?

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par arcade33 le Lun 6 Oct - 11:54

non non c'est pour t'encourager Very Happy Very Happy Very Happy Very Happy
t'es pas nul , tu débute
mais ce qui est sur c'est que je n'ai qu'un disque dur sur cette machine
GUI , mac osx journalisé
pour les lettres qui suivent derrière ça change les kexts réseaux
le son fonctionne avec voodoohda
demain matin je refais une installe avec la clef
et je te dis
clin d'oeil clin d'oeil clin d'oeil clin d'oeil clin d'oeil clin d'oeil clin d'oeil
la j'ai yosemite qui tourne dessus , mais j'ai pas fait l'installe comme ça Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Lun 6 Oct - 12:07

Tu utilises la CG intégrée ou une PCIe ?
Tu pourrais me dire comment tu as fait l'installation sachant que je n'ai pas de Mac ni même réussi à faire tourner une MV dû à un CPU qui ne permet pas la virtualisation... J'abuserai de te demander une image de ta clé avec les kexts adéquates de la CM ?
C'est gentil de m'encourager car là, je sèche...

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par arcade33 le Lun 6 Oct - 12:18

y a pas de carte graphique intégrée vue ton proc
c'est geforce 512 mo 210 je crois
la clef tu l'as ?????
t'as telechargé 5,1 go , décompressé ça fait 7 go
pour la suite je t'expliquerais Laughing Laughing Laughing

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par klncdc le Lun 6 Oct - 12:31

J'ai une sortie VGA sur la CM ce qui laisserait voir que j'en ai une ;-). Après, j'ai comme carte sur PCIe comme indiqué dans ma signature... mais cette carte fait planter l'installation comme dit au début du sujet. Je suis en train de réinstaller avec la clé.

_________________
HP Probook 4540s (modèle F0Y03ES : i5) + carte combo PCIe WIFI-Bluetooth AzureWare AW-CE123H + SSD Sandisk 256Go + 8Go RAM
Dual-boot (OS X 10.10.4 / Windows 10). J'aimerai bien y rajouter OpenSuse... mais mon SSD est un peu juste pour 3 OS). Et OS X sur Raspberry ??? ;-P

klncdc
Top usr
Top usr

Messages : 55
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [PRESQUE RESOLU] Installation Yosemite 10.10 beta 4 fonctionnelle mais sans App Store ni iCloud...

Message par Contenu sponsorisé Aujourd'hui à 6:13


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum