HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

[résolu]Disques durs internes non détectés

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Disques durs internes non détectés

Message par alphy le Sam 11 Oct - 10:49

Bonjour,

Suite à mes premiers essais d'installation de mavericks avec Chameleon et Clover, j'ai un souci avec mes disques durs qui ne sont pas détectés dans l'utilitaire de disques à l'installation. La question que je me pose est dans mon Bios. J'ai 2 endroits de configuration AHCI:
Dans principal/ configuration storage =>Configuration SATA as RAID/AHCI.
Dans Avancé/onboard devices configuration=>Controller Mode: AHCI.

Pour le moment, en configuration sata je suis en raid, ayant monté un Raid à 2 disques durs de 500Go. Si je passe cette option en AHCI, je ne boot plus sur aucun disque interne. Faut-il que je mette l'option en AHCI, et réinstaller Windows et mon raid ou y a t'il une autre solution?

Merci d'avance.

_________________
carte mère : Asus P6T-SE
Processeur Intel I7 920 2.67GHz
Carte graphique : ATI Radeon HD 5700 Series 1Go
Lan : Realtek PCIe GBE Family Controller
Ram: 20Go
1 DD SSD 120Go avec Windows 7
2 DD (2x500Go)
1 DD sata 250Go (pour installer MacOS)

alphy

Messages : 11
Date d'inscription : 10/10/2014
Age : 46
Localisation : Région Lyonnaise

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par chris1111 le Sam 11 Oct - 15:13

Hum.. Je pensse que ca vient du raid car si ti met sur AHCI sa devrais être detecter mais pour ta solution de Raid, je sais pas trop, j'en fait pas de Raid Crying or Very sad
Embarassed

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Raid...ok

Message par alphy le Dim 12 Oct - 4:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Hum.. Je pensse que ca vient du raid car si ti met sur AHCI sa devrais être detecter mais pour ta solution de Raid, je sais pas trop, j'en fait pas de Raid Crying or Very sad
Embarassed

Merci pour ta réponse. Alors du coup hier soir j'étais motivé, j'ai fait mes sauvegardes, je suis passé en AHCI et j'ai reformaté mes DD de mon raid...1ère étape: good :p
J'ai effectué une install sur mon DD 250Go via ma clé Chameleon. Installation faite mais pb à priori de drivers (carte graphique reconnue en 5700 mais limitée en résolution de 1400...moins drôle déjà, pas de son sur mes haut-parleurs en usb mais sur mon casque usb:ok)
donc voilà, cet après-midi en revenant chez moi, je vais me pencher sur ce pb, voir s'il faut tout réinstaller ou si je peux modifier manuellement.
Petite question, les "kext", comment les ajouter ou les installer?
Merci d'avance.

_________________
carte mère : Asus P6T-SE
Processeur Intel I7 920 2.67GHz
Carte graphique : ATI Radeon HD 5700 Series 1Go
Lan : Realtek PCIe GBE Family Controller
Ram: 20Go
1 DD SSD 120Go avec Windows 7
2 DD (2x500Go)
1 DD sata 250Go (pour installer MacOS)

alphy

Messages : 11
Date d'inscription : 10/10/2014
Age : 46
Localisation : Région Lyonnaise

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par chris1111 le Dim 12 Oct - 7:21

c'est quoi ta carte Audio ? et envoie une carrure decran de ta carte graphics dans a propos de ce Mac / Graphics

Et aussi Audio

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par arcade33 le Dim 12 Oct - 7:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Suite à mes premiers essais d'installation de mavericks avec Chameleon et Clover, j'ai un souci avec mes disques durs qui ne sont pas détectés dans l'utilitaire de disques à l'installation. La question que je me pose est dans mon Bios. J'ai 2 endroits de configuration AHCI:
Dans principal/ configuration storage =>Configuration SATA as RAID/AHCI.
Dans Avancé/onboard devices configuration=>Controller Mode: AHCI.

Pour le moment, en configuration sata je suis en raid, ayant monté un Raid à 2 disques durs de 500Go. Si je passe cette option en AHCI, je ne boot plus sur aucun disque interne. Faut-il que je mette l'option en AHCI, et réinstaller Windows et mon raid ou y a t'il une autre solution?

Merci d'avance.
bon pour le RAID , normalment on fait ça sur des serveurs , le deuxième est l'exacte copie du 1er ( si c'est bien fait )
si un disque lâche le second prend de suite le relais sans perte de donnée
par contre un raid sur un HACK je me demande si c'est judicieux , je ne pense pas que le bootloader soit copié
moi je ferais SATA AHCI
mais bon ce que j'en dis Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Audio et vidéo

Message par alphy le Dim 12 Oct - 8:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est quoi ta carte Audio ? et envoie une carrure decran  de ta carte graphics dans a propos de ce Mac  / Graphics

Et aussi Audio  

Stl Chris1111,

Ma carte audio qui ne fonctionne pas est intégrée à ma carte mère (Asus P6T-SE)
Ma carte graphiques est une AMD ATI Radeon HD 5700 Series 1Go
Mon écran est un Philips 21 ou 22 pouces 1920x1080 je vais vérifier si je peux trouver une référence

J'envoie en P.J mes screens dans "A propos..."

Merci bien d'avance

EDIT ARCADE 33 normalement un petit tour chez Asus
carte audio = Contrôleur audio Realtek ALC1200

_________________
carte mère : Asus P6T-SE
Processeur Intel I7 920 2.67GHz
Carte graphique : ATI Radeon HD 5700 Series 1Go
Lan : Realtek PCIe GBE Family Controller
Ram: 20Go
1 DD SSD 120Go avec Windows 7
2 DD (2x500Go)
1 DD sata 250Go (pour installer MacOS)

alphy

Messages : 11
Date d'inscription : 10/10/2014
Age : 46
Localisation : Région Lyonnaise

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par chris1111 le Dim 12 Oct - 8:51

les screen sont une post install clover ou chameleon ? et quelle installer exactement?

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par chris1111 le Dim 12 Oct - 8:58

Pour ton Audio jeté un oeuil ici Very Happy

je savait meme pas que ce kext existais Razz
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par arcade33 le Dim 12 Oct - 9:00

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour ton Audio jeté un oeuil ici Very Happy

je savait meme pas que ce kext existais Razz
[Vous devez être inscrit et connecté pour voir ce lien]

oui j'avais vu
mais je ne sais pas si le gars ne demande pas de rajouter un dsdt
de toute façon à essayer
Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Install

Message par alphy le Dim 12 Oct - 9:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:les screen sont une post install clover ou chameleon ?   et quelle installer exactement?

C'est une install Chameleon.

Pour info, mon écran est un Philips 230C1 en 23 pouces

_________________
carte mère : Asus P6T-SE
Processeur Intel I7 920 2.67GHz
Carte graphique : ATI Radeon HD 5700 Series 1Go
Lan : Realtek PCIe GBE Family Controller
Ram: 20Go
1 DD SSD 120Go avec Windows 7
2 DD (2x500Go)
1 DD sata 250Go (pour installer MacOS)

alphy

Messages : 11
Date d'inscription : 10/10/2014
Age : 46
Localisation : Région Lyonnaise

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par chris1111 le Dim 12 Oct - 9:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:les screen sont une post install clover ou chameleon ?   et quelle installer exactement?

C'est une install Chameleon.

Pour info, mon écran est un Philips 230C1 en 23 pouces

Quelle installer tu a utiliser

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par chris1111 le Dim 12 Oct - 15:11

change le org.chameleon.boot.plist dans le dossier Extra par celui ci

et reboot

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Ca marche :)

Message par alphy le Lun 13 Oct - 4:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:change le org.chameleon.boot.plist dans le dossier Extra par celui ci

et reboot

Merci beaucoup avec tous mes essais et tes conseils, tout marche Smile
Un gros merci pour tout !!!

_________________
carte mère : Asus P6T-SE
Processeur Intel I7 920 2.67GHz
Carte graphique : ATI Radeon HD 5700 Series 1Go
Lan : Realtek PCIe GBE Family Controller
Ram: 20Go
1 DD SSD 120Go avec Windows 7
2 DD (2x500Go)
1 DD sata 250Go (pour installer MacOS)

alphy

Messages : 11
Date d'inscription : 10/10/2014
Age : 46
Localisation : Région Lyonnaise

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Disques durs internes non détectés

Message par Contenu sponsorisé Aujourd'hui à 2:44


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum