HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


alienWare Aurora R4 et yosemite

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 7:28

Rebonjour Wink

je recréé mon sujet ici , @Chris111 j'espère que je ne me suis pas trompé ^^^

donc je restitue :

Je n'arrive pas à installer yosemite ( en suivant le tutu ) sur mon alienWare Aurora R4
Core I7
8go de ram
GTX760 TI
1 DD de 1to et 1 DD de 250go ( prévu pour osx )

j'ai eu un semblant de plus j'ai réussit à avoir un peu de barre de progression avec :

PciRootUID=1 npci-0x2000 DropSSDT puis après kernel panic Sad





hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 7:29

met ca dans Extra

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 7:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:met ca dans Extra

Sad je ne trouve pas Extra sur ma clé Sad

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 7:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:met ca dans Extra

Sad je ne trouve pas Extra sur ma clé Sad

trouve pas Extra ? tu dois lavoir supprimer

voila une clef usb avec l'installer chameleon


chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 7:42

Ah non j'ai fait la clé avec :

Clover_v2k_r2951_Special Edition

c'est pour ca ^^ a coté j'ai une clé avec chameleon V13 je tente mais va mettre maverick Sad je jette un oeil dans le section download pour chameleon yosemite ?

Cordialmeent ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 7:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah non j'ai fait la clé avec :

Clover_v2k_r2951_Special Edition

c'est pour ca ^^ a coté j'ai une clé avec chameleon V13 je tente mais va mettre maverick Sad je jette un oeil dans le section download pour chameleon yosemite ?

Cordialmeent ,

Clover yosemite et tu nous post dans chameleon , et tu trouve que lacceuil est pas jolie

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par arcade33 le Dim 12 Oct - 7:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah non j'ai fait la clé avec :

Clover_v2k_r2951_Special Edition

c'est pour ca ^^ a coté j'ai une clé avec chameleon V13 je tente mais va mettre maverick Sad je jette un oeil dans le section download pour chameleon yosemite ?

Cordialmeent ,
voilà la clef faite ce matin avec YOSEMITE CHAMELEON V2
CLEF:
si tu as fait avec CLOVER en LEGACY
c'est un dossier EFI que tu as et pas EXTRAS
Very Happy Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 8:00

.... ok la on peut me taper .... en fait j'ai fait tellement d'essai ( yosemite avec le clover spécial , clover maverick , chameleon maverick que je me suis perdu moi même dans mes posts...

cependant petite parenthèse sur l'accueil le tient dans un post précédent avait été différent car tu m'avait répondu sans me dire remplis ca après on voit c'est tout après je peut comprendre la demande de détail c'est normal Wink

donc je résumé histoire de comprendre ^^ j'ai fait une clé ( un disque en fait ) avec clover edition spécial en UEFI tout les derniers essais on était fait avec cette dernière . j'ai tenter le fichier fournis avec chameleon maverick V13 j'ai un reboot ou il tourne sans continuer .

Je vais chercher chameleon yosemite mais je le trouve pas dans DL Sad

Encore désolé pour toute ses confusions Sad je suis un boulet...

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 8:02

chameleon yosemite; le liens est sur le post pour download

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 8:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:chameleon yosemite; le liens  est  sur le post pour download

Ok super merci , j'allais directement dans Download via l'icône en haut... je suis pas habitué au forum désolé de poser des questions bêtes...

Test en cour

cOrdialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par arcade33 le Dim 12 Oct - 8:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:.... ok la on peut me taper .... en fait j'ai fait tellement d'essai ( yosemite avec le clover spécial , clover maverick , chameleon maverick que je me suis perdu moi même dans mes posts...

cependant petite parenthèse sur l'accueil le tient dans un post précédent avait été différent car tu m'avait répondu sans me dire remplis ca après on voit c'est tout après je peut comprendre la demande de détail c'est normal Wink

donc je résumé histoire de comprendre ^^ j'ai fait une clé ( un disque en fait ) avec clover edition spécial en UEFI tout les derniers essais on était fait avec cette dernière . j'ai tenter le fichier fournis avec chameleon maverick V13 j'ai un reboot ou il tourne sans continuer .

Je vais chercher chameleon yosemite mais je le trouve pas dans DL Sad

Encore désolé pour toute ses confusions Sad je suis un boulet...
OUI MERCI DE NOUS COMPRENDRE Very Happy Very Happy Very Happy
C'EST TRÉS GENTIL DE TA PART Very Happy Very Happy Very Happy Very Happy
le prob est le suivant : CHRIS PACKAGE , SERANOVA EST SUR AUTRE CHOSE , MOI JE TESTE et je fais autre chose
c'est beaucoup plus pratique pour nous de regarder à droite dans le profil et de suite voir à quelle matos on a affaire
sinon on perd beaucoup de temps à remonter les topiques clin d'oeil clin d'oeil clin d'oeil
donc merci encore à toi de nous comprendre
de plus si on est en train de s'embêter sur un problème
il faut comprendre que nous ne sommes que des humains et que la réponse peut être un sèche du au fait que ce que l'on demande dans la charte à ce sujet là , n'est pas respecté
voilà bon HACK Very Happy Very Happy Very Happy Very Happy Very Happy clin d'oeil clin d'oeil clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 8:47

Alors avec le bon loader cette fois ^^

si je le laisse brut de pomme il bloque à pci configuration .

Si je rajoute npci=0x2000 ou ncpi=0x2000 PciRootUid=1 je bloque sur la même ligne ( il part en verbose tout seul ) par contre avec npci=0x2000 PciRootUID=1 cpus=1 j'arrive à l'installation Smile cette dernière est en cour il affiche 15 minutes.. je croise les doigts et je vous tient au courant dès qu'elle est fini . Dans tout les cas merci de votre patience et de vos réponses ( et du travail sur les loader !! )

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 8:50

@arcade33 ,

J'ai répondu avant de voir ton post , je comprend je suis désolé d'avoir " râlé de la sorte " , c'est un gros boulot j'en suis conscient , juste par curiosité les loader sont dev comment ? quel language ?

Sinon reste 12 petite minutes avant le verdict !

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par arcade33 le Dim 12 Oct - 8:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:@arcade33 ,

J'ai répondu avant de voir ton post  , je comprend je suis désolé d'avoir " râlé de la sorte " , c'est un gros boulot j'en suis conscient , juste par curiosité les loader sont dev comment ? quel language ?

Sinon reste 12 petite minutes avant le verdict !

Cordialement ,
ça c'est secret d'usine Very Happy Very Happy Very Happy Very Happy
si ton installe fonctionne , il faudra rajouter ce que tu as tapé à org.chameleon.boot.plist clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 8:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:@arcade33 ,

J'ai répondu avant de voir ton post  , je comprend je suis désolé d'avoir " râlé de la sorte " , c'est un gros boulot j'en suis conscient , juste par curiosité les loader sont dev comment ? quel language ?

Sinon reste 12 petite minutes avant le verdict !

Cordialement ,

Pour les bootloader c'est ici
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 9:16

Super l'installation c'est bien passé . Yosemite se lance

Par contre il me reste à faire marcher , le son et l'ethernet , la carte Video est reconnu en GTX670 et non GTX760 TI je ne sais pas dans quel mesure c'est gênant

Si vous accepter de me donner encore un ti coup de main ( ce qui n'exclu en rien des recherches de mon coté je n'attend pas que vous le fassiez pour moi ^^ mais juste un coup de main d'expert ) ca serait parfait !

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 9:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Super l'installation c'est bien passé . Yosemite se lance

Par contre il me reste à faire marcher , le son et l'ethernet , la carte Video est reconnu en GTX670 et non GTX760 TI je ne sais pas dans quel mesure c'est gênant

Si vous accepter de me donner encore un ti coup de main ( ce qui n'exclu en rien des recherches de mon coté je n'attend pas que vous le fassiez pour moi ^^ mais juste un coup de main d'expert )  ca serait parfait !

Cordialement ,

regarde le post ou tu a telecharger l'installer, tout est la   et il y a eu un update hier allor lie bien le sujet
et regarde la video

dans ton cas, pas de GraphicsEnabler=Yes en post install

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 9:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Super l'installation c'est bien passé . Yosemite se lance

Par contre il me reste à faire marcher , le son et l'ethernet , la carte Video est reconnu en GTX670 et non GTX760 TI je ne sais pas dans quel mesure c'est gênant

Si vous accepter de me donner encore un ti coup de main ( ce qui n'exclu en rien des recherches de mon coté je n'attend pas que vous le fassiez pour moi ^^ mais juste un coup de main d'expert )  ca serait parfait !

Cordialement ,

regarde le post ou tu a telecharger l'installer, tout est la   et il y a eu un update hier allor lie bien le sujet
et regarde la video

dans ton cas, pas de GraphicsEnabler=Yes en post install

Je suis entrain de finir écouter la video ( et la première parti de la post-install est en cour ) mais j'ai déjà un pb Sad je ne trouve pas le dossier kext system sur le post c'est écrit : mais les options post installe sont présente dans l'installer et un dossier complet Kext System est ici disponible

mais il n'y a pas de lien ai-je encore mal compris s?

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 9:41

Si tu lie bien lupdate que jai mis hier tu le trouveras Razz

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 9:41

me tapez pas je l'ai trouver ^^ c'était écrit tout en haut

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 9:42

lol je l'ai trouver et répondu juste avant ton post ^^

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 9:54

Snif snif ... je fait la post installation comme indiqué en rajoutant graphic et en installant le kext de ma carte réseau , je reboot et la c'est le drame Sad Fault CR2 fault CPU ,

Plantage total il me met Mac Os Version Not Yet Set puis la version darwin , UUID , systèm model system uptime et voilou :'( j'ai tenter mes arg habituel ( npci=0x2000 cpus=1 PciRootUID=1 et -x et -f mais rien a faire Sad je pense que je suis bon pour réinstallé ( ce qui ne me gene pas plus que ca mais je voudrais pas refaire la même boulette vous seriez ou j'ai commis l'erreur ? )

Cordialemne t,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 9:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Snif snif ... je fait la post installation comme indiqué en rajoutant graphic et en installant le kext de ma carte réseau , je reboot et la c'est le drame Sad Fault CR2 fault CPU ,

Plantage total il me met Mac Os Version Not Yet Set puis la version darwin , UUID , systèm model system uptime et voilou :'( j'ai tenter mes arg habituel ( npci=0x2000 cpus=1 PciRootUID=1 et -x et -f mais rien a faire Sad je pense que je suis bon pour réinstallé ( ce qui ne me gene pas plus que ca mais je voudrais pas refaire la même boulette vous seriez ou j'ai commis l'erreur ? )

Cordialemne t,

rajoutant graphics ? tes explications sont pas clair

Prochane foie ce serais bien que tu explique clairement les choix que tu a fait, les kext que tu a installer et dans quelle repertoire, de quelle façon tu vois????
et toujours poster limage de boot -v

PS;on se force a faire des videos et des tuto le plus claire possible , essai de faire de meme Wink

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 10:08

je pensais l'être ^^désolé ,

J'ai suivi le tuto à la lettre en fait sauf que j'ai coché la case GraphicsEnabler=Yes dans l'utilitaire en post-install , ensuite j'ai lancé Kext Wizard et installer le kext correspondant à ma carte réseau il me dit que tout va bien . donc je décide de rebooter pour tester tout ca .

Et c'est la que ca pêche ... ( je peut pas faire de photos mon iphones n'as plus de batterie je viens de la mettre à recharger dès que c'es possible je le fait )

En fait il affiche :

MAC FrameWork successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
panic(cpu 0 caller ) puis plein de chaine de caractère

J'ai aussi kernel extensions inbacktrace :

com.apple.driver.AppleIntelCPUPowerManagement
boot args: kext-dev-mode=1 darkwake=0 -v npci-0x2000 PciRootUID=1 cpus=1
Mac Os Version
not yet set

J'espère que c'est mieux dit comme ca ^^

cordialmenet ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 10:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je pensais l'être ^^désolé ,

J'ai suivi le tuto à la lettre en fait sauf que j'ai coché la case GraphicsEnabler=Yes dans l'utilitaire en post-install , ensuite j'ai lancé Kext Wizard et installer le kext correspondant à ma carte réseau  il me dit que tout va bien . donc je décide de rebooter pour tester tout ca .

Et c'est la que ca pêche ... ( je peut pas faire de photos mon iphones n'as plus de batterie je viens de la mettre à recharger dès que c'es possible je le fait )

En fait il affiche :

MAC FrameWork successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
panic(cpu 0 caller ) puis plein de chaine de caractère

J'ai aussi kernel extensions inbacktrace :

com.apple.driver.AppleIntelCPUPowerManagement
boot args: kext-dev-mode=1 darkwake=0 -v npci-0x2000 PciRootUID=1 cpus=1
Mac Os Version
not yet set

J'espère que c'est mieux dit comme ca ^^

cordialmenet ,

a oui pourtant je t'avait dit pas de Graphicsenabler Yes

Sa doit être que tu esyt nouveau dans le Hackintosh, mais tu semble connaître bien les flag ?

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par Contenu sponsorisé Aujourd'hui à 4:41


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum