HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


alienWare Aurora R4 et yosemite

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 7:28

Rappel du premier message :

Rebonjour Wink

je recréé mon sujet ici , @Chris111 j'espère que je ne me suis pas trompé ^^^

donc je restitue :

Je n'arrive pas à installer yosemite ( en suivant le tutu ) sur mon alienWare Aurora R4
Core I7
8go de ram
GTX760 TI
1 DD de 1to et 1 DD de 250go ( prévu pour osx )

j'ai eu un semblant de plus j'ai réussit à avoir un peu de barre de progression avec :

PciRootUID=1 npci-0x2000 DropSSDT puis après kernel panic Sad





hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 10:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je pensais l'être ^^désolé ,

J'ai suivi le tuto à la lettre en fait sauf que j'ai coché la case GraphicsEnabler=Yes dans l'utilitaire en post-install , ensuite j'ai lancé Kext Wizard et installer le kext correspondant à ma carte réseau  il me dit que tout va bien . donc je décide de rebooter pour tester tout ca .

Et c'est la que ca pêche ... ( je peut pas faire de photos mon iphones n'as plus de batterie je viens de la mettre à recharger dès que c'es possible je le fait )

En fait il affiche :

MAC FrameWork successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
panic(cpu 0 caller ) puis plein de chaine de caractère

J'ai aussi kernel extensions inbacktrace :

com.apple.driver.AppleIntelCPUPowerManagement
boot args: kext-dev-mode=1 darkwake=0 -v npci-0x2000 PciRootUID=1 cpus=1
Mac Os Version
not yet set

J'espère que c'est mieux dit comme ca ^^

cordialmenet ,

a oui pourtant je t'avait dit pas de Graphicsenabler Yes

Sa doit être que tu esyt nouveau dans le Hackintosh, mais tu semble connaître bien les flag ?

Roohh j'ai lu pour toi graphicsEnabler .... boulet... ça me semblait bizarre aussi vu que dans la vidéo il était clairement dit carte HD ou petite carte... pas grave je relance l'installe ^^

Oui je suis nouveau mais non pas vraiment ^^ disons que j'ai fait des hackintosh mais il y a longtemps ( à l'époque de ideneb par exemple ) et ma mémoire d'admin sys a quelques souvenir voila tout

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 11:15

j'ai repris l'installation est idem ... j'ai l'impression que soit la post installe casse l'install soit l'installation des kexts...

J'ai exactement la même chose que précédemment ( sauf que cette fois ci en post-install je n'ai pas cocher graphics-ensabler-yes

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par arcade33 le Dim 12 Oct - 11:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai repris l'installation est idem ... j'ai l'impression que soit la post installe casse l'install soit l'installation des kexts...

J'ai exactement la même chose que précédemment ( sauf que cette fois ci en post-install je n'ai pas cocher graphics-ensabler-yes

Cordialement ,
je ne comprends pas ce que tu dis
explique moi avec quel outil du forum tu as fait ton install
mets moi le lien s'il te plait
cordialement

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 11:46

J'ai suivi le tutu ici : [Vous devez être inscrit et connecté pour voir ce lien]

Avec les utilitaires téléchargeable via la page

tout va super bien jusqu'a la partis post-install ou la je me retrouve avec un :

MAC FrameWork successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
panic(cpu 0 caller ) puis plein de chaine de caractère

J'ai aussi kernel extensions inbacktrace :

com.apple.driver.AppleIntelCPUPowerManagement
boot args: kext-dev-mode=1 darkwake=0 -v npci-0x2000 PciRootUID=1 cpus=1
Mac Os Version
not yet set

en gros cas beaucoup de chaine de caractère entre les deux, pourtant j'ai suivi le tuto à la lettre

cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par arcade33 le Dim 12 Oct - 12:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai suivi le tutu ici  : [Vous devez être inscrit et connecté pour voir ce lien]

Avec les utilitaires téléchargeable via la page

tout va super bien jusqu'a la partis post-install ou la je me retrouve avec un :

MAC FrameWork successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
panic(cpu 0 caller ) puis plein de chaine de caractère

J'ai aussi kernel extensions inbacktrace :

com.apple.driver.AppleIntelCPUPowerManagement
boot args: kext-dev-mode=1 OS X Yosemite_V2(Chameleon)OS X Yosemite_V2(Chameleon)Mac Os Version
not yet set

en gros cas beaucoup de chaine de caractère entre les deux, pourtant j'ai suivi le tuto à la lettre

cordialement ,
la vidéo c'est pour la V1 , toi tu dois avoir la V2 mais c'est pareil
bon ok tu fais l'install c'est ok avec tes flags et tu n'as pas coché Graphicsenabler=YES
tu laisses ta clef sur la machine et tu boot sur ton DD avec tes flags qu'est ce qui se passe en rajoutant en plus -v -f
La post install tu ne peux la faire que lorsque tu es sur ton bureau Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 13:01

Oui le premier coup j'arrive bien sur le bureau et la post install ce fait bien mais c'est au rebut que ça plante , cependant ^^ jsans la faire j'ai réussit à avoir une machine fonctionnel , sauf la carte réseau Rl8168-8111 qui refuse de fonctionner ( j'ai pourtant installer le kext rl81xx =( ) et la carte graphique qui est reconnu en GTX670 a lieu de GTX760 , le CPU est reconnu est xeon E5 quad core a la place de I7 mais a la bonne frequence .

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par arcade33 le Dim 12 Oct - 13:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui le premier coup j'arrive bien sur le bureau et la post install ce fait bien mais c'est au rebut que ça plante , cependant ^^ jsans la faire j'ai réussit à avoir une machine fonctionnel , sauf la carte réseau Rl8168-8111 qui refuse de fonctionner ( j'ai pourtant installer le kext rl81xx =( ) et la carte graphique qui est reconnu en GTX670 a lieu de GTX760 , le CPU est reconnu est xeon E5 quad core a la place de I7 mais a la bonne frequence .

Cordialement ,
alors là , je ne vois pas pour l'instant
ça paraît bien être un ALIEN , ton ALIEN WARE Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Dim 12 Oct - 13:32

Oui ca c'est la suite du topic

construction
construction


tu


chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Dim 12 Oct - 13:35

mdrrrr

problement ^^

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Lun 13 Oct - 15:29

Bonjour ,

Ca avance !

j'ai installer le Kexts a la main ^^ ma carte réseau fonctionne !!! youhou !!
il me reste un tio soucis , si je met cpus=1 forcement menumeter ne voit qu'un core Sad si je le met pas ça boot pas ça bloque à PCI begin configuration ... ( bon cpu est mal reconnu il voit Xeon pour I7 mais je sais pas si ça influe ) une idée pour un flag miracle ?

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Lun 13 Oct - 15:31

j'ai les messages suivant si ça peut aider :

Unsynchronized TSC for cpu 1
Unsynchronized TSC for cpu 5

IOAPIC : sleep states S4 S5

puis PCI configuration begin

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Lun 13 Oct - 15:33

ton siphonne dois être charger la ??
Envois limage en boot -v seulement

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Lun 13 Oct - 16:39

oui il l'est Wink

Voici : [Vous devez être inscrit et connecté pour voir ce lien]

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Lun 13 Oct - 16:54

PCIRootUID=1 npci=0x2000 -v -f -x

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Lun 13 Oct - 17:00

Idem Sad

Il fait un blocage sur PCI configuration begin avec les messages Unsynchronized TSC for cpu ( la le 1 et le 2 ça change à chaque fois )

Cordialement ,

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Lun 13 Oct - 17:18

c'est lequel ton cpu

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Lun 13 Oct - 17:30

un I7 4820K 4 core hyper thread

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Lun 13 Oct - 17:36

Essai avec Clover car je crois pas que chameleon a le support pour ce cpu ?

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Lun 13 Oct - 17:37

faut que je refasse toute l'installation ? ou il y a un autre moyen ?

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Lun 13 Oct - 17:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:faut que je refasse toute l'installation ? ou il y a un autre moyen ?

Je vois pas de solution, juste refaire une clef usb Clover mode Legacy v13

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Lun 13 Oct - 17:52

Oki je test ça et je revient !

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Lun 13 Oct - 18:38

Je ne trouve pas clover yosemite V13 Sad
je fait avec le spécial ?

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par chris1111 le Lun 13 Oct - 18:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je ne trouve pas clover yosemite V13  Sad
je fait avec le spécial ?
spaecial edition cest pour yosemite Beta clover v13 est dans les downloads

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Mar 14 Oct - 0:28

ah oui donc passer en maverick ? sinon c'est plus jolie comme ça la section DL Wink

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par hannibal le Mar 14 Oct - 0:44

laca bloque tout au début ça marque
boot1: /boot
6 Sad

hannibal
Top usr
Top usr

Messages : 50
Date d'inscription : 11/10/2014
Age : 35
Localisation : LENS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: alienWare Aurora R4 et yosemite

Message par Contenu sponsorisé Aujourd'hui à 0:04


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum