HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pas d'internet Clover OS X Mavericks V13

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas d'internet Clover OS X Mavericks V13

Message par reggaeman le Mer 15 Oct - 11:53

Bonsoir/Bonjour à tous!

Problème déjà rencontré mais non résolu
Je viens à vous car je rencontre un soucis (que pas mal de gens rencontre à ce que j'ai pu lire) après l'installation de Mavericks.
J'ai suivis le tuto en vidéo de Chris1111 pour installer "Clover OS X Mavericks V13", celui ci fonctionne niquel SAUF que je n'ai pas d'internet, mon port ethernet n'a pas l'air d'être détecté, j'ai donc essayé d'installer AppleIntelE1000e.kext avec Kext Wizard  mais même après l'installation et redémarrage, toujours le même problème.
J'ai fouillé partout sur le net pour trouver une solution, j'ai installé tout pleins de trucs inutile etc...

J'ai donc formaté ma partition et ré-installé avec la version Chameleon (histoire de voir), je rencontre un soucis avant l'installation (démarrage en mode verbose), il bloque sur une ligne que je n'ai pas noté, néanmoins j'ai remarqué que dans cette ligne, il y avait justement "AppleIntelE1000e.kext". Je suppose que l'installation me demande ce kext, dois-je l'injecter dans l'installation Chameleon?

Si j'ai bien compris, pour un débutant sur les hackintosh, il vaut mieux commencer avec Chamelon, quelles-sont les différences avec Clover?
Est-il possible de paramétrer Chameleon ou Clover, pour qu’il naffiche que les vrais boots de mon pc ? (Ayant 4 Disques dur internes, c’est un peu la galère pour booter là où je veux).
Si jamais il y a des pros de Windows dans le coin, j’ai 3 sessions => une se7en sur un ssd 256Go
                                                                                                        => une windows 8.1 et une seven sur un DD de 2T    
Le soucis, c'est que j'ai deux dual boot windows - un style bios avec le win de mon SSD et mon seven du DD    
                                                                             -un style windows 8 avec les deux win de mon DD
Si quelqu'un a une idée de comment tout regrouper pour avoir tous les win sur le même boot, ce serait super.                                                                                                  

Merci d’avance pour vos réponses, j’ai découvert grâce à vous comment faire de mon PC un MAC, n’ayant encore jamais titiller la pomme, je ne sais pas si je la préférerais à mon vieux windows, mais je pense que je me dois d’essayer !   Very Happy

_________________
Boitier : Cooler Master Silencio 550 / Carte mère : Asus Maximus VII RANGER Z97 / Processeur : Intel Core I7-4790K / Carte vidéo : Asus GeForce GTX 660 DC2 / Mémoire Vive : Kingston HyperX Fury 2*4 Go DDR3 1866 MHz CL10 / Carte son : Asus Xonar DX / Carte réseau : Intel Ethernet Connection (2) I218-V / Dongle WiFi : clef Belkin N150 (F7D1102az) / Refroidissement: Ventirad Noctua NH-U12S / Ventilateur de boitier Cooler Master 12cm (vendu avec le boitier) / Disques dur : SSD Samsung 840 EVO 256 Go, Seagate Barracuda 2T 7200tr/min, Western Digital Caviar Blue 640Go 7200 tr/min, Western Digital 2.5'' Scorpio Blue 160Go 5400 tr/min



Tout nouveau sur OS X

reggaeman

Messages : 5
Date d'inscription : 06/10/2014
Age : 28
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par arcade33 le Mer 15 Oct - 12:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir/Bonjour à tous!

Problème déjà rencontré mais non résolu
Je viens à vous car je rencontre un soucis (que pas mal de gens rencontre à ce que j'ai pu lire) après l'installation de Mavericks.
J'ai suivis le tuto en vidéo de Chris1111 pour installer "Clover OS X Mavericks V13", celui ci fonctionne niquel SAUF que je n'ai pas d'internet, mon port ethernet n'a pas l'air d'être détecté, j'ai donc essayé d'installer AppleIntelE1000e.kext avec Kext Wizard  mais même après l'installation et redémarrage, toujours le même problème.
J'ai fouillé partout sur le net pour trouver une solution, j'ai installé tout pleins de trucs inutile etc...

J'ai donc formaté ma partition et ré-installé avec la version Chameleon (histoire de voir), je rencontre un soucis avant l'installation (démarrage en mode verbose), il bloque sur une ligne que je n'ai pas noté, néanmoins j'ai remarqué que dans cette ligne, il y avait justement "AppleIntelE1000e.kext". Je suppose que l'installation me demande ce kext, dois-je l'injecter dans l'installation Chameleon?

Si j'ai bien compris, pour un débutant sur les hackintosh, il vaut mieux commencer avec Chamelon, quelles-sont les différences avec Clover?
Est-il possible de paramétrer Chameleon ou Clover, pour qu’il naffiche que les vrais boots de mon pc ? (Ayant 4 Disques dur internes, c’est un peu la galère pour booter là où je veux).
Si jamais il y a des pros de Windows dans le coin, j’ai 3 sessions => une se7en sur un ssd 256Go
                                                                                                        => une windows 8.1 et une seven sur un DD de 2T    
Le soucis, c'est que j'ai deux dual boot windows - un style bios avec le win de mon SSD et mon seven du DD    
                                                                             -un style windows 8 avec les deux win de mon DD
Si quelqu'un a une idée de comment tout regrouper pour avoir tous les win sur le même boot, ce serait super.                                                                                                  

Merci d’avance pour vos réponses, j’ai découvert grâce à vous comment faire de mon PC un MAC, n’ayant encore jamais titiller la pomme, je ne sais pas si je la préférerais à mon vieux windows, mais je pense que je me dois d’essayer !   Very Happy

c'est ça ta carte mere
ici
si c'est pas ça envoie un lien , merci Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par arcade33 le Mer 15 Oct - 12:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir/Bonjour à tous!

Problème déjà rencontré mais non résolu
Je viens à vous car je rencontre un soucis (que pas mal de gens rencontre à ce que j'ai pu lire) après l'installation de Mavericks.
J'ai suivis le tuto en vidéo de Chris1111 pour installer "Clover OS X Mavericks V13", celui ci fonctionne niquel SAUF que je n'ai pas d'internet, mon port ethernet n'a pas l'air d'être détecté, j'ai donc essayé d'installer AppleIntelE1000e.kext avec Kext Wizard  mais même après l'installation et redémarrage, toujours le même problème.
J'ai fouillé partout sur le net pour trouver une solution, j'ai installé tout pleins de trucs inutile etc...

J'ai donc formaté ma partition et ré-installé avec la version Chameleon (histoire de voir), je rencontre un soucis avant l'installation (démarrage en mode verbose), il bloque sur une ligne que je n'ai pas noté, néanmoins j'ai remarqué que dans cette ligne, il y avait justement "AppleIntelE1000e.kext". Je suppose que l'installation me demande ce kext, dois-je l'injecter dans l'installation Chameleon?

Si j'ai bien compris, pour un débutant sur les hackintosh, il vaut mieux commencer avec Chamelon, quelles-sont les différences avec Clover?
Est-il possible de paramétrer Chameleon ou Clover, pour qu’il naffiche que les vrais boots de mon pc ? (Ayant 4 Disques dur internes, c’est un peu la galère pour booter là où je veux).
Si jamais il y a des pros de Windows dans le coin, j’ai 3 sessions => une se7en sur un ssd 256Go
                                                                                                        => une windows 8.1 et une seven sur un DD de 2T    
Le soucis, c'est que j'ai deux dual boot windows - un style bios avec le win de mon SSD et mon seven du DD    
                                                                             -un style windows 8 avec les deux win de mon DD
Si quelqu'un a une idée de comment tout regrouper pour avoir tous les win sur le même boot, ce serait super.                                                                                                  

Merci d’avance pour vos réponses, j’ai découvert grâce à vous comment faire de mon PC un MAC, n’ayant encore jamais titiller la pomme, je ne sais pas si je la préférerais à mon vieux windows, mais je pense que je me dois d’essayer !   Very Happy

c'est ça ta carte mere
ici
si c'est pas ça envoie un lien , merci Very Happy Very Happy Very Happy Very Happy
essaye ça
ici

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par Tobbylou le Mer 15 Oct - 12:15

Bonjour

Je ne peux peut-être pas répondre à tout tes questions, mais je ne me sert presque plus de mon windows. Tu dois te servir de ton hackintosh souvent pour pouvoir te familiariser avec ce nouvelle environnement.

Merci et bonne journée +1 Very Happy

_________________


P.S. Dû au travail, je manque de temps pour le forum.  Mais je ne vous oublie pas, je viens faire un tour quand je peux.  Merci clin d'oeil

Tobbylou
Super usr
Super usr

Messages : 232
Date d'inscription : 16/12/2013
Age : 39
Localisation : Environ de Drummondville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par arcade33 le Mer 15 Oct - 12:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour

Je ne peux peut-être pas répondre à tout tes questions, mais je ne me sert presque plus de mon windows.  Tu dois te servir de ton hackintosh souvent pour pouvoir te familiariser avec ce nouvelle environnement.

Merci et bonne journée +1 Very Happy
Tobbylou a raison
de toute façon , je ne vois pas l'intérêt d'avoir plusieurs seven et windows 8.1 ( une grosse daube )
autrement c'est possible de faire un mutiboot
moi je vois du windaube toute la journée pour mes clients
mais ça fait longtemps que pour moi c'est MAC Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par reggaeman le Jeu 16 Oct - 11:46

Bonsoir à tous, oui arcade33 c'est bien ma carte mère. Je vais de ce pas refaire ma clef d'installation avec Clover Smile

Merci Tobbylou pour ton conseil, je continuerais forcément à me servir de windows dans quelques cas (logiciels spéciaux/jeux) mais j'espère passer au Mac la plupart du temps.

Sinon arcade33, l’intérêt d'avoir plusieurs seven et w8, c'est simplement une partition jeux/perso (rien qu'à moi quoi^^), une partition seven "familiale" et la partition w8.1 c'est du test, mon amie est passée sur cet OS et au final, il n'est pas si pourri que ça à première vue (donc il mérite tout de même un test de ma part avant que je puisse dire que c'est "une grosse daube").
Mais de toute façon, si je me plait sur Mac, ce W8 n'aura plus lieu d'être, et il laissera surement sa place à un linux pas testé ou... autre chose ^^
je vais creuser un peu plus loin dans le multiboot, avec ce mot clef mon ami google trouvera surement pleins de choses intéressante.


_________________
Boitier : Cooler Master Silencio 550 / Carte mère : Asus Maximus VII RANGER Z97 / Processeur : Intel Core I7-4790K / Carte vidéo : Asus GeForce GTX 660 DC2 / Mémoire Vive : Kingston HyperX Fury 2*4 Go DDR3 1866 MHz CL10 / Carte son : Asus Xonar DX / Carte réseau : Intel Ethernet Connection (2) I218-V / Dongle WiFi : clef Belkin N150 (F7D1102az) / Refroidissement: Ventirad Noctua NH-U12S / Ventilateur de boitier Cooler Master 12cm (vendu avec le boitier) / Disques dur : SSD Samsung 840 EVO 256 Go, Seagate Barracuda 2T 7200tr/min, Western Digital Caviar Blue 640Go 7200 tr/min, Western Digital 2.5'' Scorpio Blue 160Go 5400 tr/min



Tout nouveau sur OS X

reggaeman

Messages : 5
Date d'inscription : 06/10/2014
Age : 28
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par arcade33 le Jeu 16 Oct - 11:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir à tous, oui arcade33 c'est bien ma carte mère. Je vais de ce pas refaire ma clef d'installation avec Clover Smile

Merci Tobbylou pour ton conseil, je continuerais forcément à me servir de windows dans quelques cas (logiciels spéciaux/jeux) mais j'espère passer au Mac la plupart du temps.

Sinon  arcade33, l’intérêt d'avoir plusieurs seven et w8, c'est simplement une partition jeux/perso (rien qu'à moi quoi^^), une partition seven "familiale" et la partition w8.1 c'est du test, mon amie est passée sur cet OS et au final, il n'est pas si pourri que ça à première vue (donc il mérite tout de même un test de ma part avant que je puisse dire que c'est "une grosse daube").
Mais de toute façon, si je me plait sur Mac, ce W8 n'aura plus lieu d'être, et il laissera surement sa place à un linux pas testé ou... autre chose ^^
je vais creuser un peu plus loin dans le multiboot, avec ce mot clef mon ami google trouvera surement pleins de choses intéressante.

pour w8 poubelle , w10 béta est sorti , eet c'est pas la même
Very Happy Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par reggaeman le Jeu 16 Oct - 13:52

Merci pour l'info, quand mon OS X sera fonctionnel, je remplacerais W8 par W10 béta =D
Même pas eu le temps de tester le W8, ça m'évitera surement une déception ^^

Toujours pareil avec AppleIGB.kext, dans kext wizard j'installe le kext dans library/extensions, je vais dans maintenance et je coche permissions/ cache et je lance la procédure. J'ai bon?

_________________
Boitier : Cooler Master Silencio 550 / Carte mère : Asus Maximus VII RANGER Z97 / Processeur : Intel Core I7-4790K / Carte vidéo : Asus GeForce GTX 660 DC2 / Mémoire Vive : Kingston HyperX Fury 2*4 Go DDR3 1866 MHz CL10 / Carte son : Asus Xonar DX / Carte réseau : Intel Ethernet Connection (2) I218-V / Dongle WiFi : clef Belkin N150 (F7D1102az) / Refroidissement: Ventirad Noctua NH-U12S / Ventilateur de boitier Cooler Master 12cm (vendu avec le boitier) / Disques dur : SSD Samsung 840 EVO 256 Go, Seagate Barracuda 2T 7200tr/min, Western Digital Caviar Blue 640Go 7200 tr/min, Western Digital 2.5'' Scorpio Blue 160Go 5400 tr/min



Tout nouveau sur OS X

reggaeman

Messages : 5
Date d'inscription : 06/10/2014
Age : 28
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par arcade33 le Jeu 16 Oct - 13:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour l'info, quand mon OS X sera fonctionnel, je remplacerais W8 par W10 béta =D
Même pas eu le temps de tester le W8, ça m'évitera surement une déception ^^

Toujours pareil avec AppleIGB.kext, dans kext wizard j'installe le kext dans library/extensions, je vais dans maintenance et je coche permissions/ cache et je lance la procédure. J'ai bon?
S/L/E

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par reggaeman le Jeu 16 Oct - 14:39

Oui pardon, je voulais dire /System/Library/Extensions.

_________________
Boitier : Cooler Master Silencio 550 / Carte mère : Asus Maximus VII RANGER Z97 / Processeur : Intel Core I7-4790K / Carte vidéo : Asus GeForce GTX 660 DC2 / Mémoire Vive : Kingston HyperX Fury 2*4 Go DDR3 1866 MHz CL10 / Carte son : Asus Xonar DX / Carte réseau : Intel Ethernet Connection (2) I218-V / Dongle WiFi : clef Belkin N150 (F7D1102az) / Refroidissement: Ventirad Noctua NH-U12S / Ventilateur de boitier Cooler Master 12cm (vendu avec le boitier) / Disques dur : SSD Samsung 840 EVO 256 Go, Seagate Barracuda 2T 7200tr/min, Western Digital Caviar Blue 640Go 7200 tr/min, Western Digital 2.5'' Scorpio Blue 160Go 5400 tr/min



Tout nouveau sur OS X

reggaeman

Messages : 5
Date d'inscription : 06/10/2014
Age : 28
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas d'internet Clover OS X Mavericks V13

Message par Contenu sponsorisé Aujourd'hui à 10:37


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum