HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] Yosemite reboot au moment de l'installation ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Yosemite reboot au moment de l'installation ?

Message par Invité le Jeu 16 Oct - 12:16

Bonjour à tous,

Sur ce mon vieux ordinateur Mavericks 10.9.5 tourne au top, je me suis dit pourquoi pas installer Yosemite ( dernière Beta )


Ordinateur:
Carte mère: D2811-A1 Chipset Intel Q43
Audio Realtek: ALC663
Ethernet: intel(R) 82567LF-3 Gigabit Network Connection
Processor Intel Core 2 Duo E7500
Carte Graphique Pci Exp : Nvidia EN210 SILENT 1Go


J'ai créer une clé USB Installation Clover avec : Clover_v2k_r2955_Special Edition ( Mode Legacy )

J'ai réussi à lancer l'installation mais une fois que je suis sur le système d’installation j'ai le temp de formater mon HDD et de lancer l'installation et ensuite pendant qu'il copie les fichiers il reboot.

En faite il reboot même quand il ne copie pas, c'est comme-ci qu'il y avait un Compte à rebours avant reboot.

Une aide de votre part serait la bienvenue.

Merci


Dernière édition par Pazoo le Ven 17 Oct - 8:44, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par arcade33 le Jeu 16 Oct - 13:04

Pazoo a écrit:Bonjour à tous,

Sur ce mon vieux ordinateur Mavericks 10.9.5 tourne au top, je me suis dit pourquoi pas installer Yosemite ( dernière Beta )


Ordinateur:
Carte mère: D2811-A1 Chipset Intel Q43
Audio Realtek: ALC663
Ethernet: intel(R) 82567LF-3 Gigabit Network Connection
Processor Intel Core 2 Duo E7500
Carte Graphique Pci Exp : Nvidia EN210 SILENT 1Go


J'ai créer une clé USB Installation Clover avec : Clover_v2k_r2955_Special Edition ( Mode Legacy )

J'ai réussi à lancer l'installation mais une fois que je suis sur le système d’installation j'ai le temp de formater mon HDD et de lancer l'installation et ensuite pendant qu'il copie les fichiers il reboot.

En faite il reboot même quand il ne copie pas, c'est comme-ci qu'il y avait un Compte à rebours avant reboot.

Une aide de votre part serait la bienvenue.

Merci
tu mets quoi comme options dans clover avent de booter pour faire installe

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par Invité le Jeu 16 Oct - 13:37

Salut Arcade

Pour lancer l'installation je suis obligé de faire -X   et d'injecter Nvidia si non l’installation ne se lance pas.

J'ai essayé -x    écran noir
J'ai essayé sans rien mettr ,  erreur

Donc avec les 2 deux -x  et inject Nvidia , j'arrive jusqu’à l'installation mais comme dit plus haut, j'ai l'impression qu'il y a une horloge avec un compte à rebours et puis sa reboot.

Je n'ai pas toucher au Bios de la carte mère ce sont les même réglage que pour Mavericks et Snow Léopard

Peut être que la derniere Beta pose problème ?

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par arcade33 le Jeu 16 Oct - 13:42

Pazoo a écrit:Salut Arcade

Pour lancer l'installation je suis obligé de faire -X   et d'injecter Nvidia si non l’installation ne se lance pas.

J'ai essayé -x    écran noir
J'ai essayé sans rien mettr ,  erreur

Donc avec les 2 deux -x  et inject Nvidia , j'arrive jusqu’à l'installation mais comme dit plus haut, j'ai l'impression qu'il y a une horloge avec un compte à rebours et puis sa reboot.

Je n'ai pas toucher au Bios de la carte mère ce sont les même réglage que pour Mavericks et Snow Léopard

Peut être que la derniere Beta pose problème ?
inject Nvidia c'est normal
tu mets -v -f -x

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par Invité le Jeu 16 Oct - 13:59

Même erreur, il démarre l'installation mais au bout d'un moment il reboot Suspect

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par arcade33 le Jeu 16 Oct - 14:03

Pazoo a écrit:Même erreur, il démarre l'installation mais au bout d'un moment il reboot Suspect
C'est ta carte video Sad Sad Sad Sad
ton mavericks tu l'as monté avec quoi

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par Invité le Jeu 16 Oct - 14:37

Même machine, même carte graphique pour Mavericks 10.9.4, aucun réglage différents dans le bios.

J'ai pas encore essayé avec le chipset vidéo de la carte mère Intel Q43.

Bizarre quand même ce reboot au moment de l'installation.

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par Invité le Jeu 16 Oct - 14:45

Je viens de faire un test avec le chipset vidéo de la carte mère Intel Q43.

L'installation se lance sans entrer quoi que ce soit mais une fois arrivé sur l'installation même erreur, il reboot.

Peut être un réglage spécifique à Yosemite.

Donc c'est pas la carte graphique, du moins.

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par Invité le Ven 17 Oct - 2:21

Bon après plusieurs test j'ai enfin trouver de où venez le problème.

Dans le Bios il y a un réglage sur Timer, certain logiciel sont sensible alors le placer sur Enabled Very Happy

Je ferais un tutoriel  complet mais avant il me faut faire fonctionner 2 choses:

Les port USB de la carte mère, il y a juste ceux de devant en façade qui fonctionne et le SON.

Pour le Son j'ai placé supprimé AppleHDA du systeme/extension et installer Vodoo à la place avec Kext wizard et réparer les autorisation.

Pour les USB je cherche.

Honnetement il est vraiment beau Yosemite, je prends une claque Shocked

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par arcade33 le Ven 17 Oct - 2:57

Pazoo a écrit:Bon après plusieurs test j'ai enfin trouver de où venez le problème.

Dans le Bios il y a un réglage sur Timer, certain logiciel sont sensible alors le placer sur Enabled Very Happy

Je ferais un tutoriel  complet mais avant il me faut faire fonctionner 2 choses:

Les port USB de la carte mère, il y a juste ceux de devant en façade qui fonctionne et le SON.

Pour le Son j'ai placé supprimé AppleHDA du systeme/extension et installer Vodoo à la place avec Kext wizard et réparer les autorisation.

Pour les USB je cherche.

Honnetement il est vraiment beau Yosemite, je prends une claque Shocked
PAS BESOIN DE SUPPRIMER APPLEHADA
IL YA UN APPLE HDADISABLER DANS LE PACK VOODOOHDA DE CHRIS
SI TU FAIS UNE MISE À JOUR , T'AS DE FORTE CHANCE QUE APLLE TE LE REMETTE
il est possible que tu ais un KP au redémarrage

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par Invité le Ven 17 Oct - 3:20

Pour Les USB c'est bon tout est ok, manque le Son !!

Pour le pack de Chris je le trouve où ?

Là je suis entrain de faire une manie avec Clover configuration pour essayer d'avoir le son directement.

Merci

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par arcade33 le Ven 17 Oct - 3:57

Pazoo a écrit:Pour Les USB c'est bon tout est ok, manque le Son !!

Pour le pack de Chris je le trouve où ?

Là je suis entrain de faire une manie avec Clover configuration pour essayer d'avoir le son directement.

Merci
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par emax31 le Ven 17 Oct - 4:12

Pazoo a écrit:Pour Les USB c'est bon tout est ok, manque le Son !!

Pour le pack de Chris je le trouve où ?

Là je suis entrain de faire une manie avec Clover configuration pour essayer d'avoir le son directement.

Merci
Je pense que tu dois tout avoir dans Post Installer_HMF
Inutile d'enlever appleHDA il te faut avoir applehdadisabler, essaye les voodoo 286, 285,284,282 avec kextwizard, réparation, reboot
Je ne vois pas comment tu peux avoir le son directement avec cloverconfigurator

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par arcade33 le Ven 17 Oct - 4:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Pazoo a écrit:Pour Les USB c'est bon tout est ok, manque le Son !!

Pour le pack de Chris je le trouve où ?

Là je suis entrain de faire une manie avec Clover configuration pour essayer d'avoir le son directement.

Merci
Je pense que tu dois tout avoir dans Post Installer_HMF
Inutile d'enlever appleHDA il te faut avoir applehdadisabler, essaye les voodoo 286, 285,284,282 avec kextwizard, réparation, reboot
Je ne vois pas comment tu peux avoir le son directement avec cloverconfigurator
J'AI DÉJÀ RÉPONDU À LA QUESTION Very Happy Very Happy Very Happy Very Happy
[Vous devez être inscrit et connecté pour voir ce lien]
de plus ne fonctionnera pas , si il n'y a pas dans la config.plist
ce qui est en rouge
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>YOSEMITE</string>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>4</integer>
<key>XMPDetection</key>
<false/>
</dict>

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par Invité le Ven 17 Oct - 5:42

après plusieurs essai voodoo le son fonctionne mais grésille, je suis allé dans configuration midi et aussi à travers le panneau de configuration Hoodoo mais aucun changement.

Avec Clover il est possible de faire fonctionner le ALC 663 je suis entrain de suivre un auto mais bon c'est pas facile.

Je reviens dés que j'ai des nouvelles.

AppleHDA je l'ai supprimé et aussi AppleHDADISAbled que installe Voodoo

Après mise à jour en Beta 5 aucun problème.

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Yosemite reboot au moment de l'installation ?

Message par Contenu sponsorisé Aujourd'hui à 18:14


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum