HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

pb boot Yosemite Asus Rampage Gene 2

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

pb boot Yosemite Asus Rampage Gene 2

Message par wam le Ven 17 Oct - 14:58

Salut,

J'ai un petit soucis avec Yosemite (je mettrai ma config à la fin)

Je m'explique:

Pour commencer je n'ai pas de son.

Ensuite, j'ai bien installer Yosemite via ta méthode, jusqu'à la aucuns soucis.
Je demarre bien, sans message d'erreur mais quand je modifie "config.plist" et que je reboot , il n'est pas pris en compte. Je dois remettre -v et injecter les pilotes nvidia à chaque fois.

Autre chose aussi, j'ai un SSD en PCI-E et j'aimerai installer OSX dessus mais il n'est pas détecté lors du choix du disque d'installation :/

Et pour finir, iMessage ne marche pas, j'ai fait 999999 tuto ça ne marche tjs pas lol

Donc un peu d'aide serais la bienvenue Smile

Voici ma config:

Asus Rampage Gene II
I7 - 920 OC a 3,6Ghz
12Go crucial 1600mhz en triple channel.
Asus GTX 560 Cuda 2 Ti 1Go
HDD1 : OS x Yosemite (la version sur laquelle je demande de l'aide)
HDD2: 2 Partitions (Install Boot Yosemite 8go et Données de stockage pour le reste)
SDD3: PCI-E OCZ REVODRIVE x2 160go : a pour but d'avoir Os X dessus car c'est une tuerie ce SSD lol.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par emax31 le Ven 17 Oct - 15:56

Tu ne prends pas le bon config.plist
Utilise clover configurator, la partition EFI doit être monté pour faire les modifications. Tu es bien en UEFI ?

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1420
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Ven 17 Oct - 16:00

je prends dans EFI/CLOVER/config.plist dans le root de mon OS x
c'est pas ici?

Je suis en EFI ma carte marte est ancienne,

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par emax31 le Sam 18 Oct - 6:59

Pour le son, confirme si tu as bien une "Creative Sound Blaster X-Fi" ?
As tu essayé VoodooHDA.kext si oui vérifie que tu as aussi lors de l'installation
AppleHDADisabler pour éviter tout conflit.
Utilise kextwizard disponible dans yosemite box qui comprend d'autres nombreux outils très utiles.
Faire maintenance réparer les permissions et reboot
Voir [Vous devez être inscrit et connecté pour voir ce lien]
Tu en as 3 de disponible commence par 2,85 puis 2,84 puis 2,82
le 4 ieme 2.8.6 est ICI

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1420
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 7:10

Oui j'ai bien une X-FI
J'ai essaye ad2000B ça ne marche pas et pourtant c les kext qui "corresponderait".
Je n'ai pas applehdadisabler.
Je m'occupe de ça et te tiens au courant:)
merci

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 7:58

j'ai essayé toutes les versions ça ne marche pas:/
A la limite c'est pas très très grave dans l'absolu j'utilise beaucoup un casque.

L'ideal serai d'avoir OSX sur mon SSD après c'est du bonus Wink

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 8:31

Je pense qu'aucune modif ne marche parce qu'aucun kext en plus n'est prise en charge, hormis ma carte réseau et les pilotes de mon ssd.
Je dois a chaque boot aller dans les options de clover et injecter les pilotes nvidia et mettre l'argument verbose.

Et ça je ne comprends pas..

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par emax31 le Sam 18 Oct - 8:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai essayé toutes les versions ça ne marche pas:/
A la limite c'est pas très très grave dans l'absolu j'utilise beaucoup un casque.

L'ideal serai d'avoir OSX sur mon SSD après c'est du bonus Wink

Celui là à priori est compatible ICI, pour le SSD en PCI-E OCZ REVODRIVE x2 je n'en sais rien. A priori le tien est bon avec le driver  SiI 3124. Fais une recherche google avec "mac OCZ REVODRIVE".
Pour le son as tu bien  <string>kext-dev-mode=1</string> dans ton config.plist

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1420
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 8:53

mon SSD marche bien mais une fois que j'ai installé 3124silmage.pkg mais n'est pas détecté pour une nouvelle installation.
Je peux modifier le config.plist comme je veux , écrire des blagues, mettre mon nom dedans ça change rien car il n'est pas lu.
pourtant il est dans

root osx/EFI/CLOVER

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 8:58

je rebooté avec kext-dev-mode=1 -v et pareil pas de son.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Sam 18 Oct - 8:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je rebooté avec kext-dev-mode=1 -v et pareil pas de son.

C'est quelle ton chipset audio ?

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 9:00

Supreme X-FI intégrée sur Asus Rampage Gene II, apparemment c'est AD2000B.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Sam 18 Oct - 9:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Supreme X-FI intégrée sur Asus Rampage Gene II, apparemment c'est AD2000B.

Et tu a installer quelle kext pour ca ?

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 9:17

au début j'ai installe ad2000b.kext et là j'ai suivi les indications d'emax31

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Sam 18 Oct - 9:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:au début j'ai installe ad2000b.kext et là j'ai suivi les indications d'emax31

les installer que ermax31 ta dit sont les bon, mais aurais fallu que tu retire ad2000b.kext avant ressayer les Vooddoo

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 9:31

dac je vais faire ça

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 9:38

Ad200b.kext n'et pas dans S/L/E ni dans EFI/CLOVER/KEXT/other.
VoodooHDA également :/
j'ai déjà reinstallé l'os pour voir si ça venais pas d'une erreur que je n'avais pas vu lors de l'installation initiale mais non meme pas . ça change rien c pareil.

Je rappelle que j'ai installé Yosemite via clover 2K spécial édition sur une partition de mon 2eme HDD.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Sam 18 Oct - 9:46

Install ce kext avec kexwizzard  dans S/ L /E
Ensuite clic Manitenance avec kexwizzard encore et coche Reparre permission et Recontriure le cache

reboot

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 10:05

le son fonctionne:) merci Smile

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Sam 18 Oct - 10:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:le son fonctionne:) merci Smile
est ce que tout les fonctions audio sont OK ?

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Sam 18 Oct - 10:13

oui meme l'Hdmi Smile nickel Smile

j'vais essayer de fix iMessage a présent, en attendant que je trouve une solution pour mettre osx sur mon SSD.

Chris : synonyme d'efficacité Smile Merci

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Dim 19 Oct - 13:26

Je reviens sur le post car je n'arrive pas gerer le boot de clover.

J'ai des partitions que je ne voudrai pas voir et d'autre que j'aimerai voir.
Je fouine de partout je m'arrache les cheveux mais n'y arrive pas.

En ce qui concerne l'installation sur le SSD , j'ai installé les kexts nécessaires après ma clef usb faite puis réparer les permissions et hop natif dans l'installation Smile

Mais le hic est que quand je boot sur clover mon SSD est "caché" alors que sur chameleon je le vois bien mais il plante.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Dim 19 Oct - 13:29

Arrete de fouiner et laisse le config comme il étais

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Dim 19 Oct - 13:31

j'aimerai bien mais je voudrai que mon ssd soit mon disque dur principale avec yosemite dessus

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Dim 19 Oct - 13:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'aimerai bien mais je voudrai que mon ssd soit mon disque dur principale avec yosemite dessus

Bios /// first boot / Ton SSD Yosemite


chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par Contenu sponsorisé Aujourd'hui à 6:29


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum