HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


pb boot Yosemite Asus Rampage Gene 2

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

pb boot Yosemite Asus Rampage Gene 2

Message par wam le Ven 17 Oct - 14:58

Rappel du premier message :

Salut,

J'ai un petit soucis avec Yosemite (je mettrai ma config à la fin)

Je m'explique:

Pour commencer je n'ai pas de son.

Ensuite, j'ai bien installer Yosemite via ta méthode, jusqu'à la aucuns soucis.
Je demarre bien, sans message d'erreur mais quand je modifie "config.plist" et que je reboot , il n'est pas pris en compte. Je dois remettre -v et injecter les pilotes nvidia à chaque fois.

Autre chose aussi, j'ai un SSD en PCI-E et j'aimerai installer OSX dessus mais il n'est pas détecté lors du choix du disque d'installation :/

Et pour finir, iMessage ne marche pas, j'ai fait 999999 tuto ça ne marche tjs pas lol

Donc un peu d'aide serais la bienvenue Smile

Voici ma config:

Asus Rampage Gene II
I7 - 920 OC a 3,6Ghz
12Go crucial 1600mhz en triple channel.
Asus GTX 560 Cuda 2 Ti 1Go
HDD1 : OS x Yosemite (la version sur laquelle je demande de l'aide)
HDD2: 2 Partitions (Install Boot Yosemite 8go et Données de stockage pour le reste)
SDD3: PCI-E OCZ REVODRIVE x2 160go : a pour but d'avoir Os X dessus car c'est une tuerie ce SSD lol.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Dim 19 Oct - 13:36

Je l'ai déjà fais ça , mais ça boot une autre partition et quand je debranche les autres HDD, le boot du SSD ne démarre pas.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Dim 19 Oct - 13:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je l'ai déjà fais ça , mais ça boot une autre partition et quand je debranche les autres HDD, le boot du SSD ne démarre pas.

Tu a combien de parttition sur ton SSD Yosemite

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Dim 19 Oct - 13:54

1 seule partition dediée à l'OS.

un HDD interne me sert de clef usb

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Dim 19 Oct - 14:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:1 seule partition dediée à l'OS.

un HDD interne me sert de clef usb

Allor si tu met ton SSD en premier boot c'est suposer bootter sur le SSD

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Dim 19 Oct - 14:16

oui je sais bien mais il ne prends pas le boot du SSD, il prend bien la clef usb, mais il plante.

Pour résumé, j'arrive bien a installer l'os dessus mais ne démarre plus après le 1er reboot nécessaire pour terminer l'installation.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par chris1111 le Dim 19 Oct - 14:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui je sais bien mais il ne prends pas le boot du SSD, il prend bien la clef usb, mais il plante.

Pour résumé, j'arrive bien a installer l'os dessus mais ne démarre plus après le 1er reboot nécessaire pour terminer l'installation.

ques ce qui demarre plus

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par wam le Dim 19 Oct - 15:09

le boot du sud et quand je veux démarrer avec la clef ça plante.

Soit ça reste fige a "iosbluetooth ...." ou une freeze ou reboot

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pb boot Yosemite Asus Rampage Gene 2

Message par Contenu sponsorisé Aujourd'hui à 21:48


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum