HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Post install Yosemite asus k53E [glitch boot]

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Post install Yosemite asus k53E [glitch boot]

Message par charleston le Dim 19 Oct - 6:47

Hello à tous j'ai décidé de tester Yosemite sur ma machine j'ai donc fait une clé chameleon [comme d'habitude avec les super outils de Chris.
J'obtiens mon install vanilla, sur laquelle je rabbit avec ma clé et sur laquelle j'installe chameleon avec la Yosemite box de Chris également.
Je rajoute mes kext de d'habitude. Et je bloque sur ce Kerviel panic :



Par contre quand je boot avec les flags -x -f j'arrive à démarrer

Merci pour le coup de main.

PS je veux bien passer sous clover ça me dérange pas mais je n'ai pas reussi j'obtiens un écran noir au démarrage

EDIT clover et yosemite c'est OK meme en retirant NULLACPI


Dernière édition par charleston le Mar 30 Déc - 6:58, édité 2 fois

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par emax31 le Dim 19 Oct - 7:43

Elle est ou ta config au message 87 quand même ?
Au petit bonheur la chance alors : cpus=1

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1392
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Dim 19 Oct - 7:47

désolé pour la config mais je ne l'ai jamais rentrée, oups je vais le faire de suite.
Bon en attendant j'ai continué mais recherche sur clover comme je veux l'utiliser et faire une installe vanilla.
J'ai trouvé pourquoi j'avais un écran noir il suffisait de supprimer au démarrage injecte intel dans les proprieté et laisser yosemite gérer tout seul.

donc maintenant je démarre comme un grand sur clover je continue en ajoutant mes kext un a un et je reviens pour faire un feedback de mon installe

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Dim 19 Oct - 9:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Hello à tous j'ai décidé de tester Yosemite sur ma machine j'ai donc fait une clé chameleon [comme d'habitude avec les super outils de Chris.
J'obtiens mon install vanilla, sur laquelle je rabbit avec ma clé et sur laquelle j'installe chameleon avec la Yosemite box de Chris également.
Je rajoute mes kext de d'habitude. Et je bloque sur ce Kerviel panic :



Par contre quand je boot avec les flags -x -f j'arrive à démarrer

Merci pour le coup de main.

PS je veux bien passer sous clover ça me dérange pas mais je n'ai pas reussi j'obtiens un écran noir au démarrage

c'est quoi le pc ? et ou tu a mis des kext?? Shocked

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Dim 19 Oct - 10:07

désolé Chris mais on peut laissé tombé le kernel panic je pense que cela viens de mon vieux kext Appleacpiplateform.
Je viens de refaire une installe avec clover et ça fonctionne bien il me reste des petits réglages à faire.

Sinon mon portable c'est un ASUS K53E j'ai un I3, 8Go de Ram, et une video HD3000 intel.
j'ai remis presque tous mes kext de chameleon que j'utilisais sous maverick.
Mais je n'arrive toujours pas à faire afficher la batterie dans la barre des taches (mon alimentation et mal reconnue d'ailleurs dans le a propos) et mon son ne fonctionne pas en local sur le portable mais j'arrive à le faire fonctionner en airplay, j'ai le Applehda d'origine avec juste le DSDT d'ajouter. Lorsque je mets mon kext Applehda et EnableHda en direct dans le SLE ou dans Clover cela ne marche pas non plus.

Merci d'avance pour le coup de main j'espère que tu as tout compris de mes explications.

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Dim 19 Oct - 10:12

Ton dsdt faut le mettre dans EFI /CLOVER / ACPI patched

et tes kext Audio tu les installe avec kexwizzard / après tu clic maintenances
coche les deux options
reparre / rebuild de cache

et faut mettre ceci dans la partie  Boot de ton config.plist

<key>Boot</key>
<dict>
 <key>Arguments</key>
<string>kext-dev-mode=1</string




Et met ton laptop dans ta signature sil te plais

merci

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Dim 19 Oct - 10:35

super ça marche tip top pour le son, par contre pour la gestion de l'affichage j'ai plein de petit défaut qui apparaisse et disparaisse tu sais pas d'ou cela peut venir?

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Dim 19 Oct - 10:37

Graphics Glitch sur le HD 3000 ?

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Dim 19 Oct - 10:39

ça ressemble bcp au problème d'un autre je viens de lire le post sur le forum
j'utilise sur post installe de probook?

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Dim 19 Oct - 10:40

essai le probook Installer, tu prend que Graphics glitch

et reboot

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Dim 19 Oct - 10:44

l'install ne va pas jusqu'au bout?? quels autres solutions pour la mise à jour?

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Dim 19 Oct - 10:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:l'install ne va pas jusqu'au bout?? quels autres solutions pour la mise à jour?

je comprend pas ?

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Dim 19 Oct - 10:46

lorsque je lance le package probook,j'ai un échec de l'installation, il ne veut pas aller jusqu'au bout.

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Dim 19 Oct - 10:48

le dossier SMCpingDaemon
est t'il dans bibliothèque / StratupItems
car il peut lavoir installer quand meme , vérifie

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Dim 19 Oct - 10:50

yep j'ai tout au bon endroit je reboot et je te tiens au courant +1 +1 +1 +1


Tu es un DIEU chriss I love you I love you I love you c'est superbe un bel écran qui fonctionne bien. Pour l'affichage de ma batterie tu n'as pas une idée?

Il va falloir que je reprenne mon installe tout bien dans l'ordre en faisant des photos et en prenant des notes pour faire un tuto

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Post install Yosemite [creation DSDT]

Message par charleston le Mer 17 Déc - 8:16

EDIT:

Voila toujours dans l'optique de faire un auto avec une installation propre de mon laptop avec clover j'explore beaucoup de piste actuellement
Dont celle de me faire mon propre DSDT car je ne suis pas pleinement satisfait de celui que j'avais trouvé sur le web au début de mon expérience Hackintosh.

Donc j'extrais mon DSDT depuis un live d'ubuntu en suivant les tutos trouvé sur google.

maintenant je voudrais le patcher correctement (ACPI, HD3000 pour les glitch, ...) avec MacIASL, mais c'est là que je suis à la ramasse comment faire? ou trouver les sources? etc...

Un peu d'aide des expert serait le bien venu dans mes expériences.

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Mer 17 Déc - 8:17

Voila les patch Very Happy
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Mer 17 Déc - 8:19

J'avais bien vu cette page chriss mais je n'arrive pas a les ajouter dans les sources j'ai un message d'erreur.

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Mer 17 Déc - 8:21

c'est quoi erreur ?

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Mer 17 Déc - 8:23

voila le message d'erreur :

URL 'https://github.com/RehabMan/Laptop-DSDT-Patch/.maciasl' said 'not found'

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Mer 17 Déc - 8:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:voila le message d'erreur :

URL 'https://github.com/RehabMan/Laptop-DSDT-Patch/.maciasl' said 'not found'

Est ce que tes préférence sont comme ca ?


chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Mer 17 Déc - 8:26

oui j'ai mis ces préférences

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Mer 17 Déc - 8:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui j'ai mis ces préférences
Alor met les patch Manuel tu peut les télécharger

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par charleston le Mer 17 Déc - 8:41

j'ai reussit à mettre le dépôt mais je comprends pas grand chose.
lorsque je veux utiliser un patch et qu'ensuite je compile j'obtiens plein d'erreurs. ???

charleston
Top usr
Top usr

Messages : 97
Date d'inscription : 31/01/2013
Age : 35

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par chris1111 le Mer 17 Déc - 8:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai reussit à mettre le dépôt mais je comprends pas grand chose.
lorsque je veux utiliser un patch et qu'ensuite je compile j'obtiens plein d'erreurs. ???

Essai de trouver un bon tuto pour patch dsdt car je suis pas expert des patch

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post install Yosemite asus k53E [glitch boot]

Message par Contenu sponsorisé Aujourd'hui à 5:34


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum