HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème boot Yosemite + son + internet [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème boot Yosemite + son + internet [Résolu]

Message par john154 le Lun 20 Oct 2014 - 14:33

Salut tout le monde  Very Happy ,
J'ai fait un USB Yosemite intaller ONLY UEFI à l'aide de EFI_YOSEMITE_BOX sur un disque dur externe.
J'ai des problèmes de sons et d'internet mais en plus je ne parviens plus à booter sur mon DD interne en UEFI :
le chargement de Yosemite reste bloqué sur l'écran noir avec la pomme et la barre blanche qui n'avance plus.
Je peux seulemnt booter à partir de mon UEFI sité dur mon DD externe et là j'ai un autre clover qui se lance
puis je selectionne mon disque interne Yosemite et là ça se lance.
Pourtant j'ai appliqué clover en post instal sur mon DD interne mais là je sais plus quoi faire...


Dernière édition par john154 le Mar 21 Oct 2014 - 12:49, édité 1 fois

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par chris1111 le Lun 20 Oct 2014 - 14:43

Si tu fait une clef Yosemite UEFI clover ceci na aucun rapport avec ton disque Interne , je comprend pas trop ton problèmes de boot ?

chris1111
Admin
Admin

Messages : 18188
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par john154 le Lun 20 Oct 2014 - 15:51

Je suis obligé de faire F12 au démarrage de ma Carte mère puis de sélectionner le Clover  OSX Boot qui est sur mon DD exeterne
d'installation Yosemite pour lancer Clover puis yosemite qui s'execute bien à part les pb de sons, d'internet.
Si j'essaie de lancer yosemite à partir de clover qui est sur mon dd interne celui-ci freeze au bout d'un moment.

Il faudrait peut-être que je répare mon installation clover?

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par chris1111 le Lun 20 Oct 2014 - 15:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je suis obligé de faire F12 au démarrage de ma Carte mère puis de sélectionner le Clover  OSX Boot qui est sur mon DD exeterne
d'installation Yosemite pour lancer Clover puis yosemite qui s'execute bien à part les pb de sons, d'internet.
Si j'essaie de lancer yosemite à partir de clover qui est sur mon dd interne celui-ci freeze au bout d'un moment.

Il faudrait peut-être que je répare mon installation clover?

Si tu veut avoir ton Yosemite Bootable faut faire une post installation sur ce disk sinon tu dois te servir de la clef pour botter, c'est normal

chris1111
Admin
Admin

Messages : 18188
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par john154 le Lun 20 Oct 2014 - 17:50

J'ai redémarrer sur une autre partition pour faire une post-install avec Clover2kSpecial sur ma partition Yosemite mais ça marche toujours pas.
ça met des heures à charger le yosemite puis au final j'éteins tellement ça m'énerve. Peut-être qu'il y a un problème au niveau de mes extensions?
J'ai essayer de réparer l'audio et l'internet en réinjectant des kexts mais c'était peut-être pas les bonnes...

Bon voila j'ai récupérer mon Yosemite - que j'avais perdu-  en faisant à partir de clover un boot from UEFI external ce qui ma relancé un autre clover - celui de l'instaler USB - et la j'ai sélectionné ma partition Yosemite que j'ai pu booter. Je nage complétement...

J'ai fai une post-installation avec Clover2kSpecial mais il m'indique que l'installation a échoué.
Là je réinstalle Yosemite et c'est rparti pour 20 min.

Bon la j'y comprend rien. Je viens de récupérer internet. J'ai fait une post install et réinjecter les kext audio. On va voir.
Par contre Facetime et Message me demandent de contacter AppleCare France.


Dernière édition par john154 le Lun 20 Oct 2014 - 18:53, édité 1 fois

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par arcade33 le Lun 20 Oct 2014 - 18:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai redémarrer sur une autre partition pour faire une post-install avec Clover2kSpecial sur ma partition Yosemite mais ça marche toujours pas.
ça met des heures à charger le yosemite puis au final j'éteins tellement ça m'énerve. Peut-être qu'il y a un problème au niveau de mes extensions?
J'ai essayer de réparer l'audio et l'internet en réinjectant des kexts mais c'était peut-être pas les bonnes...

Bon voila j'ai récupérer mon Yosemite - que j'avais perdu-  en faisant à partir de clover un boot from UEFI external ce qui ma relancé un autre clover - celui de l'instaler USB - et la j'ai sélectionné ma partition Yosemite que j'ai pu booter. Je nage complétement...

J'ai fai une post-installation avec Clover2kSpecial mais il m'indique que l'installation a échoué.
Là je réinstalle Yosemite et c'est rparti pour 20 min.
bon ok , la yosemite box je la connais par coeur
donc tu fais ta clef avec le choix -a
quand t'as fini ta clef à la racine tu fais un dossier avec le nom que tu veux
tu y mets dedans la yosemite box
tu mets qu'un seul disque dans ta machine
tu boot sur ta clef , tu fais l'install
tu reboot toujours avec la clef , mais tu choisis ton disque , avant tu refais tes réglages dans les options de clover
quabd t'es sur le bureau de yosemite , tu vas dans ta clef et tu mets la yosemite box sur le bureau
tu prends le choix -b et tu choisis ton dd comme cible
la tu repares avec -p
et reboot sans ta clef , ça doit fonctionner Very Happy Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5604
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par john154 le Lun 20 Oct 2014 - 18:55

Merci  Very Happy  je n'ai pas fais comme ça mais je vais regarder ta méthode.
ça m'aurait peut-être fait gagner du temps.
En fait j'ai fait ça

"bon ok , la yosemite box je la connais par coeur
donc tu fais ta clef avec le choix -a
quand t'as fini ta clef à la racine tu fais un dossier avec le nom que tu veux
tu y mets dedans la yosemite box
tu mets qu'un seul disque dans ta machine
tu boot sur ta clef , tu fais l'install
tu reboot toujours avec la clef , mais tu choisis ton disque , avant tu refais tes réglages dans les options de clover
quabd t'es sur le bureau de yosemite"

et c'est après que j ai eu des ratès masis la ça marche.

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par john154 le Lun 20 Oct 2014 - 19:04

Après injection des kext audio et reboot, je n' ai toujours pas de son.
Normalement c'est AppleHDA.kext et HDAEnabler1.kext pour ma carte mère, non?

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par arcade33 le Lun 20 Oct 2014 - 19:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Après injection des kext audio et reboot, je n' ai toujours pas de son.
Normalement c'est AppleHDA.kext et HDAEnabler1.kext pour ma carte mère, non?
ok tu vois pas ta partition ufi , je suppose
donc choix -c
quand ta partition ufi est monté
tu vas dedans CLOVER/ET LA CONFIG.PLIST
TU la copie sur ton bureau
tu l'ouvres avec texte edit
et tu rajoutes ce qui est en rouge
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>YOSE;ITE</string>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>4</integer>
<key>XMPDetection</key>
<false/>
</dict>
une fois fais tu remplaces dans CLOVER
et tu reboot
ça devrait être bon
EDIT 1= c'est quoi ta carte graphique


Dernière édition par arcade33 le Lun 20 Oct 2014 - 19:18, édité 1 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5604
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par john154 le Lun 20 Oct 2014 - 19:13

je vais essayer ça mais je vois pas trop le rapport avec mon problème de son.


ça n'a pas fonctionné. Faut que je trouve les kext natifs.
EDIT ma carte graphique c'est une NVIDIA GeForce GTX 770 2048 Mo
   j'ai cherché des solutions sur ce site kext audio
mais ça n' a pas marché.
Bon je laisse tomber pour l'instant.
Si quelqu'un  a les kext audio qui vont bien par rapport à ma carte mère ou bien une idée des manip à utiliser pour retrouver du son...
la nuit porte conseil.

EDIT2
Concernant le problème de boot c'était mon smbios qui était parametré sur un Mac Pro, il vaut mieux laisser les valeurs par défaut
c'est à dire un iMac.
Pour le son ça a marché avec AppleHDA-266.5-ALC898.zip  et   HDAEnabler7.kext.zip du site ci-dessus pour ceux que ça intéressent.
Il faut choisir comme sortie "Haut parleurs internes" dans "Effets sonores" et "Sortie" du panneau de configuration "Son"

Par contre pas de Facetime ni de Message...

john154

Messages : 26
Date d'inscription : 22/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème boot Yosemite + son + internet [Résolu]

Message par Contenu sponsorisé Aujourd'hui à 18:50


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum