HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème KEXT audio + LAN - RÉSOLU -

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Mer 22 Oct - 0:56

!Bonjour suite à l'installation de yosemite je ne parviens pas à faire reconnaitre ma carte son et carte ethernet.
J'ai pourtant installer les kexts ALC892 et rlt8111 présents à cette page mais rien ne se passe!! Audio pas reconnu et lan aussi.
[Vous devez être inscrit et connecté pour voir ce lien]

Il y aurait il des kext générique pour ma carte mère?

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par Invité le Mer 22 Oct - 1:05

Bonjour as tu résolu ton problème de boot ou pas

Invité
Invité


Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Mer 22 Oct - 4:39

Oui c'est fini mon problème de boot.
Malheureusement j'ai un problème d'installation maintenant.

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par Invité le Mer 22 Oct - 4:47

C'est quoi ton bootloadeur !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Mer 22 Oct - 4:49

J'utilise clover en mode legacy

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Mer 22 Oct - 6:56

j'ai installé de nombreux kexts mais aucun d'eux ne peux activer le son ou le réseau. Cependant dans le fichier S/L/E les fichiers sont bien présent mais j'ai l'impression qu'ils ne se chargent pas.!!!

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Mer 22 Oct - 16:32

Des avis ou réponses?

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 2:04

Quekqu'un pourrait me dire s'il a déja eu des problèmes similaires sur cette carte mère PLZ? Si oui que faire?

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par Invité le Ven 24 Oct - 2:17

Bonjour tu install tes kexts comment Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 2:21

Salut alors je passe par l'utilitaire Kext Wizard, Je télécharge les kext pour le son (ALC892) et LAN (RLT 8111) et je les glisse dans l'onglet KextWizard pour les installer.
Ensuite je répare les permissions et reboot. Et puis rien.
Cependant j'ai bien les Kext installés qui sont dans le menu S/L/E mais cela ne fonctionne pas

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par Invité le Ven 24 Oct - 2:26

Ok alors les kext que tu utilise sont pas reconnu pour ta config , et quand tu essaye un kext et cela ne te donne rien avant de testé un autre il faut supprimer celui si de la même façon comme tu l'install Very Happy pour que cela ne face pas de conflit

Invité
Invité


Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 2:29

A ok dacodak et pour les kext tu ne saurais pas par hasard lesquels je dois utiliser? Pour les supprimer c'est la même chose que pour l'installation?
Ah aussi je n'ai pas le kext HDAENABLER lorsque je démarre pour la premiere fois sur Yosemite. dois-je aussi installer ce kext?

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Ven 24 Oct - 3:43

J'ai exactement le même problème que toi

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 3:56

C'est vraiment bizarre il faudrait trouver des kexts compatibles. Et pourtant sous Mavericks ces Kexts fonctionnaient parfaitement


Dernière édition par crash974 le Ven 24 Oct - 5:02, édité 1 fois

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Ven 24 Oct - 4:01

Quand j'avais essaye x-x-x-x-x-x-x-x-x- le driver ALC898 marchais très bien . Est ce que ce kext Wizards qui est pas compatible avec Yosemite ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par aquared le Ven 24 Oct - 4:16

Pour info si vous avez perdu votre HDAenabler ou modifié et besoin de le récupérer pour le patcher, voici un tuto au top

peut etre que ça peut aider

[Vous devez être inscrit et connecté pour voir ce lien]

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par emax31 le Ven 24 Oct - 4:16

Avez vous dans la section boot du config.plist?
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1424
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Ven 24 Oct - 5:35

je vous donne mon fichier config a cette adresse [Vous devez être inscrit et connecté pour voir ce lien]

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par emax31 le Ven 24 Oct - 5:46

Oui, il n'y est pas c'est pour cela que ça ne marche pas.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1424
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Ven 24 Oct - 5:58

Est ce que tu peux me le modifier pour j'arrive a installé des kexts stp ? Je vois que tu ti connais bien

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 6:49

ok merci je teste ce fichier et reviens pour vous informer s'il marche ou pas.

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par emax31 le Ven 24 Oct - 6:52

Regarder dans vos mp, le config modifié s'y trouve

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1424
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 6:57

RE merci pour le config.plist, bizarrement je ne retrouve pas le fichier HDAEnabler dans le dossier S/L/E original de Yosemite.
J'ai vu qu'il y avait différentes versions disponible, laquelle dois-je prendre (V3,V5,V7 ou V9)

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 7:24

Re j'ai installé le HDAEnabler V7 et Les kexts correspondants et la c'est bon.
Je vais tester le USB3 et ensuite j'aurais une installe OK.
Merci à bcp pour le config.plist j'ai juste modifié une ligne de ton plist ou j'ai supprimé le -v devant la commande kext-dev-mode=1.
Merci. Very Happy Very Happy Very Happy Very Happy Very Happy +1

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Ven 24 Oct - 9:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Regarder dans vos mp, le config modifié s'y trouve
je te remercie je vais essayer ça se soir. Donc je Place celui a la place de l'ancien et après je peux lance kext Wizards et ça marche ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par Contenu sponsorisé Aujourd'hui à 1:53


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum