HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


n'arrive pas active le son

Voir le sujet précédent Voir le sujet suivant Aller en bas

n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 16:58

bonjours je n'arrive pas activer le son avec ce kext [Vous devez être inscrit et connecté pour voir ce lien] pour ma carte mère GA Z87X UD5H. Est ce que quelq'un peut m'aide ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par Invité le Jeu 23 Oct - 17:09

Les kext s'installe avec kext wizard mon ami et après n'oublie pas de réparer les permissions et reboot Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 17:13

reparer les permission on fait ça ou ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par Invité le Jeu 23 Oct - 17:15

As tu déjà utiliser kext wizard ou pas ou c'est la 1e fois

Invité
Invité


Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 17:16

ce la 1 fois

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par Invité le Jeu 23 Oct - 17:21

Ok il y a un début a tout Very Happy voici un petit tuto ICI bonne vidéo Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 17:23

je vais essaye ça tout de suite je te tiens au courant dans 10min

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 17:29

ça ne marche pas j'ai bien suivi le tuto j'ai redémarrer et toujours rien


Dernière édition par hellboy67 le Jeu 23 Oct - 17:44, édité 1 fois

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par Invité le Jeu 23 Oct - 17:44

Tu as re booté !!!

Invité
Invité


Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 17:45

Oui

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par Invité le Jeu 23 Oct - 17:50

Ok as tu été dans préférence système / son et activer le son !!

Invité
Invité


Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 17:51

Oui

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par Invité le Jeu 23 Oct - 17:55

Ci cela ne marche pas pour desinstaller le kext que tu as mis tu fait de la même façon quand tu l'install et il ce supprimera Very Happy . Et je pense qu'il faudra que tu utilise un kext voodoo tu as l'embarras du choix sur le forum Very Happy . Et déjà ça serai cool qu'on sache sur quel os tu tourne Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 17:57

Je tourne sous Yosemite avec votre box sous clover

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Jeu 23 Oct - 18:02

Est ce que les kexts sont compatible avec Yosemite ou il faut attendre une mise a jour comme sur Windows ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Ven 24 Oct - 2:21

il me faut vraiment de l'aide la

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par aquared le Ven 24 Oct - 2:53

salut hellboy67

Je ne sais pas si cela peut t'aider, j'ai fait le hack de la meme mobo en Mavericks ci joint le lien [Vous devez être inscrit et connecté pour voir ce lien]

Je ne sais pas si gigabyte fonctionne pareillement a asus mais perso j'ai réinstaller les memes drivers de son et reseaux de mav sur yosemite et tout fonctionne nickel....

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Ven 24 Oct - 3:03

marche pas non plus le realteck . tu peux me dire exactement comment tu fais pour l'installe ? moi j'ai ouvert kext wizard puis instalation j'ai sélectionné le kext je l'ai installe puis sur maintenance j'ai coche systeme bibliotheque extention et j'ai clique sur execute puis redemare

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par aquared le Ven 24 Oct - 3:05

avec kext wizard, ne pas oublier dans maintenance de cocher également réparer le cache
par ailleurs j'ai utiliser les kexts de l'installer de Chris


Dernière édition par aquared le Ven 24 Oct - 3:08, édité 1 fois

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Ven 24 Oct - 3:07

oui ce fait aussi

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Ven 24 Oct - 3:09

et le kext se trouve dans Yosemite ▸ Système ▸ Bibliothèque ▸ Extensions realtekALC.kext

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par aquared le Ven 24 Oct - 3:15

bah c'est fou ça !!! tu as la meme carte mere de chris et ... je pense etre a peu pres sur que Chris a installer Yosemite... Razz

Si a chaque fois, avant d'installer tes nouveaux kexts tu as desinstallé et reconstruit ton cache avec kext wizard... Je n'ai plus trop d'idée...
Peut etre devrais tu recommencer ton installe propre et post installé avec l'outil de Chris..

desolé de ne pouvoir plus t'aider

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par hellboy67 le Ven 24 Oct - 3:20

Ta pris quelle outils pour installer Yosemite ? Et tu as fais quoi pour la post installation exactement ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par aquared le Ven 24 Oct - 3:50

Comme je t'ai dit je n'ai pas installer yosemite sur cette mobo seulement mavericks et avec Mavericks
Clover v13 Only UEFI

Post install tu prend
Clover OnlyUEFI
FakeSMC
Audio ALC 898
Reseau Intel Gig Ethernet

Sous Yosemite je n'ai pas test j ai juste emis l'hypothese que peut etre les memes kexts fonctionnaient car cela a été le cas avec ma carte mere asus...

une idée : sous clover configurator vérifie que "inject kext" est bien coché ?

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: n'arrive pas active le son

Message par Contenu sponsorisé Aujourd'hui à 9:20


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum