HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Installation Yosemite sur ThinkPad x240

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Installation Yosemite sur ThinkPad x240

Message par uplth0 le Mer 29 Oct - 13:45

Bonjour,

J'essai d'installer Yosemite sur un Thinkpad x240
J'ai suivi la procédure  "Clef USB OS X (Yosemite dans Windows )"

Téléchargement - OK
Création de la clé - OK
Boot CLOVER - OK
Par contre quand je boot en mode "verbose" ca s'arrête sur


Puis le PC reboot

Est ce que quelqu'un à une idée ?

Merci

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par chris1111 le Mer 29 Oct - 14:58

c'est quoi les specification du laptop
met le aussi dans ta signature

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Mer 29 Oct - 15:03

Lenovo ThinkPad X240
Intel i3
4 Go RAM
Intel HD Graphics 4400

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par chris1111 le Mer 29 Oct - 15:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Lenovo ThinkPad  X240
Intel i3
4 Go RAM
Intel HD Graphics 4400

i3 c'est lequel

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Mer 29 Oct - 15:10

Désolé,

Processeur Intel Core i3-4030U (cache 3 Mo)
4 Go PC3-12800 DDR3L SDRAM 1600 MHz SODIMM
Carte WiFi Intel Dual Band Wireless 7260BN avec Bluetooth 4.0

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par chris1111 le Mer 29 Oct - 15:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Désolé,

Processeur Intel Core i3-4030U (cache 3 Mo)
4 Go PC3-12800 DDR3L SDRAM 1600 MHz SODIMM
Carte WiFi Intel Dual Band Wireless 7260BN avec Bluetooth 4.0

change le config.plist dans EFI /CLOVER
par celui ci

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Mer 29 Oct - 17:00

J'ai ouvert ma clé sur un Mac et remplacer le fichier "config.plitz" dans EFI/Clover
Lorsque je boot sur la clé avec mon Thinkpad
Je boot sur bien clover par contre j'ai le choix entre "boot Mac OS X from OS X Base System" ou "Boot UEFI external from OS X Base System"
J'ai tenté les 2 en mode verbose mais pas de changement

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Jeu 30 Oct - 13:56

hier je me suis trompé dans le modèle de CPU
i3-4010U et pas i3-4013U

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par chris1111 le Jeu 30 Oct - 14:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:hier je me suis trompé dans le modèle de CPU
i3-4010U et pas i3-4013U

essai celui ci

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Jeu 30 Oct - 14:58

Du mieux j'arrive bien à booter
par contre je boucle sur le message d'erreur suivant
"disk1s2: media is not present"

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par chris1111 le Jeu 30 Oct - 15:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Du mieux j'arrive bien à booter
par contre je boucle sur le message d'erreur suivant
"disk1s2: media is not present"

Ok celui ci voir

Very Happy

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Jeu 30 Oct - 16:06

Pour information
Installation cours mais hyper lente je te tiens au courant

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par chris1111 le Jeu 30 Oct - 16:17

Pas plus content que. Ca silent !!! Install super lente situ install pas sur un ssd il ny a pas de miracle

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Jeu 30 Oct - 16:21

Merci de l'info pour le SSD, si la configuration fonctionne je ferai un essai, encore merci de ton aide je te tiens au courant

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Jeu 30 Oct - 17:05

L'installation semble bloquée
Je vais la relancer en mode "verbose" pour voir où cela bloque

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Jeu 30 Oct - 17:13

en mode verbose j'ai un autre message "disk0s2: media is not present"
quelque fois d'autre message mais ca défile trop vite pour que je puisse lire

Edit : Finalement j'ai toujours le message "disk1s2: media is not present"

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par arcade33 le Jeu 30 Oct - 17:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:en mode verbose j'ai un autre message "disk0s2: media is not present"
quelque fois d'autre message mais ca défile trop vite pour que je puisse lire

Edit : Finalement j'ai toujours le message  "disk1s2: media is not present"
essaie -v -f -x

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Jeu 30 Oct - 21:39

je viens de faire le test
toujours le meme message disk1s2: media is not présent" qui boucle

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Ven 31 Oct - 11:03

A tout hasard j'ai laisser l'installation tourner toute la nuit mais sans surprise elle est resté bloqué à la moitié.

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Ven 31 Oct - 12:58

J'ai lu sur le net qu'il fallait configurer SATA Controller Mode Option: AHCI dans le BIOS
Je ne trouve pas cette option est ce que mon problème peut venir de la ?

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Ven 31 Oct - 13:14

J'ai remis à 0 mon Bios et la miracle le programme d'installation ce lance
Je vous tiens au courant

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par chris1111 le Ven 31 Oct - 14:09

Le probeleme sur ce genre de laptop c'est qui faut souvent une installation en MBR mais bon ons veras

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par uplth0 le Ven 31 Oct - 14:22

Installation OK
Je viens de rebooter mon poste j'arrive bien sur le bureau Yosemite Very Happy
Pas de carte réseau ni WIFI
Je vais passer au étape post install

uplth0

Messages : 34
Date d'inscription : 04/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par emax31 le Ven 31 Oct - 14:39

Pour cela il te faut installer les kexts correspondants à ton matériel mais il te faut aussi :
1 - avoir kext-dev-mode=1 dans le config.plist à la section boot
<key>Arguments</key>
<string>kext-dev-mode=1</string>

2 une fois les kexts installés avec kextwizard ou kextutility
- réparer les permissions
- reconstruire les cahes de kexts du sytème
3 reboot

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1415
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par arcade33 le Ven 31 Oct - 14:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour cela il te faut installer les kexts correspondants à ton matériel mais il te faut aussi :
1 - avoir kext-dev-mode=1 dans le config.plist à la section boot
<key>Arguments</key>
<string>kext-dev-mode=1</string>

2 une fois les kexts installés avec kextwizard ou kextutility
- réparer les permissions
- reconstruire les cahes de kexts du sytème
3 reboot
c'est ou ça plonge plonge plonge
et c'est quoi mes kexts Question Question Question Question affraid affraid
et ou c'est kextwizard ou kextutlity Question affraid affraid affraid
CHRIS - ARCADE33 - EMAX31 tu tu tu tu
VOUS ÊTES TRÉS FORTS ,  MAIS VOUS NE VOUS METTEZ PAS À NOTRE PORTÉE No No No
VOUS EXPLIQUEZ MAL ET PAS ASSEZ
VOILÀ conflit conflit conflit conflit

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Yosemite sur ThinkPad x240

Message par Contenu sponsorisé Aujourd'hui à 11:09


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum