HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Post postinstall - Yosemite installé avec USB Clover Legacy

Voir le sujet précédent Voir le sujet suivant Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Ven 31 Oct - 20:20

Bonjour à tous,

grâce à votre aide, j'ai réussi à installer Yosemite y compris les pilotes lan et son.
Mais voilà, j'ai fait cette install sur un disque dur connecté en USB, et maintenant si je le mets en SATA,plus moyen de booter dessus.
Alors je boote sur sur la clé USB Clover Legacy en me disant que je pourrais reinstaller le loader, et elle ne voit même plus le disque.
Je rebranche le disque en USB, sans la clé USB et là, ok ça boote direct.!!!
Comment faire pour que ce disque boote sur autre type de port que celui de l'install puis de la post install?
surement changer le MBR, mais comment? Peut-être via une autre install d'os X en laissant le disque sur le port que je lui destine.
C'est bien compliqué et peu pratique vous en conviendrez (puisque cela interdit toute interchangeabilité, et nécessiterait si mon analyse est correcte, d'avoir toujours 2 OS X installés)!

Merci pour vos réponse par avance.

Ma config :
GA-EP43T-USB3
QuadCore Intel Core 2 Quad Q9650, 3000 MHz
Mémoire système 8192 Mo
Realtek ALC888
NVIDIA GeForce GT 620 2 Go

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par arcade33 le Ven 31 Oct - 21:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour à tous,

grâce à votre aide, j'ai réussi à installer Yosemite y compris les  pilotes lan et son.
Mais voilà, j'ai fait cette install sur un disque dur connecté en USB, et maintenant si je le mets en SATA,plus moyen de booter dessus.
Alors je boote sur sur la clé USB Clover Legacy en me disant que je pourrais reinstaller le loader, et elle ne voit même plus le disque.
Je rebranche le disque en USB, sans la clé USB et là, ok ça boote direct.!!!
Comment faire pour que ce disque boote sur autre type de port que celui de l'install puis de la post install?
surement changer le MBR, mais comment? Peut-être via une autre install d'os X en laissant le disque sur le port que je lui destine.
C'est bien compliqué et peu pratique vous en conviendrez (puisque cela interdit toute interchangeabilité, et nécessiterait si mon analyse est correcte, d'avoir toujours 2 OS X installés)!

Merci pour vos réponse par avance.

Ma config :
GA-EP43T-USB3
QuadCore Intel Core 2 Quad Q9650, 3000 MHz
Mémoire système 8192 Mo
Realtek ALC888
NVIDIA GeForce GT 620 2 Go
bonsoir
avec quel installer tu as fait ton install Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Ven 31 Oct - 21:14

Bonsoir

Clover legacy avec v2k speciale edition du site

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Ven 31 Oct - 21:26

rebonsoir arcade33,
sila clé usb voyait mon disque le problème serait simple je pense, mais dès que je le branche en SATA elle ne le voit plus, alors qu'il est bien là, je veux dire dans le bios etc...

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Clover v2k spéciale edition du site

Message par mithridade le Ven 31 Oct - 21:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour à tous,

grâce à votre aide, j'ai réussi à installer Yosemite y compris les  pilotes lan et son.
Mais voilà, j'ai fait cette install sur un disque dur connecté en USB, et maintenant si je le mets en SATA,plus moyen de booter dessus.
Alors je boote sur sur la clé USB Clover Legacy en me disant que je pourrais reinstaller le loader, et elle ne voit même plus le disque.
Je rebranche le disque en USB, sans la clé USB et là, ok ça boote direct.!!!
Comment faire pour que ce disque boote sur autre type de port que celui de l'install puis de la post install?
surement changer le MBR, mais comment? Peut-être via une autre install d'os X en laissant le disque sur le port que je lui destine.
C'est bien compliqué et peu pratique vous en conviendrez (puisque cela interdit toute interchangeabilité, et nécessiterait si mon analyse est correcte, d'avoir toujours 2 OS X installés)!

Merci pour vos réponse par avance.

Ma config :
GA-EP43T-USB3
QuadCore Intel Core 2 Quad Q9650, 3000 MHz
Mémoire système 8192 Mo
Realtek ALC888
NVIDIA GeForce GT 620 2 Go
bonsoir
avec quel installer tu as fait ton install Very Happy Very Happy Very Happy

rebonsoir arcade33,
si la clé usb voyait mon disque le problème serait simple je pense, mais dès que je le branche en SATA elle ne le voit plus, alors qu'il est bien là, je veux dire dans le bios etc...

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 le Ven 31 Oct - 22:14

Il faut que le SATA soit configuré en AHCI

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1397
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Ven 31 Oct - 22:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Il faut que le SATA soit configuré en AHCI

Mais bien sur que c'est le cas!!!!

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 le Ven 31 Oct - 22:57

Essaye un autre câble sata et un autre port sata
Si tu as un ide de branché genre cdrom, débranche

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1397
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Ven 31 Oct - 23:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Essaye un autre câble sata et un autre port sata
Si tu as un ide de branché genre cdrom, débranche

Bonsoir,

je te donne des précisions,je viens d'essayer un port sata natif de la carte mère et ça fonctionne, mais comme cette carte n'a que du sata 2.
J'utilise une carte fille sata3 pour les OS, je suis rentré dans son bios (ctrl+m) au prompt, et elle est bien configurée en AHCI, mais là ça ne fonctionne pas ,
alors que ça fonctionnait avec chameleon.

Carte startech.com Marvell PCIE PEXESAT32 qui fonctionne d'enfer, si ça te parles... Sinon pas d'IDE à bord.

Merci pour ton écoute et le temps passé à me répondre, et j'espère vraiment que tu auras une réponse à ce cas de figure!
Bonne soirée

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 le Sam 1 Nov - 9:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
je te donne des précisions,je viens d'essayer un port sata natif de la carte mère et ça fonctionne, mais comme cette carte n'a que du sata 2.
J'utilise une carte fille sata3 pour les OS, je suis rentré dans son bios (ctrl+m) au prompt, et elle est bien configurée en AHCI, mais là ça ne fonctionne pas ,
alors que ça fonctionnait avec chameleon.

Carte startech.com Marvell PCIE PEXESAT32 qui fonctionne d'enfer, si ça te parles... Sinon pas d'IDE à bord.
Je viens de regarder cette carte est donné compatible jusqu'à Mavericks par le fabricant ICI.
Question :Fonctionnait elle avec chameleon sous mavericks ou yosemite ?

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1397
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Sam 1 Nov - 12:31

Oui elle fonctionnait avec Mavericks et yosemite avec chameleon

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Sam 1 Nov - 12:41

D'ailleurs le constructeur dit "tested up to 10.9", Yosemite n'était pas sorti et il n'a pas fait le test ou pas remis à jour le rapport de test sur sa page. Mais je confirme, fonctionnait sous yosemite final avec chameleon la semaine dernière avant que je ne décide de reinstaller avec clover v2k specialedition.
pas simple à comprendre je m'en doute bien, merci pour tes recherches de diagnostics et optimalement de solution.

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 le Sam 1 Nov - 13:56

Essaye de voir dans le bios si tu peux modifier en : RAID + AHCI

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1397
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Sam 1 Nov - 14:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Essaye de voir dans le bios si tu peux modifier en : RAID + AHCI

J'ai déjà regardé ça, c'est par défaut raid0,raid1 et AHCI. Je suis dégouté!

Est-ce que Clover reconnait les disques avec d'autres cartes contrôleurs sata3 AHCI, en ce cas j’achèterai peut-être une autre carte.
Cette carte est super, alors c'est minant!

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade le Sam 1 Nov - 14:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Essaye de voir dans le bios si tu peux modifier en : RAID + AHCI

J'ai déjà regardé ça, c'est par défaut raid0,raid1 et AHCI. Je suis dégouté!

Est-ce que Clover reconnait les disques avec d'autres cartes contrôleurs sata3 AHCI, en ce cas j’achèterai peut-être une autre carte.
Cette carte est super, alors c'est minant!

Et le Bios m'informe que si je veux effacer les informations RAID, je rique d'endommager le PD

mithridade

Messages : 48
Date d'inscription : 30/10/2014
Age : 66
Localisation : PARIS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par chris1111 le Sam 1 Nov - 14:26

A tu essayer de metre un dsdt car ce genre de carte mere , sa arrive souvent sous yosemite il reconnaît pas ton chipset AHCI

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 le Sam 1 Nov - 14:39

Tu me dis que ça marche avec chameleon, il n'y a pas de raison que ça ne marche pas avec clover, forcément il y a une solution.
Pour l'instant tu n'as pas les performances optimales SATA 3Gb/s au lieu de SATA 6Gb/s, l'essentiel pour le moment c'est que ça fonctionne.
Comme dit chris1111 mets un DSDT, au bootloader de clover tu fais F4 F5 pour créer ton dsdt ensuite tu vérifies bien d'avoir o erreurs avec MaciASL et tu mets dsdt.aml dans : EFI-->clover-->ACPI-->patched

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1397
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par arcade33 le Sam 1 Nov - 16:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Essaye de voir dans le bios si tu peux modifier en : RAID + AHCI

J'ai déjà regardé ça, c'est par défaut raid0,raid1 et AHCI. Je suis dégouté!

Est-ce que Clover reconnait les disques avec d'autres cartes contrôleurs sata3 AHCI, en ce cas j’achèterai peut-être une autre carte.
Cette carte est super, alors c'est minant!

Et le Bios m'informe que si je veux effacer les informations RAID, je rique d'endommager le PD
juste une chose
au début de ton post tu n'as pas dit que tu avais une carte fille
donc moi ce que j'en dis c'est de brancher ton SATA sur un port de la carte mère
c'est tout
la c'est plus du HACKINTOSH , c'est résoudre des probs de HARDWARES douteux

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par Contenu sponsorisé Aujourd'hui à 22:49


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum