HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] MAJ dernière version Clover

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] MAJ dernière version Clover

Message par nightfroster le Jeu 13 Nov - 16:17

Bonjour je poste ce message car pour la 1er fois après linstall d'une nouvelle version de Clover, Yosemite ne demarre plus, en effet je n'ai rien modifier a la maj, toujours laisser les options choisit lors de la première install.

J'ai donc essayer de booter dans tous les mods de démarrage, mais la fin c'est différent le systeme ne redemarre pas tout seul, la si on demarre normalement la barre de chargement va presque au bout très lentement puis affiche un écran tout noir avec seulement le pointeur de la souris que l'on peut faire bouger, le recovery mod (oui l'option mac pour réparer) ne marche pas on attend longtemps la barre de chargement pour arriver sur une fenêtre grise vide.
Booter en safe mod affiche une nouvelle ligne que je n'avais jamais vu mais il l'affiche pleins de fois (+ que tout l'ecran) la ligne est:
bug in process suhelperd(179) over-released legacy external boost assertions (1 total 1 external 0, 0 legacy-external

Il mette aussi en lisant rapidement:
IOAHCIBlockstorage.kext kext-dev-mod allowing invalid signature -67061 0xFFFFFFFFFFFFFA0B
HDAEnabler1.kext meme chose avec -67062

Pour les FFFF c'est pas le chiffre exacte c'est juste pour montrer qu'il y en a plein

Niveau install recente, j'ai mis a jour flash a la derniere version 15.0 je crois, ya le fait d'activer Trim dans config.plist
Voila j'ai detaillé tout ce que je pouvais.

Mercie d'avance pour votre aide !


Dernière édition par nightfroster le Ven 21 Nov - 7:28, édité 1 fois

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] MAJ dernière version Clover

Message par chris1111 le Jeu 13 Nov - 18:07

c'est le trim qui te cause un problemeI OAHCIBlockstorage.kext ce kext c'est en rapport avec le trim Enabler

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] MAJ dernière version Clover

Message par nightfroster le Ven 14 Nov - 1:05

Donc je fais quoi je le désinstalle ? Non je pense pas je vais essayer d'enlever les lignes que j'ai rajouté dans config.plist pour activer le trim.

Si je dois supprimer ce kext dit le moi :p

Merci d'avance !

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] MAJ dernière version Clover

Message par nightfroster le Ven 14 Nov - 5:08

S'il vous plait ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] MAJ dernière version Clover

Message par chris1111 le Ven 14 Nov - 6:16

remet ton config comme il était pour commencer

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] MAJ dernière version Clover

Message par nightfroster le Sam 15 Nov - 12:49

Bon bah je pense que c'est mort, j'ai supprimé la ligne dans config.plist avec Clover Configurator depuis un autre mac et maintenant au boot il n'y a que la partition recovery qui s'affiche au boot j'ai donc essayer de réparer le disque avec utilitaire de disque et ils disent que c'est impossible, il faut sauvegarder le plus de fichiers puis formater...

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] MAJ dernière version Clover

Message par Contenu sponsorisé Aujourd'hui à 4:13


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum