HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Première install

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Première install

Message par winwin le Dim 30 Nov - 9:07

Rappel du premier message :

Bonjour à tous.

Voilà j'ai essayé avant hier soir avec Clef USB OS X (Yosemite dans Windows ).
Machine qui reboot après 20 secondes au début de l’installation.
J'ai essayé en Verbaute et voici le résultat:



Merci emax31 pour ta réponse.
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:essaye
- v nv_disable=1
Le mode verbose je l'ai lancer via le menu de clover et j'ai même essayer les autres proposition du menu.
Maintenant je veux bien essayer ce que tu me proposes mais je dois faire quoi, ou aller pour moi taper cette commande.
Je m'excuse mais c'est le début pour moi et je suis perdu.
Help !

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Première install

Message par arcade33 le Sam 13 Déc - 10:11

bien évidemment
tu me payes pas pour rien
je teste tout +1 +1 +1 +1
tu tu

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Sam 13 Déc - 19:55

Bonjour tout le monde,
Pas eu le temps ce samedi de bidouiller (boulot ).
Encore merci à tous pour votre aide.
Questions pour moi attaquer une bonne fois pour toutes et terminer ce hackintosh.
Je fais comment pour passer de ma version en mac pro?
Une idée du driver son que je dois installer pour ma carte mère?
Merci

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par chris1111 le Sam 13 Déc - 20:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour tout le monde,
Pas eu le temps ce samedi de bidouiller (boulot ).
Encore merci à tous pour votre aide.
Questions pour moi attaquer une bonne fois pour toutes et terminer ce hackintosh.
Je fais comment pour passer de ma version en mac pro?
Une idée du driver son que je dois installer pour ma carte mère?
Merci

Pour le son c'est le VoodooHDA car tu n'as pas de chipset ALC

Et le Mac Pro c'est avec Clover configurator

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Première install

Message par arcade33 le Dim 14 Déc - 2:38

pour les kexts tu mets ça
pour le son et le réseau
tu fais une réparation des permissions avec kexts wizard ( onglet maintenance et tu reboot
par contre pourquoi tu veux passer en mac pro  Question  Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Dim 14 Déc - 6:54

En mac pro pour savoir installer ma carte graphique.

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par arcade33 le Dim 14 Déc - 8:30

SI TU VEUX T'AMUSER EN MAC PRO
comme te l'a dit CHRIS c'est avec clover configurator , ligne smbios
tu clic ç droite sur la baguette MAGIC et tu choisis ce que tu veux
attention au sens interdit au reboot ( j'ai donné )

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par arcade33 le Dim 14 Déc - 9:34

t'as installé ces drivers : [Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par arcade33 le Dim 14 Déc - 9:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:t'as installé ces drivers : [Vous devez être inscrit et connecté pour voir ce lien]
bon voilà ce que je viens de trouver pour ta carte
pour installer les web drivers
1. Clean install of Yosemite with Clover, without the video card.
2. Add nv_disable=1 in boot args
3. Connect the card
4. Reboot
4. Install the latest NVIDIA Web Drivers
5. Remove nv_disable=1, add nvda_drv=1
6. Reboot, but don't connect your screen to the video card yet.
7. Go into the bios and disable IGFX, select PCIe 1st slot as the first selection. This will enable the bios to be displayed on your main screen connected to the video card. Now you can connect your screen to the video card.
8. Boot into OSX, this will now be even faster than before

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Dim 14 Déc - 15:01

Oui arcade j'en ai essayé plusieurs et même celui la.
Justement, sur la page du driver que tu m'as donné si tu clic sur l'onglet ADDITIONAL INFORMATION tu as l'info que c'est pour mac pro.
En ce qui concerne le attention au sens interdit au reboot ( j'ai donné ).
cela me fait peur de tout planter, que dois-je faire pour que cela fonctionne sans tout bousillé ?
Merci aussi pour ta réponse sur la question du son, je l'ai fait mais toujours pas de son Sad

Merci

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par arcade33 le Lun 15 Déc - 3:11

bonjour
je pense que tu n'as pas compris ce que dit le gars en Anglais
si c'est le cas , je traduirais
2-pour le son , tu as exactement le même chipset que moi VIA VT2021 codec  ( je viens de regarder les caractéristiques de ta carte mère)
  moi j'ai une  : GA-Z77X-UD3H
 donc je ne comprends pas que ça ne fonctionne pas
 je te joins mes kexts son , mais se sont ceux du forum ( en réalité c'est le Voodoo HD Mavericks de CHRIS )
il y a en plus AppleHdaDisabler ( je me méfie des mises à jour)
pour le coup du sens interdit pour MAC PRO
si tu es capable ( possibilité ) de remettre ta config.plist originale en 2mn comme moi ( j'ai plusieurs hacks )
tu peux bidouiller ta plist
par contre si tu as impossibilité de revenir en arrière
ne le fais pas
enfin c'est comme tu veux , c'est toi qui voie  clin d'oeil  clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Sam 27 Déc - 17:33

bonjour à tous,

J'ai mis un frein à la prise de tête pour installer ma GTX970.
J'ai remis mon ancienne GTX580, refait l'install de Clef USB OS X (Yosemite dans Windows).
Image nickel (sans prise de tête), son nickel.

Me reste le driver Lan: si quelqu'un a un Kexts pour mon Lan, merci.

Maintenant que l'install est faite sur le HDD a partir de Clef USB OS X (Yosemite dans Windows ), je reboot par la clef usb et je choisi le hdd pour boot.
Maintenant il faut créé la partition EFI pour cela j'ai besoin de Clover.
Quand j'explore la clef USB je trouve le fichier EFI et dedans le fichier clover mais pas l'APP de Clover, donc je suppose que je dois le télécharger ?
La dernière version de Clover est bonne pour c'est installe Clef USB OS X (Yosemite dans Windows ) ?

J’espère que je suis clair tourne

Merci clin d'oeil

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par chris1111 le Sam 27 Déc - 17:49

Si tu a utiliser installer windows tu dois juste démarrer ca ici

c'est A peut près le meme package Clover legacy

et tu dois mettre   ton config.plist comme ca
avant de rebooter


<key>NVidia</key>
<true/>

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Sam 27 Déc - 18:22

Un super grand merci au grand Chris Very Happy
c'est magnifique et fonctionnel !

Me reste plus que le LAN, si je peux abusé tu n'as pas un petit kexts pour moi ?

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par chris1111 le Sam 27 Déc - 18:26

Z77X-UD3H
c'est ca ta carte mere ?

Ta signature est un peut mélanger Razz

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Première install

Message par chris1111 le Sam 27 Déc - 18:36

Si oui ! Tu vas dans System/  Bibliothèque  / Extensions

et tu copie sur ton bureau  IONetworkingFamily.kext  tu fait clic droit afficher le contenue du paquet
contents / plugin  // tu met le kext Atheros dans les plugin
Referme install ton  IONetworkingFamily.kext  avec kexwizard  / dans
System/  Bibliothèque  / Extensions
coche copie des kext a remplacer  
Apres clic Maintenance  dans kexwizard  et coche les deux options reparre permission  et reconstruire le cache

Reboot  clin d'oeil

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Sam 27 Déc - 18:50

oui c'est bien cette carte Chris.
Je test !

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Sam 27 Déc - 19:04

bizard avec kext wizard je ne trouve pas mon SSD ?

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par chris1111 le Sam 27 Déc - 19:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bizard avec kext wizard je ne trouve pas mon SSD ?
quand tu démarre kexwizard c'est sur le disque que tu utilise allor si tu est sur ce SSD c'est correct

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Sam 27 Déc - 19:26

cetait de ma faute j'ai sauté une étape.
verdict: non pas de réseau

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par chris1111 le Sam 27 Déc - 19:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:cetait de ma faute j'ai sauté une étape.
verdict: non pas de réseau
Ok fait la meme chose mais enleve le Atheroos  des plugin et met celui ci clin d'oeil

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Sam 27 Déc - 19:37

Yes Chris celui la c'est le bon Laughing

super un grand merci
suis contant demain je vais faire une petite donation santa

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par chris1111 le Sam 27 Déc - 19:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Yes Chris celui la c'est le bon Laughing

super un grand merci
suis contant demain je vais faire une petite donation santa
Bravo  cheers cheers  Si ta d'autre question ésite pas  Basketball oui

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Mar 6 Jan - 15:21

Bonjour à tous,

Donation faite ! clin d'oeil

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par chris1111 le Mar 6 Jan - 18:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour à tous,

Donation faite ! clin d'oeil

merci pour le don ! Very Happy tu

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Première install

Message par winwin le Mer 7 Jan - 15:32

Je me demandais quelle est la différence entre yosemite et yosemiteHD ?

winwin
Top usr
Top usr

Messages : 57
Date d'inscription : 16/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Première install

Message par Contenu sponsorisé Aujourd'hui à 2:12


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum