HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Clover ne boot pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Clover ne boot pas

Message par kyle33127 le Lun 1 Déc - 7:53

Bonjour à tous voila j'essaye de faire une installation avec clover.
J'ai monté ma clé avec la yosemite box. J'ai pris clover legacy.
Mais dès que mon pc boot sur la lcé usb il plante.
Alors que quand je crée ma clé usb via l'installer windows ma clé boot, j'installe yosemite. Mais quand je reboot pour terminer mon instal il ne me détecte aucun de mes disuqes dur.

_________________
Microprocesseur 1,8 GHz Intel Core i5-3337U
Chipset Intel HM77 Express
Cache microprocesseur Mémoire cache L3 de 3 Mo
Mémoire 8 Go de mémoire DDR3 (4x2)
Slots Mémoire 2 DIMM
Carte graphique Intel HD Graphics 4000 (jusqu'à 1,65 Go)

kyle33127
Top usr
Top usr

Messages : 117
Date d'inscription : 09/11/2014
Localisation : Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par kyle33127 le Mar 2 Déc - 9:46

Des idées ? Je sèche un peu là je comprends pas pourquoi çà ne veut pas lancer au démarage. J'ai pourtant suivie le tuto de chris à la lettre.

_________________
Microprocesseur 1,8 GHz Intel Core i5-3337U
Chipset Intel HM77 Express
Cache microprocesseur Mémoire cache L3 de 3 Mo
Mémoire 8 Go de mémoire DDR3 (4x2)
Slots Mémoire 2 DIMM
Carte graphique Intel HD Graphics 4000 (jusqu'à 1,65 Go)

kyle33127
Top usr
Top usr

Messages : 117
Date d'inscription : 09/11/2014
Localisation : Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par Invité le Mar 2 Déc - 10:06

Bonjour quand tu boot avec la clé et tu vas sur l'utilitaire des disques vois tu ton hdd !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par kyle33127 le Mar 2 Déc - 10:19

Quand je boot avec la clé usb qui a été fait avec l'installer windows je ne vois que ma clé usb et pas mes autres partitions.

Quand je boot avec clover qui a été faite par la yosemite box, le pc plante avant d'arriver à l'écran de clover.

_________________
Microprocesseur 1,8 GHz Intel Core i5-3337U
Chipset Intel HM77 Express
Cache microprocesseur Mémoire cache L3 de 3 Mo
Mémoire 8 Go de mémoire DDR3 (4x2)
Slots Mémoire 2 DIMM
Carte graphique Intel HD Graphics 4000 (jusqu'à 1,65 Go)

kyle33127
Top usr
Top usr

Messages : 117
Date d'inscription : 09/11/2014
Localisation : Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par Invité le Mar 2 Déc - 10:30

As tu lancer l'intall avec la clé , sans cela tu verra pas ton hdd Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par kyle33127 le Mar 2 Déc - 10:32

Oui j'ai déjà installer Tosemite sur une de mes partitions mais quand je reboot pour faire la config de l'instal c'est impossible car je ne vois pas le HDD sur lequelle j'ai fait l'instal

_________________
Microprocesseur 1,8 GHz Intel Core i5-3337U
Chipset Intel HM77 Express
Cache microprocesseur Mémoire cache L3 de 3 Mo
Mémoire 8 Go de mémoire DDR3 (4x2)
Slots Mémoire 2 DIMM
Carte graphique Intel HD Graphics 4000 (jusqu'à 1,65 Go)

kyle33127
Top usr
Top usr

Messages : 117
Date d'inscription : 09/11/2014
Localisation : Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par Invité le Mar 2 Déc - 10:52

Explique comment as tu procéder pour faire cette install sur cette partition Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par arcade33 le Mar 2 Déc - 11:12

YAOURT ATTENDS clin d'oeil clin d'oeil
il rentre à BORDEAUX courvite courvite courvite
là il était à PARIS  , un endroit que je connais bien Razz Razz Razz Razz
juste à coté du palais ROYAL , 1er arrondissement  : 80.14.123.249  clin d'oeil
tu sais comment ça fini ce genre d'histoire
partis partis

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par kyle33127 le Mar 2 Déc - 11:47

Je lance l'ordinateur en bootant sur la clé usb jarrive sur le menu clover je lance l'installation jarrive sur le menu d'installation OS X, je vais dans utilitaire de disque, je formate ma partition ou je veux installer os x et après je lance l'installation après il 20 min il redémarre et la je me retrouve sur le menu clover et ma partion que je viens d'installer n'apparaît pas.

_________________
Microprocesseur 1,8 GHz Intel Core i5-3337U
Chipset Intel HM77 Express
Cache microprocesseur Mémoire cache L3 de 3 Mo
Mémoire 8 Go de mémoire DDR3 (4x2)
Slots Mémoire 2 DIMM
Carte graphique Intel HD Graphics 4000 (jusqu'à 1,65 Go)

kyle33127
Top usr
Top usr

Messages : 117
Date d'inscription : 09/11/2014
Localisation : Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par Invité le Mar 2 Déc - 11:52

Elle es en quel format cette partition

Invité
Invité


Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par arcade33 le Mar 2 Déc - 11:58

BON tu vas commencé par me virer ton VPN
ENSUITE TON DISQUE DUR IL EST À L'INTERIEUR DE LA MACHINE Question Question Question Question
et il n' y a qu'une seule partition
ça ne ressemble à rien ton histoire
ta clef tu l'as faite avec quel installer
la YOSEMITE BOX , je connais un peu , beaucoup

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par kyle33127 le Mar 2 Déc - 14:10

Alors oui c'est un hdd qui est à l'intérieur de ma machine, et j'ai trois partitions dessus.

La première chose que j'ai faites, c'est cree une clé avec l'installer Windows en utilisant image writter et avec cette installer aucun de mes hdd ne s'affichent quand clover boot

Du coup j'ai essaye de créer une clé clover avec la Yosemite box en suivant le Tuto de Chris et quand j'allume le Pc pour booter sur la clé il plante quand il charge l'interface clover

_________________
Microprocesseur 1,8 GHz Intel Core i5-3337U
Chipset Intel HM77 Express
Cache microprocesseur Mémoire cache L3 de 3 Mo
Mémoire 8 Go de mémoire DDR3 (4x2)
Slots Mémoire 2 DIMM
Carte graphique Intel HD Graphics 4000 (jusqu'à 1,65 Go)

kyle33127
Top usr
Top usr

Messages : 117
Date d'inscription : 09/11/2014
Localisation : Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par kyle33127 le Mer 3 Déc - 1:47

Je suis désolé la journée j'utilise mon pc du boulot et je ne peux pas enlever le vpn
J'ai oublié de préciser que sur les trois partitions 2 sont vierges et l'autre est utilisé car c'est la ou j'ai installé Yosemite. Si cela peut aider.
Ma partition est GUID

_________________
Microprocesseur 1,8 GHz Intel Core i5-3337U
Chipset Intel HM77 Express
Cache microprocesseur Mémoire cache L3 de 3 Mo
Mémoire 8 Go de mémoire DDR3 (4x2)
Slots Mémoire 2 DIMM
Carte graphique Intel HD Graphics 4000 (jusqu'à 1,65 Go)

kyle33127
Top usr
Top usr

Messages : 117
Date d'inscription : 09/11/2014
Localisation : Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par kyle33127 le Mer 3 Déc - 13:55

Alors j'ai eu une idée ca ressemble a du bricolage mais j'aimerais savoir ce que vous en pensez.. Je vais essayer d'être le plus claire possible.  

Clover boot lorsque je j'ai cree ma clé usb via image writter. Du coup je lance la clé j'installe os x sur une partition a

Je me cree une deuxième cle avec chamleon que j'installe sur une partition b.

Après avoir installé os x sur ma partition b, je boot sur la partition b et je lance une post instal avec l'utilitaire clover en choisissant la partiton a.

Normalement si ca ce passe comme je l'espère en redémarrant le Pc il devrait booter sur ma partition a non?

_________________
Microprocesseur 1,8 GHz Intel Core i5-3337U
Chipset Intel HM77 Express
Cache microprocesseur Mémoire cache L3 de 3 Mo
Mémoire 8 Go de mémoire DDR3 (4x2)
Slots Mémoire 2 DIMM
Carte graphique Intel HD Graphics 4000 (jusqu'à 1,65 Go)

kyle33127
Top usr
Top usr

Messages : 117
Date d'inscription : 09/11/2014
Localisation : Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne boot pas

Message par Contenu sponsorisé Aujourd'hui à 7:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum