HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


présentation jlfh0816

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

présentation jlfh0816

Message par jlfh0816 le Dim 12 Mai - 19:30

Rappel du premier message :

Bonjour tout le monde !

Malgré mes cheveux blancs et mes faibles connaissances en informatique (éternel débutant, hélas ...), j'essaie de suivre le mouvement et, en ce moment, je me suis piqué de faire fonctionner Mountain Lion sur mon nouveau PC. Pour l'instant, tout ce que j'ai essayé n'a pas marché sauf en machine virtuelle (VirtualBox) où ça fonctionne en partie seulement (pas de son par exemple). Pour une install en dur, le plus loin que je sois allé dans ma démarche est une install de MyHack sur une clé USB de 16 Go: j'arrive bien à booter dessus mais je reste bloqué devant l'écran d'installation gris d'Apple avec la pomme et un minuteur qui tourne sans fin en-dessous de la pomme. Bref, je coince !
Voici ma configuration matérielle:
PC sans marque (assemblé par AntiBugStores) comportant une carte-mère Asus P8Z77-M pro et un Intel i3 - 2120 à 2,4 GHz avec 4G0 de RAM. Le BIOS est la version 1616 d'AMI du 10/05/2012. Pas de carte graphique (hormis celle intégrée à la carte-mère mais j'ignore son appellation).
Mon PC fonctionne sous Linux avec la distribution Voyager 12.10 (c'est une personnalisation de Xubuntu superbement bien faite par Rodofr, et que je conseille d'essayer sans aucune hésitation).
Alors bien sûr, la question est pourquoi tenter d'installer OS X alors que je suis très content de mon Linux et que je n'ai pas du tout l'intention de laisser tomber celui-ci ? Je ne sais pas, mais je crois que la curiosité y est pour beaucoup et puis j'aime bien arpenter de nouveaux chemins, même si mes neurones peinent souvent à suivre...

Mais voilà, je vais commencer par parcourir la FAQ et les forums, après tout peut-être quelqu'un a-t-il déjà utilisé cette carte-mère d'Asus ? ? ? Ca devrait être un modèle assez courant, non ?

En vous remerciant de m'avoir accueilli sur ce site et en vous souhaitant une très bonne continuation !
A bientôt sans doute !

jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: présentation jlfh0816

Message par chris1111 le Dim 2 Juin - 23:12

tu envois l'aplication extra foler sur ton HDD ou tu a installer os x Very Happy ceci te doneras le dossier extra sur le Root de ton HDD Razz Very Happy et chimera meme chose sur ton HDD et cela te doneras le boot Very Happy

et aussi met ton bios exactement comme dans ce pdf sest peut etre ce qui explique Les problemes study scratch
[Vous devez être inscrit et connecté pour voir ce lien]
car cette cArte mere et ta carte graphics sont suposer etre native os x mountain lion ET BOOTER SANS PROBLEMES flower lol! tu

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

des nouvelles de mon install...

Message par jlfh0816 le Lun 3 Juin - 22:40

Bonsoir Chriss,
J'ai reformaté mon disque dur et tout repris à zéro et cette fois, j'ai pu installer sans problème tout le pack de post-install P8Z88-M Pro (chimera, extra folder et les kexts) que tu as eu la gentillesse de m'envoyer.
J'ai rebooté sur le disque dur (sans la clé usb) et j'ai vraiment crû que c'était gagné car j'ai eu le bel écran d'accueil avec le lion des montagnes bondissant puis l'écran gris clair avec la pomme bleue puis .... et zut ! ... encore coincé avec l'écran qui me demande de redémarrer.

J'ai alors redémarré avec l'option GraphicsEnabler-Yes -v -f -x et cette fois j'arrive bien sur le bureau. Internet fonctionne très bien puisque j'écris ce message depuis mon futur Hacktintosh. Par contre, beaucoup d'autres choses ne fonctionnent pas: l'image est plus petite que l'écran, certaines touches du clavier ne correspondent pas à ce qui est marqué dessus et je n'ai ni son ni vidéo.

Bon, je ne me décourage pas (pas encore): je vais faire comme tu me l'as suggéré, c'est à dire modifier les réglages du BIOS de ma carte Asus P8Z77-M Pro pour qu'ils correspondent exactement au PDF que tu m'as également envoyé.

Et ensuite, si tu le veux bien, je te recontacterai pour te rendre compte de la façon dont ça s'est passé.

Voilà, je te renouvelle mes remerciements et te dis à bientôt !

Jean-Luc

jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par chris1111 le Mar 4 Juin - 1:00

ok pas de problemes a + bounce

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

suite de ma tentative d'install

Message par jlfh0816 le Mar 4 Juin - 21:13

Bonjour Chriss,
Voici des nouvelles du front : j'ai donc apporté au BIOS de ma carte ASUS (modèle P8Z77-M Pro) toutes les modifications figurant sur le PDF que tu m'as gentiment communiqué.
J'ai ensuite redémarré sur le disque dur, sans la clé usb de boot.
Et c'est là que ça devient exaspérant car j''arrive toujours au même résultat, c'est à dire l'écran d'accueil avec la pomme bleue puis un rideau gris foncé qui descend et me demande de rédémarrer...
Je dois être maudit car cette fois, je suis certain d'avoir suivi à la lettre toutes tes instructions pour le boot et la post-install ainsi que celles du PDF pour le BIOS de la carte Asus.
Je ne comprends pas pourquoi ça ne fonctionne toujours pas et j'avoue que l'envie de baisser les bras commence à venir … mais bon, je vais m'accrocher car ça doit sans doute se mériter d'avoir un Hackintosh correct Rolling Eyes
J'ai ensuite redémarré avec le mode verbose pour que tu puisses éventuellement jeter un œil sur les messages d'erreur. Peut-être que cela t'indiquera une piste de recherche ?
Peut-être est-ce dans la dernière ligne signalant «ACPI …  timed out » ?
En tout cas, merci d'avance de ce que tu pourras faire pour mon cas.
Jean-Luc

Voici ce que donne le mode verbose (-v) :
Code:
Kernel is LP64
com.apple.launchd  1  com.apple.launchd  1  ***Launch [1] has started up. ***
com.apple.launchd  1  com.apple.launchd  1  ***Verbose boot, will log to /dev/console/. ***
com.apple.launchd    1    com.apple.launchd    1    ***Shutdown logging is enabled. ***
** /dev/rdisk0s2 (NO WRITE)
** Root file system
    Executing fsck_hfs (version diskdev_cmds-557~393).
FIPS USER Space POST : integrity test success !
FIPS USER Space POST : AES GCM Test success !
FIPS USER Space POST : AES CBC Test success !
FIPS USER Space POST : TDES CBC Test success !
FIPS USER Space POST : SHA Test success !
FIPS USER Space POST : HMAC Test success !
FIPS USER Space POST : RSA Test success !
FIPS USER Space POST : ECDSA Test success !
FIPS USER Space POST : DRBG Test success !
FIPS USER Space POST Success !
com_lnx2mac_RealTekRTL81xx : Ethernet address 50:46:5d:b8:15:37
macx_swapon SUCCESS
Waiting for DSMOS...
[IOBluetoothHCIController] [start]  - - completed
HDAEnabler : Copyright (c) 2008 by Kabyl
HDAEnabler : Copyright (c) 2008 by Kabyl
HDAEnabler : 05/05/2008 Added SP-Audio support by Taruga
HDAEnabler : 03/07/2009 Compiled for 32/64-bit by Taruga
Previous Shutdown Cause : 5
DSMOS has arrived
HDAEnabler : 05/05/2008 Added SP-Audio support by Taruga
HDAEnabler : 03/07/2009 Compiled for 32/64-bit by Taruga
ACPI_SMC_PlatformPlugin::start – waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out




jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par chris1111 le Mar 4 Juin - 21:57


sert toi de la clef pour rebooter sur ton HDD

ok install ceci sur ton HDD
comme sur limage

HWSensors.pkg et tu vas le trouver dans les download en bas de la liste Very Happy

ensuite reboot -v

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par jlfh0816 le Mar 4 Juin - 23:49

Merci Chriss de ta réactivité,
J'ai fait comme tu m'as dit. J'ai cherché HWSensors dans le pack "p8z77-m pro" que tu m'avais envoyé et je l'ai trouvé dans App. Je l'ai installé en cochant comme sur ton image.
J'ai rebooté ensuite et malheureusement, avec le même résultat.
J'ai alors relu ton message et j'ai vu que je pouvais également télécharger HWSensors.pkg dans les downloads du site. Je l'ai donc téléchargé et je l'ai à nouveau installé à partir de cette version téléchargée mais là, j'ai fait la bêtise de laisser cochées toutes les options possibles (HWMonitor, FakeSMC et FakeSMC Plugins).
Est-ce que ça a de l'importance ? Est-ce une grossière erreur de ma part ?

J'ai ensuite redémarré et j'arrive toujours au même résultat: écran d’accueil puis écran gris foncé me demandant de redémarrer.
J'ai redémarré en mode verbose (-v) et voici en bas de ce message ce que cela donne.

Je suis vraiment désolé de te donner du fil à retordre mais tu es bien le seul qui puisse m'aider !
En tout cas, un grand merci de ta patience ... Embarassed Smile
Jean-Luc
Code:
Kernel is LP64
com.apple.launchd  1  com.apple.launchd  1  ***Launch [1] has started up. ***
com.apple.launchd  1  com.apple.launchd  1  ***Verbose boot, will log to /dev/console/. ***
com.apple.launchd    1    com.apple.launchd    1    ***Shutdown logging is enabled. ***
** /dev/rdisk0s2 (NO WRITE)
** Root file system
    Executing fsck_hfs (version diskdev_cmds-557~393).
hfs : Removed 0 orphaned / Unlinked files and 11 directories
FIPS USER Space POST : integrity test success !
FIPS USER Space POST : AES GCM Test success !
FIPS USER Space POST : AES CBC Test success !
FIPS USER Space POST : TDES CBC Test success !
FIPS USER Space POST : SHA Test success !
FIPS USER Space POST : HMAC Test success !
FIPS USER Space POST : RSA Test success !
FIPS USER Space POST : ECDSA Test success !
FIPS USER Space POST : DRBG Test success !
FIPS USER Space POST Success !
com_lnx2mac_RealTekRTL81xx : Ethernet address 50:46:5d:b8:15:37
[IOBluetoothHCIController] [start]  - - completed
Previous Shutdown Cause : 5
HDAEnabler : Copyright (c) 2008 by Kabyl
HDAEnabler : 05/05/2008 Added SP-Audio support by Taruga
HDAEnabler : 03/07/2009 Compiled for 32/64-bit by Taruga
HDAEnabler : Copyright (c) 2008 by Kabyl
HDAEnabler : 05/05/2008 Added SP-Audio support by Taruga
HDAEnabler : 03/07/2009 Compiled for 32/64-bit by Taruga
DSMOS has arrived
macx_swapon SUCCESS
ACPI_SMC_PlatformPlugin::start – waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out




jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par chris1111 le Mer 5 Juin - 0:06

ok cest pas grave, mais sest tout pres douvrir car cest la dernierre ligne avant que os x s,ouvre bounce bounce affraid bounce bom


essai de rebooter encore avec la clef usb et vas dans / systems / bibliothèques / extensions /
et delete AplleIntelcpupowermanagement.kext mais garde un back up du kext avant ok

et reboot -v

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par jlfh0816 le Mer 5 Juin - 13:17

Merci Chriss de ta ténacité !
J'ai fait comme tu m'as dit et effacé le fichier AppleIntelCPUPowerManagement.kext (j'ai fait une sauvegarde avant comme tu me l'as conseillé).
J'ai rebooté ensuite en mode verbose (-v) et malheureusement, avec toujours le même résultat Sad . J'ai toujours l'erreur ACPI_SMC_PlatformPlugin::start – waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out ...
Aurais-tu une autre piste ? pale

Jean-Luc

jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par chris1111 le Mer 5 Juin - 13:43

ok reboot avec ta clef usb et vas dans system/ bibliotheques /extension et copie sur le bureau fakesmc.kext et dans ce kext sur ton bureau, tu fait clic drois /aficher le contenu du paquet / contents /plugin et tu delete tout les kext dans les plugin

et la installe ce kext avec kextwizard et et apres fait maintenance avec kext wizard / repare permission et reconstruire le cache Very Happy et reboot -v

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par jlfh0816 le Mer 5 Juin - 19:49

Merci Chriss,
Bon, j'ai fait ce que tu m'as dit, c'est à dire copier FakeSMC.kext (que j'ai trouvé dans système/bibliothèques/extensions) sur mon bureau.
J'ai affiché son contenu: il contient un dossier "contents" qui lui-même contient un fichier "info. plist" et 2 sous-dossiers appelés "MacOS" et "Resources". Par contre, aucune trace d'un sous-dossier "Plugins" ... No
S'agit-il d'un dossier caché ?

Merci à nouveau de ta disponibilité et de tes efforts ! Very Happy

Jean-Luc

jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par chris1111 le Mer 5 Juin - 20:34

il me semble que tu mavais dit que tu avais installer HWSensors.pkg avec les tout les options dans la personalisation scratch Suspect

bon allor redemarre HWSensors et prend tout les options sauf le acpi sensor Very Happy

et reboot -v
on veras bien Razz pirat

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par jlfh0816 le Mer 5 Juin - 22:19

Merci Chriss,
Je comprends ta surprise mais je t'assure que j'avais bien installé HWSensors avec toutes les options...
désolé si je t'ai induit en erreur.
Bon, cette fois-ci, j'ai donc réinstallé à nouveau Hwsensors avec toutes les options mais sans les ACPI.
J'ai ensuite rebooté (avec la clé USB) et malheureusement, avec le même résultat.
En redémarrant à nouveau mais sur le HDD et sans la clé USB et toujours en mode verbose, je me suis aperçu qu'il y avait toujours l'erreur « ACPI … timed out » mais qu'en plus, une autre erreur est apparue à l'écran :
BootCacheControl : Unable to open /var/db/BootCache.playlist : 2 No such file or directory 

C'est grave ?

Jean-Luc

Voici ce que donne le mode verbose (-v) en bootant le HDD sans la clé USB :
Code:
Kernel is LP64
com.apple.launchd  1  com.apple.launchd  1  ***Launch [1] has started up. ***
com.apple.launchd  1  com.apple.launchd  1  ***Verbose boot, will log to /dev/console/. ***
com.apple.launchd    1    com.apple.launchd    1    ***Shutdown logging is enabled. ***
** /dev/rdisk0s2 (NO WRITE)
** Root file system
    Executing fsck_hfs (version diskdev_cmds-557~393).
hfs : Removed 0 orphaned / Unlinked files and 11 directories
FIPS USER Space POST : integrity test success !
FIPS USER Space POST : AES GCM Test success !
FIPS USER Space POST : AES CBC Test success !
FIPS USER Space POST : TDES CBC Test success !
FIPS USER Space POST : SHA Test success !
FIPS USER Space POST : HMAC Test success !
FIPS USER Space POST : RSA Test success !
FIPS USER Space POST : ECDSA Test success !
FIPS USER Space POST : DRBG Test success !
FIPS USER Space POST Success !
BootCacheControl : Unable to open /var/db/BootCache.playlist : 2 No such file or directory
com_lnx2mac_RealTekRTL81xx : Ethernet address 50:46:5d:b8:15:37
macx_swapon SUCCESS
waiting for DSMOS...
HDAEnabler : Copyright (c) 2008 by Kabyl
HDAEnabler : Copyright (c) 2008 by Kabyl
HDAEnabler : 05/05/2008 Added SP-Audio support by Taruga
HDAEnabler : 03/07/2009 Compiled for 32/64-bit by Taruga
[IOBluetoothHCIController] [start]  - - completed
Previous Shutdown Cause : 5
DSMOS has arrived
HDAEnabler : 05/05/2008 Added SP-Audio support by Taruga
HDAEnabler : 03/07/2009 Compiled for 32/64-bit by Taruga
ACPI_SMC_PlatformPlugin::start – waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out




jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par jlfh0816 le Jeu 6 Juin - 11:37

Bonjour Chriss,
À propos de cette erreur que j’ai toujours :
ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
J’ai fait un peu de recherches sur la toile et j’ai vu que plusieurs personnes l’avaient eux-aussi rencontrée. En particulier, un dénommé sanjayrup dans le forum hack-my-mac.fr dans lequel tu intervenais également. Cette personne dit qu’elle a réussi à résoudre l’erreur en supprimant : /System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/Plugins/ACPI_SMC_PlatformPlugin.kext
(c’est le message n°30190 sur le site [Vous devez être inscrit et connecté pour voir ce lien]
Penses-tu que je puisse tenter cette solution ou est-ce dangereux ou encore réservé aux seuls pc portables ?
Désolé de te donner encore et toujours du travail ... Embarassed
Merci beaucoup par avance de ton avis Very Happy
Jean-Luc

jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par chris1111 le Jeu 6 Juin - 11:58

cest tres bizarre que tu ne reussise pas sur cette config , tu a beau etre novice ou newbie cette carte mere asus p8z77 m-pro, je lai eu longtemps et elle est l'une des plus facile a installer pratiquement native, de plus pas de carte graphics qui vient compliquer la donne allor sest pas normal Suspect scratch jai fait des dizaines dinstall pour des gars avec cette cartes sur plusieurs forum et jamais eu de problèmes .allor moi je debarque de ton post .

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Ca marche ! ! !

Message par jlfh0816 le Dim 9 Juin - 18:40

Bonsoir Chriss !
J'ai profité de la sortie de Mountain Lion 10.8.4 pour la télécharger sur l'AppleStore et puis j'ai recommencé toute l'installation avec ton boot usb os x mountain lion et le pack P8Z77-M Pro et là ..... tout s'est déroulé comme dans un rêve .... l'installation réussie du premier coup .... je n'en reviens pas. cheers
Tu es formidable, tu es mon père Noël ! ! ! santa Bravo, sans toi, je serai toujours en train de ramer lamentablement. Je ne sais comment t'exprimer ma reconnaissance : bravo et M E R C I

Pour l'instant, la seule chose que j'ai remarqué qui ne fonctionne pas tout à fait correctement, c'est le clavier. Certaines touches ne correspondent pas à ce qui est marqué dessus (par exemple, je dois appuyer sur "8" pour avoir "!" ou encore je dois appuyer sur "+" pour avoir " _").
En fait, ce sont les touches situées sur la ligne horizontale des chiffres, juste en dessous des touches F1 à F12).
Mais bon, ce n'est pas bien grave, l'essentiel est que mon hackintosh fonctionne enfin et tout cela grâce à toi. Encore Merci !
Jean-Luc

jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: présentation jlfh0816

Message par chris1111 le Dim 9 Juin - 18:58

Bravo Very Happy Laughing super content pour toi cheers car jetais decourager de voir les echec sur cette carte mère , Evil or Very Mad affraid mais la sest du passer et maintenant tu peut profiter de ton Hack lol! tu flower

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par jlfh0816 le Dim 9 Juin - 22:08

@ blackhole63
merci pour ton tuyau pour le clavier. Grâce à ton renseignement, j'ai trouvé tout de suite et j'ai maintenant un clavier qui fonctionne parfaitement avec le bon mappage. C'est super !

@Chriss1111
oui, mais tout le mérite t'en revient car c'est toi qui m'a tout fourni "clés en main". Et encore merci pour ta disponibilité et ta gentillesse.

jlfh0816

Messages : 26
Date d'inscription : 05/05/2013
Age : 61
Localisation : Finistère (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: présentation jlfh0816

Message par Contenu sponsorisé Aujourd'hui à 15:14


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum