HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




je suis en GALERE

Voir le sujet précédent Voir le sujet suivant Aller en bas

je suis en GALERE

Message par rudaye le Jeu 4 Déc - 3:22

Bonjour a tous depuis quelque temps je galère considérablement pour faire une instalation de yosemite depuis que j'ai changé ma carte graphique avant j'avais une  GTX560TI je l'ai changé pour prendre une GTX970
voici ma config
Gigabyte GA-Z87X-OC
Intel Core i7 4770K
Asus GeForce GTX 970 STRIX OC - 4 Go
SSD Crucial M550 - 512 Go (Windows)
SSD Crucial M550 - 512 Go (Yosemite)
DDR3 4 x 8 Go PC12800 HyperX BEAST CAS9
watercooling Corsair Hydro Series - H80i
Le tout monter dans un G5 case
iiyama PROLITE B2888UHSU résolution 4K (3840 x 2160)

j'avais pensé juste remplacer la 560TI par la 970 puis installer le webdriver de NVidia  mais cela n'a pas marché Crying or Very sad

depuis j'éssaie de reinstaller de nouveau plus rien n'y fait Sad
avatar
rudaye

Messages : 40
Date d'inscription : 30/12/2013
Age : 45
Localisation : ACHERES (FRANCE)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: je suis en GALERE

Message par chris1111 le Jeu 4 Déc - 6:17

essai ce config

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20435
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: je suis en GALERE

Message par Invité le Jeu 4 Déc - 11:32

Bonsoir pour les dernierss vivent des web drivers nVidia il faut que ton hack soit déclaré en mac pro afin de pouvoir l'installer
"MINIMUM SYSTEM REQUIREMENTS for Driver Release 343.01.01f01

Model identifier should be MacPro3,1 (2008), MacPro4,1 (2009), MacPro5,1 (2010) or later
Mac OS X v10.10.0 (14A389)"
http://www.nvidia.com/download/driverResults.aspx/78853/en-us

Fred clin d'oeil
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: je suis en GALERE

Message par rudaye le Ven 5 Déc - 2:48

Merci a vous pour m'avoir guidé mais aucune des solutions n'a fonctionnée je continue a chercher
avatar
rudaye

Messages : 40
Date d'inscription : 30/12/2013
Age : 45
Localisation : ACHERES (FRANCE)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: je suis en GALERE

Message par Invité le Ven 5 Déc - 4:21

@rudaye a écrit:Merci a vous pour m'avoir guidé mais aucune des solutions n'a fonctionnée je continue a chercher
Bonjour il est aussi indiqué qu'il faut désinstaller cuda pour permettre l'installation des Web driver puis ensuite réinstallé cuda
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: je suis en GALERE

Message par emax31 le Ven 5 Déc - 7:29

Regarde [Vous devez être inscrit et connecté pour voir ce lien] et [Vous devez être inscrit et connecté pour voir ce lien]

_________________
 In Box  ICI   :





Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1597
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: je suis en GALERE

Message par ludomin le Lun 5 Jan - 4:21

Bonjour à tous,

Nouveau dans le monde du hackintosh, je compte m'acheter ce mois-ci une config aux petits oignons afin de me monter une station sympa en dual-boot osx / windows 8. Avant de poster un article plus complet sur une demande de pleine compatibilité, j'aurais d'abord une question à rudaye (ou autres s'ils connaissent la réponse).

Je compte m'acheter le moniteur 4k IIyama PROLITE B2888UHSU-B1 et l'utiliser avec une carte graphique EVGA GeForce GTX 760 connectée en Display Port 1.2.

Question cruciale pour moi, ce moniteur est-il reconnu en 3840 x 2160 @60Hz sur Yosemite ?

Je comptais plutôt partir sur une GTX 760 qui est reconnue nativement sous OSx, une 970 est peut-être un meilleur choix mais j'ai peur d'avoir des problèmes de compatibilité....

Merci d'avance  Smile

ludomin
avatar
ludomin

Messages : 9
Date d'inscription : 27/12/2014
Age : 38
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: je suis en GALERE

Message par arcade33 le Lun 5 Jan - 5:04

tu poste dans un topic qui a priori est résolu
tu devrais poster dans parler de sa confg
à mon avis clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6316
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: je suis en GALERE

Message par ludomin le Lun 5 Jan - 5:15

+1

Effectivement.

C'était aussi une manière d'interpeller rudaye qui suis ce topic et d'enrichir le débat sur les écrans 4K qui deviennent abordables et du coup d'en faire profiter la communauté. ;-)

Mais tu as raison, je vais faire un nouveau post Smile
avatar
ludomin

Messages : 9
Date d'inscription : 27/12/2014
Age : 38
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: je suis en GALERE

Message par arcade33 le Lun 5 Jan - 5:38

ce que tu peux faire aussi
c'est ouvrir un débat dans le pub sur les 4k clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6316
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: je suis en GALERE

Message par ludomin le Lun 5 Jan - 6:30

Bonne idée !
avatar
ludomin

Messages : 9
Date d'inscription : 27/12/2014
Age : 38
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum