HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème installation Yosemite

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème installation Yosemite

Message par Fouloume le Jeu 4 Déc - 10:37

Rappel du premier message :

Bonjour,

J'ai suivis le tuto de Chris : [Vous devez être inscrit et connecté pour voir ce lien] qui à très bien fonctionné.
Mon boot se passe bien, dans mon BIOS j'ai choisi le mode AHCI.
Sur le menu de Clover, je lance l'install d'OS X Yosemite.

Le logo de la pomme apparait, peu de temps après la flèche de la souris apparait, et soudain .... l'ordi redémarre.

J'ai essayé plusieurs fois, et c'est la même chose. Des fois la barre progresse plus ou moins vite.

Pouvez vous m'aider svp ?
Merci

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème installation Yosemite

Message par Fouloume le Sam 6 Déc - 8:28

J'ai réglé le BIOS comme tu me l'as demandé, et je ne peut atteindre le menu Apple. Voilà ce que j'ai comme message :



J'ai démarré en cliquant sur 'Boot verbose"

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Sam 6 Déc - 8:33

ça ne sert a rien de BOOTER EN MODE VERBOSE
C'EST DÉJÀ DANS LA LIGNE DE BOOT
C'EST - V
tu rajoutes -f -x

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par chris1111 le Sam 6 Déc - 8:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai réglé le BIOS comme tu me l'as demandé, et je ne peut atteindre le menu Apple. Voilà ce que j'ai comme message :



J'ai démarré en cliquant sur 'Boot verbose"

Faut que tu boot uniquement sur ta carte Graphics  Ajuste cela dans ton Bios

Sur ton image c'est bien écrit qu'il ne prend pas en charge Ia32 (CPU )


Dernière édition par chris1111 le Sam 6 Déc - 8:35, édité 1 fois

chris1111
Admin
Admin

Messages : 18155
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Sam 6 Déc - 8:35

Donc quand je vois la clé usb, je clique sur fleche du bas. Sur le sous menu Boot j'appuie sur espace et je tape ceci :

"GraphicsEnabler=Yes -v -f -x" ?

Et quand je fait ça :


Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Sam 6 Déc - 8:43

J'ai mis des photo de mon BIOS plus haut, quel option dois-je modifier ?

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Sam 6 Déc - 9:02

envoie moi ta org.chameleon boot plist en compressé

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Sam 6 Déc - 9:32

Ou est ce que je peut le trouver ? Sur ma clef usb ?

Désolé, je viens de trouver, le voici :

[Vous devez être inscrit et connecté pour voir ce lien]

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Sam 6 Déc - 10:01

je peux pas le chopper
copie le moi sur le post

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Sam 6 Déc - 10:10

Il me marque le fichier n'est pas valide. Je l'ai bien mis en .zip

Donne moi ton mail, je te l'envoi

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Sam 6 Déc - 10:58

QUEL EMAIL Question Question Question Question Question Question
TU L'AS DANS MON PROFIL
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Sam 6 Déc - 11:13

c'est quoi ton affichage normal
la definition exemple : 1440x900

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Sam 6 Déc - 11:19

ok
tu decompresse
tu sauvegarde ta plist original
tu mets celle là à la place et tu dis

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Sam 6 Déc - 11:46

Maintenant la clé ne boot plus, c'est bloqué à :

boot0: GPT
boot°: done

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Sam 6 Déc - 11:51

C'EST QUAND TU BOOT SUR TA CLEF QUE ÇA TE DIT ÇA Question Question Question Question Question
remet ton ancienne plist
mais pour moi ce que tu me dis est impossible Mad Mad Mad
cette erreur là c'est pour les disques durs Sad Sad Sad Sad Sad

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Sam 6 Déc - 11:53

Oui ça reste bloqué à cette étape. Avant je le voyais mais ça passait instantanément a chameleon.

Je remet l'ancien fichier et je te redis.

Mon matos est compatible? Tu pense que ça viens de quoi le problème ? Ma carte graphique qui fait planter ?

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Sam 6 Déc - 11:59

ENVOIE MOI UNE COPIE ÉCRAN DE TA CLEF DE BOOT
MERCI

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Sam 6 Déc - 12:08

Je pense qu'il faut que je l'a recommence. Elle n'apparait pas dans mon mac virtuel, et j'essaye une réparation, mais l'utilitaire me dit qu'il ne peut pas réparer ...

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Dim 7 Déc - 4:41

J'ai créé une nouvelle clé usb, le fichier que tu m'as envoyé je l'ai remplacé par celui d'origine. La ça boot, aucun soucis.
J'arrive sur le menu Apple, je format mon DD et lance l'installation.
Au bout d'une minute, voilà le message :




Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Dim 7 Déc - 4:44

je ne comprends pas
comment ça se fait que dans ta ligne boot Args
tu as tout en double ou presque

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Dim 7 Déc - 4:58

Voila une photo de ma clef usb



Ca viens d'où ce problème ?
Je ne pourrais pas avoir de Hackintosh Crying or Very sad

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Dim 7 Déc - 5:06

envoie moi ton dossier EXTRAS clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Dim 7 Déc - 11:33

Voila mon dossier Extra

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Fouloume le Dim 7 Déc - 12:08

Est ce que Chameleon est compatible avec ma machine ? Vaudrais il pas prendre clover ?

Fouloume
Top usr
Top usr

Messages : 67
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Dim 7 Déc - 12:19

METS CETTE PLIST À LA PLACE
mais dans ta copie d'écran c'est anormal que dans boot args
tu sais des choses en double Sad Sad

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par arcade33 le Dim 7 Déc - 12:22

bon ton bios c'est un bios legacy
donc tu peux essayer CLOVER
MAIS EN MODE LEGACY OU ESP
PAS EN ONLY UEFI
ça ne fonctionnera pas
t'as pas une autre carte vidéo pour tester Question Question Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation Yosemite

Message par Contenu sponsorisé Aujourd'hui à 9:36


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum