HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Probleme chameleon yosemite

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme chameleon yosemite

Message par tsunamy36 le Lun 8 Déc - 13:54

Rappel du premier message :

Salut à tous,

Je reviens avec encore mon fameux HP G72-150EF.
J'aimerais installer yosemite dessus.

J'ai télécharge l'installateur de yosemite sur l'app sore. J'ai telecharger l'outil de chris pour l'installer chameleon. J'ai formater ma cle en GUID et malheureusement le boot ne détécte pas ma clé. (Comme quand je faisais l'installation avec mavericks.)

Du coup j'ai refait ma clé et en la formatant j'ai sélectionné MBR plutot que GUID car sous mavericks celà fonctionnait.

Une fois la clé finit, je reboot mon pc et dans les options de boot ma clé apparaissait bien. Je boot sur ma clé, et la des que ça doit booter sur ma clé ca reste bloquer la:



Quelqu'un urait-il une solution?


tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Probleme chameleon yosemite

Message par tsunamy36 le Sam 13 Déc - 9:34

J'étais sur cette page chris, mais je bloque pratiquement dès le début! Je n'arrive pas à faire cette manipulation:

And you may boot into Clover GUI, press F2 and get preboot.log. Find here something like

Je vois pas où est ce que je dois appuyer sur F2.

Sinon mon ID je l,'ai c'est 0x68e11002

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par chris1111 le Sam 13 Déc - 9:52

Tu a pas besoin envoyer un log c'est pour savoir ce qui marche pas bien

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Sam 13 Déc - 9:55

merci CHRIS +1 +1
je me demande si t'arrive à dormir avec le temps que tu passe sur les forums clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par chris1111 le Sam 13 Déc - 9:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:merci CHRIS +1 +1
je me demande si t'arrive à dormir avec le temps que tu passe sur les forums clin d'oeil clin d'oeil
Ce sont des liens enregistrer dans mes Contents sur Insanelymac clin d'oeil

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Sam 13 Déc - 12:22

Je reviens, car j'étais sortis dehors!! jerry Pour prendre l'air.

Donc je commence le tutu, mais dès le début je bloque encore!

Code:
It means my DeviceID=6758 (these are hex numbers)
Then you must check that Apple's drivers support your DeviceID. If not then add it!
For example HD7850 has DeviceID=6819. If we look into ATI7000Controller (AMD7000... in new systems) we find 6818 here but no 6819!

Donc d'après ma traduction anglaise, il dit que lui sa CG à comme DeviceID=6758. Moi mon DeviceID est 68e1
Et donc il faut ensuite vérifier dans le kext si il y notre DeviceID ce qui prouverait que le kext est compatible avec ma carte graphique.

Si ce deviceid n'est pas dedans il faut le rentrer manuellement dans le kext. Lui il a prit le kext ATI7000controller.

Mais moi je prends lequel?

Parce que sur internet, sur certains forums ils disent d'utiliser le AMDradeonx3000.kext mais aussi le amd5000controller..

Il faut que je modifie dans lesquels?

Je suis chiant et je m'en excuse mais j'aimerais bien faire les choses propres.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Sam 13 Déc - 12:30

j'avais dit c'est chaud , très chaud clin d'oeil
vue que l'on a pas le même materiel que toi
il faut tester les différentes solutions
en faisant des sauvegardes des kexts que tu vas modifier clin d'oeil
si nous avions la solution direct , on te la donnerait clin d'oeil
là t'es passé au stade de test , et on ne peut pas le faire pour toi

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Sam 13 Déc - 12:31

ok ca marche merci je retiens au courant de l'avance de mes travaux

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Sam 13 Déc - 12:34

attention c'est pas méchant clin d'oeil clin d'oeil
tu fais des tests
à mon avis , on ne peut pas te dire mieux +1
et tiens nous au jus
ça nous intéresse +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par chris1111 le Sam 13 Déc - 12:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je reviens, car j'étais sortis dehors!! jerry Pour prendre l'air.

Donc je commence le tutu, mais dès le début je bloque encore!

Code:
It means my DeviceID=6758 (these are hex numbers)
Then you must check that Apple's drivers support your DeviceID. If not then add it!
For example HD7850 has DeviceID=6819. If we look into ATI7000Controller (AMD7000... in new systems) we find 6818 here but no 6819!

Donc d'après ma traduction anglaise, il dit que lui sa CG à comme DeviceID=6758. Moi mon DeviceID est 68e1
Et donc il faut ensuite vérifier dans le kext si il y notre DeviceID ce qui prouverait que le kext est compatible avec ma carte graphique.

Si ce deviceid n'est pas dedans il faut le rentrer manuellement dans le kext. Lui il a prit le kext ATI7000controller.

Mais moi je prends lequel?

Parce que sur internet, sur certains forums ils disent d'utiliser le AMDradeonx3000.kext mais aussi le amd5000controller..

Il faut que je modifie dans lesquels?

Je suis chiant et je m'en excuse mais j'aimerais bien faire les choses propres.
Si cet une 5450  c'est forcement le 5000
Si ca aurait été une 6449 ca aurait été le 6000 Very Happy

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Sam 13 Déc - 13:25

T'inquiete, je ne le prends pas mal!

Je me rend compte que je suis dans les tests et que je dois me débrouiller moi même il n'y a aucun soucis là dessus.

Mais là je suis à un endroit ou j'ai besoin d'être aiguillé:

Code:
Radeon Mobility
I tested Clover's methods with two users having Mobility Radeon HD5470 and HD5650M. We found that full memory and QE/CI will be achieved if we set in Clover's config
LoadVBios=Yes

Ou est ce que je tape ça?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Sam 13 Déc - 13:33

ben ça , c'est dans clover
clover configurator , options graphics clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Dim 14 Déc - 5:36

Bon je reviens,

Bonne Nouvelle j'ai enfin une résolution native de 1600x900
Ça fait plaisir d'avoir un écran normal.

Sinon ma CG est passé de 3mo a 5mo.

Donc je pense que c'est le fameux "full QE/CI" que je n'ai pas encore.

Une solution ou plutôt un aiguillage?

Encore merci pour toutes ces aides qui m'ont permis d'avancer.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Dim 14 Déc - 5:45

pour ce que tu demandes
j'ai trouvé ça , c'est pour lion , je ne sais pas si c'est applicable à YOSEMITE
[Vous devez être inscrit et connecté pour voir ce lien]
après si tu veux voir si tu es en full-qe-ci
tu lances une vidéo avec quicktime
si ça se lit bien , c'est ok

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Dim 14 Déc - 6:12

Je ne pense pas être en full QE/CI car l'affichage saccade au démarrage et des qu'il y a un changement de page.

Je vais voir pour ce que tu m'a donné et je retiens au courant

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Dim 14 Déc - 11:24

Avant de faire ce qu'ils disent dans ton lien, je voudrais finir ce qu'il y a dans celui que chris m'a donné, mais je bloque sur ça

Code:
GraphicsEnabler or Injector
OSX needs to know some properties (Model name, Family, etc...) that must be somehow injected at boot time. Yes, also real Macs got DeviceProperties string from firmware.
Alternatives:
1. Set InjectATI=Yes in Clover (same as GE=y in Chameleon).
2. Use custom string made with gfxutil. For whom who knows.
3. Write _DSM into DSDT. You should know what to write.
4. Use some kext like ATY_init.kext or Natit.kext. If you are sure that the kext is for your card namely.
I want to say that all this methods make the same thing. Differencies in their tuning.
The Clover do this automatically for most known cards at this moment.
 

Et la, je ne comprends rien du tout, a part la première ligne que j'ai faite en ajoutant le Injecter ATI...

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Dim 14 Déc - 12:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Avant de faire ce qu'ils disent dans ton lien, je voudrais finir ce qu'il y a dans celui que chris m'a donné, mais je bloque sur ça

Code:
GraphicsEnabler or Injector
OSX needs to know some properties (Model name, Family, etc...) that must be somehow injected at boot time. Yes, also real Macs got
DeviceProperties string from firmware.

Alternatives:
1. Set InjectATI=Yes in Clover (same as GE=y in Chameleon).
2. Use custom string made with gfxutil. For whom who knows.
3. Write _DSM into DSDT. You should know what to write.
4. Use some kext like ATY_init.kext or Natit.kext. If you are sure that the kext is for your card namely.
I want to say that all this methods make the same thing. Differencies in their tuning.
The Clover do this automatically for most known cards at this moment.
 

Et la, je ne comprends rien du tout, a part la première ligne que j'ai faite en ajoutant le Injecter ATI...
OSX a besoin de connaitre les propriétés du  matériel  qui est injecté au moment du boot . Ainsi les vrais  Macs obtiennent les informations ( propriétés du matériel ) dans son firmware .
Les Alternatives sont les suivantes
1-mettre InjectATI dans clover ( en réalité dans la config.plist la valeur ATIinject est mise à True au lieu de False )
c'est la même chose que GraphicsEnabler pour CHAMELEON si on met Yes

2-Utliser vos propres lignes ( strings ) trouvées avec GFXUTIL.pour les connaitre
3-ecrire vos DSM dans un DSDT. vous devez savoir ce que vous devez écrire ( en gros créer un DSDT )
dans clover ça se met dans ACPI /patch
4-vous servir de kexts comme ATY_init ou Natit. si vous êtes sur que ces kexts sont pour votre carte mère
ce que je veux dire , c'est que toutes ces méthodes réalisent la même chose . la différence est dans la façon de faire !
CLOVER FAIT CELÀ AUTOMATIQUEMENT POUR BEAUCOUP DE CARTES VIDÉOS CONNUES EN CE MOMENT
et moi je rajoute que pour être sur de faire un bon hack , on commence par regarder quel matériel est compatible
et après on acheté suivant ses moyens

en réalité il faut prendre le problème à l'envers , " je veux faire un hack , qu'est ce qui fonctionne "
et non pas j'ai ce materiel , je vais faire un hack clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Lun 15 Déc - 4:50

Merci pour la traduction.

Bon j'essaye d'avancer en tâtonnant. J'ai vu sur le tuto qu'il fallait activer "LoadVBios" dans le "GraphicsInjectorMenu"

Quand je coch ela case, je lance mon hackintosh, ça commence à charger "la barre avance jusqu'au 2/3 environ) et ensuite très rapidement j'ai du texte qui défile et l'ordinateur reboot.

Voici ce que ça me marque, j'ai réussi à prendre en photo:

[/url][/img]

Une piste? Une idée?

Je persévere et vu comment ça avance, je le sens bien que je vais le dompter cet HP G72-150EF.

D'ailleurs il y avait un membre qui s'appelait Yaourt et qui faisait parti de l'administration du forum.

Il n'est plus là?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Lun 15 Déc - 5:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour la traduction.

Bon j'essaye d'avancer en tâtonnant. J'ai vu sur le tuto qu'il fallait activer "LoadVBios" dans le "GraphicsInjectorMenu"

Quand je coch ela case, je lance mon hackintosh, ça commence à charger "la barre avance jusqu'au 2/3 environ) et ensuite très rapidement j'ai du texte qui défile et l'ordinateur reboot.

Voici ce que ça me marque, j'ai réussi à prendre en photo:

[/url][/img]

Une piste? Une idée?

Je persévere et vu comment ça avance, je le sens bien que je vais le dompter cet HP G72-150EF.

D'ailleurs il y avait un membre qui s'appelait Yaourt et qui faisait parti de l'administration du forum.

Il n'est plus là?

à ton boot Args tu rajoute -v -f -x
pour voir

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Lun 15 Déc - 5:36

Quand je met les flags :

-v -x -f

Je démarre donc en Verbose et le PC commence a charger et bing ça redémarre.

Donc j'ai enleve le -v pour voir si au 2/3 du chargement c'était pareil, et la, je n'ai plus l'écran avec les écritures comme j'ai poster tout a l'heure, l'ordi reboot juste tout seul au 2/3!

Je sais pas si je m'exprime bien

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Lun 15 Déc - 7:24

oui oui
c'est le symptôme de carte graphique non compatible Embarassed Embarassed

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Lun 15 Déc - 7:27

A nonnnnnnnnnnnnnnnnnnn

Pas ça! Il faut absolument trouver une solution au probleme lol!

Ca ne va pas du tout ça!!

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par chris1111 le Lun 15 Déc - 7:39

Il me semble que Yaourt la toujours dit que cette carte Graphics ATI est pas supporter dans OS X

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par arcade33 le Lun 15 Déc - 7:42

ben OUI !!!!!
7 pages pour dire " POUBELLE " Embarassed Embarassed Embarassed
j'ai vite compris avec les cartes ATI
il faut prendre des portables avec des cartes Nvidia comme le mien !!!! +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par tsunamy36 le Lun 15 Déc - 7:51

Il me semblait que yaourt cherchait des kexts pour intel HD graphics non?

Il faut perseverer et en effet il faut prendre avec CG nvidia, mais quand c'est un ordi HS que tu as récupérer pour 0€ et réparer lol! Mais je vais peut être le vendre du coup!

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par Invité le Lun 15 Déc - 7:53

Bonjour boot en cpu=1 , mes bon courage avec cette carte Embarassed

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme chameleon yosemite

Message par Contenu sponsorisé Aujourd'hui à 7:42


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum