HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


OS X Yosemite Chameleon problème d'installation

Voir le sujet précédent Voir le sujet suivant Aller en bas

OS X Yosemite Chameleon problème d'installation

Message par ebasket le Mar 9 Déc - 15:22

Bonsoir,

Après plusieurs tentatives, je suis stoppé net ....

J'ai installé sur clé USB OK
J'ai installé via clé USB sur SSD 60go OK
Pour atteindre le bureau de OSX sur SSD je suis obligé de faire GRaphicsEnabler=Yes -v -f -x
Une fois sur le bureau j'ai des lags écran, j'ai internet, je n'ai pas d'audio
Avec installer OS X Yosemite Chameleon r2510 j'ai coché
Chameleon 2,3svn r2510
Audio ALC892
NULCPU
USB3
SSDT Generator
FakeSMC
APP

Je rebboot sur le SSD et j'ai un Kernel PANIC (voir le fichier joint)
Je une deuxième fois, plus d'internet, je relancer l'installer et coche le kext de ma carte ethernet je reboot via GRaphicsEnabler=Yes -v -f -x c'est OK pour internet ça remarche
J'ai essayer plusieurs loader disponible et c'est toujours sans réussite,installation incomplète et boot automatique impossible,
Je ne doit pas être bien loin. Il me reste un dernier truc a comprendre
Merci d'avance pour votre aide
Christophe


[Vous devez être inscrit et connecté pour voir ce lien]

ebasket

Messages : 19
Date d'inscription : 21/11/2014
Age : 42
Localisation : Centre france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par chris1111 le Mer 10 Déc - 7:03

Les carte HD 7XXX c'est très compliquer De plus je sais meme pas si ta carte est compatible OS X

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par arcade33 le Mer 10 Déc - 8:52

je crois que ça vient de ta carte graphique
de toute façon en -x , l'affichage lague
quand t'es sur ton bureau , il faut passer un coup de kext wizard ( maintenance )
allez à utilitaire de disque et réparer les permissions
et reboot normal

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par ebasket le Mer 10 Déc - 14:17

Ok pour la carte graphique, je continu mes recherches
Pour info elle est reconnue dans a propos de ce mac

AMD Radeon HD 6xxx :

 Jeu de composants : AMD Radeon HD 6xxx
 Type : Processeur graphique (GPU)
 Bus : PCIe
 Longueur de la voie PCIe : x16
 VRAM (totale) : 2048 Mo
 Fournisseur : ATI (0x1002)
 Identifiant du périphérique : 0x6719
 Identifiant de révision : 0x0000
 Moniteurs :
ASUS MX299 :
 Résolution : 1920 x 1080 @ 60 Hz (1080p)
 Profondeur de pixels : Couleurs 32 bits (ARGB8888)
 Moniteur principal : Oui
 Miroir : Désactivé
 Connecté : Oui
 Télévision : Oui


néanmoins je n'ai toujours pas de son malgré Kext Wizard + réparer les permissions, comment peut on être certains que le driver ALC 892 est bien installé? Reboot toujours avec la commande GraphicsEnabler-Yes -v -f -x

Il ma crée un dossier library /temp dans système/blibliothèque/extension avec deux fichier dedans Apple HDA et HDA ENABLER après l'installation avec installer

Je cherche toujours a rebooter en automatique meme si ma carte graphique n'est pas reconnu 100% le temps de regarder de ce qui ce fait de compatible.

Merci de votre aide


Dernière édition par ebasket le Mer 10 Déc - 14:19, édité 1 fois (Raison : MAJ)

ebasket

Messages : 19
Date d'inscription : 21/11/2014
Age : 42
Localisation : Centre france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par chris1111 le Mer 10 Déc - 14:35

Envois ton org.chameleon.boot.plist qui est dans le dossier Extra de ton HDD

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par ebasket le Mer 10 Déc - 14:42

Voila

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>ShowInfo</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>No</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Legacy Logo</key>
<string>No</string>
<key>Kernel Flags</key>
<string>darkwake=0 kext-dev-mode=1</string>
<key>UseKernelCache</key>
<string>Yes</string>

</dict>
</plist>



Merci

ebasket

Messages : 19
Date d'inscription : 21/11/2014
Age : 42
Localisation : Centre france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par chris1111 le Mer 10 Déc - 18:14

Essai celui ci , boot seulement -v
 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AtiConfig</key>
<string>Eulemur</string>
<key>AtiPorts</key>
<string>2</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>npci=0x2000 darkwake=0</string>
<key>PciRoot</key>
<string>0</string>
<key>ShowInfo</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par ebasket le Jeu 11 Déc - 12:40

Bonsoir Chris, merci pour ta réponse, mais malheureusement ne démarre pas en boot classique, en - v, écran blanc dans les deux cas. As tu une autre idée pour m'aider stp
D'avance merci

ebasket

Messages : 19
Date d'inscription : 21/11/2014
Age : 42
Localisation : Centre france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par chris1111 le Jeu 11 Déc - 15:36

Enlève les deux ligne pcirootuid 0

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par ebasket le Jeu 11 Déc - 16:28

Merci pour ta réponse rapide, mais cela ne change rien, si tu as une autre piste
Merci

ebasket

Messages : 19
Date d'inscription : 21/11/2014
Age : 42
Localisation : Centre france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par chris1111 le Jeu 11 Déc - 17:04

boot verbose en -v seulement et envois limage de lecran

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par ebasket le Ven 12 Déc - 14:23

Voici au lancement ce que cela donne
[Vous devez être inscrit et connecté pour voir ce lien]


Ensuite écran noir pendant 2 secondes



ET voici la fin du chargement avant l'écran blanc
[Vous devez être inscrit et connecté pour voir ce lien]


ebasket

Messages : 19
Date d'inscription : 21/11/2014
Age : 42
Localisation : Centre france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par ebasket le Sam 13 Déc - 11:46

Une idée svp merci d'avance

ebasket

Messages : 19
Date d'inscription : 21/11/2014
Age : 42
Localisation : Centre france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par arcade33 le Sam 13 Déc - 12:20

je sais pas ce qu'en pense CHRIS Question Question Question
moi , j'essaierai de faire une installe avec CLOVER en LEGACY ( juste histoire de voire ) clin d'oeil clin d'oeil
si j'ai bien vue cette carte mère est pas UEFI
ensuite si ça veut pas rire
je mets une carte NVIDIA à la place de la ATI Arrow
j'ai l'impression que les cartes ATI posent beaucoup de problème  
mais ça n'engage que moi , c'est mon idée , c'est tout whistle+ whistle+ whistle+

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par chris1111 le Sam 13 Déc - 12:36

si il essai ca faut démarrer un autre sujet Smile

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par arcade33 le Sam 13 Déc - 12:38

oui , et le nouveau post
il nous le fiat avec la YOSEMITE BOX +1 +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par chris1111 le Sam 13 Déc - 12:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui , et le nouveau post
il nous le fiat avec la YOSEMITE BOX +1 +1 +1 +1

DAC !!!!!!! ORD!!!!!!!!!! +1 whistle+ whistle+

smoke

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par ebasket le Sam 13 Déc - 13:25

Ok les gars, vous m'avez motivé, je réinstalle et on test ca ensemble, pour la carte graphique, c'est envisageable, c'est noël Very Happy Par contre, je garde l'ATI pour essayer de la faire marcher. Je lâche rien

ebasket

Messages : 19
Date d'inscription : 21/11/2014
Age : 42
Localisation : Centre france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par arcade33 le Sam 13 Déc - 13:30

alors là la YOSEMITE BOX
c'est quand tu veux clin d'oeil clin d'oeil +1 +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X Yosemite Chameleon problème d'installation

Message par Contenu sponsorisé Aujourd'hui à 9:19


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum