HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Soucis avec CM Giga byte GA-X79 UP4

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Dim 14 Déc - 15:06

Salut,

Première tentative d'allumage de mon hack :

J'ai créé une clé USB UEFI avec Clover_v2k_SpecialEdition.
Elle a l'air opérationnelle car quand je redémarre mon Macbook dessus tout semble fonctionner.

Mais quand je lance mon hack, le BIOS ne reconnait pas la clé sous son nom "USB" mais sous le nom "LaCie".
Et quand je tente de rebooter dessus c'est à chaque fois le même message :
"Reboot and Select proper boot device or insert Boot Media in selected Boot device and press a key"

Même problème avec un SSD avec le dernier Yosemite installer.

Merci de vos conseils Smile

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par chris1111 le Dim 14 Déc - 15:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut,

Première tentative d'allumage de mon hack :

J'ai créé une clé USB UEFI avec Clover_v2k_SpecialEdition.
Elle a l'air opérationnelle car quand je redémarre mon Macbook dessus tout semble fonctionner.

Mais quand je lance mon hack, le BIOS ne reconnait pas la clé sous son nom "USB" mais sous le nom "LaCie".
Et quand je tente de rebooter dessus c'est à chaque fois le même message :
"Reboot and Select proper boot device or insert Boot Media in selected Boot device and press a key"

Même problème avec un SSD avec le dernier Yosemite installer.

Merci de vos conseils Smile

desactive le secure boot et le VT-D Ainsi que Intel virtualisaion

chris1111
Admin
Admin

Messages : 18755
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par nikons le Dim 14 Déc - 15:17

ton message dis ( Redémarrez et sélectionnez périphérique de démarrage approprié ou insérer un support de démarrage dans le périphérique de démarrage sélectionné et appuyer sur une touche " )

si ta clé USB et ton SSD fonctionne sur ton vrai MAC pourquoi il ne fonctionne pas sur ton Hack, en plus il sont reconnu dans le bios de ton Hack, étonnant sa en sachant que ton Bios est part défaut.

Sad

Il faut un expert la Hacker

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par nikons le Dim 14 Déc - 15:20

Et c'est ou sa dans le Bios Chris

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Dim 14 Déc - 15:35

Merci Chris, il y a du mieux !


Je pense que j'ai les bons setups ?
ça bloque toujours sur le même message mais le hack réagi, il se coupe et redémarre.

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par nikons le Dim 14 Déc - 15:36

C'est bon sa fonctionne ton installe clin d'oeil

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Lun 15 Déc - 1:05

Non, toujours pas. Toujours le même message "Reboot and Select proper boot device or insert Boot Media in selected Boot device and press a key".

Par rapport à avant, il y a un vrai reboot par contre.
On progresse Smile

Je joins une image du BIOS : tout est en ordre ?


Dernière édition par Sebulba le Lun 15 Déc - 5:08, édité 1 fois

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Invité le Lun 15 Déc - 1:52

Bonjour dans ton bios as tu mis le sans amorçage , et une petit question as tu d'autre os sur se pc !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Lun 15 Déc - 4:35

Alors non, pas d'autre OS, je viens de finir le montage.
Qu'appelles-tu le sans-amorçage ?

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Lun 15 Déc - 14:05

Quelqu'un pour me débloquer la situation ?
Les réglages sont corrects sur la photo du BIOS ?

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Lun 15 Déc - 14:18

Regarde cette config de bios et fait de même
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1516
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Lun 15 Déc - 14:54

Fait, mais rien de plus : different trial, same shit Neutral

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Invité le Lun 15 Déc - 15:11

Bonsoir
dans ton config.plist as tu mis "npci=0x2000 kext-dev-mode=1 -v"
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Lun 15 Déc - 15:21

Je pense que le problème vient de la carte graphique GTX 980 et le cpu i7-4930K n'a pas de de processeur graphique
Essaye
1- démarrage de la machine et sur le menu option de clover boot arg -v nv_disable=1
pour bien desactiver les driver de yosemite d'origine incompatible.
2- installation des driver nvidia que l'on trouve la pour yosemite
Pour mise à jour des pilotes NVIDIA uniquement destinée aux utilisateurs des Mac Pro.
Pour Mac OS X Yosemite 10.10.1
[Vous devez être inscrit et connecté pour voir ce lien]
Pour Mac OS X Yosemite 10.10
[Vous devez être inscrit et connecté pour voir ce lien]
et les CUDA
[Vous devez être inscrit et connecté pour voir ce lien]
3- redemarer avec le pc et refaire la manip 1 pour redémarrer yosemite
4- monter la partition EFI et ouvrrir le config.plist pour remplacer nv_disable=1 par nvda_drv=1
sauvegarde le config.plist et redémarre normalement .

_________________
2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1516
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mar 16 Déc - 2:02

Merci les gars, alors une précision je suis nouveau sur le hack et pas un bidouilleur très pointu.

Donc à la question de fljagd
"dans ton config.plist as tu mis "npci=0x2000 kext-dev-mode=1 -v"
je répond non et je ne sais même pas où ça se passe : sur la clé USB ? Je dois éditer un fichier et remplacer ou ajouter une ligne par ça ?

Et emax31 :
1- démarrage de la machine et sur le menu option de clover boot arg -v nv_disable=1
pour bien desactiver les driver de yosemite d'origine incompatible.

Pour le moment je ne sais démarrer la machine que sur le BIOS, pas sur le menu option de Clover.

2- installation des driver nvidia que l'on trouve la pour yosemite
Pour mise à jour des pilotes NVIDIA uniquement destinée aux utilisateurs des Mac Pro.
Pour Mac OS X Yosemite 10.10.1
[Vous devez être inscrit et connecté pour voir ce lien]
Pour Mac OS X Yosemite 10.10
[Vous devez être inscrit et connecté pour voir ce lien]
et les CUDA
[Vous devez être inscrit et connecté pour voir ce lien]
3- redemarer avec le pc et refaire la manip 1 pour redémarrer yosemite
4- monter la partition EFI et ouvrrir le config.plist pour remplacer nv_disable=1 par nvda_drv=1
sauvegarde le config.plist et redémarre normalement .

Merci d'expliquer à la hauteur de mes compétences Smile

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Mar 16 Déc - 2:09

Quand tu dis :
"Pour le moment je ne sais démarrer la machine que sur le BIOS, pas sur le menu option de Clover."
Arrive tu à l'écran du bootloader de clover ?

_________________
2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1516
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mar 16 Déc - 2:10

Non, je n'arrive à rien d'autre que ce message "Reboot and Select proper boot device or insert Boot Media in selected Boot device and press a key"
Ou en pressant F12 à arriver sur le BIOS

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Mar 16 Déc - 2:25

Débranche tous les disques sauf le disque d'installation et vérifie également le branchement de ce disque

_________________
2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1516
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mar 16 Déc - 2:27

J'ai déjà fait plusieurs fois et le SSD apparait dans le BIOS.
Mais au lieu d'apparaître sous le nom USB, comme dans le tuto de Chris, il apparait sous le nom Samsung SSD EVO 840 250Gb

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Mar 16 Déc - 2:39

Vérifie le bios
SATA est réglé sur AHCI
Ports SATA inutilisés -disable
BIOS F7 mis à jour [Vous devez être inscrit et connecté pour voir ce lien]
Essaye un autre port SATA

_________________
2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1516
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mar 16 Déc - 3:06

Oui, c'est tout bon
Vérifie le bios
SATA est réglé sur AHCI
Ports SATA inutilisés -disable
BIOS F7 (faut il le mettre à jour ou si c'est F7 c'est à jour?)

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mar 16 Déc - 3:35

Je précise que je n'ai mis qu'une barrette de mémoire de 8Go sur les 4 achetées. Ça peux jouer ?

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Mar 16 Déc - 4:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je précise que je n'ai mis qu'une barrette de mémoire de 8Go sur les 4 achetées. Ça peux jouer ?
BIOS F7 (faut il le mettre à jour ou si c'est F7 c'est à jour?)
Si tu es en f7 ton bios est à jour, concernant la mémoire mets 2 barrettes et bride là à 1600 Mhz

_________________
2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1516
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mar 16 Déc - 6:33

J'ai mis la 2ème barette pour 16384 MB DDR3 (page system info)

Un truc me parait bizarre : page M.I.T Memory frequency 1333 MHz alors que ce sont des 2133MHz.

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par arcade33 le Mar 16 Déc - 8:00

bon , moi j'ai eu des probs de ram avec une carte gigabyte
elles étaient mal reconnue ( cela du à la marque )
après si t'as bien bidouillé ton bios sans trop savoir
tu fais un reset bios , tu load optimized default
et après tu vois clin d'oeil clin d'oeil clin d'oeil
edit 1 : pour ta carte mère il est marqué :
Support for DDR3 2133/1866/1600/1333/1066 MHz memory modules
Support for non-ECC memory modules
ton bios est il à jour

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5707
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum