HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Soucis avec CM Giga byte GA-X79 UP4

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Dim 14 Déc - 15:06

Rappel du premier message :

Salut,

Première tentative d'allumage de mon hack :

J'ai créé une clé USB UEFI avec Clover_v2k_SpecialEdition.
Elle a l'air opérationnelle car quand je redémarre mon Macbook dessus tout semble fonctionner.

Mais quand je lance mon hack, le BIOS ne reconnait pas la clé sous son nom "USB" mais sous le nom "LaCie".
Et quand je tente de rebooter dessus c'est à chaque fois le même message :
"Reboot and Select proper boot device or insert Boot Media in selected Boot device and press a key"

Même problème avec un SSD avec le dernier Yosemite installer.

Merci de vos conseils Smile

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mar 16 Déc - 8:16

Oui, mon BIOS est en verson F7, la dernière.
Oui pour la RAM, on avait regardé avant avec "nikons" pour s'assurer de prendre de la RAM compatible.
Je viens de recharge rle BIOS optimized.

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par nikons le Mar 16 Déc - 10:50

Ton Hack fonctionne puisse que tu accède au BIOS, donc la GTX aussi puisse que tu a l'image du BIOS à l'écran.

Ce qui est étrange, ces que tu n'arrive pas à BOOTER sur la clé USB n'y ton SSD qui sont eux aussi reconnu dans le BIOS.

je ne crois pas que le Hack et les pièces sois en causes, surement un réglage du bios à faire, car si en plus ta clé USB fonctionne sur ton vrai

MAC et quel est reconnu comme clé USB elle doit forcément fonctionné sur le Hack alors que la elle est reconnu comme Lacie qui est la

marque de la clé USB.

Pour le moment la config Plis tu n'y a pas encore accès, il faut d'abord faire l'installe de l'OS-X pour cela.

Il faut voir avec un Hack monté avec une X79, vite il faut trouver une solution on ne va pas le laissé la tout le monde si mais yoji

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Invité le Mar 16 Déc - 12:01

Bonsoir dans ton bios tu as bien choisis boot only uefi?
quand tu choisi F12 , apparait la liste des disque dispo et tu choisis UEFI usb usb hard drive un truc du genre
Alors que ma clé usb se nomme Seagate Bup slim mac sl 0302
Voir la photo
Fred


Invité
Invité


Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par nikons le Mar 16 Déc - 15:22

Au dernière nouvelles, il refait sa clé USB au propre et aussi sur un DD avec CLOVER

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mar 16 Déc - 16:18

Je tiens le bon bout (comme dirait une copine) :


Après j'ai bien la pomme mais pas la barre blanche d'installation...

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Mar 16 Déc - 16:52

Tu tapes sur la barre espace du clavier et tu bootes en verbose -v
tu envoies l'image pour voir les erreurs

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1399
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mer 17 Déc - 2:25

Voilà ce que ça donne en mode verbose :


Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Mer 17 Déc - 3:26

Arrivé sur l'écran d'accueil du bootloader, avec les flèches latérales du clavier tu vas à options puis à boot args tu rajoutes : cpus=1

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1399
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mer 17 Déc - 5:35

A la place de kext_dev_mode 1 ?

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par arcade33 le Mer 17 Déc - 5:53

non tu rajoutes
moi je mettrais en plus -v -f -x
comme ça c'est le complet clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Mer 17 Déc - 6:15

comment je sépare les séquences ?
kext-dev-mode=1cpus=1-v-f-x ?

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Mer 17 Déc - 6:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:comment je sépare les séquences ?
kext-dev-mode=1cpus=1-v-f-x ?
Tu mets un espace entre.
Ce qui donne pour le précédent
kext-dev-mode=1 cpus=1 -v -f -x

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1399
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par nikons le Jeu 18 Déc - 5:03

Alors sa en est ou cette installe sa boss dur

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Jeu 18 Déc - 5:05

ça avance !
On en est à npci=0x3000 cpus=1 nv_disable=1 -v -f -x slide=0
et on dirait que ça fait l'affaire Smile

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par nikons le Jeu 18 Déc - 5:09

C'est bien ce que je te disait c'est la commande de la Carte Graphique, c'est souvent elle qui bloque, il faut faire l'installe sans la CG mais dans ton cas tu ne peut pas du faite que tu n'a pas de sortie vidé sur ta CM +1 +1 +1 +1 Pour Fred

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Ven 19 Déc - 6:11

Rien à faire, malgré l'aide de deux membres chevronnés du forum et pas loin d'une dizaine d'heure dessus, on reste désespérément bloqués.

On a préparé un SSD aux petits oignons sur mon macbook, injecté les kexts, mais quand on démarre sur le hack ça se bloque après que je tape mon code pour le compte.

Ensuite roue arc en ciel qui tourne ad vitam.

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par chris1111 le Ven 19 Déc - 7:47

Je avait dit bonne chance Surprised La meilleur chose serait de trouver un Hackintosh qui a réussie OS X sur cette carte mere et essayer de voir comment ca c'est passer

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Ven 19 Déc - 7:55

Qu'en dis tu Chris ?
Oui, ce serait parfait de trouver quelqu'un qui l'a fait,
tu connais des gars qui ont réussi ?

On baisse pas les bras Wink

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par chris1111 le Ven 19 Déc - 8:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Qu'en dis tu Chris ?
Oui, ce serait parfait de trouver quelqu'un qui l'a fait,
tu connais des gars qui ont réussi ?

On baisse pas les bras Wink

Essai de metre le SSDT de ta carte dans CLOVER / EFI  ACPI  / patched

[Vous devez être inscrit et connecté pour voir ce lien]

Le guide ici
mais ta clef est faite aller il reste qua suivre la fin du guide (Clover setup et conf..plist )
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par emax31 le Ven 19 Déc - 8:54

Peut être aussi d'enlever la gtx 980,  de mettre une carte basique reconnue comme GT 610 ou GT 640 pour faire l'installation. Ensuite d'installer les pilotes, enlever la carte basique et remettre la gtx 980 en faisant la manip suivante
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1399
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Ven 19 Déc - 13:35

OK, merci pour ces conseils les gars.
J'ai commandé une 2ème carte graphique nativement reconnue par OS X :
- la Gigabyte GeForce GTX 760 OC

Ça va me permettre de finir mon installe proprement et elle viendra épauler l'autre carte pour le montage vidéo sur Premiere Pro.

Pour le moment mon hack est opérationnel mais en 1080 x 768 :
ça fait mal aux yeux Wink

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Dim 4 Jan - 15:54

Salut et bonne année à tous : du hack, du tosh, du hackintosh !
Grâce à l'aide précieuse d'âmes charitables de ce forum, et quelques dizaines d'heure de téléphone, mon hack tourne enfin Smile

On est passé par EFI YOSEMITE BOX et l'engin est opérationnel.

Un truc chiant par contre, je ne peux sortir qu'en HDMI (et donc en 1080p).
Si je me branche en DVI ou en Display Port, mon écran (http://www.dell.com/ae/business/p/dell-u2711/pd) se met en veille :
"Entrée en économie puissance, il n'y a pas de signal venant de votre ordinateur, veuillez déplacer la souris ou taper une touche de clavier pour le réveiller".

Chose curieuse également, mais sans conséquence : la fréquence de la RAM n'est pas reconnue (2133 Mhz)


Merci pour votre aide !

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par chris1111 le Dim 4 Jan - 16:16

Il reste que des details a régler Smile essai de mettre ta RAM dans le bios sur 1600
juste pour voir


chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Autantpourmoi le Dim 4 Jan - 16:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut et bonne année à tous : du hack, du tosh, du hackintosh !
Grâce à l'aide précieuse d'âmes charitables de ce forum, et quelques dizaines d'heure de téléphone, mon hack tourne enfin Smile

On est passé par EFI YOSEMITE BOX et l'engin est opérationnel.

Un truc chiant par contre, je ne peux sortir qu'en HDMI (et donc en 1080p).
Si je me branche en DVI ou en Display Port, mon écran (http://www.dell.com/ae/business/p/dell-u2711/pd) se met en veille :
"Entrée en économie puissance, il n'y a pas de signal venant de votre ordinateur, veuillez déplacer la souris ou taper une touche de clavier pour le réveiller".

Chose curieuse également, mais sans conséquence : la fréquence de la RAM n'est pas reconnue (2133 Mhz)


Merci pour votre aide !
Bonjour, et bravo...
Je voulais savoir si tu avais réussi ton install avec la 2eme carte que tu avais commandé la 760 ou avec ta gtx 980
Si c'est avec ta gtx 980 pourrais tu m'indiquer comment tu as fais  car tes problèmes ressemblent beaucoup à ceux que je rencontre depuis plusieurs jours également...
Merci

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Sebulba le Lun 5 Jan - 9:31

OK Chris, je teste ça et e vous tiens au courant.

Autantpourmoi
Oui, avec la 2ème carte, la 760.
Avec la 980 seule on avait pas réussi.

D'autre part, sache que ça s'écrit "au temps pour moi" : quand j'ai découvert ça (fin 2014, ça m'a troué le c... Sur 10 000 personnes, je pense que 9999 ferait la faute Wink
Bon, il y a encore  controverse ; bref, je m'égare...

Sebulba

Messages : 44
Date d'inscription : 02/12/2014
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis avec CM Giga byte GA-X79 UP4

Message par Contenu sponsorisé Aujourd'hui à 22:20


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum