HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU] Kernel Panic sur Z97N-WIFI

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Mar 16 Déc - 10:03

OSX Yosemite Cover] Kernel Panic sur Z97N-WIFI

Salut!

Après avoir réussi à installer Yosemite avec l'installer [OSX Yosemite Clover] sur une Asus P8Z77-V Deluxe, j'ai tenté de faire une installation sur une Gigabyte Z97N-WIFI.

La configuration :
CM : Z97N-WIFI (bios F4)
Processeur : Intel i5-4690K
Mémoire : Crucial Ballistix LP 8 GO 1600 Mhz
Disque Dur : Kingston 120 Go ssdNow V300

Après re-boot, je tombe sur le démarrage de Clover et je choisis mon disque SSD ensuite je tombe sur un écran avec un panic kernel.





Pour information dans le bios ce que j'ai changé :

- [M.I.T]
Extreme Memory Profil  (X.M.P) = Profil1 pour fixer la mémoire à 1600 Mhz

- [BIOS FEATURES]
Boot Option [Vous devez être inscrit et connecté pour voir ce lien] = UEFI :KINGSTON SV.... qui correspond à mon disque dur SSD
Intel Virtualization Technology = Disabled
VT-d = Disabled
Windows 8 Features = Other OS pour forcer le démarrage autre que UEFI Windows
Boot Mode Selection : UEFI Only
Storage Boot Option Control : UEFI Only
Other PCI Device Rom Priority = UEFI OpRom

[PERIPHERALS]
Initial Dispaly Output = IGFX pour démarrer sur la HD4600 du proc
XHCI Mode = Disabled
XHCI Hand-off = Disabled
EHCI Hand-off = Disabled
SATA Mode Selection  = AHCI

[Power Management]
Wake on LAN = Disabled

Bizaremment, j'ai moins eu de difficultés à installer sur ma carte mère Asus que Gigabyte  tongue

J'ai vu qu'on pouvait lancer des lignes de commandes au démarrage de Clover.
Comment faut il procéder?

Merci par avance pour votre aide.

ps : si je mets ce disque sur ma P8Z77-V Deluxe ça démarre bien sans problème.
J'ai aussi essayé de mettre une carte graphique Radeon HD7800 sur la Z97N-WIFI (en changeant le bios pour démarrer sur la pci-express et même problème message d'erreur du kernel panic).


Dernière édition par nobobo le Jeu 18 Déc - 12:46, édité 3 fois

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par chris1111 le Mar 16 Déc - 10:13

Faut mettre un config plist pour le Intel HD 4600
Vue que tu a pas de carte graphics

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Mar 16 Déc - 10:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Faut mettre un config plist  pour le Intel HD 4600
Vue que tu a pas de carte graphics

Tu peux m'indiquer comment procéder?
Merci.

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Mar 16 Déc - 10:16

si le disque qui ne démarre pas
tu le mets sur une autre machine et que ça démarre bien +1
ça vient de ta carte mère clin d'oeil
t'es au dernier bios:clindoeil:
t'as fait une install en quoi clin d'oeil clin d'oeil
après nous on ne peut pas connaitre toute les cartes mères
attends pourquoi tu veux bosser sur la carte vidéo du proc Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Mar 16 Déc - 10:18

c'est pas bon ce que tu fais
ouvre un autre post ou rajoute ce matériel dans ton profil
d'entrée j'ai regardé à gauche et je me suis planté clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Mar 16 Déc - 10:22

Tout est à jour sur la carte mère => dernier BIOS F4.
Installation faite via => Installer OSX YOSEMITE COVER
Utilisation carte vidéo du proc => car pas d'autre carte et je souhaite tester si ça fonctionne bien sur la HD4600 du proc Smile

oupppssss désolé, je vais maj la config2 dans le profil ...

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Mar 16 Déc - 10:30

ok
c'est le même matériel ou pas Question Question Question
si c'est pas le même , il faut ouvrir un autre post avec ton nouveau matériel
si on arrive à 15 pages pour t'aider , on va pas à chaque fois revenir à la première
ensuite si ce sont deux machines et que tu les as chez toi
tu mets ta carte video GTX dessus
quand c'est bon , tu DL la YOSEMITE BOX
tu prends choix j : Instal HD CLOVER CONFIGURATOR
voilà , je pense que c'est bon
ensuite t'éteinds , tu enlèves ta carte vidéo et tu reboot

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Mar 16 Déc - 10:36

Oublies la configuration Asus P8Z77-V Deluxe, celle là fonctionne.
J'y fais référence pour faire une comparaison.

Concentrons nous sur la 2iè config Z97N-WIFI (PC de mon frère) où l'installation a bien fonctionné sauf qu'il y a un souci au démarrage avec un message du Kernel Panic.

Pour Chriss, il faudrait mettre un config plist pour la HD4600 mais je ne sais pas comment procéder ...

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Mar 16 Déc - 10:42

moi je me concentre , y a pas de prob
CHRIS a raison , tout a fait raison +1 +1 +1 +1
par contre une config.plist comme il dit je ne l'ai pas
donc je te donnais une alternative
des config.plist comme ça j'en ai vue passer sur le forum que CHRIS a filé
t'attends qu'il rentre du boulot et il va te la donner clin d'oeil
ou tu cherche dans les postes

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par yvan021 le Mar 16 Déc - 10:54

J'ai remplacé mon config.plist quand j'ai eu le même problème sur ma carte (Z97)
[Vous devez être inscrit et connecté pour voir ce lien]

yvan021

Messages : 28
Date d'inscription : 14/12/2013
Localisation : DIJON FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Mar 16 Déc - 11:04

t'avais une 4600 aussi
si c'est ça , c'est bon
il remplace sa config.plist
bravo +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Mar 16 Déc - 11:19

Merci pour votre aide Wink
Je vais voir comment exploiter ce fichier Smile

En cherchant sur le forum j'ai trouvé ce post que je n'avais pas vu : [Vous devez être inscrit et connecté pour voir ce lien]
Je vais m'appuyer sur ce post avant de faire des modifications car j'aime bien comprendre ce que je fais Very Happy

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Mar 16 Déc - 11:48

t'as juste à le changer dans ta clef clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Mar 16 Déc - 11:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:t'as juste à le changer dans ta clef  clin d'oeil
EDIT 1: ou dans ton dd si t'as fait l'installe

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par emax31 le Mar 16 Déc - 11:57

Dans ton config.plist, il te faut ça
Code:

<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
<key>ig-platform-id</key>
<string>0D220003</string>
</dict>


_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Mar 16 Déc - 12:00

oui c'est ça
c'est ce que lui a envoyé , ben je sais plus clin d'oeil clin d'oeil
à part qu'il lui a filé la config.plist complète
je me fais vieux

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Mar 16 Déc - 16:00

Et hop, souci résolu  Exclamation Ca fonctionne, ça démarre à merveille cheers
Me reste à vérifier pour les périphériques internes (bluetooth, wifi, ...).

J'ai suivi le tuto Clover et monté le disque EFI pour modifier le fichier config.plist (en sauvegardant au préalable celui d'origine).

Merci à Chriss d'avoir vu rapidement où était le souci, à arcade33 de m'avoir aiguiller, à yvan021 pour son fichier et à emax31 pour m'indiquer ce qu'il fallait rajouter dans le fichier config.plist Wink

Prochaine étape : test de 'INSTALLER_YOSEMITE_HD' Smile

REMARQUE : là j'ai pu modifier le fichier config.plist en mettant le disque sur une autre PC (P8Z77-V Deluxe) pour pouvoir démarrer YOSEMITE et faire les manipulations nécessaires avant de remettre le disque sur le PC (Z97N-WIFI) qui ne fonctionnait pas mais si je n'avais qu'un seul PC (Z97N-WIFI), comment j'aurai pu régler le problème vu qu'au boot après Clover j'avais le messsage Panic Kernel ? Je ne sais pas si je suis assez clair dans ma question ...

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Jeu 18 Déc - 12:46

Je pense que la réponse à ma remarque et de pouvoir injecter les drivers de l'intel HD4xxx lors de la création de la clé USB.

Je mets donc le post résolu vu que ça fonctionne maintenant sur le configuration 2.

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par Xouspring le Ven 26 Déc - 15:58

Salut,

Je cherche à résoudre le même problème que toi depuis hier sans succès.
J'ai la même carte mère et j'utilise la HD4600 en attendant la gtx960.

J'ai édité le config et rajouté les lignes citées mais le problème reste le même.
Pourtant quand j'utilise le fichier fourni par yvan021 le boot se poursuit.

Ca m'énerve de pas comprendre ça marche sur son fichier alors qu'il me semble avoir ajouté ce qu'il fallait.

Je n'arrive pas à trouver ce qu'il manque et qui fait la différence. Quelqu'un peut m'aider à comprendre?

Voici le config que j'essaye d'utiliser :

config:

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>Fixes</key>
         <dict>
            <key>AddDTGP_0001</key>
            <true/>
            <key>AddHDMI_8000000</key>
            <true/>
            <key>AddIMEI_80000</key>
            <true/>
            <key>AddMCHC_0008</key>
            <false/>
            <key>AddPNLF_1000000</key>
            <true/>
            <key>DeleteUnused_400000</key>
            <true/>
            <key>FIX_ACST_4000000</key>
            <true/>
            <key>FIX_ADP1_800000</key>
            <true/>
            <key>FIX_INTELGFX_100000</key>
            <false/>
            <key>FIX_RTC_20000</key>
            <true/>
            <key>FIX_S3D_2000000</key>
            <true/>
            <key>FIX_TMR_40000</key>
            <true/>
            <key>FIX_WAK_200000</key>
            <true/>
            <key>FakeLPC_0020</key>
            <false/>
            <key>FixAirport_4000</key>
            <true/>
            <key>FixDarwin_0002</key>
            <false/>
            <key>FixDisplay_0100</key>
            <true/>
            <key>FixFirewire_0800</key>
            <true/>
            <key>FixHDA_8000</key>
            <true/>
            <key>FixHPET_0010</key>
            <true/>
            <key>FixIDE_0200</key>
            <false/>
            <key>FixIPIC_0040</key>
            <true/>
            <key>FixLAN_2000</key>
            <true/>
            <key>FixRegions_10000000</key>
            <true/>
            <key>FixSATA_0400</key>
            <false/>
            <key>FixSBUS_0080</key>
            <false/>
            <key>FixShutdown_0004</key>
            <true/>
            <key>FixUSB_1000</key>
            <false/>
            <key>NewWay_80000000</key>
            <true/>
         </dict>
         <key>Name</key>
         <string>DSDT.aml</string>
      </dict>
      <key>DropTables</key>
      <array>
         <dict>
            <key>Signature</key>
            <string>DMAR</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>CpuPm</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>Cpu0Ist</string>
         </dict>
      </array>
      <key>HaltEnabler</key>
      <true/>
      <key>SSDT</key>
      <dict>
         <key>EnableC2</key>
         <false/>
         <key>EnableC4</key>
         <false/>
         <key>EnableC6</key>
         <true/>
         <key>EnableC7</key>
         <false/>
         <key>Generate</key>
         <dict>
            <key>CStates</key>
            <true/>
            <key>PStates</key>
            <true/>
         </dict>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
      <key>Arguments</key>
      <string>kext-dev-mode=1</string>
      <key>CustomLogo</key>
      <string>Apple</string>
      <key>DefaultVolume</key>
      <string>SYSOS</string>
      <key>Fast</key>
      <false/>
      <key>Legacy</key>
      <string>PBR</string>
      <key>Log</key>
      <false/>
      <key>Timeout</key>
      <integer>8</integer>
      <key>XMPDetection</key>
      <string>-1</string>
   </dict>
   <key>Devices</key>
   <dict>
      <key>Audio</key>
      <dict>
         <key>Inject</key>
         <string>No</string>
      </dict>
      <key>FakeID</key>
      <dict>
         <key>ATI</key>
         <string>0x0</string>
         <key>IMEI</key>
         <string>0x0</string>
         <key>IntelGFX</key>
         <string>0x0</string>
         <key>LAN</key>
         <string>0x0</string>
         <key>NVidia</key>
         <string>0x0</string>
         <key>SATA</key>
         <string>0x0</string>
         <key>WIFI</key>
         <string>0x0</string>
         <key>XHCI</key>
         <string>0x0</string>
      </dict>
      <key>Inject</key>
      <false/>
      <key>USB</key>
      <dict>
         <key>AddClockID</key>
         <true/>
         <key>FixOwnership</key>
         <true/>
         <key>Inject</key>
         <true/>
      </dict>
   </dict>
   <key>DisableDrivers</key>
   <array>
      <string>Nothing</string>
   </array>
   <key>GUI</key>
   <dict>
      <key>Hide</key>
      <array>
         <string>Windows</string>
         <string>BOOTX64.EFI</string>
      </array>
      <key>Language</key>
      <string>en:0</string>
      <key>Mouse</key>
      <dict>
         <key>Enabled</key>
         <true/>
         <key>Speed</key>
         <integer>8</integer>
      </dict>
      <key>Scan</key>
      <dict>
         <key>Entries</key>
         <true/>
         <key>Legacy</key>
         <true/>
         <key>Tool</key>
         <true/>
      </dict>
      <key>TextOnly</key>
      <false/>
      <key>Theme</key>
      <string>chrome</string>
   </dict>
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <true/>
         <key>NVidia</key>
         <false/>
      </dict>
      <key>PatchVBios</key>
      <false/>
      <key>ig-platform-id</key>
      <string>0d220003</string>
   </dict>
   <key>KernelAndKextPatches</key>
   <dict>
      <key>AppleRTC</key>
      <true/>
      <key>AsusAICPUPM</key>
      <false/>
      <key>Debug</key>
      <false/>
      <key>KernelCpu</key>
      <false/>
      <key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>External icons patch</string>
            <key>Find</key>
            <data>
            RXh0ZXJuYWw=
            </data>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>
            SW50ZXJuYWw=
            </data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>Enable Trim on SSD</string>
            <key>Find</key>
            <data>
            QVBQTEUgU1NE
            </data>
            <key>Name</key>
            <string>IOAHCIBlockStorage</string>
            <key>Replace</key>
            <data>
            AAAAAAAAAAAA
            </data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>Broadcom 5Ghz XT</string>
            <key>Find</key>
            <data>
            WFQAMxkwIQAA
            </data>
            <key>Name</key>
            <string>AirPortBrcm4360</string>
            <key>Replace</key>
            <data>
            WFQAV6g6tgAJ
            </data>
         </dict>
      </array>
   </dict>
   <key>RtVariables</key>
   <dict>
      <key>LogEveryBoot</key>
      <string>10</string>
      <key>LogLineCount</key>
      <integer>3000</integer>
      <key>MountEFI</key>
      <true/>
   </dict>
   <key>SystemParameters</key>
   <dict>
      <key>InjectKexts</key>
      <string>Detect</string>
      <key>InjectSystemID</key>
      <true/>
   </dict>
</dict>
</plist>

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Ven 26 Déc - 16:53

Hello,

Pour mémoire j'ai réutilisé le fichier config.plist d'yvan021 car j'avais remarqué qu'il y avait plus de lignes rajoutées (en autre la prise en compte de l'audio hdmi, ...etc.) par rapport au fichier d'origine.
J'ai ensuite, il me semble utilisé la EFI_YOSEMITE_BOX pour ré-injecter les bons drivers de la carte mère (réseaux, ...etc.).

Je ne peux pas t'aider sur le config.plist car je ne maîtrise pas assez le sujet.

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par John Crichton le Ven 26 Déc - 18:45

hello,
De mon coté Z97N de chez Gigabyte avec CG dédié ça fonctionne (sauf le son que je n'arrive pas à obtenir et que je devrait avoir avec de l'ALC892, si infos je suis preneur)
Pour ma part je n'utilise aucun des fixes que je vois en debut de ton config.plist.
A chaque fois c'est un KP direct.

Je te file mon plist pour que tu puisses y jeter un coup d'oeil.
Attention tu devras enlever certains paramètres pour que ça fonctionne chez toi :
Boot/Arguments > enlever le nvda_drv=1 pour charger les drivers de carte GTX dédiée.
Boot/Legacy > <string>LegacyBiosDefault</string>
     <key>LegacyBiosDefaultEntry</key>
     <integer>2</integer>
Ca ça me permet d'avoir l'option de démarrer Windows 8.1 depuis clover sur un disque MBR.

Pour les graphics je ne mettrait rien en true (pas sur mais ça demande à être testé).
Le HD4600 est natif si je ne me trompe pas donc :
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
</dict>



Au final mon plist est comme ceci (j'ai anonymisé quelques données de SMBIOS ne sachant pas si ces id avait un intéret ou non) :

Code:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>DropOEM_DSM</key>
         <false/>
         <key>Name</key>
         <string>DSDT.aml</string>
         <key>ReuseFFFF</key>
         <false/>
      </dict>
      <key>SSDT</key>
      <dict>
         <key>DropOem</key>
         <false/>
         <key>Generate</key>
         <dict>
            <key>CStates</key>
            <false/>
            <key>PStates</key>
            <false/>
         </dict>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
      <key>Arguments</key>
      <string>dart=0 nvda_drv=1 kext-dev-mode=1</string>
      <key>Debug</key>
      <false/>
      <key>DefaultVolume</key>
      <string>Macintosh HD</string>
      <key>Secure</key>
      <false/>
      <key>Legacy</key>
      <string>LegacyBiosDefault</string>
      <key>LegacyBiosDefaultEntry</key>
      <integer>2</integer>
      <key>Timeout</key>
      <integer>10</integer>
      <key>XMPDetection</key>
      <false/>
   </dict>
   <key>Devices</key>
   <dict>
      <key>Audio</key>
      <dict>
         <key>Inject</key>
         <string>1</string>
      </dict>
      <key>FakeID</key>
      <dict>
         <key>ATI</key>
         <string>0x0</string>
         <key>IMEI</key>
         <string>0x0</string>
         <key>IntelGFX</key>
         <string>0x0</string>
         <key>LAN</key>
         <string>0x0</string>
         <key>NVidia</key>
         <string>0x0</string>
         <key>SATA</key>
         <string>0x0</string>
         <key>WIFI</key>
         <string>0x0</string>
         <key>XHCI</key>
         <string>0x0</string>
      </dict>
      <key>USB</key>
      <dict>
         <key>FixOwnership</key>
         <false/>
         <key>Inject</key>
         <false/>
      </dict>
   </dict>
   <key>DisableDrivers</key>
   <array>
      <string>Nothing</string>
   </array>
   <key>GUI</key>
   <dict>
      <key>Hide</key>
      <array>
         <string>\EFI\BOOT\BOOTX64.EFI</string>
         <string>Windows</string>
      </array>
      <key>Language</key>
      <string>en:0</string>
      <key>Mouse</key>
      <dict>
         <key>Enabled</key>
         <true/>
         <key>Mirror</key>
         <false/>
         <key>Speed</key>
         <integer>8</integer>
      </dict>
      <key>Scan</key>
      <dict>
         <key>Entries</key>
         <true/>
         <key>Legacy</key>
         <string>First</string>
         <key>Tool</key>
         <true/>
      </dict>
      <key>ScreenResolution</key>
      <string>1920x1080</string>
      <key>Theme</key>
      <string>yosemitelogin</string>
   </dict>
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <false/>
         <key>NVidia</key>
         <false/>
      </dict>
   </dict>
   <key>KernelAndKextPatches</key>
   <dict>
      <key>AppleRTC</key>
      <true/>
      <key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>External icons patch</string>
            <key>Find</key>
            <data>
            RXh0ZXJuYWw=
            </data>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>
            SW50ZXJuYWw=
            </data>
         </dict>
      </array>
   </dict>
   <key>RtVariables</key>
   <dict>
      <key>MLB</key>
      <string>xxxxxxxxxxx</string>
      <key>ROM</key>
      <string>xxxxxxxxxxxx</string>
   </dict>
   <key>SMBIOS</key>
   <dict>
      <key>BiosReleaseDate</key>
      <string>09/03/2013</string>
      <key>BiosVendor</key>
      <string>Apple Inc.</string>
      <key>BiosVersion</key>
      <string>xxxxxxxxxxxxxxx</string>
      <key>Board-ID</key>
      <string>xxxxxxxxxxxxxxx</string>
      <key>BoardManufacturer</key>
      <string>Apple Inc.</string>
      <key>BoardType</key>
      <integer>10</integer>
      <key>ChassisAssetTag</key>
      <string>iMac-Aluminum</string>
      <key>ChassisManufacturer</key>
      <string>Apple Inc.</string>
      <key>ChassisType</key>
      <string>13</string>
      <key>Family</key>
      <string>iMac</string>
      <key>Manufacturer</key>
      <string>Apple Inc.</string>
      <key>Mobile</key>
      <false/>
      <key>ProductName</key>
      <string>iMac14,2</string>
      <key>SerialNumber</key>
      <string>xxxxxxxxxxxxx</string>
      <key>SmUUID</key>
      <string>xxxxxxxxxxxxxxxxxxxxxxxxxxxx</string>
      <key>Trust</key>
      <false/>
      <key>Version</key>
      <string>1.0</string>
   </dict>
   <key>SystemParameters</key>
   <dict>
      <key>InjectKexts</key>
      <string>Detect</string>
      <key>InjectSystemID</key>
      <true/>
   </dict>
</dict>
</plist>


Dernière édition par John Crichton le Ven 26 Déc - 19:03, édité 1 fois

John Crichton

Messages : 20
Date d'inscription : 19/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par chris1111 le Ven 26 Déc - 18:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut,

Je cherche à résoudre le même problème que toi depuis hier sans succès.
J'ai la même carte mère et j'utilise la HD4600 en attendant la gtx960.

J'ai édité le config et rajouté les lignes citées mais le problème reste le même.
Pourtant quand j'utilise le fichier fourni par yvan021 le boot se poursuit.

Ca m'énerve de pas comprendre ça marche sur son fichier alors qu'il me semble avoir ajouté ce qu'il fallait.

Je n'arrive pas à trouver ce qu'il manque et qui fait la différence. Quelqu'un peut m'aider à comprendre?

Voici le config que j'essaye d'utiliser :

config:

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>Fixes</key>
         <dict>
            <key>AddDTGP_0001</key>
            <true/>
            <key>AddHDMI_8000000</key>
            <true/>
            <key>AddIMEI_80000</key>
            <true/>
            <key>AddMCHC_0008</key>
            <false/>
            <key>AddPNLF_1000000</key>
            <true/>
            <key>DeleteUnused_400000</key>
            <true/>
            <key>FIX_ACST_4000000</key>
            <true/>
            <key>FIX_ADP1_800000</key>
            <true/>
            <key>FIX_INTELGFX_100000</key>
            <false/>
            <key>FIX_RTC_20000</key>
            <true/>
            <key>FIX_S3D_2000000</key>
            <true/>
            <key>FIX_TMR_40000</key>
            <true/>
            <key>FIX_WAK_200000</key>
            <true/>
            <key>FakeLPC_0020</key>
            <false/>
            <key>FixAirport_4000</key>
            <true/>
            <key>FixDarwin_0002</key>
            <false/>
            <key>FixDisplay_0100</key>
            <true/>
            <key>FixFirewire_0800</key>
            <true/>
            <key>FixHDA_8000</key>
            <true/>
            <key>FixHPET_0010</key>
            <true/>
            <key>FixIDE_0200</key>
            <false/>
            <key>FixIPIC_0040</key>
            <true/>
            <key>FixLAN_2000</key>
            <true/>
            <key>FixRegions_10000000</key>
            <true/>
            <key>FixSATA_0400</key>
            <false/>
            <key>FixSBUS_0080</key>
            <false/>
            <key>FixShutdown_0004</key>
            <true/>
            <key>FixUSB_1000</key>
            <false/>
            <key>NewWay_80000000</key>
            <true/>
         </dict>
         <key>Name</key>
         <string>DSDT.aml</string>
      </dict>
      <key>DropTables</key>
      <array>
         <dict>
            <key>Signature</key>
            <string>DMAR</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>CpuPm</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>Cpu0Ist</string>
         </dict>
      </array>
      <key>HaltEnabler</key>
      <true/>
      <key>SSDT</key>
      <dict>
         <key>EnableC2</key>
         <false/>
         <key>EnableC4</key>
         <false/>
         <key>EnableC6</key>
         <true/>
         <key>EnableC7</key>
         <false/>
         <key>Generate</key>
         <dict>
            <key>CStates</key>
            <true/>
            <key>PStates</key>
            <true/>
         </dict>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
      <key>Arguments</key>
      <string>kext-dev-mode=1</string>
      <key>CustomLogo</key>
      <string>Apple</string>
      <key>DefaultVolume</key>
      <string>SYSOS</string>
      <key>Fast</key>
      <false/>
      <key>Legacy</key>
      <string>PBR</string>
      <key>Log</key>
      <false/>
      <key>Timeout</key>
      <integer>8</integer>
      <key>XMPDetection</key>
      <string>-1</string>
   </dict>
   <key>Devices</key>
   <dict>
      <key>Audio</key>
      <dict>
         <key>Inject</key>
         <string>No</string>
      </dict>
      <key>FakeID</key>
      <dict>
         <key>ATI</key>
         <string>0x0</string>
         <key>IMEI</key>
         <string>0x0</string>
         <key>IntelGFX</key>
         <string>0x0</string>
         <key>LAN</key>
         <string>0x0</string>
         <key>NVidia</key>
         <string>0x0</string>
         <key>SATA</key>
         <string>0x0</string>
         <key>WIFI</key>
         <string>0x0</string>
         <key>XHCI</key>
         <string>0x0</string>
      </dict>
      <key>Inject</key>
      <false/>
      <key>USB</key>
      <dict>
         <key>AddClockID</key>
         <true/>
         <key>FixOwnership</key>
         <true/>
         <key>Inject</key>
         <true/>
      </dict>
   </dict>
   <key>DisableDrivers</key>
   <array>
      <string>Nothing</string>
   </array>
   <key>GUI</key>
   <dict>
      <key>Hide</key>
      <array>
         <string>Windows</string>
         <string>BOOTX64.EFI</string>
      </array>
      <key>Language</key>
      <string>en:0</string>
      <key>Mouse</key>
      <dict>
         <key>Enabled</key>
         <true/>
         <key>Speed</key>
         <integer>8</integer>
      </dict>
      <key>Scan</key>
      <dict>
         <key>Entries</key>
         <true/>
         <key>Legacy</key>
         <true/>
         <key>Tool</key>
         <true/>
      </dict>
      <key>TextOnly</key>
      <false/>
      <key>Theme</key>
      <string>chrome</string>
   </dict>
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <true/>
         <key>NVidia</key>
         <false/>
      </dict>
      <key>PatchVBios</key>
      <false/>
      <key>ig-platform-id</key>
      <string>0d220003</string>
   </dict>
   <key>KernelAndKextPatches</key>
   <dict>
      <key>AppleRTC</key>
      <true/>
      <key>AsusAICPUPM</key>
      <false/>
      <key>Debug</key>
      <false/>
      <key>KernelCpu</key>
      <false/>
      <key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>External icons patch</string>
            <key>Find</key>
            <data>
            RXh0ZXJuYWw=
            </data>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>
            SW50ZXJuYWw=
            </data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>Enable Trim on SSD</string>
            <key>Find</key>
            <data>
            QVBQTEUgU1NE
            </data>
            <key>Name</key>
            <string>IOAHCIBlockStorage</string>
            <key>Replace</key>
            <data>
            AAAAAAAAAAAA
            </data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>Broadcom 5Ghz XT</string>
            <key>Find</key>
            <data>
            WFQAMxkwIQAA
            </data>
            <key>Name</key>
            <string>AirPortBrcm4360</string>
            <key>Replace</key>
            <data>
            WFQAV6g6tgAJ
            </data>
         </dict>
      </array>
   </dict>
   <key>RtVariables</key>
   <dict>
      <key>LogEveryBoot</key>
      <string>10</string>
      <key>LogLineCount</key>
      <integer>3000</integer>
      <key>MountEFI</key>
      <true/>
   </dict>
   <key>SystemParameters</key>
   <dict>
      <key>InjectKexts</key>
      <string>Detect</string>
      <key>InjectSystemID</key>
      <true/>
   </dict>
</dict>
</plist>

c'est lequel ton CPU ?
Met ta config compleltte en signature sil te plait

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par Xouspring le Sam 27 Déc - 4:54

C'est un i5 4690S.

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par chris1111 le Sam 27 Déc - 9:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est un i5 4690S.

Essai ca

Code:

<key>Graphics</key>
<dict>
  <key>Inject</key>
  <dict>
      <key>ATI</key>
      <false/>
      <key>Intel</key>
      <true/>
      <key>NVidia</key>
      <false/>
  </dict>
  <key>ig-platform-id</key>
  <string>0D220003</string>
</dict>

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par Xouspring le Sam 27 Déc - 10:30

Merci je vais essayer. Il me semble que c'est ce que j'ai dans mon config cependant.
Bon je réussi quand même à rentrer dans le système en ayant bidouillé un autre mais ça m'embête de ne pas avoir réussi à savoir le comment.

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par Contenu sponsorisé Aujourd'hui à 7:42


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum