HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU] Kernel Panic sur Z97N-WIFI

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Mar 16 Déc - 10:03

Rappel du premier message :

OSX Yosemite Cover] Kernel Panic sur Z97N-WIFI

Salut!

Après avoir réussi à installer Yosemite avec l'installer [OSX Yosemite Clover] sur une Asus P8Z77-V Deluxe, j'ai tenté de faire une installation sur une Gigabyte Z97N-WIFI.

La configuration :
CM : Z97N-WIFI (bios F4)
Processeur : Intel i5-4690K
Mémoire : Crucial Ballistix LP 8 GO 1600 Mhz
Disque Dur : Kingston 120 Go ssdNow V300

Après re-boot, je tombe sur le démarrage de Clover et je choisis mon disque SSD ensuite je tombe sur un écran avec un panic kernel.





Pour information dans le bios ce que j'ai changé :

- [M.I.T]
Extreme Memory Profil  (X.M.P) = Profil1 pour fixer la mémoire à 1600 Mhz

- [BIOS FEATURES]
Boot Option [Vous devez être inscrit et connecté pour voir ce lien] = UEFI :KINGSTON SV.... qui correspond à mon disque dur SSD
Intel Virtualization Technology = Disabled
VT-d = Disabled
Windows 8 Features = Other OS pour forcer le démarrage autre que UEFI Windows
Boot Mode Selection : UEFI Only
Storage Boot Option Control : UEFI Only
Other PCI Device Rom Priority = UEFI OpRom

[PERIPHERALS]
Initial Dispaly Output = IGFX pour démarrer sur la HD4600 du proc
XHCI Mode = Disabled
XHCI Hand-off = Disabled
EHCI Hand-off = Disabled
SATA Mode Selection  = AHCI

[Power Management]
Wake on LAN = Disabled

Bizaremment, j'ai moins eu de difficultés à installer sur ma carte mère Asus que Gigabyte  tongue

J'ai vu qu'on pouvait lancer des lignes de commandes au démarrage de Clover.
Comment faut il procéder?

Merci par avance pour votre aide.

ps : si je mets ce disque sur ma P8Z77-V Deluxe ça démarre bien sans problème.
J'ai aussi essayé de mettre une carte graphique Radeon HD7800 sur la Z97N-WIFI (en changeant le bios pour démarrer sur la pci-express et même problème message d'erreur du kernel panic).


Dernière édition par nobobo le Jeu 18 Déc - 12:46, édité 3 fois

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par Xouspring le Sam 27 Déc - 10:32

Pour le ALC 892 moi j'ai utilisé le script de toleda qui fonctionne ( méthode 3 )
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:hello,
De mon coté Z97N de chez Gigabyte avec CG dédié ça fonctionne (sauf le son que je n'arrive pas à obtenir et que je devrait avoir avec de l'ALC892, si infos je suis preneur)
Pour ma part je n'utilise aucun des fixes que je vois en debut de ton config.plist.
A chaque fois c'est un KP direct.

Je te file mon plist pour que tu puisses y jeter un coup d'oeil.
Attention tu devras enlever certains paramètres pour que ça fonctionne chez toi :
Boot/Arguments > enlever le nvda_drv=1 pour charger les drivers de carte GTX dédiée.
Boot/Legacy > <string>LegacyBiosDefault</string>
     <key>LegacyBiosDefaultEntry</key>
     <integer>2</integer>
Ca ça me permet d'avoir l'option de démarrer Windows 8.1 depuis clover sur un disque MBR.

Pour les graphics je ne mettrait rien en true (pas sur mais ça demande à être testé).
Le HD4600 est natif si je ne me trompe pas donc :
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
</dict>



Au final mon plist est comme ceci (j'ai anonymisé quelques données de SMBIOS ne sachant pas si ces id avait un intéret ou non) :

Code:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>DropOEM_DSM</key>
         <false/>
         <key>Name</key>
         <string>DSDT.aml</string>
         <key>ReuseFFFF</key>
         <false/>
      </dict>
      <key>SSDT</key>
      <dict>
         <key>DropOem</key>
         <false/>
         <key>Generate</key>
         <dict>
            <key>CStates</key>
            <false/>
            <key>PStates</key>
            <false/>
         </dict>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
      <key>Arguments</key>
      <string>dart=0 nvda_drv=1 kext-dev-mode=1</string>
      <key>Debug</key>
      <false/>
      <key>DefaultVolume</key>
      <string>Macintosh HD</string>
      <key>Secure</key>
      <false/>
      <key>Legacy</key>
      <string>LegacyBiosDefault</string>
      <key>LegacyBiosDefaultEntry</key>
      <integer>2</integer>
      <key>Timeout</key>
      <integer>10</integer>
      <key>XMPDetection</key>
      <false/>
   </dict>
   <key>Devices</key>
   <dict>
      <key>Audio</key>
      <dict>
         <key>Inject</key>
         <string>1</string>
      </dict>
      <key>FakeID</key>
      <dict>
         <key>ATI</key>
         <string>0x0</string>
         <key>IMEI</key>
         <string>0x0</string>
         <key>IntelGFX</key>
         <string>0x0</string>
         <key>LAN</key>
         <string>0x0</string>
         <key>NVidia</key>
         <string>0x0</string>
         <key>SATA</key>
         <string>0x0</string>
         <key>WIFI</key>
         <string>0x0</string>
         <key>XHCI</key>
         <string>0x0</string>
      </dict>
      <key>USB</key>
      <dict>
         <key>FixOwnership</key>
         <false/>
         <key>Inject</key>
         <false/>
      </dict>
   </dict>
   <key>DisableDrivers</key>
   <array>
      <string>Nothing</string>
   </array>
   <key>GUI</key>
   <dict>
      <key>Hide</key>
      <array>
         <string>\EFI\BOOT\BOOTX64.EFI</string>
         <string>Windows</string>
      </array>
      <key>Language</key>
      <string>en:0</string>
      <key>Mouse</key>
      <dict>
         <key>Enabled</key>
         <true/>
         <key>Mirror</key>
         <false/>
         <key>Speed</key>
         <integer>8</integer>
      </dict>
      <key>Scan</key>
      <dict>
         <key>Entries</key>
         <true/>
         <key>Legacy</key>
         <string>First</string>
         <key>Tool</key>
         <true/>
      </dict>
      <key>ScreenResolution</key>
      <string>1920x1080</string>
      <key>Theme</key>
      <string>yosemitelogin</string>
   </dict>
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <false/>
         <key>NVidia</key>
         <false/>
      </dict>
   </dict>
   <key>KernelAndKextPatches</key>
   <dict>
      <key>AppleRTC</key>
      <true/>
      <key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>External icons patch</string>
            <key>Find</key>
            <data>
            RXh0ZXJuYWw=
            </data>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>
            SW50ZXJuYWw=
            </data>
         </dict>
      </array>
   </dict>
   <key>RtVariables</key>
   <dict>
      <key>MLB</key>
      <string>xxxxxxxxxxx</string>
      <key>ROM</key>
      <string>xxxxxxxxxxxx</string>
   </dict>
   <key>SMBIOS</key>
   <dict>
      <key>BiosReleaseDate</key>
      <string>09/03/2013</string>
      <key>BiosVendor</key>
      <string>Apple Inc.</string>
      <key>BiosVersion</key>
      <string>xxxxxxxxxxxxxxx</string>
      <key>Board-ID</key>
      <string>xxxxxxxxxxxxxxx</string>
      <key>BoardManufacturer</key>
      <string>Apple Inc.</string>
      <key>BoardType</key>
      <integer>10</integer>
      <key>ChassisAssetTag</key>
      <string>iMac-Aluminum</string>
      <key>ChassisManufacturer</key>
      <string>Apple Inc.</string>
      <key>ChassisType</key>
      <string>13</string>
      <key>Family</key>
      <string>iMac</string>
      <key>Manufacturer</key>
      <string>Apple Inc.</string>
      <key>Mobile</key>
      <false/>
      <key>ProductName</key>
      <string>iMac14,2</string>
      <key>SerialNumber</key>
      <string>xxxxxxxxxxxxx</string>
      <key>SmUUID</key>
      <string>xxxxxxxxxxxxxxxxxxxxxxxxxxxx</string>
      <key>Trust</key>
      <false/>
      <key>Version</key>
      <string>1.0</string>
   </dict>
   <key>SystemParameters</key>
   <dict>
      <key>InjectKexts</key>
      <string>Detect</string>
      <key>InjectSystemID</key>
      <true/>
   </dict>
</dict>
</plist>

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par chris1111 le Sam 27 Déc - 10:41

Et puie quest ce que sa donne de savoir que ton son Marche Rolling Eyes


Dernière édition par chris1111 le Sam 27 Déc - 10:48, édité 1 fois

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Sam 27 Déc - 10:47

moi là je suis pommé
je ne sais plus qui demande quoi
on est sur un post résolu et c'est pas résolu
mais bon clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par John Crichton le Sam 27 Déc - 10:54

no problemo les gars, quand j'ai posté une idée de résolution au soucis de Xouspring j'ai posté mon config.plist en mentionnant qu'il était fonctionnel sauf pour l'audio en ALC 892 des W/H97N de Gigabyte.
Il mentionne que chez lui pas de soucis. Au passage merci.

Mon intention n'était pas de détourner ce post. En général je cherche par moi même et si je ne trouve pas j'ouvrirai un post dédié, bien plus lisible que tout dans un même post.

John Crichton

Messages : 20
Date d'inscription : 19/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par Xouspring le Sam 27 Déc - 11:00

Oula, je répondais juste à la demande de John Crichton par rapport au son puisque j'avais rencontré le même problème. Rolling Eyes
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et puie quest ce que sa donne de savoir que ton son Marche Rolling Eyes

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Sam 27 Déc - 11:11

moi je vais finir par plus rien dire clin d'oeil clin d'oeil
puisque de suite , j'agresse ( ce qui est faux )
c'est vrai que pour moi c'est tellement en vrac
que je ne comprends pas
je vous l'ai dit c'est tout , sans méchanceté clin d'oeil santa santa
donc moi gentiment
partis partis

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par chris1111 le Sam 27 Déc - 11:12

Oui c'est ca faut poster les sujets sur la section approprier merci !

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par John Crichton le Sam 27 Déc - 11:23

Yep, votre boulot et implication demande bien que tout le monde se discipline un peu.
Un grand respect pour maintenir et entretenir ce lieu, c'est du temps et de l'investissement.
Je le conçoit, ça devient un peu le vrac et plus trop compréhensible.
Et je peux dire que rien n'a été pris mal ou de travers, juste une réponse factuelle à une question et remarque factuelle.

Incident (s'il y en a jamais eu) clot, merci encore une fois pour votre boulot. cheers

John Crichton

Messages : 20
Date d'inscription : 19/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par chris1111 le Sam 27 Déc - 11:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Yep, votre boulot et implication demande bien que tout le monde se discipline un peu.
Un grand respect pour maintenir et entretenir ce lieu, c'est du temps et de l'investissement.
Je le conçoit, ça devient un peu le vrac et plus trop compréhensible.
Et je peux dire que rien n'a été pris mal ou de travers, juste une réponse factuelle à une question et remarque factuelle.

Incident (s'il y en a jamais eu) clot, merci encore une fois pour votre boulot. cheers
Ya pas de soucie mon amis clin d'oeil

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Sam 14 Fév - 18:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai remplacé mon config.plist quand j'ai eu le même problème sur ma carte (Z97)
[Vous devez être inscrit et connecté pour voir ce lien]

bounce Bon si j'ai bien compris....... car c'est vrai que ça part dans tous les sens :  Sleep

Il faut juste remplacer le config.plist par celui généreusement fourni par Yvan021 Question Question Question

Et puis la GA-Z97N-WIFI arrêtera ce vilain Kernel Panic...... Je suis trés intéressé en fait car je rencontre le même problème Exclamation Exclamation Exclamation

Sleep Bonne nuit

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par nobobo le Dim 15 Fév - 6:36

Tu as tout bien compris.
Remplace (si tu utilises la HD4xxx du cpu) le config.plist de Yvan021 et plus de kernel panic au démarrage Wink

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Dim 15 Fév - 12:15

ha6 Bonsoir : Je viens de le faire..... Plus de kernel panic. La barre de progression se lance mais ça bloque avec un joli panneau blanc rond barré. En verbose même panneau avec mention "still waiting for root device". Je n'ai jamais rencontré ce symptôme.
ha1 Merci pour votre aide éventuel en la matière.
Bonne soirée

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par chris1111 le Dim 15 Fév - 12:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ha6 Bonsoir : Je viens de le faire..... Plus de kernel panic. La barre de progression se lance mais ça bloque avec un joli panneau blanc rond barré. En verbose même panneau avec mention "still waiting for root device". Je n'ai jamais rencontré ce symptôme.
ha1 Merci pour votre aide éventuel en la matière.
Bonne soirée

Essaai npci=0x2000 dart=0

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Dim 15 Fév - 12:29

Merci pour ta réponse rapide..... Mais en boulet moyen je ne sais pas ou et comment entrer cette valeur ????

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par chris1111 le Dim 15 Fév - 12:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour ta réponse rapide..... Mais en boulet moyen je ne sais pas ou et comment entrer cette valeur ????

Dans le config.plist

Code:


<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 dart=0 npci=0x2000</string


chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Dim 15 Fév - 13:52

J'essaie demain.je suis au taf.....Merci et bonne soirée

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Lun 16 Fév - 9:48

Sad Cela n'a rien changé.... Toujours le panneau. Merci pour votre aide.
PS: on peut le mettre à n’importe quel endroit sous un DICT (le rajout de ligne sur config.plist)  ou y a t'il une manipulation particulière ?????

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par arcade33 le Lun 16 Fév - 9:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sad Cela n'a rien changé.... Toujours le panneau. Merci pour votre aide.
PS: on peut le mettre à n’importe quel endroit sous un DICT (le rajout de ligne sur config.plist)  ou y a t'il une manipulation particulière ?????
comme ça :
<key>Boot</key>
<dict>
               <key>Arguments</key>
<string>kext-dev-mode=1 dart=0 npci=0x2000</string
<key>CustomLogo</key>
<false/>  
<key>DefaultVolume</key>
<string>MacHDD</string>
<key>Fast</key>
<false/>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Timeout</key>
<integer>2</integer>
<key>XMPDetection</key>
<string>-1</string>
</dict>

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Lun 16 Fév - 10:06

OK je ne l'ai pas mis au bon endroit.... J'essaie en rentrant.Thanks.....pour changer des merci

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Lun 16 Fév - 13:34

Merci BlackHol63.....
Je l'ai joué ambiance fainéant. J'ai juste mis ton gonfig.plist sur ma clé existante et bingo..... YOSEMITE installé ..... Alors merci encore.
Il me manque juste les Kexts internet et Audio maintenant. Je suis preneur..... sans vouloir abuser .....
Encore merci à Tous..... une nouvelle fois et bonne soirée.

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Lun 16 Fév - 14:06

Super sympa. Merci encore

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par GUILLOTES le Lun 16 Fév - 15:27

J'ai créé une clé USB avec clover special edition de Chris. Version 2.2.
J'ai remplacé le config.plist existant par celui que tu m'a fourni.
J'ai lancé l'installation juste en cliquant sur l'icône dans clover au boot dans aucune adjonction de verbose ou autre
L'installation s'est bien passée.
Je démarre toujours sur la clé car je n ai pas encore fait la post installation car je je sais pas trop comment.
Voilà où j'en suis

Bonne fin de soirée

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Kernel Panic sur Z97N-WIFI

Message par Contenu sponsorisé Aujourd'hui à 4:11


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum