HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par nobobo le Mer 17 Déc - 8:06

Salut,

Je poursuis mes tests avec l'utilisation de Installer_Yosemite_HD sur ma configuration 1 (qui est en 10.10.1) et je rencontre un souci.
Dans le dossier Applications j'ai bien 'Installer OS X Yosemite' en 10.10.1 (que j'avais téléchargé de l'Apple Store) et Installer_Yosemite_HD (dernière version du 15/12), J'ai préparé le 2iè disque et l'ai nommé SSD. Au moment où je lance Installer_Yosemite_HD et que je choisis mon 2iè disque SSD j'ai le message suivant :

Mac-de-lam:~ lam$ /Applications/Installer_Yosemite_HD.app/Contents/my.command ; exit;
hdiutil: attach failed - Fichier ou répertoire inexistant
installer: Error the package path specified was invalid: '/tmp/installesd/Packages/OSInstall.mpkg'.
Volume on disk0s2 renamed to Macintosh HD
hdiutil: detach failed - Fichier ou répertoire inexistant

D'où peut provenir le problème?

Merci.

ps : le fichier 'Installer OS X Yosemite' en 10.10.1 que j'ai téléchargé sur l'Apple Store est bon puisque c'est avec celui ci que j'ai réussi à faire l'installation du Yosemite sur mon PC via l'autre installer clover : OSX_YOSEMITE_CLOVER,


Dernière édition par nobobo le Mar 23 Déc - 14:35, édité 1 fois

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par chris1111 le Mer 17 Déc - 8:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut,

Je poursuis mes tests avec l'utilisation de Installer_Yosemite_HD sur ma configuration 1 (qui est en 10.10.1) et je rencontre un souci.
Dans le dossier Applications j'ai bien 'Installer OS X Yosemite' en 10.10.1 (que j'avais téléchargé de l'Apple Store) et Installer_Yosemite_HD (dernière version du 15/12), J'ai préparé le 2iè disque et l'ai nommé SSD. Au moment où je lance Installer_Yosemite_HD et que je choisis mon 2iè disque SSD j'ai le message suivant :

Mac-de-lam:~ lam$ /Applications/Installer_Yosemite_HD.app/Contents/my.command ; exit;
hdiutil: attach failed - Fichier ou répertoire inexistant
installer: Error the package path specified was invalid: '/tmp/installesd/Packages/OSInstall.mpkg'.
Volume on disk0s2 renamed to Macintosh HD
hdiutil: detach failed - Fichier ou répertoire inexistant

D'où peut provenir le problème?

Merci.

ps : le fichier 'Installer OS X Yosemite' en 10.10.1 que j'ai téléchargé sur l'Apple Store est bon puisque c'est avec celui ci que j'ai réussi à faire l'installation du Yosemite sur mon PC via l'autre installer clover : OSX_YOSEMITE_CLOVER,

Est ce que tu utilise la nouvelle version de linstaller ?

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par nobobo le Mer 17 Déc - 8:14

Oui la dernière version du 15/12.
J'avais testé avec l'ancienne version et j'avais le même souci.

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par chris1111 le Mer 17 Déc - 8:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui la dernière version du 15/12.
J'avais testé avec l'ancienne version et j'avais le même souci.
Bon si tu avait le meme soucie  c'est que tu dois être sur une VM

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par nobobo le Mer 17 Déc - 8:21

Non je suis actuellement sur mon hackintosh configuration 1 (de mon profil).

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par emax31 le Mer 17 Déc - 8:23

Essaye en formatant à nouveau le disque qui doit recevoir l'installation et lis la partie rouge de :
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1424
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par arcade33 le Mer 17 Déc - 8:24

cet installer je l'ai testé avant qu'il ne soit sur le forum
il fonctionne au poil
moi j'ai testé avec la 10.10 c'est la seule différence clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par arcade33 le Mer 17 Déc - 8:25

sur ton HACK 1 t'es sous quel OS MAC clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par nobobo le Mer 17 Déc - 8:31

J'ai bien suivi à la lettre ce qui est écrit en rouge.

Je suis en 10.10.1 et le souci vient peut être de là car je suis peut être le premier à le tester sur un PC en 10.10.1 alors que tout le monde a du tester à partir d'un PC en 10.10 ...

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par chris1111 le Mer 17 Déc - 8:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai bien suivi à la lettre ce qui est écrit en rouge.

Je suis en 10.10.1 et le souci vient peut être de là car je suis peut être le premier à le tester sur un PC en 10.10.1 alors que tout le monde a du tester à partir d'un PC en 10.10 ...
Ont est tous en 10.10.1 et aussi en 10.10.2

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par nobobo le Mer 17 Déc - 8:35

Bizarre ... scratch
Les mystères de l'informatique nous jouent des tours default20

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par emax31 le Mer 17 Déc - 8:40

As tu fait ce que j'ai dit ?
Essaye en formatant à nouveau le disque qui doit recevoir l'installation et lis la partie rouge de :
[Vous devez être inscrit et connecté pour voir ce lien]
Débranche aussi tous les autres disques, ne garde que le disque système et mets le nouveau SSD sur un autre port sata3

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1424
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par arcade33 le Mer 17 Déc - 8:42

bon je vais tester en 10.10.2
on va pas y passer la journée clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par chris1111 le Mer 17 Déc - 8:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bon je vais tester en 10.10.2
on va pas y passer la journée clin d'oeil clin d'oeil clin d'oeil

je suis en 10.10.2  cet installer marche sur toute version de Yosemite


Dernière édition par chris1111 le Mer 17 Déc - 8:50, édité 1 fois

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par chris1111 le Mer 17 Déc - 8:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bon je vais tester en 10.10.2
on va pas y passer la journée clin d'oeil clin d'oeil clin d'oeil

je suis en 10.10.2  cet installer marche sur toute version de Yosemite

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par nobobo le Mer 17 Déc - 9:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:As tu fait ce que j'ai dit ?
Essaye en formatant à nouveau le disque qui doit recevoir l'installation et lis la partie rouge de :
[Vous devez être inscrit et connecté pour voir ce lien]
Débranche aussi tous les autres disques, ne garde que le disque système et mets le nouveau SSD sur un autre port sata3

Oui mais sans succès, résultat identique.

Le 2iè disque a été reformaté en 1 partition mac, les ports sata3 ont été changés.
Dans l'utilitaire je vois bien mes disques par ordre en 1er mon DD système et en 2iè mon DD pour l'installation.

Pour moi l'installer fonctionne, c'est moi qui doit avoir un souci quelque part sur ma configuration ... mais où ...

Si ça ne fonctionne pas, c'est pas grave, c'était pour faire un test sur cet installer et faire un retour.


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bon je vais tester en 10.10.2
on va pas y passer la journée clin d'oeil clin d'oeil clin d'oeil

Merci mais ne t'embêtes pas, ça fonctionnera certainement bien chez toi.

Remarque : le fichier Installer_Yosemite_HD.app dans le répertoire Applications fait 2,6 Mo et c'est la version 1.2

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par nobobo le Mar 23 Déc - 14:32

J'ai persévéré et j'ai tout ré-initialisé à zéro en partant du début : installation de Yosemite + téléchargement de l'OSX sur Apple Store, ...etc et ça fonctionne à présent cheers

Il devait effectivement avoir un petit bug dans ma configuration lors de la première installation ...

Sujet donc résolu Very Happy

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Installer_Yosemite_HD : Message d'erreur à l'installation

Message par Contenu sponsorisé Aujourd'hui à 22:01


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum