HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


De Ozmosis vers Clover

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

De Ozmosis vers Clover

Message par yvan021 le Mer 17 Déc - 11:32

Rappel du premier message :

Salut à tous,
La section Ozmosis est fermée avec un certain hermétisme sur les questions posées sur ce sujet.
Visiblement pour avoir le soutien du staff et autres génies il faut repasser sur Clover.
Comment passer de Ozmosis vers Clover "proprement" ?
Merci

yvan021

Messages : 28
Date d'inscription : 14/12/2013
Localisation : DIJON FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: De Ozmosis vers Clover

Message par ccpdd le Jeu 18 Déc - 11:24

bien vu
c'est ce que j'ai essayé de faire depuis que ce n'est plus supporté par le site mais ce n'est toujours pas aussi simple
pour ce qui me concerne je suis repassé au  bios d'origine avec un disque clover et problème
d'abord en faisant f12 en plus des partitions uefi et legacy,  j'ai des disques clover.efi que je n'avais pas avant
et quand je boote sur un disque uefi, ça met une plombe à démarrer (sur un ssd) et je n'ai plus la main sur le menu clover.j'ai réinstallé clover,  j'ai reloadé le bios , réinitialisé le bios, enlevé la pile de la carte  et ce n'est pas mieux. j'ai le sentiment que quelque chose est restée en uefi
pire, quand j'enlève tous les disques au f12, j'ai toujours les partitions clover.efi des disques qui ont été débranchés... (mais pas celles uefi)
(mon usb de secours ne démarre plus non plus..)
si quelqu'un a une explication et une solution peut etre en effaçant clover du menu de démarrage de l'uefi mais comment ?
merci d'avance
Laughing Laughing

ccpdd

Messages : 20
Date d'inscription : 31/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par emax31 le Jeu 18 Déc - 12:07

Tu débranches tous les disques et tu reflashes

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1422
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Jeu 18 Déc - 12:16

poum voilà +1 +1 +1 +1
vous avez fait du osmosis
en réalité vous n'avez rien compris à ce truc
et vous ne comprenez encore moins le reste
c'est grave
pour qu'un disque hack boot
il lui faut un boot loader
et un bios bien réglé
repasse sous CHAMELEON
EDIT 1 : fait un clear cmos complet de ta carte mère

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Jeu 18 Déc - 16:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bien vu
c'est ce que j'ai essayé de faire depuis que ce n'est plus supporté par le site mais ce n'est toujours pas aussi simple
pour ce qui me concerne je suis repassé au  bios d'origine avec un disque clover et problème
d'abord en faisant f12 en plus des partitions uefi et legacy,  j'ai des disques clover.efi que je n'avais pas avant
et quand je boote sur un disque uefi, ça met une plombe à démarrer (sur un ssd) et je n'ai plus la main sur le menu clover.j'ai réinstallé clover,  j'ai reloadé le bios , réinitialisé le bios, enlevé la pile de la carte  et ce n'est pas mieux. j'ai le sentiment que quelque chose est restée en uefi
pire, quand j'enlève tous les disques au f12, j'ai toujours les partitions clover.efi des disques qui ont été débranchés... (mais pas celles uefi)
(mon usb de secours ne démarre plus non plus..)
si quelqu'un a une explication et une solution peut etre en effaçant clover du menu de démarrage de l'uefi mais comment ?
merci d'avance
Laughing Laughing

Quand je disais qu'il fallait rien faire...ça marchait avant, cela aurait continué, rien n'empêche Clover de fonctionner sur un Bios Ozmosis

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par ccpdd le Ven 19 Déc - 1:26

pas vai pour moi
les disques clover ne démarrez pas
personne ne sait expliquer pourquoi j'ai des boot cloner.efi en appuyant sur F12 ?
je vais essayer la soluce de emax31
arcade33:je dois retourner sous chameleon pour revenir sous cloner ?

ccpdd

Messages : 20
Date d'inscription : 31/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Ven 19 Déc - 1:31

non non
c'était comme dit CHRIS une taquinerie clin d'oeil clin d'oeil clin d'oeil
ce que je ne comprends pas , c'est que si vous remettez vos bios d'origines
et vous faites un clear cmos pour tout remettre d'usine
vous ayez des traces de ozmosis
c'est tout clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Ven 19 Déc - 3:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pas vai pour moi
les disques clover ne démarrez pas
personne ne sait expliquer pourquoi j'ai des boot cloner.efi en appuyant sur F12 ?
je vais essayer la soluce  de emax31
maintenant au point où tu en es, cela semble la solution avec un formatage complet des disques.
Les Spécialistes devraient pouvoir t'aider et te prodiguer des conseils avisés..

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par yvan021 le Ven 19 Déc - 4:38

Comme quoi ... Ozmosis à la peau dure et on ne l'efface pas aussi simplement que ça ... LaughingLaughingLaughing
Je confirme, on peut booter sur une partition EFI CLOVER avec un bios OZMOSIS Very Happy, le TOP. Si on plante CLOVER, Hop hop hop on boot direct sur la partition MAC pour rétablir.
Alors c'est pas cool ça ??? Shocked

yvan021

Messages : 28
Date d'inscription : 14/12/2013
Localisation : DIJON FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Ven 19 Déc - 4:47

Oui c'est assez souple et dans les deux sens.

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par ccpdd le Ven 19 Déc - 14:20

merci à emax31 pour m'avoir mis sur la bonne piste
j'ai du téléchargé le bios originel de ma carte et enlever tous mes disques avant de reloader mon bios,
au boot avec f12 j'ai retrouvé mes disques uefi et legacy
ces derniers bootant lentement, j'ai du restaurer une image et celà a suffit à améliorer la rapidité de démarrage.

Compte tenu de la souplesse de clover et des outils interessants de Chriss, je conserve ce bootloader plus facile à configurer qu'Ozmosis, avec qui je n'ai jamais pu avoir la gestion d'un veille correcte, Qui plus est, obligation de changer le bios pour chaque grosse mise à jour d'osx
Question:
avec f12 j'ai un disque "macosx" en plus des autres , quelqu'un a t'il une idée ?

ccpdd

Messages : 20
Date d'inscription : 31/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par emax31 le Ven 19 Déc - 14:44

oui , c'est normal c'est ta dernière installation.
Recommence, débranche et reflashe tu ne l'auras plus .
Seul hic il te faut à chaque fois paramétrer le bios.
Pour ne plus avoir cet inconvénient mineur utilise l' Installer_Yosemite HD qui est selon moi le meilleur installer de [Vous devez être inscrit et connecté pour voir ce lien] à ce jour.(ultra rapide et génial) indispensable de voir le tuto vidéo au préalable.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1422
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par ccpdd le Ven 19 Déc - 15:33

ok emax31
pour l'install j'utilisais "clover v2k specialEdition" sur cle usb
je vais essayer " Installer_Yosemite HD" qui parait 100 fois plus pratique
merci bien


ccpdd

Messages : 20
Date d'inscription : 31/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Sam 20 Déc - 1:30

attention tu ne peux te servir de yosemite HD
que si t'es déjà sous YOSEMITE
par contre le dernier que CHRIS a fait c''est de la grosse balle
4 fois plus rapide +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par ccpdd le Sam 20 Déc - 2:30

j'ai essayé hier soir Installer_Yosemite HD mais au reboot clover se lance bien ,la barre e chargement de yosemite progresse puis le pc se réinitialise
je pense qu'à la post instal j'ai du déconné je vais revoir celà ce soir

par contre j'ai constaté qu'applehda a été supprimé et que les autres kexts sont installés dans sle alors que j'avais compris qu'on pouvait les mettre dans le dossier kext de efi/clover, D'ailleurs avac mon install actuelle c'est ce que j'ai fait et tout fonctionne bien (pas de souci pour les futures mises à jour),.
en plus après avoir essayé de booter sur le volume macintosh HD au redemarrage, le menu clover apparait alors que dans le config,plist j'ai mis le boot à "0".......meme en ayant choisi le bon disque uefi avec la touce f12 au reboot !

il faut que je choisisse le bon disque de demarrage dans les preferences system et remarrer pour que tout rentre dans l'ordre ,au niveau de mes petites connaissances ,je ne vois pas pourquoi,

il faudrait que je trouve un tuto en francais qui explique bien le fonctionnement de clover, la lecture et ecriture de la nvram etc.. et peut etre aussi, les commandes terminal . Je dois commettre des erreurs dans mes manipulations sans le savoir très certainement. Reussir une install par tatonnements c'est usant. C'est pourquoi j'avais essayé ozmosis qui me paraissait plus simple.
D'ailleurs si j'avais pu avoir un bios modé sans kext et avec les explications pour pouvoir les rajouter dans le répertoire OZ ainsi que les explications pour construire un defaults.plist adapté à ma config, j'aurais sauté définitiment le pas, Mais actuellement les bios proposés devront etre modifiés aux prochaines grandes mises à jour d'osx donc interet limité

ccpdd

Messages : 20
Date d'inscription : 31/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par Contenu sponsorisé Aujourd'hui à 14:14


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum