HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Nouveau dans le monde du Hackintosh

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Nouveau dans le monde du Hackintosh

Message par Maniwaki le Dim 21 Déc 2014 - 6:34

Bonjour,

Graphiste, je recevrai cette semaine ma nouvelle config (sous le sapin !)

Je suis un parfait débutant dans le hackintosh et certaines choses ne sont pas claires pour l'installation du système (je comprends vite, mais il faut m'expliquer longtemps !)
J'ai créé une clé de démarrage Clover 2999 avec un Yosemite propre provenant de l'App Store. Tout s'est déroulé conformément à la vidéo de Chris et la partition EFI est bien présente.
Et maintenant ? Je crée SUR MON MAC un disque dur bootable dans le PC grâce à l'installeur présent sur la clé ? Ou bien je boote sur la clé connectée au PC pour créer mon disque dur ? Ce sera évident pour vous, mais je ne sais pas trop comment m'y prendre.

J'ai réalisé un essai sur un disque vierge (formaté en une partition GUI HFS+ journalisé) sur mon Mac (voir les captures d'écran avec les caractères spéciaux) et j'aimerai savoir si c'est la manière de procéder ? Si je crée un disque dur à partir de l'installeur de la clé, aura t-il le bootoader intégré ? Pourra t-il être ensuite simplement installé dans le PC et démarrer ?

Merci d'avoir lu jusqu'au bout et pour vos réponses.

Maniwaki
Fichiers joints
Capture#1.jpg Clé CloverVous n'avez pas la permission de télécharger les fichiers joints.(98 Ko) Téléchargé 2 fois
Capture#2.jpg Connexion à l'AppStoreVous n'avez pas la permission de télécharger les fichiers joints.(260 Ko) Téléchargé 2 fois


Dernière édition par Maniwaki le Dim 21 Déc 2014 - 13:47, édité 2 fois

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Invité le Dim 21 Déc 2014 - 7:29

Bonjour et bienvenue
Pour ton installation je te conseilles ICI
C'est d'une simplicité déconcertante

Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Dim 21 Déc 2014 - 11:18

Merci Fred, je vais regarder cela de près. Smile

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par jeanpeplu le Dim 21 Déc 2014 - 11:34

Bonjour à tous,
Merci a christ, pour son colossal boulot et tous les testeurs
je viens de passer à Yosemite.
Je n'arrive pas à avoir du son, graphique ok, ethernet ok, wifi ok.
Quelq'un pourait-il m'aider? merci d'avance
J'ai essayé tous les kext audio, fournis, avec la pos-install, aucun ne fonctionne, pour ma carte H77N-WIFI

jeanpeplu

Messages : 36
Date d'inscription : 15/06/2013
Age : 54
Localisation : Auterive, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par emax31 le Dim 21 Déc 2014 - 12:06

As tu essayé le Realtek ALC892 pour ta carte ?

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1390
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Dim 21 Déc 2014 - 12:12

Salut Emax31,

Question toute bête, en cas de problème sonore, n'est-il pas possible, dans la post-install, de cocher TOUS les kexts Realtek ? C'est peut-être idiot, mais cela aurais le mérite de régler le problème. À moins bien sûr que cela ne crée des conflits.

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par jeanpeplu le Dim 21 Déc 2014 - 12:24

Oui Emax, je les tous essayé, avec reparation des permissions a chaque changement, effectivement avant sous maverick, j'utilisais le ALC892???????
Comprends pas, merci quand meme

jeanpeplu

Messages : 36
Date d'inscription : 15/06/2013
Age : 54
Localisation : Auterive, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Invité le Dim 21 Déc 2014 - 12:31

@Maniwaki a écrit:Salut Emax31,

Question toute bête, en cas de problème sonore, n'est-il pas possible, dans la post-install, de cocher TOUS les kexts Realtek ? C'est peut-être idiot, mais cela aurais le mérite de régler le problème. À moins bien sûr que cela ne crée des conflits.
Ton codec c'est Realtek® ALC1150 codec
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Dim 21 Déc 2014 - 12:32

Ok !!!

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par emax31 le Dim 21 Déc 2014 - 12:41

jeanpeplu on mélange tout , ouvre un autre post pour tes problèmes au lieu de t'incruster dans celui des autres , sinon c'est le Bordel avec un B.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1390
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par emax31 le Dim 21 Déc 2014 - 13:18

@Maniwaki a écrit:Salut Emax31,

Question toute bête, en cas de problème sonore, n'est-il pas possible, dans la post-install, de cocher TOUS les kexts Realtek ? C'est peut-être idiot, mais cela aurais le mérite de régler le problème. À moins bien sûr que cela ne crée des conflits.
Non surtout pas un seul à la fois sinon conflit et tu peux repartir pour une réinstallation complète car tu ne sauras plus ce qui a été modifié sur ton installation.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1390
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Dim 21 Déc 2014 - 13:20

Ok, merci bien. Fred m'a indiqué plus haut lequel choisir.

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par emax31 le Dim 21 Déc 2014 - 13:32

Oui j'ai vu mais moi j'ai répondu sans faire attention à jeanpeplu désolé.
Pour ta carte tu as tout récapitulé ici,
http://www.gigabyte.fr/products/product-page.aspx?pid=4950#sp
attention pour le réseau tu en as 2
Rappel avoir le dernier bios et bien configurer le bios
Il est préférable que tu mettes ta conf dans le profil plutôt que dans le corps du post

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1390
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Invité le Dim 21 Déc 2014 - 13:36

@emax31 a écrit:Oui  j'ai vu mais moi j'ai répondu sans faire attention à jeanpeplu désolé.
Pour ta carte tu as tout récapitulé ici,
http://www.gigabyte.fr/products/product-page.aspx?pid=4950#sp
attention pour le réseau tu en as 2
Rappel avoir le dernier bios et bien configurer le bios
Il est préférable que tu mettes ta conf dans le profil plutôt que dans le corps du post
justement Emax
je me posai la question est-il nécessaire d'injecter les 2 Kexts Lan? n'y aura-t-il pas de soucis?
Fred scratch

Invité
Invité


Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Dim 21 Déc 2014 - 13:46

Oui, merci. Fred m'a expliqué comment bien configurer le bios avec le package de post installation. J'ai finalement utilisé Clover Yosemite en mode UEFI pour la créer, formaté la clé en une partition GUID/HFS+ journalisé et installé le package "OS X Yosemite Clover" sur la clé pour faire la post installation.

Si tu as des conseils pour bien configurer le bios, je suis preneur !

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Invité le Dim 21 Déc 2014 - 20:18

@Maniwaki a écrit:Oui, merci. Fred m'a expliqué comment bien configurer le bios avec le package de post installation. J'ai finalement utilisé Clover Yosemite en mode UEFI pour la créer, formaté la clé en une partition GUID/HFS+ journalisé et installé le package "OS X Yosemite Clover" sur la clé pour faire la post installation.

Si tu as des conseils pour bien configurer le bios, je suis preneur !
Il faut faire la post installation sur la cle usb et aussi mettre le package de post installation sur la clé usb, des fois que des kexts ne se soient pas installer.
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Lun 22 Déc 2014 - 3:25

Ok, je recommence proprement car je crois avoir oublié la post installation SUR la clé USB...

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Mar 30 Déc 2014 - 16:07

Bonjour,

Ma carte mère possédant deux ports Ethernet (intel GbE et Atheros Killer E2201) faut-il installer les deux extensions lors de la post-installation ou bien risque-t-il d'y avoir conflit ?

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par chris1111 le Mar 30 Déc 2014 - 16:47

Si je me trompe pas ton Intel GB ethernet est natf

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Mer 31 Déc 2014 - 10:36

Merci Chris. Je n'installe donc que l'Athéros Killer en post install.
Je viens de recevoir (enfin) mon hackintosh ce matin.

Allez, je me lance !

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Mer 31 Déc 2014 - 13:50

Salut à tous,

Bon, mon premier essai est raté... Sad
J'ai paramétré le BIOS comme indiqué sur le pdf, j'ai booté sur la clé USB Clover réalisée strictement comme sur la vidéo.
Le fond d'écran et les différentes options Clover sont apparues à l'écran. J'ai donc sélectionner Boot à partir de Clover USB, un écran noir avec une pomme blanche est apparu, mon hackintosh a redémarré et j'ai obtenu le même écran d'accueil Clover. Je choisis booter sur la clé, l'ordinateur redémarre et cela n'en finit plus. J'ai du louper quelque chose mais je ne sais pas quoi. Quelques captures d'écran pour illustrer mon propos.

Help ! Crying or Very sad

Merci d'avance pour votre aide.

Maniwaki
Fichiers joints
Capture.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(329 Ko) Téléchargé 1 fois
IMG_0438.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(560 Ko) Téléchargé 0 fois
IMG_0439.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(188 Ko) Téléchargé 0 fois
IMG_0441.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(212 Ko) Téléchargé 0 fois
IMG_0443.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(116 Ko) Téléchargé 0 fois
IMG_0444.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(184 Ko) Téléchargé 0 fois

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Invité le Mer 31 Déc 2014 - 13:53

ce qui serai intéressant c'est d'avoir ton config.plist
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Mer 31 Déc 2014 - 13:55

Où se trouve-t-il ?
Sinon, je vais refaire un essai avec EFI Yosemite Box comme tu me l'avais conseillé il y a 10 jours, je ne t'ai pas oublié !!

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Invité le Mer 31 Déc 2014 - 13:56

sur la partition efi de ta clé usb
Il faut être le plus précis possible


Dernière édition par fljagd le Mer 31 Déc 2014 - 14:07, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Maniwaki le Mer 31 Déc 2014 - 13:59

Je dois la recréer car je n'ai plus accès à cette partition une fois qu'elle a été éjectée lors de sa création. Je n'ai accès à cette partition qu'une seule fois.

Maniwaki
Top usr
Top usr

Messages : 62
Date d'inscription : 16/11/2014
Localisation : Rennes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouveau dans le monde du Hackintosh

Message par Contenu sponsorisé Aujourd'hui à 22:20


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum