HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 6:42

Rappel du premier message :

Bonjour,

J'ai installé un hackintosh avec un SSD 256GB Samsung + carte mère Gigabyte GA-z87mx-u3h + 16GB RAM + i7 4790 + GTX 780, j'ai tout installé en suivant les autos, tout marche sans problème (sauf le son).

Mais voila le problème c'est que avec final cut quand j'importe de la vidéo la vidéo ne se charge pas, on à la souris qui se transforme en rond de loading et ça peux durée pendant des heures, mais rien,

J'ai installé plusieurs fois os avec des paramètre different, et de different version de final cut, mais rien... Je voulais savoir d'ou ça pouvais venir?

merci


Dernière édition par Galatasaray le Jeu 25 Déc - 13:02, édité 1 fois
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 11:16

Honnetement je comprend rien, je trouve pas le tutos qui explique de A à Z comment crée la clé usb, l'installation etc... je tombe que sur des vidéos ou yosemite est déjà installé, franchement ça serait super gentil de me donné un lien ou j'ai carrément accès à l'installation de Yosemite en EFI.

Merci d'avance
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par arcade33 le Lun 22 Déc - 11:17

t'es sous quoi là clin d'oeil clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6317
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 11:18

c'est vrais... pale
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 11:20

Bon je vous laisse tranquille et je vais me concentré pour voir ça correctement, je reviens une fois l'installation terminé, merci
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par arcade33 le Lun 22 Déc - 11:20

MAIS TU DIS QUOI ?????( je ne crie pas )
t'es sous quel os en se moment Question Question Question

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6317
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 11:22

j'ai windows 8 et un mac mini sous Yosemite
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par arcade33 le Lun 22 Déc - 11:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:MAIS TU DIS QUOI ?????( je ne crie pas )
t'es sous quel os en se moment  Question  Question  Question
si tu es sous yosemite
tu prends l'installer HD
T'AS PAS BESOIN DE CLEF
ensuite à la fin tu dl le post installer comme on te le demande
tu le colle dans ton disque car tu en auras besoin pour la post installe clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6317
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 11:23

Ok merci
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par arcade33 le Lun 22 Déc - 11:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:MAIS TU DIS QUOI ?????( je ne crie pas )
t'es sous quel os en se moment  Question  Question  Question
si tu es sous yosemite
tu prends l'installer HD
T'AS PAS BESOIN DE CLEF
ensuite à la fin tu dl le post installer comme on te le demande
tu le colle dans ton disque car tu en auras besoin pour la post installe clin d'oeil clin d'oeil
EDIT 1: APP YOSEMITE dans les APLLICATIONS
INSTALLER yYOSEMITE HD AUSSI clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6317
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 11:34

Sur une carte graphique GTX 780 est il possible d'avoir l'audio en displayport, ou je peux oublié cette option?
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par arcade33 le Lun 22 Déc - 11:42

tu veux dire en HDMI clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6317
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 11:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu veux dire en HDMI clin d'oeil clin d'oeil

Non displayport, car en HDMI j'ai pas 60HZ mais seulement 30hz sur mon écran 4k
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par arcade33 le Lun 22 Déc - 11:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu veux dire en HDMI clin d'oeil clin d'oeil

Non displayport, car en HDMI j'ai pas 60HZ mais seulement 30hz sur mon écran 4k

4k !!!!!! mais c'est un écran de télé ça ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6317
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 11:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu veux dire en HDMI clin d'oeil clin d'oeil

Non displayport, car en HDMI j'ai pas 60HZ mais seulement 30hz sur mon écran 4k

4k !!!!!! mais c'est un écran de télé ça ????

Non c'est le LG 34UM95

Ici mon bureaux: [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par arcade33 le Lun 22 Déc - 12:05

ok et le display port c'est ou sur ta carte graphique
ou tu veux installer un display port comme sur les vrais macs

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6317
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 12:06

Le displayport se trouve sur la carte graphique oui
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par arcade33 le Lun 22 Déc - 12:09

file moi un lien de cette carte graphique clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6317
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Lun 22 Déc - 12:12

Le lien de ma carte graphique: [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Jeu 25 Déc - 7:41

Rien à faire pour le son?
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par chris1111 le Jeu 25 Déc - 8:05

Son HDMI ?

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20437
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Jeu 25 Déc - 8:06

Displayport sur carte graphique gtx 780
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par chris1111 le Jeu 25 Déc - 8:20

ca marche en HDMI pas de display port A ce que je sache en tout cas

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20437
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Jeu 25 Déc - 8:23

hmm ok, dommage dans ce cas car en HDMI j'ai que du 30hz
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Jeu 25 Déc - 13:02

Un grand MERCI pour votre aide, j'ai pu installé OSX Yosemite CLOVER EFI avec le tutos et outil dispo sur votre site et maintenant tout fonctionne super bien, final cut bug plus, le hackintosh freeze plus, bref que du bonheur, encore merci
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hackintosh marche 100% mais pb FinalCUT [RESOLU]

Message par Galatasaray le Jeu 25 Déc - 13:08

Pour ma carte graphique GTX 780 faut il des drivers ou c'est pris en charge en natif?
avatar
Galatasaray
Top usr
Top usr

Messages : 125
Date d'inscription : 21/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum