HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


totalement à la rue suite....et fin...?

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 11:44

alors, désolé effectivement je ne connaissais pas les regles du forum
je n'ai utilisé que ces installer là qu'uniquement car ceux sont les seuls avec lesquelq je suis arrivé un tant soit peu à un résultat
Maintenant, je suis pret à suivre n'importe quel tuto , de préférence pour les sourds muets ( je n'ai plus de son, je rapelle ) qui m'explique comment installer yosemite avec Clover , fair ela post install, rendre bootable mon Sdd , faire l'update de mon systeme ( a l'occasion de me donner une soluce pour mon MBP en vrac apres avoir malencontreusement modifier le fichier S/L/Kernels/kernel et qui ressemble bcp plus à un hackintosh qu'à un à mac Smile), et tout ca , sans avoir l'impression d'etre le mec avec le moins de neurons connectés et donc actifs de la planete...
Ca mis part, je trouve l'idée de l'installer yosemite HD totalement géniale , bien qu'elle n'est pas fonctionnée pour ma plateforme, et suis impressionnés par le temps et la motivation que célà a dû demandé...vraiment.
enfin, je tenais à faire remarquer la célérité avec laquelle mon 1 er post a été verouillé et que l'on m'a recommandé de faire attention à ce que j'ecrivais dans le bon sens du terme...Meme si ces reponses m'ont peu aidé techniquement parlant, elles n'en sont pas moins un interet certains portés à mon post , ce qui ne m'est jamais arrivé apres 3 semaines de post ( env 11..) sur un site que je ne peux citer ici et auxquels jamais personnes n'a répondu quoique ce soit....
un navigateur en solitaire du hackintosh qui aimerait touché une rive...Smile)

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par arcade33 le Lun 22 Déc - 11:48

je pense que CHRIS a pris la colère conflit conflit conflit
essaye d'ouvrir un autre post
si t'es pas ban
et oublie xxxxxxxxxx ici clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

un personne avertie...

Message par Autantpourmoi le Lun 22 Déc - 11:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:alors, désolé effectivement je ne connaissais pas les regles du forum
je n'ai utilisé que ces installer là qu'uniquement car ceux sont les seuls avec lesquelq je suis arrivé un tant soit peu à un résultat
Maintenant, je suis pret à suivre n'importe quel tuto , de préférence pour les sourds muets ( je n'ai plus de son, je rapelle ) qui m'explique comment installer yosemite avec Clover , fair ela post install, rendre bootable mon Sdd , faire l'update de mon systeme ( a l'occasion de me donner une soluce pour mon MBP en vrac apres avoir malencontreusement modifier le fichier S/L/Kernels/kernel et qui ressemble bcp plus à un hackintosh qu'à un à mac Smile), et tout ca , sans avoir l'impression d'etre le mec avec le moins de neurons connectés et donc actifs de la planete...
Ca mis part, je trouve l'idée de l'installer yosemite HD totalement géniale , bien qu'elle n'est pas fonctionnée pour ma plateforme, et suis impressionnés par le temps et la motivation que célà a dû demandé...vraiment.
enfin, je tenais à faire remarquer la célérité avec laquelle mon 1 er post a été verouillé et que l'on m'a recommandé de faire attention à ce que j'ecrivais dans le bon sens du terme...Meme si ces reponses m'ont peu aidé techniquement parlant, elles n'en sont pas moins un interet certains portés à mon post , ce qui ne m'est jamais arrivé apres 3 semaines de post  ( env 11..) sur un site que je ne peux citer ici et auxquels jamais personnes n'a répondu quoique ce soit....
un navigateur en solitaire du hackintosh qui aimerait touché une rive...Smile)

une personne avertie en vaut deux
ma demande est déjà faite dans ce premier post . Est ce que je dois vraiment en ouvrir un autre ?

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par arcade33 le Lun 22 Déc - 11:58

t'as quoi comme system os x sous la main

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par emax31 le Lun 22 Déc - 12:36

Tu as la config de rêve pour que ça ne marche pas
Gigabyte x99 UD4
i7 5930k
eVGA gtx 970 sc
pourquoi ?
Comment tu vas installer ta gtx 970 avec un processeur qui n'a pas de carte graphique HD
Si tu veux installer commence avec une autre carte graphique compatible ensuite tu pourras installer les webdrivers et insérer ta carte gtx 970.
Désactive vt-d

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Invité le Lun 22 Déc - 14:52

Pour mettre en ouvre ta CG gtx970 il faut pour ton installe dans un premier temps avoir une carte native osX.
Et une fois ton installation réalisée, tu installes les WebDrivers Nvidia
Puis tu rebute en déclarant ta 970 avec nvda_drv=1(si je ne me trompe pas)
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 14:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:t'as quoi comme system os x sous la main
En stock j'ai deux installer un Maverick eyt un Yosemite et tous les macs autour de moi sont sous Yosemite

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 15:13

fljagd a écrit:Pour mettre en ouvre ta CG gtx970 il faut pour ton installe dans un premier temps avoir une carte native osX.
Et une fois ton installation réalisée, tu installes les WebDrivers  Nvidia
Puis tu rebute en déclarant ta 970 avec nvda_drv=1(si je ne me trompe pas)
Fred

bonjour et merci
en fait ma GTX a l'air de fonctionner à la post install...Ce que tu me dis, si je comprends bien , pour arriver à finaliser une install avec Clover serait de faire l'install sans la gtx mais une autre carte ( je n'en ai pas sous la main et laquelle ?) puis une fois l'installation faite, rebooter toujours avec celle ci , installer les web drivers redemarrer apres avoir installer physiquement la GTX et nvda_drv=1 dans les options de boot clover dans les flags de demarrage....Faut il aussi inscrire nvda_drv=1 dans un fichier cnfig.plist pour ne pas avoir à l'entrer manuellement à chaque demarrage ?
il y a certainement des aberrations dans mon raisonnement mais je le repete suis totalement novice en la matiere
a+++

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 15:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu as la config de rêve pour que ça ne marche pas
Gigabyte x99 UD4
i7 5930k
eVGA gtx 970 sc
pourquoi ?
Comment tu vas installer ta gtx 970 avec un processeur qui n'a pas de carte graphique HD
Si tu veux installer commence avec une autre carte graphique compatible ensuite tu pourras installer les webdrivers et insérer ta carte gtx 970.
Désactive vt-d
Tu as la config de rêve pour que ça ne marche pas : c'est tout moi çà
prise en glanant des infos sur un site dont je tairai le nom ( 1 ere build , je n'y connais rien et ai fait ce choix pour des raisons financières, avoir une config performante et d'une esperance de vie et d'evolution pas trop limitée)
je confirme qu'actuellement je te reponds avec mon hackintosch (car mon MBP totalement planté ) la carte n'est effectivement pas totalement reconnue ni la totalité de la memoire contrairement à ma 1ere install ou elle était totalement reconnue.Mais bon , j'ai un ecran avec lequel je peux travailler...
vt-d est désactivé dans le bios

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par emax31 le Lun 22 Déc - 15:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: j'ai un ecran avec lequel je peux travailler...
Tu peux nous donner la résolution par curiosité

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 15:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit: j'ai un ecran avec lequel je peux travailler...
Tu peux nous donner la résolution par curiosité
1920 x 1200

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 15:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit: j'ai un ecran avec lequel je peux travailler...
Tu peux nous donner la résolution par curiosité
1920 x 1200
C'est ecran Eizo ColorEdgeCG243W ecran pro pour l'image
je ne suis pas sur qu'il fonctionne à une autre résolution

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par emax31 le Lun 22 Déc - 15:45

Tu dis que la carte n'est pas totalement reconnue pourtant la résolution est bonne, tu n'as que 2 go c'est ça ?

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 15:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu dis que la carte n'est pas totalement reconnue pourtant la résolution est bonne, tu n'as que 2 go c'est ça ?
il n'en apparait que 2989Mo/ 4000Mo , l'ecran est lui reconnu par le systeme

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 15:50

par contre à la 1ere install que j'ai vautrée , la carte était totalement reconnue avec la totalité de Mo et son apparaissant dans rapport systeme
j'ai pourtant fait exactement la meme install aujourd'hui et meme repris un fichier de config de la 1ere install et appliquée sur celle ci mais ca ne change rien
mon soucis actuel serait plutot le son et surtout d'arriver à installer une bonne fois pour toute le syst sans clef au demarrage et en pouvant faire les updates sans trop de soucis

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par emax31 le Lun 22 Déc - 15:54

Tu avais quel modèle de mac pour la première install

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Lun 22 Déc - 16:11

Mon MBP mid 2009 avec Yosemite
la derniere cle a été faite sur un MBP retina 2014 avec yosemite
j'ai gardé la cle usb de la 1 ere install mais comme ca ne passait pas j'en ai refait une

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Mar 23 Déc - 15:25

Pourquoi ca change quelquechose...?

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par emax31 le Mer 24 Déc - 3:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Mon MBP mid 2009 avec Yosemite
la derniere cle a été faite sur un MBP retina 2014 avec yosemite
j'ai gardé la cle usb de la 1 ere install mais comme ca ne passait pas j'en ai refait une
On ne s'est pas compris ce n'est pas sur la façon de créer la clé. Ce que je te demande c'est quel smbios sur le hackintosh (type et modèle de mac) tu avais lorsque ta carte a été reconnue à ta 1ere install .

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Jeu 25 Déc - 14:36

Je crois que c'était Mac Pro 3.1 que j'avais changé ensuite pour 5.1 ensuite sans modifications notables
Il est vrai que j'ai mis sur 5.1 dés le début sur cette install...
Joyeux Noel

Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par Autantpourmoi le Sam 27 Déc - 17:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je crois que c'était Mac Pro 3.1 que j'avais changé ensuite pour 5.1 ensuite sans modifications notables
Il est vrai que j'ai mis sur 5.1 dés le début sur cette install...
Joyeux Noel
je viens de verifier , et dans ma derniere post install je n'avais pas fait de choix pour le smsbios
j'ai coché mac pro 6,1 et j'ai de nouveau ma carte graphique reconnu avec toute sa quantité de memoire
par contre toujours pas d'audio...
et toujours preneur d'experience de personnes ayant installé Yosemite avec Clover et egalement post installer pour arriver à faire une isntal complete
bonnes fetes


Autantpourmoi
Top usr
Top usr

Messages : 88
Date d'inscription : 19/12/2014
Age : 48
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: totalement à la rue suite....et fin...?

Message par arcade33 le Dim 28 Déc - 1:33

je viens de regarder
normalement ton audio c'est REALTEK ALC 1150
t'as essayé le kext audio correspondant ou pas clin d'oeil
dans PostInstall_YosemiteHD.pkg tu vas à audio et tu choisis ALC 1150

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: totalement à la rue suite....et fin...?

Message par arcade33 le Dim 28 Déc - 1:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Essais ça pour ton audio --> Patch AppleHDA 1150 pour Clover
tu lui explique comment ça fonctionne Question Question
par ce que là , ça m'étonnerait qu'il s'en sorte tout seul clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: totalement à la rue suite....et fin...?

Message par Contenu sponsorisé Aujourd'hui à 14:23


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum