HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Sam 27 Déc - 7:06

Rappel du premier message :

Bonjour

Je suis donc en train d'installer Yosemite sur cette config.

J'ai suivi notamment ce tuto : [Vous devez être inscrit et connecté pour voir ce lien]

Mais j'ai un "still waiting for root device"

J'ai suivi aussi ce tuto : [Vous devez être inscrit et connecté pour voir ce lien]
qui vient d'ici apparemment, mais je suis bloqué aussi en mode verbose (je peux poster une photo si besoin)

Sur mes précédentes installations, j'ai tjs pu trouver un tuto consacré à ma carte mère, mais là, j'ai eu cette carte sans pouvoir la choisir et je ne trouve pas de tuto.
La référence importante est que c'est un modèle en H97, or je n'est pas trouvé grand chose qui lui soit consacré pour le moment

Aussi, j'ai tenté avec Maverick via My Hack mais je ne peux démarrer que sans les extensions.

Merci pour votre aide

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par arcade33 le Dim 28 Déc - 8:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Si le chipset sata n'est pas reconnu, le kext ahci ne se charge pas.
J'ai lu qu'en faisant un fake avec un id sata connu.

<key>FakeID</key>
       <dict>
           <key>SATA</key>
           <string>0x0000</string> <- c'est la que cela ce passe
       </dict>

Mais que mettre, et comment, en éditant avec un editeur plist je présume, ou dans Clover Configurator ? Je dois y renseigner l'id du ssd ou yosemite sera installé ou l'id de mon hd d'installation ?
tu vas utilitaire de disque
tu choisis ton disque et tu fais infos
et là t'as identifiant unique universel
comme ça

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Dim 28 Déc - 8:41

La confusion règne d'autant que je fais mon installation depuis un HD et non une clé USB. Je prend l'ID du disque d'installe ou celui du disque SSD dans lequel je vais installer Yosemite ?

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par arcade33 le Dim 28 Déc - 8:56

si tu as besoin de ça
c'est je pense au REBOOT
donc tu prends celui ou tu installes
et non pas celui avec lequel t'installe

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Dim 28 Déc - 9:44

Toujours bloqué au même point

J'ai bien indiqué dans config.plist l'ID de mon ssd. Par contre impossible de télécharger PlistEdit, si vous avez un lien, je suis preneur. J'ai donc fait cela avec TextEdit ne sachant pas comment faire via Clover Configurator.

Donc, mon bios réglé comme dans le tuto de départ dont le lien est posté en début de sujet avec les modifs apportées dans la partition EFI.
Je ne passe pas par la CGI mais par la 750 ti sur le port x16



Ca bloque là puis au bout de 4, 5 minutes, ca reboot et rebelotte Crying or Very sad

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par arcade33 le Dim 28 Déc - 9:50

bon la c'est l'installe faite ou c'est quand tu boot sur ton installer

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Dim 28 Déc - 10:06

Boot sur l'installer.

J'ai trouvé un blog qui traite bien des configs Haswell
Rampagedev

Dans tout les cas, première chose à faire pour bien commencer, c'est de suivre le tuto "OS X Yosemite Clover" de Chris.

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par arcade33 le Dim 28 Déc - 10:11

tu m'as pas répondu
bon la c'est l'installe faite ou c'est quand tu boot sur ton installer Question Question Question Question
parce que si c'est sur ton installer
c'est le uuid de ton disque avec laquelle tu fais ton installe qu'il faut mettre
là t'es à la fin
après la détection la carte video
c'est le bureau ou l'installation
c'est bien ta carte graphique qui pose problème

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Dim 28 Déc - 11:18

Je vous donne mon config.plist , celui que j'ai pris sur le blog qui traite des configs Haswell
Ensuite deux captures, l'une avec CG 750 ti connectée et la deuxième sans.

screen 1a:

Avec la CG connectée, ca reboot indéfiniment juste après. Peut-être une piste.

screen 1:


Rqe : ne vaut t-il pas mieux que je fasse mon installe sans carte graphique externe, à la base, c'est ce que je voulais. Le problème étant que même la CGI pause soucis (HD 4600)

Dans tout le cas, je suis branché en VGA

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par arcade33 le Dim 28 Déc - 11:25

j'ai mis poiler sur tes captures écrans
ensuite on en fait quoi de ta config.plist
moi perso je ne fais pas de dsdt.aml clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par arcade33 le Dim 28 Déc - 11:32

d'ou tu sors la partie smbios de cette plist  Question Question
t'as même pas mis le fake pour ton disque Sad Sad Sad

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Dim 28 Déc - 11:53

Le smbios vient du pack haswell pris sur le bog cité plus haut.

Pour le fake, j'ai essayé avec et sans = même chose Crying or Very sad

Après dans le pack haswell, c'est classé en étape par dossier, il y a le ssdt de ma CM, à mettre une fois l'installe réussi je pense. A l'ocas, tu peux jeter un coup d'oeil :
[Vous devez être inscrit et connecté pour voir ce lien]

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par arcade33 le Dim 28 Déc - 12:07

je viens d'y aller
je n'y comprends rien à tout ça clin d'oeil clin d'oeil
c'est trop fort pour moi
et surtout bien compliqué clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Dim 28 Déc - 13:54

Bon, j'arrive enfin à installer Yosemite en suivant le tuto du blog.
Après avoir eu un "DSMOS has arrived", j'ai rentré dans le config.plist via Clover Configurator :

"GraphicsEnabler=NO"
et coché
"nv_disable=1"

Donc, pour la G-force, je vais m'y atteler après. C'est déjà ça Smile

Merci encore pour votre aide qui m'a surtout permis de lire le wiki sur Clover qui est en effet tout bonnement énorme.

Je vous tiens au jus. Et si tout marche nickel, je vous proposerai mon set-up lié à mon matos. Smile

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par emax31 le Dim 28 Déc - 15:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Dans tout le cas, je suis branché en VGA
Si tu es branché en vga essaye en -v -x
sinon branche toi en HDMI

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1415
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Dim 28 Déc - 17:18

Installation réussie !

Je fais quelques test, tout semble bien marcher à ce stade

Mise à jours du système puis installe des drivers web pour la CG (Asus GTX 750 ti).

QI CE fonctionnel

Dans les infos, j'avais 0 de ram pour la CG
J'ai indiqué 2048 dans Clover Configurator et elle les affiche bien maintenant.

A suivre Smile

Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par arcade33 le Lun 29 Déc - 2:19

c'est merveilleux +1 +1 +1
par contre dis moi comment tu as fait pour mettre
"GraphicsEnabler=NO" dans CLOVER
je sais pas faire ça clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Arment le Lun 29 Déc - 12:31

Pas dans Clover, mais dans Clover Configurator.

Par contre, j'ai un doute sur mes drivers Nvidia.
Depuis la mise à jours en 10.10.1, j'ai le choix entre les driver d'OS X ou les web drivers.
En fait, je ne suis pas sur d'avoir QE/CI ok.



Arment

Messages : 32
Date d'inscription : 20/12/2014
Age : 37
Localisation : Agen France sud-ouest

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite sur Gigabyte H97-HD3 + Nvidia GTX 750 ti

Message par Contenu sponsorisé Aujourd'hui à 2:12


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum