HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


no interval found Using 8000000 ( Résolu )

Voir le sujet précédent Voir le sujet suivant Aller en bas

no interval found Using 8000000 ( Résolu )

Message par Xouspring le Lun 29 Déc - 10:16

Bonjour à tous,

Je reviens vers vous pour un problème que je viens de rencontre et sur lequel je bloque malgré mes recherches.

J'ai donc installé Yosemite et clover dernière version. J'ai d'abord travaillé avec un utilisateur de test pour le début et je suis arrivé à un résultat tout à fait fonctionnel :  wifi et le Bluetooth fonctionnel, ethernet ok, iMessage/icloud ok. Redémarrages sans soucis et rapides.

Comme tout fonctionnait j'ai donc décidé d'importer mon compte utilisateur via ma sauvegarde Time Machine.
J'ai rebooté dans cet import et le premier login s'est passé sans problème hier soir.

Au redémarrage aujourd'hui j'ai effectué quelques réglages, notamment relancer Little Snitch/Dropbox login/iMessage login. J'ai redémarré et la blocage après l'interface clover. Ca bloque longtemps sur une ligne de code no interval found Using 8000000 puis panneau interdit.

J'ai essayé de lancer en safeboot mais ça change rien. Si je redémarre sur le recovery HD ça plante aussi. Sur une clef usb d'instal ça fonctionne.

Pensez-vous que ça puisse venir de Little Snitch qui a perturbé les extensions? autre chose?
Si vous avez quelques idées je suis preneur car je là je sèche... J'étais tout content d'y être quasi arrivé et là bam Sad

Voici le boot log
Fichiers joints
IMG_0831.JPG bootlogVous n'avez pas la permission de télécharger les fichiers joints.(120 Ko) Téléchargé 1 fois


Dernière édition par Xouspring le Lun 29 Déc - 15:45, édité 1 fois

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: no interval found Using 8000000 ( Résolu )

Message par arcade33 le Lun 29 Déc - 10:45

t'as pas du qu'importer ton dossier utilisateur
tu t'es servi de ton dossier APPLICATIONS
little snitch , normalement , il aurait du te demander le serial clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: no interval found Using 8000000 ( Résolu )

Message par Xouspring le Lun 29 Déc - 11:04

Oui j'ai importé aussi le dossier Applications. Et Little Snitch m'a en effet re-demandé le sérial que j'ai re-rentré.
Sinon une idée pour corriger ça?

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: no interval found Using 8000000 ( Résolu )

Message par arcade33 le Lun 29 Déc - 11:08

non là , je ne vois pas
et tu étais sous yosemite
de toute façon c'est pas bon ton truc
ton dossier utilisateur c'est ok
ton dossier application à mon avis non
t'as pas eu des points d'interrogation dans ton docs

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: no interval found Using 8000000 ( Résolu )

Message par Xouspring le Lun 29 Déc - 11:49

Je ne savais pas qu'il ne fallait pas importer le dossier Appli avec un Hack.
Je n'ai pas eu de points d'interrogations...

Suis bon pour une réinstall?

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: no interval found Using 8000000 ( Résolu )

Message par arcade33 le Lun 29 Déc - 11:52

j'en suis pas sur du truc
mais les applis , ça dépend de ce que tu avais
si tu prends photoshop par exemple , c'est sur que ça ne fonctionnera pas comme ça clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: no interval found Using 8000000 ( Résolu )

Message par Xouspring le Lun 29 Déc - 15:44

Bon j'ai solutionné mon problème comme un grand...

Il se trouve que j'avais demandé un chiffrage File Vault hier ( j'avais oublié ) et que ça empêchait le boot. J'ai pu désactiver le chiffrage depuis une clef usb et booter normalement. File Vault n'est pas compatible avec clover?

Voilà, merci quand même !

Xouspring

Messages : 10
Date d'inscription : 16/11/2014
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: no interval found Using 8000000 ( Résolu )

Message par chris1111 le Lun 29 Déc - 15:50

Ha bien sur!! L'avoir su ont te l'aurait dit

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: no interval found Using 8000000 ( Résolu )

Message par Contenu sponsorisé Aujourd'hui à 6:12


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum