HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Kernelpanic nouvel installer Yosemite

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Kernelpanic nouvel installer Yosemite

Message par fruch le Mar 30 Déc - 3:41

Rappel du premier message :

Bonjour à tous,
Aujourd'hui j'essaye le nouvel installer de chriss Yosemite sur ma config :
gigabyte GAz77X ud3h
-Le disque à ete construit depuis un macbook pro.
-postinstaller avec clover EFI
-ca boot correctement puis ca bloque sur la pomme puis au bout de 20sec, kernelpanic AppleIntelCPUmanagement...

J'ai essayé en clover LEGACY : Idem
J'ai enlevé ma carte video GT630 pour etre sur l'intel3000 : Idem

Ma config marchait tres bien avec le maverick chameleon.
Est-elle incompatible avec Yosemite ?
Puis-je tenter autre chose pour pouvoir demarrer ?

Merci de vos conseils ! à bientot

fruch

Messages : 14
Date d'inscription : 16/09/2013
Localisation : Lille - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Kernelpanic nouvel installer Yosemite

Message par fruch le Mar 30 Déc - 10:23

mais non lol
le dossier extra s'est rajouté car j'ai fait une migration de mon maverick


fruch

Messages : 14
Date d'inscription : 16/09/2013
Localisation : Lille - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Mar 30 Déc - 10:25

mais tu l'as pas dit ça !!!tu tu
regarde ce que j'ai mis plus haut EDIT1 : envoie ta config plist compresse

tant que tu y es copie écran avec fichiers cachés apparents

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par fruch le Mar 30 Déc - 10:42



Je ne sais pas comment joindre le config plist.zip ?
mais je comprends pas bien pourquoi l'envoyer car c'est celui que vous m'avez joint ce matin.
par contre je me demande si il est bien executé au boot.C'est possible qu'il y en ait un autre ailleurs qui soit executé à sa place ?

fruch

Messages : 14
Date d'inscription : 16/09/2013
Localisation : Lille - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Mar 30 Déc - 10:45

bon ok
t'as rien écrasé
la config. plist de ce matin
tu la mets sur ton bureau
tu clic droit extraie
et tu la met dans le dossier EFI /CLOVER clin d'oeil clin d'oeil
EN PARLANT DE BOOT
il est ou ton fichier boot à la racine du disque Question Question Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Mar 30 Déc - 10:51

comment t'as fait la migration de MAVERICKS vers YOSEMITE Question Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par chris1111 le Mar 30 Déc - 14:02

Si cest UEFI Clover il ne devrait pas avoir de fichier boot sur le root
et pas de fichier boot dans i386

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Mar 30 Déc - 16:02

j'aurais les explications demain clin d'oeil clin d'oeil
à mon avis il faut tout refaire
ça va prendre au max 1/2 heure
et quand ça boutera , il pourra recuperer son dossier utilisateur
sans mettre le souk partout +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par chris1111 le Mar 30 Déc - 16:10

Il dois rien rester de chameleon

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Mer 31 Déc - 7:48

comme ça
j'espère que c'est clair pour lui clin d'oeil clin d'oeil clin d'oeil +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Mer 31 Déc - 8:46

comme je te l'ai dit
tu as exactement la même carte mère que moi
donc il faut faire une installation en UEFI  
c'est le mieux clin d'oeil clin d'oeil
COMME ÇA :

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par fruch le Jeu 1 Jan - 8:41

Bonne Année !
Qu'elle soit pleine de bon Chriss-Installer !

De mon coté, j'ai reformaté le disque et reinstallé en cochant uniquement le UEFI.
Les injectEDID et injectNvidia ne sont toujours pas cochés mais meme en les cochant, je n'ai plus que des KP.
Je pense que qu'avant hier ca avait fini par marcher car j'ai du faire un post-installer avec LEGACY (j'ai fait tellement de chose que j'ai du mal à me souvenir)
Arcade33, tu n'as pas dit etre en legacy ?
Y a t-il quelque chose que j'aurai oublié dans le bios pour faire correctement demarrer en onlyUEFI ?


fruch

Messages : 14
Date d'inscription : 16/09/2013
Localisation : Lille - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par chris1111 le Jeu 1 Jan - 8:48

Regarde dans download / Fichier Joint / bios setting Gygabyte Z87

Ce sont les memes pour toi

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Jeu 1 Jan - 8:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonne Année !
Qu'elle soit pleine de bon Chriss-Installer !

De mon coté, j'ai reformaté le disque et reinstallé en cochant uniquement le UEFI.
Les injectEDID et injectNvidia ne sont toujours pas cochés mais meme en les cochant, je n'ai plus que des KP.
Je pense que qu'avant hier ca avait fini par marcher car j'ai du faire un post-installer avec LEGACY (j'ai fait tellement de chose que j'ai du mal à me souvenir)
Arcade33, tu n'as pas dit etre en legacy ?
Y a t-il quelque chose que j'aurai oublié dans le bios pour faire correctement demarrer en onlyUEFI ?

arcade33 avait dit en UEFI Question Question Question Idea Idea
il est évident qu'une carte mère comme la tienne c'est UEFI Laughing Laughing
TU POURRAS PLEINEMENT PROFITER DE YOSEMITE
n'est-ce pas CHRIS clin d'oeil clin d'oeil +1 +1 +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par chris1111 le Jeu 1 Jan - 9:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonne Année !
Qu'elle soit pleine de bon Chriss-Installer !

De mon coté, j'ai reformaté le disque et reinstallé en cochant uniquement le UEFI.
Les injectEDID et injectNvidia ne sont toujours pas cochés mais meme en les cochant, je n'ai plus que des KP.
Je pense que qu'avant hier ca avait fini par marcher car j'ai du faire un post-installer avec LEGACY (j'ai fait tellement de chose que j'ai du mal à me souvenir)
Arcade33, tu n'as pas dit etre en legacy ?
Y a t-il quelque chose que j'aurai oublié dans le bios pour faire correctement demarrer en onlyUEFI ?

arcade33 avait dit en UEFI  Question  Question  Question  Idea  Idea
il est évident qu'une carte mère comme la tienne c'est UEFI  Laughing  Laughing
TU POURRAS PLEINEMENT PROFITER DE YOSEMITE
n'est-ce pas CHRIS  clin d'oeil  clin d'oeil  +1  +1  +1
UEFI ou Legacy il ny arive pass et cest bizarre sur une comfig compatible comme la sienne scratch  affraid
Envois moi le PC et dici 30 min cest Number One1 skate

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Jeu 1 Jan - 9:20

il a fait une installe clean Question Question Question Question
pas de merdier avec mavericks Sad Sad
de fichiers EXTRAS Sad Sad
c'est exactement la même carte que moi
là je rêve

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par chris1111 le Jeu 1 Jan - 9:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:il a fait une installe clean Question Question Question Question
pas de merdier avec mavericks Sad Sad
de fichiers EXTRAS Sad Sad
c'est exactement la même carte que moi  
là je rêve
Envois lui tes setting de bios UEFI

pour le config c'est juste nvidia / true

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Jeu 1 Jan - 9:31

oui moi c'est pareil
à part que j'ai autre chose dedans top secret
le grigri Messages clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Jeu 1 Jan - 10:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:il a fait une installe clean Question Question Question Question
pas de merdier avec mavericks Sad Sad
de fichiers EXTRAS Sad Sad
c'est exactement la même carte que moi  
là je rêve
Envois lui tes setting de bios UEFI

pour le config c'est juste nvidia / true
Voilà les réglages de la GA-Z77X-UD3H
c'est pour UEFI
moi je boot sur un SSD ( max 10 secondes ) et le bureau est là clin d'oeil clin d'oeil clin d'oeil
fichiers joints Rolling Eyes Rolling Eyes

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par fruch le Sam 3 Jan - 5:34

chef ! au rapport !
dans le bios je n'avais pas mis le storageboot et le displayboot sur UEFI.
resultat, plus d'image au demarrage par le port HDMI.
Je dois mettre un ecran en VGA et toujours le KP au bout de quelques secondes de chargement de la pomme.
visiblement mon systeme ne marche pas dutout en UEFI.
a cause de la carte video ? la je commence à plus avoir d'idée. scratch

fruch

Messages : 14
Date d'inscription : 16/09/2013
Localisation : Lille - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Sam 3 Jan - 7:19

tu peux me faire une copie écran de ton KP
attention pour le coup de l'affichage , moi je boot
et je ne vois rien jusqu'à ce que le bureau arrive
c'est un choix
as tu 3 bips courts au démarrage , pas long clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Sam 3 Jan - 7:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu peux me faire une copie écran de ton KP
attention pour le coup de l'affichage , moi je boot
et je ne vois rien jusqu'à ce que le bureau arrive
c'est un choix
as tu 3 bips courts au démarrage , pas long  clin d'oeil
bon si c'est la même carte que moi
tu éteints la machine
tu reste appuyé 4 5 secondes sur le bouton cmos ( petit bouton de gauche )
tu relache
la machine va redémarrer et dans le chois qu'elle te propose tu prends
"load optimized default "
là tu dois avoir dés le début ton BIOS, puis clover
tu vas dans les options de clover et à graphics tu coche Injectvnidia
et tu envoies copie écran de ton KP  clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par chris1111 le Sam 3 Jan - 7:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:chef ! au rapport !
dans le bios je n'avais pas mis le storageboot et le displayboot sur UEFI.
resultat, plus d'image au demarrage par le port HDMI.
Je dois mettre un ecran en VGA et toujours le KP au bout de quelques secondes de chargement de la pomme.
visiblement mon systeme ne marche pas dutout en UEFI.
a cause de la carte video ? la je commence à plus avoir d'idée. scratch
Et le DVI ?

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par arcade33 le Sam 3 Jan - 7:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:chef ! au rapport !
dans le bios je n'avais pas mis le storageboot et le displayboot sur UEFI.
resultat, plus d'image au demarrage par le port HDMI.
Je dois mettre un ecran en VGA et toujours le KP au bout de quelques secondes de chargement de la pomme.
visiblement mon systeme ne marche pas dutout en UEFI.
a cause de la carte video ? la je commence à plus avoir d'idée. scratch
Et le DVI ?
comme je t'ai dit moi je sors en dvi

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Kernelpanic nouvel installer Yosemite

Message par Contenu sponsorisé Aujourd'hui à 14:20


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum