HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Problème installation sur Asus X751L

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème installation sur Asus X751L

Message par cyril2707 le Lun 12 Jan 2015 - 18:27

Bonjour,

mon PC est un Laptop Asus X751L
CPU i5 4200U, Nvidia Geforce 820m, Ram 4gb, HDD 1To

Je rencontre un problème lors de l'installation OS X Yosemite.
J'ai formaté ma clés usb de 8gb avec disk utility: 1 partition, Master Boot Record, Mac os extended (journaled)
J'ai ensuite créer une clés bootable OS X nommé USB.
J'ai fait cette parti sur VMware OS X Mountain Lion, toute le procédure ce passe bien.
J'ai modifié mon bios legacy comme ceci:
section advanced:‏
intel virtualization (disabled‏)
intel aes-ni (disabled)‏
vt-d (disabled)‏

usb configuration:‏
legacy usb sup (enabled)‏
xhci pre-boot (disabled)‏

section boot:‏
launch csm (enabled)‏
launch pxe oprom (disabled)

section securité:‏
system boot state = user‏
secure boot = disabled‏
secure boot control = disable‏‏

Lorsque je boote sur la clés, j'accède de suite à Chimera, je selectionne ma clés usb et la le PC reboot et revient sur Chimera. J'ai essayé avec les commande suivantes:
boot: -x
boot: -v -f
boot: -v -f -x
boot: -v -f npci=0x2000 PCIRootUID=0 GraphicsEnabler=No IGPEnabler=No‏‏
boot: -x -v -f npci=0x2000 PCIRootUID=0 GraphicsEnabler=No IGPEnabler=No‏
boot: -v -f -x npci=0x2000 PCIRootUID=0 GraphicsEnabler=No IGPEnabler=No USBBusFix=Yes‏

J'ai essayé toutes les combinaisons possible, en ligne de commande les fichiers de la clés sont scannés et idem le pc reboot et revient sur Chimera, l'insatllation ne démarre jamais.

Je suis maintenant à cours d'idée.
Je précise que c'est pour une installation en dual boot avec Windows 8.1 qui est déjà installé.
J'ai une partition sur mon HDD de 250Gb de libre pour l'installation de Yosemite.

Un grand merci à ceux qui m'apporterons de l'aide.

cyril2707
Top usr
Top usr

Messages : 110
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème installation sur Asus X751L

Message par chris1111 le Mar 13 Jan 2015 - 3:31

CHIMERA= Tony = Pas lue la charte = Gros Probleme ici clin d'oeil

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum