HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Install HP 1040 G1

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Install HP 1040 G1

Message par ycanari le Mar 13 Jan - 0:24

Rappel du premier message :

Bonjour les amis,

J'ai téléchargé la version Yosemite clover. J'ai fait mon instal sur la clé USB. J'ai mis mon portable en UEFI sur la carte mère, désactivé le wake on lane, booté sur la clé. La, j'arrive devant le booter de Clover. Je valide pour l'instal, ca démarre, puis ecran noir pratiquement immédiatement et le PC reboot et ainsi de suite.

Alors, y'a-t-il un génie qui peut m'aider pour faire l'installation ?

Merci les gars,


Amitiés,

ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Install HP 1040 G1

Message par arcade33 le Dim 18 Jan - 11:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon et ben nié ! Rien n'y fait ! Suis dégouté et ne sait plus quoi faire. Peut-être que je fais un truc de mal ...
comment tu fais pour rentrer tes informations

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Dim 18 Jan - 11:54

Je passe par les options, dans clover options,
je choisi la ligne boot args
je laisse la ligne kext-dev-mode=1 je laisse un espace et je rente : -v dart=0 kext-dev-mode=1
je coche InjectEDID dans Graphics injector
Clover démarre mais plante pratiquement immédiatement après


ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par arcade33 le Dim 18 Jan - 12:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je passe par les options, dans clover options,
je choisi la ligne boot args
je laisse la ligne kext-dev-mode=1 je laisse un espace et je rente : -v dart=0 kext-dev-mode=1
je coche InjectEDID dans Graphics injector
Clover démarre mais plante pratiquement immédiatement après

et ça : ig-platform-id = 0x0a260006 ou 0x0A260000

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Dim 18 Jan - 15:31

oui,je le fais bien, mais ca change rien, il fait root device unid, il met des étoiles et paf, reboot !


ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par emax31 le Dim 18 Jan - 16:23

Ton ordinateur on doit pouvoir y arriver il n'a qu'une carte graphique le HD 4400. Tu vas essayer :
Avec InjectEDID coché
kext-dev-mode=1 dart=0 cpus=1 -v -x
A graphics tu vas regarder si intel est aussi coché, tu essayes coché
Ensuite tu essaieras avec intel décoché
InjectEDID coché
kext-dev-mode=1 dart=0 cpus=1 -v -x
si tu as des lignes d'erreur tu envoies la copie écran.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1420
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Lun 19 Jan - 1:00

Bonjour,

Alors, bon, toujours la même chose. On dirait qu'il n'accepte absolument pas le chargement au début.
Pour être certain de ne pas faire de bêtises, et pour être précis, j'ai fait des copies de mon bios.
Je précise que, j'ai tenté avec la clé en UEFI, Legacy & ESP (j'ai donc configuré la clé 3 fois).
Si je choisis le mode bootloader dans le bios en UEFI Hybrid ou natif, l'écran est degu. mais j'ai l'accès à ma souris. Si je choisi le mode "ancien", je n'ai plus accès à ma souris mais l'écran est "nickel". Quoi qu'il en soit, il plante au même endroit, avec ou sans les arguments.
Place aux images :








[Vous devez être inscrit et connecté pour voir ce lien]

Avec Chameleon, il chargeait beaucoup plus de données avant de "planter". Bien ou mal, aucune idée !

ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par emax31 le Lun 19 Jan - 2:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: Si je choisi le mode "ancien", je n'ai plus accès à ma souris mais l'écran est "nickel". Quoi qu'il en soit, il plante au même endroit, avec ou sans les arguments.
Place aux images :
Puisque l'écran est nickel choisis le mode ancien, avec une souris externe c'est bon ou pas ?
Pour les images tu mets tous les liens de ton message précédent dans un spoiler comme ceci
Configuration Bios:

Mettre les liens images dedans









Ce qui serait bien maintenant c'est de voir les écrans des données avant plantage (appareil photo)
Pour le bios , l'essentiel est bon mais certains paramètres seraient peut être encore à désactiver.
NFC, Smart connect, wake on lan, périphériques pour les empreintes
A vérifier par les autres utilisateurs
Pour le bios donne moi le nom de la marque phoenix , award , ami, etc..
En attendant enlève  OsxAptioFixDrv.efi  sauf si tu as un AMI ( tu fais un backup )

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1420
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Dim 25 Jan - 2:05

Re-bonjour à tous,

Bon, j'ai tout tenté mais rien n'y fait Sad
Clover, Chameleon ... Vu et revu les tutos de Chris. Tente les différentes solutions apportées ici ou là.
Je pense qu'il y a un soucis avec ma carte graphique ET avec le proc. Hanswell (CPU MSR 0xE2). J'ai bien tous les symptômes. Le problème c'est que, techniquement, je suis "largué".

ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par arcade33 le Dim 25 Jan - 8:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Re-bonjour à tous,

Bon, j'ai tout tenté mais rien n'y fait Sad
Clover, Chameleon ... Vu et revu les tutos de Chris. Tente les différentes solutions apportées ici ou là.
Je pense qu'il y a un soucis avec ma carte graphique ET avec le proc. Hanswell (CPU MSR 0xE2). J'ai bien tous les symptômes. Le problème c'est que, techniquement, je suis "largué".
avec CHAMELEON t'as essayé le réglage sur ancien au niveau de UEFI

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Dim 25 Jan - 9:09

Oui.Il demarre et charge un paquet de Kext, mais il plante toujours au même endroit.

IMAGE:

ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par arcade33 le Dim 25 Jan - 9:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui.Il demarre et charge un paquet de Kext, mais il plante toujours au même endroit.

IMAGE:

pour l'instant je ne sais pas

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par chris1111 le Dim 25 Jan - 9:27

Activer

Data Execution Prevention.
Switchable Graphics Card ( Si tu a cette option )

UEFI Native (recommender) OU UEFI Hybrid (Si tu a windows )

Desactiver


Wake on LAN.
Firewire.
Parallels Port.
Serial Port.

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Dim 25 Jan - 9:42

Alors :
Data Execution Prevention et Switchable Graphics Card pas disponible

UEFI Hybrid => ok

Déjà desactivé :

Wake on Lan
Firewire
Parallels Port
Serial Port


Rien n'a changé, toujours le même bug.

ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Dim 25 Jan - 9:43

Quand je dis "pas disponible", cela veut dire que je n'ai pas cette option.

ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par chris1111 le Dim 25 Jan - 10:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quand je dis "pas disponible", cela veut dire que je n'ai pas cette option.

Essai ca avec Clover clef USB en Legacy

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Dim 25 Jan - 14:40

Meeeeeerrrrrcccccccciiiiiiiiiiiiiii

Ca fonctionne ! Enfin ! Et grace à toi Chris ! Trop fort !
Bon, il me reste un dernier problème mais là, je crois que c'est mort ... Je n'arrive pas à activer le wifi et le bluetooth. La Puce et une puce Intel Dual Band Wireless-N 7260AN 802.11a/b/g/n (2x2).

Quels conseils pouvez vous me donner Messieurs ?

ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par tsunamy36 le Dim 25 Jan - 14:52

Je pense comme arcade vérifie de bien être en legacy et d'avoir usb sur enable

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par ycanari le Dim 25 Jan - 15:11

Bonsoir Tsunamy36,

Tu parles bien de la carte wifi là ? Car tout le reste marche très bien ...

ycanari

Messages : 32
Date d'inscription : 12/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install HP 1040 G1

Message par Contenu sponsorisé Aujourd'hui à 2:36


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum