HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pb installation Yosemite HD

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb installation Yosemite HD

Message par cognotte le Mer 14 Jan - 12:54

Bonjour,

Dans un premier temps je voudrais remercier Chris pour son travail ainsi que tous ceux qui participent à la vie de ce forum Very Happy Very Happy

ayant pas mal de souci avec mon ancien Hackintosh j'ai décidé de refaire complètement l'install avec la superbe solution de chris Yosemite HD.

Sur un hackintosh qui fonctionne, j'ai utilisé Yosemite HD. j'ai utilisé l'installation uefi vu que ma carte mère est compatible.

J'ai remis mon SSD dans ma machine, la fin de l'install se lance, me demande, le pays, le type de clavier et la création de mon compte ..

mais voila je reste bloqué sur la dernière étape (création du compte), j'ai laissé tournée 40 minutes mais ça ne va pas plus loin.

avez vous une idée ?

merci par avance.

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Mer 14 Jan - 13:41

c'est relativement bizarre ton truc
essaye de BOOTER EN -X
ça charge le minimum de kexts
si tu arrive sur ton bureau
tu fais une maintenance avec Kextwizard clin d'oeil clin d'oeil clin d'oeil
je ne peux pas te dire mieux
désolé

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par chris1111 le Mer 14 Jan - 16:40

Éteint le Pc et reboot pour voir

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Jeu 15 Jan - 0:49

Chris je l'ai déjà fait ça me relance la procèdure de finalisation, création du compte etc mais rien ne change

je vais refaire l'install complète ce matin pour voir si cela change quelque chose

je vous tiens au courant

merci

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Jeu 15 Jan - 0:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est relativement bizarre ton truc
essaye de BOOTER EN -X
ça charge le minimum de kexts
si tu arrive sur ton bureau
tu fais une maintenance avec Kextwizard clin d'oeil clin d'oeil clin d'oeil
je ne peux pas te dire mieux
désolé

peux tu s'il te plait m'indiquer la procèdure pour booter en-x ? merci

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Jeu 15 Jan - 1:50

oui bien sur
quand tu arrive sur CLOVER
avec les flèches haut bas gauche droite de ton clavier
tu vas à Options
tu vas trouver une ligne BootARGS
tu appuies sur Entrée
à la suite e la ligne : kext-dev-mode=1
tu mets un espace et tu tape -v -x ( espace aussi entre -v et -x )
tu appuies sur entrée pour valider
et tu vas à return , appuie sur entrée
et tu boot sur ton disque
et tu dis
si ça fonctionne ton affichage va LAGUER , mais c'est normal
tu mets un coup de kext wizrad ( maintenance )
et tu reboot normal
tu dis clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Jeu 15 Jan - 12:19

je fais ça demain matin car je suis au boulot Smile

merci à plus

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 0:14

bonjour,

ça fonctionne enfin presque. j'ai fait la manip de arcade la première fois gèle pareil du system. la deuxieme c'est ok.

en revanche la première fois m'a quand même créé un user comment faire pour le supprimer car je préfère utiliser le deuxieme ?

merci par avance

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 0:35

tu BOOT normal ou pas Question Question
après si tu as un utilisateur que tu veux virer
tuvas à Préférences Système
Utlisateurs et Groupe
tu ouvre le cadenas avec ton mot de passe
et par le - tu vire celui que tu ne veux pas clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 0:42

ok je vais tester

oui apres maintenance de kextwizard je boot en normal

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 0:58

merci je n'avais pas vu le cadenas en bas donc ...

j'ai vu aussi qu'il y avait une MAJ Clover. cela ne risque rien ?

ou il y a t il une procèdure spéciale pour ne pas se retrouver planté ?

merci

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 1:08

non non
ne fait pas les mises à jour CLOVER par là
y'en a qui sont buguées
tu DL CLOVER spécial édition
et tu fais ta mise à jour de CLOVER avec ça !!!
de toute façon en faisant comme ça
tu seras en avance sur tout les autres sites clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 1:51

donc directement par le site :

[Vous devez être inscrit et connecté pour voir ce lien]


merci

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 2:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:donc directement par le site :

[Vous devez être inscrit et connecté pour voir ce lien]


merci
oui
si t'as peur te faire une connerie
tu demande clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par glocester le Ven 16 Jan - 7:17

Bonjour à tous et bonne année 2015
Un grand merci à Chris pour ce super boulot (je parle de l'installer_Yosemite) mais aussi pour tout le reste...ça marche parfaitement bien et j'en suis encore tout retourné... Je voulais vous demander ou je pouvais trouver: EFI /CLOVER / config.plist
Pour pouvoir faire la manip et démarrer directement sur mon SSD_YOSMITE
Merci et à très vite
julien

glocester

Messages : 7
Date d'inscription : 25/01/2014
Localisation : PARIS 18ème

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 7:20

c'est toi qui a posté dans les TUTOS  clin d'oeil  clin d'oeil  Question
t'as fait une insatlle en quoi  clin d'oeil
EDIT 1 : il te faut le PostInstall_YosemiteHD.pkg

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 10:30

ce matin tout fonctionnait

je démarre la machine ce soir. je n'ai plus de bluetooth ..... ça recommance.

je n'ai rien changer pourtant

une idée ?

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 10:32

attend t'as fait ta post installe
ou pas Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 10:35

j'ai fait la post installation sous ma vm.

il faut la relancer une fois le systeme installé ?

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 10:41

bon ok
donc tu boot direct sur ton disque
de toute façon tu peux pas faire autrement
c'est bien YOSEMITE HD dont tu t'es servi
c'est quoi ton bluetooth
il est intégré à la carte mère

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 10:46

oui c est le bluetooth de ma Gigabyte GA-Z87N-WiFi

cela fonctionnait très bien lors de mes 2-3 boot de ce matin. je me suis servi de yosemite hd

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 10:52

ton wifi il fonctionne
parce qu'à priori c'est sur la même carte
autrement tu fous un coup de kextwizard ( maintenance )
tu éteinds ta machine pas REBOOT
et ensuite tu la relance

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 10:52


le wifi je ne sais pas mais le réseau oui en filaire je suis connecté avec.
je test le kextwizard

je te redis

merci

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 10:57

je viens de faire le kextwizard maintenance.

arret. puis démarrage mais le bluetooth ne fonctionne plus.

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 11:00

ton wifi il fonctionne

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par Contenu sponsorisé Aujourd'hui à 15:49


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum