HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




[résolu]installation Yosemite (OS X yosemite Clover)

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Ven 16 Jan 2015 - 15:42

Rappel du premier message :

Bonjours a tous!!
j'essaye d'installer yosemite avec l'installer Os X Yosemite Clover de Chris.  quand je démare l"installation je vois apparaître la pomme mais a pres de 20% de l'installation tout s'arrete.

mon bios semble bien configurer d'apres ce que j'ai lu dans votre furom.
sata , vt-d,   ect..

j'utilise une carte asus h87-plus avec un quad core i5 de intel.
cartee video , audio et ethernet  sur la carte (on board)

quelqu'un a  déjà eu ce probleme?

ah oui!  j'utilise un disk externet sur usb pour faire l'installation..
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Sam 17 Jan 2015 - 16:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c la ligne en dessous il dois y avoir écris false que tu remplace par true

ok merci.. ca va etre le dernier essaie pour ce soir.. ma blonde commence a me faire des gros yeux..
je pense que je vais etre obliger de me passer de sexe ce soir.. loll

bonne soirée a tous !! encore merci
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Dim 18 Jan 2015 - 8:32

enfin... ca s'install sur mon disque interne. Smile
mais je ne peux pas me servir de mon clavier donc je suis bloquer la ou je doit ecrire mon nom et mon mot de passe..

Est-ce que dans config.plist on peut changer un false pour un true pour un clavier ps/2 ou je doit me procurer un clavier usb?
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par arcade33 le Dim 18 Jan 2015 - 8:57

il te faut clavier et souris USB
va voir ton voisin
dans la pupart des cas il a ça clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6287
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Mer 21 Jan 2015 - 19:24

un autre etae de franchis pour moi... Smile j'ai installer mon clavier usb.. reinstaller Yosemite. ca fonctionne.. Smile

j'ai fait la post installation comme décis dans le tuto mais j"ai pas reussi a installer le son ni ethernet.. ma config est Realtek® ALC887 8-Channel High Definition Audio CODEC pour l'audio et Realtek® 8111G, 1 x Gigabit LAN Controller(s) pour l'Ethernet..

si je veux essayer un autre driver, est -ce je doit suprimer celui que j'ai essayer? si oui comment faire ?
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par chris1111 le Mer 21 Jan 2015 - 19:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:un autre etae de franchis pour moi...  Smile  j'ai installer mon clavier usb.. reinstaller Yosemite. ca fonctionne.. Smile  

j'ai fait la post installation comme décis dans le tuto mais j"ai pas reussi a installer le son ni ethernet..   ma config est Realtek® ALC887 8-Channel High Definition Audio CODEC pour l'audio et Realtek® 8111G, 1 x Gigabit LAN Controller(s) pour l'Ethernet..

si je veux essayer un autre driver, est -ce je doit suprimer celui que j'ai essayer?  si oui comment faire ?
Utilise le post Installer ici
[Vous devez être inscrit et connecté pour voir ce lien]
Pas besoin de rien enlever pour c'est kext la
ALC 887 il y en a deux , allor tu en essai un et reboot si il marche pas tu fait pareil avec l'autre

pour le réseau c'est Realteak gig Ethernet RTL81XX

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20274
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Mer 21 Jan 2015 - 19:52

merci Chris
le sont fonctionne maintenent.. Smile c'etais le acl887-2, mais pour le ethernet. ca pas foncitonner.. je fait koi ? je les essais un apres l'autre?
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par chris1111 le Mer 21 Jan 2015 - 19:57

Il ny a que deux Realtek Gig Ethernet faut enlever le premier pour essayer l'autre

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20274
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Mer 21 Jan 2015 - 20:03

et comment on fait pour enlever un driver? je suis a mon premier hackintosh.. je connaît pas encore tout !! Smile
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par chris1111 le Mer 21 Jan 2015 - 20:06

Vas dans System / Bibliothèque / Extensions et delete RealtekRTL81xx.kext
poubelle Smile

Apres tu redémarre le post Instaler et tu prend RealtekRTL8100 et reboot

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20274
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Mer 21 Jan 2015 - 20:26

rien a faire.. Sad

a l'installation j"ai negliger la partie de configuration de internet. la ou ca demande le type de connection. genre DHCP , ect.. je me suis dit que j'alais le faire avec le post installation. Est-ce que ca un impact sur le fait de pas pouvoir installer un driver ?
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Mer 21 Jan 2015 - 21:04

non.. rien a faire.. je doit doit avoir une dlink tx530 quelque part.. est ce ca serais mieux?
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par chris1111 le Mer 21 Jan 2015 - 21:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:non..   rien a faire..  je doit doit avoir une dlink tx530 quelque part..  est ce ca serais mieux?
Dlink je  sait pas  
Attend je revois un autre kext a tester  


Install celui ci avec kexwizzard  dans System Bibliothèque extensions  

et reboot

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20274
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Mer 21 Jan 2015 - 21:36

c'est mieux la.. Smile daps les parrametre reseau je vois ethernet avec un point rouge devant..
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par chris1111 le Mer 21 Jan 2015 - 21:42

il devrait être vert si ton cable est bien brancher

Sinon essai ca

Clic Maintenance dans kextwizzard et reparre les permission et reconstruit le cache  et reboot

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20274
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Martin30 le Mer 21 Jan 2015 - 21:53

cool.. ca fonctionne !!! merci beaucoup Chris...
avatar
Martin30
Top usr
Top usr

Messages : 53
Date d'inscription : 13/01/2015
Age : 53
Localisation : Angliers, PQ

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par chris1111 le Mer 21 Jan 2015 - 22:02

Bien content pour toi Smile
J'ai mis ton sujet comme résolue clin d'oeil

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20274
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]installation Yosemite (OS X yosemite Clover)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum