HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Clover & Affichage des partitions sous forme de HD1...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Lun 26 Jan - 12:01

Bonsoir,
j'ai un petit soucis avec Clover.
Il ne m'affiche pas le nom des partitions des disques durs que j'ai dans mon ordi... mais juste des HD1 et HD2...
et du coup lorsque je veux lancer windows je ne sais jamais lequel choisir... j'en ai essayé plusieurs, mais sans succès, windows ne se lance pas.
Faut que je passe par le boot du Bios avec F12 sur ma CM pour choisir le SSD sur lequel j'ai installé windows.

Je précise que j'ai essayé via CloverConfigurator de nommer les partitions mais ça ne fonctionne pas...
J'aurais donc besoin de votre aide.

Je vous mets la partie GUI du config.plist de clover :
<key>GUI</key>
<dict>
<key>Hide</key>
<array>
<string>STOCKAGE-2</string>
<string>STOCKAGE-1</string>
<string>Series_HDD</string>
<string>OSX-Data</string>
</array>
<key>Language</key>
<string>fr:0</string>
<key>Mouse</key>
<dict>
<key>Enabled</key>
<true/>
<key>Mirror</key>
<false/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<true/>
<key>Tool</key>
<true/>
</dict>
<key>ScreenResolution</key>
<string>1920x1080</string>
<key>Theme</key>
<string>YosemiteLogin</string>
</dict>

Regarder ce que j'ai dans clover :
Spoiler:









Merci de votre aide !
++
Miles


Dernière édition par MilesTEG1 le Mar 27 Jan - 5:03, édité 2 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par chris1111 le Lun 26 Jan - 15:44

J'ai regarder ton config vite fait, il semble être un peut compliquer  !Le problème vient pas de la?
Si sa marchait avant faut voir ce que tu a pue changer dans ta config pour voir si le problème vient pas de cela


Je vais attendre ta reponsse pour dépasser ton sujet dans problèmes  post install Intel

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 1:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai regarder ton config vite fait, il semble être un peut compliquer  !Le problème vient pas de la?
Si sa marchait avant faut voir ce que tu a pue changer dans ta config pour voir si le problème vient pas de cela


Je vais attendre ta reponsse pour dépasser ton sujet dans problèmes  post install Intel
Salut Chris
Merci de ton aide !
Alors, je n'ai rien changer autre que les version de Clover. Et hier j'ai bricolé le config.plist en virant tout ce qui était des partitions à cacher et des dommages que j'avais essayé de faire.

Par contre je n'ai pas dit que je ne pouvais pas booter windows depuis clover.
Ce matin j'ai essayé les autres entrées, et j'ai trouvé la bonne qui me permet de lancer windows, mais c'est clairement pas pratique car l'entrée a un nom du style  "Legacy HD1" sachant que j'en ai d'autres des Legacy HD1 et des HD2 aussi. Du coup plusieurs entrées ont le même noms... Clairement pas pratique.

Du coup, ce que je voudrais c'est mettre des noms sur ces partitions qui correspondent à quelque chose. Et éventuellement masquer ce qui ne sert pas.
Et c'est là que je n'y arrive pas.

Je vais te poster dans le message suivant ce que j'ai réussi à identifier via le boot.log et diskutil.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 2:10

Voilà avec du surlignage les partitions que j'ai pu identifier : (cliquer sur une image pour agrandir et afficher les parties masquées par la largeur du forum)
Spoiler:





Voilà ce que me renvoie le diskutil list :
Spoiler:

Dans Clover Configurator j'ai essayé de mettre ça hier soir, mais sans succès, j'ai toujours l'appellation avec HD1 et compagnie  :
Spoiler:

Il faut que je précise que j'ai installer Clover en mode legacy, dans l'ESP (donc dans la partition EFI de mon SSD réservé à OSX).
J'ai un disque que j'ai partitions en GPT pour une partition HFS+, tous les autres HDD et SSD sont en MBR et formaté en NTFS, donc ce sont les volumes windows.
Seuls les volumes en GPT ont un UUID, les volumes windows n'en ont aucun.

Que suis-je censé mettre dans Clover Configurator pour identifier tous les disques ?

Merci d'avance
++ Miles


Dernière édition par MilesTEG1 le Mar 27 Jan - 5:03, édité 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par azerty1507 le Mar 27 Jan - 4:21

Salut MillesTEG1 il faut mettre le driver ntfs dans l efi pour ca démarre clover configurateur monte ta partition ouvre le config.plist et va dans la partie install drivers et met en gis NTFS et d autre si tu en a besoin et après renomme tes partition comme tu veut dans le finder


Dernière édition par azerty1507 le Mar 27 Jan - 4:40, édité 2 fois

azerty1507

Messages : 18
Date d'inscription : 09/11/2013
Age : 38
Localisation : strasbourg

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 4:25

J'essaie ça et je vous dis.
Merci en tout cas Smile

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 4:40

Yeahhh !! J'ai maintenant le nom des partitions dans Clover Very Happy
Merciiiiii
Voilà le dernier boot.log (après l'ajout du pilote NTFS dans clover, et aussi la MAJ avec la dernière version de clover by Chris)






Maintenant, j'aimerais masquer ce qui ne me sers à rien Very Happy
Les volume STOCKAGE-X, le OSX-Data, le SERIES_HDD etc...
Et surtout renomer le volume qui me permet de lancer le boot de windows car il s'affiche avec des caractères trop bizarres à la place des accents de "Réservé au système"

en tout cas merci à toi azerty Smile

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par azerty1507 le Mar 27 Jan - 4:53

pour masquer tes partitions ca se passe dans la partie gui de clover configurateur et il y a deux solution soit tu met le nom de la partition en respectant les majuscules dans la partie hide volume soit dans custom entries si tu veut les faire réapparaître au démarrage en appuyant sur f3

azerty1507

Messages : 18
Date d'inscription : 09/11/2013
Age : 38
Localisation : strasbourg

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 5:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pour masquer tes partitions ca se passe dans la partie gui de clover configurateur et il y a deux solution soit tu met le nom de la partition en respectant les majuscules dans la partie hide volume soit dans custom entries si tu veut les faire réapparaître au démarrage en appuyant sur f3
Nickel ça fonctionne Very Happy
J'ai mis ça :


Car dans la partie Custom Entries il fallait ajouter plein d'infos que je n'avais pas... donc Wink

Il reste une dernière chose à faire : modifier le nom affiché du volume "Réservé au système" car à la place des accents, j'ai des trucs bizarre.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par azerty1507 le Mar 27 Jan - 5:08

tu peut le renommer dans dans le finder

azerty1507

Messages : 18
Date d'inscription : 09/11/2013
Age : 38
Localisation : strasbourg

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 5:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu peut le renommer dans dans le finder
Oui mais ça va pas poser des soucis avec windows ? Genre si il cherche la partition de nom "Réservé au système" et qu'il la trouve pas parce que remplacé par "Boot-Win" par exemple...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par azerty1507 le Mar 27 Jan - 5:47

c est avec cette partition que tu démarre windows a partir de clover? Moi j ai les deux system d installé sur le meme disque dur donc j'ai pas cette partition en fait je crois que cette partition c est l équivalant de la partition EFI essais de la renommer je pense pas que le nom posera problème

azerty1507

Messages : 18
Date d'inscription : 09/11/2013
Age : 38
Localisation : strasbourg

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 5:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c est avec cette partition que tu démarre windows a partir de clover? Moi j ai les deux system d installé sur le meme disque dur donc j'ai pas cette partition en fait je crois que cette partition c est l équivalant de la partition EFI essais de la renommer je pense pas que le nom posera problème
Oui c'est elle qui me permet de lancer le windows.
Windows (et cette partition) est sur un autre SSD que celui qui contient OSX.

Je vais essayer de la renommer pour voir si ça fonctionne encore.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par chris1111 le Mar 27 Jan - 6:03

Bon Matin du quebec ! Smile
Le sujet est déplacer dans Post installation

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 6:08

Salut Chris !
Merci pour le déplacement Wink
Je viens de modifier le nom de la partition, je vais rebooter pour voir si c'est efficace sans poser de soucis à windows.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 6:44

Alors en renommant la partition via osx quand je lance windows via le F12 du bios (donc sans passer par clover (j'y viens après)) il fait une récupération et une réparation...
Bref, j'ai remis comme c'était et lancé windows pour modifier le nom de la partition et plus de soucis au lancement.

Cependant je ne sais pas pourquoi, mais via clover, lorsque je sélectionne la partition qui me lance windows (maintenant appelée Boot-SSD-Win8.1) ça me met le logo windows, mais sans rien au dessous (le petit cercle ce cercles qui tournent). C'est comme si windows ne se chargeait pas, et effectivement il ne se charge pas.

Je ne sais pas d'où ça vient.
Il me semble que ce matin ça fonctionnait quand j'avais choisi la partition au nom avec accents...)


_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par chris1111 le Mar 27 Jan - 6:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Alors en renommant la partition via osx quand je lance windows via le F12 du bios (donc sans passer par clover (j'y viens après)) il fait une récupération et une réparation...
Bref, j'ai remis comme c'était et lancé windows pour modifier le nom de la partition et plus de soucis au lancement.

Cependant je ne sais pas pourquoi, mais via clover, lorsque je sélectionne la partition qui me lance windows (maintenant appelée Boot-SSD-Win8.1) ça me met le logo windows, mais sans rien au dessous (le petit cercle ce cercles qui tournent). C'est comme si windows ne se chargeait pas, et effectivement il ne se charge pas.

Je ne sais pas d'où ça vient.
Il me semble que ce matin ça fonctionnait quand j'avais choisi la partition au nom avec accents...)


Ton config il ressemble a quoi maintenant ?

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 13:11

mon config.plist ressemble à ça maintenant (enfin la partie concernant le GUI) :


_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par chris1111 le Mar 27 Jan - 15:51

Je vois pas ou est le problèmes désolée

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 16:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je vois pas ou est le problèmes désolée
Moi non plus Smile

Bon tant pis, si je n'arrive pas à résoudre, je passerais par le F12 du bios pour lancer windows, et du coup je pourrais mettre Clover en boot automatique sur OSX au bout d'une seconde au lieu de 3 actuellement et masquer les partions windows...

En tout cas merci d'avoir essayé Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par chris1111 le Mar 27 Jan - 16:06

A tu essayer ca

ca marche bien pour moi





chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 16:17

J'essaie et je vous dis Smile

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par azerty1507 le Mar 27 Jan - 16:54

a l installation de clover dans la partie bootloader a tu choisie (boot0af) c est le choix a faire quand windows est installé sur un autre disque dur.
Moi je démarre windows en choisissant la partition où il est installé

azerty1507

Messages : 18
Date d'inscription : 09/11/2013
Age : 38
Localisation : strasbourg

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par chris1111 le Mar 27 Jan - 17:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:a l installation de clover dans la partie bootloader a tu choisie (boot0af) c est le choix a faire quand windows est installé sur un autre disque dur.
Moi je démarre windows en choisissant la partition où il est installé
Si c'est Clover UEFI il ny a pas de boot0af Very Happy

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par MilesTEG1 le Mar 27 Jan - 23:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:a l installation de clover dans la partie bootloader a tu choisie (boot0af) c est le choix a faire quand windows est installé sur un autre disque dur.
Moi je démarre windows en choisissant la partition où il est installé


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Si c'est Clover UEFI il ny a pas de boot0af  Very Happy

C'est déjà sélectionné en boot0af :



Et je n'utilise pas le UEFI car ma CM n'est pas UEFI. Du coup c'est en legacy que j'installe

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover & Affichage des partitions sous forme de HD1...

Message par Contenu sponsorisé Aujourd'hui à 22:59


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum