HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 4:14

Rappel du premier message :

Bonjour à tous,

Ma machine est enfin complète, le moniteur et les enceintes sont arrivées !
Je n'avais pas encore testé le son ... Nous y sommes bounce

le kext ad'hoc AppleHDA.kext est installé dans :
EFI/CLOVER/kexts/10.10

Dans les prefs aucune sortie audio n'apparait :


Dois-je ajouter une ligne de commande ou un truc spécial dans clover ?

Merci d'avance.

AG

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas


Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 11:17

Je n'ai pas d'extension VOODOOHDA dans le système :

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 11:23

JE SAIS MERCI clin d'oeil clin d'oeil
lis ce que j'écris
reessaye avec le voodoohda  
as tu quelque chose pour ton son
autre chose
cette confi.plist
c'est toi qui l'a modifiée ou t'as trouvé sur un autre site
j'ai dit plus haut :
maintenant vue le travail que t'as fait sur ta config.plist
reessaye VOODOOHDA
si il faut ça va fonctionner clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 11:34

la config.plist avait été modifiée par fljagd.

Et comment je fais pour envoyer le VOODOOHDA ?
Désolé, mais là, je suis perdu Rolling Eyes Rolling Eyes Rolling Eyes

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 11:46

@arnoge a écrit:la config.plist avait été modifiée par fljagd.

Et comment je fais pour envoyer le VOODOOHDA ?
Désolé, mais là, je suis perdu Rolling Eyes Rolling Eyes Rolling Eyes

c'est  fljagd qui a modifié ta plist comme ça
tu rigole ou quoi  +1
y a même pas : kext-dev-mode=1 pour YOSEMITE
Y  a pas de volume de boot
je rêve
c'est pas possible que ce soit lui  clin d'oeil
<key>Boot</key>
<dict>
<key>Debug</key>
<false/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
<key>XMPDetection</key>
<string>Yes</string>
</dict>

cette config plist , elle a été massacrée
tu as l'originale , envoie là moi
c'était quoi ton prob au début
EDIT 1 : ta config.plist elle devait être comme ça
sauf le nom du volume
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>
<key>CustomLogo</key>
<false/>
<key>Debug</key>
<false/>
<key>DefaultVolume</key>
<string>Macintosh HD</string>
<key>Legacy</key>
<string>PBR</string>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>4</integer>
<key>XMPDetection</key>
<false/>
</dict>

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par Invité le Jeu 5 Fév - 12:00

Bonsoir,
La je doute profondément de ton affirmation
Si je t ai fourni un config.plist il est impossible qu'il ne contienne pas les argument de boot adequat en plus je n ai fait que modifier celui que tu as fourni
Je ne sais pas comment tu manipules tes fichier ni avec quel logiciel mais je crois que la responsabilité te reviens, peut être as tu fais des manies sans trop savoir ce qui en découlerai
Enfin cela reste juste mon point de vue
Mais c'est vrai que le Hackintosh est parfois difficile
Fred, pour vous servir clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 12:03

fljagd a écrit:Bonsoir,
La je doute profondément de ton affirmation
Si je t ai fourni un config.plist  il est impossible qu'il ne contienne pas les argument de boot adequat en plus je n ai fait que modifier celui que tu as fourni
Je ne sais pas comment tu manipules tes fichier ni avec quel logiciel mais je crois que la responsabilité te reviens, peut être as tu fais des manies sans trop savoir ce qui en découlerai
Enfin cela reste juste mon point de vue
Mais c'est vrai que le Hackintosh est parfois difficile
Fred, pour vous servir clin d'oeil
t'es gentil avec lui clin d'oeil clin d'oeil clin d'oeil
tu sais pas il refait tout
et il nous file sa config.plist correct
que l'on lui corrige
moi , je rêve clin d'oeil clin d'oeil
EDIT 1 :
@arnoge
tu veux nous faire passer pour des ânes ou quoi evil2 evil2 evil2
là je te le dis je n'apprécie pas du tout , du tout  conflit conflit

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par Invité le Jeu 5 Fév - 12:09

@arcade33 a écrit:
fljagd a écrit:Bonsoir,
La je doute profondément de ton affirmation
Si je t ai fourni un config.plist  il est impossible qu'il ne contienne pas les argument de boot adequat en plus je n ai fait que modifier celui que tu as fourni
Je ne sais pas comment tu manipules tes fichier ni avec quel logiciel mais je crois que la responsabilité te reviens, peut être as tu fais des manies sans trop savoir ce qui en découlerai
Enfin cela reste juste mon point de vue
Mais c'est vrai que le Hackintosh est parfois difficile
Fred, pour vous servir clin d'oeil
t'es gentil avec lui clin d'oeil clin d'oeil clin d'oeil
tu sais pas il refait tout
et il nous file sa config.plist correct
que l'on lui corrige
moi , je rêve clin d'oeil clin d'oeil
EDIT 1 : tu veux nous faire passer pour des ânes ou quoi evil2 evil2 evil2
là je te le dis je n'apprécie pas du tout , du tout  conflit conflit
Il y en a des comme ça, je n'ecoute pas , je n y arrive pas mais surtout c'est la faute des autres
Enfin, faut pas s'épuiser
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 12:14

oui sauf que moi Shocked Shocked
j'y ai passé l'aprés midi pour rien Evil or Very Mad Evil or Very Mad Evil or Very Mad
là il faut arrêter
c'est n'importe quoi
c'était quoi son prob au début
tu le sais clin d'oeil clin d'oeil clin d'oeil
je suppose sa carte vidéo clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par Invité le Jeu 5 Fév - 12:18

@arcade33 a écrit:oui sauf que moi Shocked Shocked
j'y ai passé l'aprés midi pour rien Evil or Very Mad Evil or Very Mad Evil or Very Mad
là il faut arrêter
c'est n'importe quoi
c'était quoi son prob au début
tu le sais clin d'oeil clin d'oeil clin d'oeil
je suppose sa carte vidéo clin d'oeil clin d'oeil
oui ça fait x fois qu'on dit que la 980 n'est compatible qu'avec les web driver nvidia , et que ce ne sont que des "Beta" pour mac
Il ,faut démarrer en nv-disable=1 au debut
Ensute installer les drivers, puis redémarrer en nvda-drv=1 pour qu'il soient pris en compte pour la CG
Mais j ai dû oublié de l expliquer
Fred lol!

Invité
Invité


Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 12:23

Arrêtez les gars, c'est de ma faute si ça ne fonctionne pas ... No No No
Et personne d'autre !

Ayant cru qu'un hackintosh était à la portée de tout le monde, je m'y suis engouffré, et bien sûr j'écoute et j'applique les conseils de tous ceux qui veulent bien m'aider !
Et je vous en remercie infiniment. Maintenant, si c'est compliqué d'avoir du son, je vais passer par une carte son via USB. Ça facilitera certainement la vie de tout le monde.

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 12:26

mais pas du tout
c'est pas difficile
usb c'est vraiment quand on peut pas faire autrement
ta config.plist d'origine tu l'as
c'était quoi ton problème au début clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 12:30

J'ai répondu, mais je sais pas où est passé le post Mad

voici la config du début :
https://www.dropbox.com/s/52o0kax3x7walo3/config.plist_old.zip?dl=0

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 12:33

@arnoge a écrit:J'ai répondu, mais je sais pas où est passé le post Mad

voici la config du début :
https://www.dropbox.com/s/52o0kax3x7walo3/config.plist_old.zip?dl=0

ici : http://www.hackintosh-montreal.com/t3968-parametrage-de-la-nvidia-gtx980-avec-yosemite
t'étais occupé , très occupé

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 12:37

@arnoge a écrit:J'ai répondu, mais je sais pas où est passé le post Mad

voici la config du début :
https://www.dropbox.com/s/52o0kax3x7walo3/config.plist_old.zip?dl=0

IMPOSSIBLE
en plus t'as un point rouge dessus
ça c'est ma signature clin d'oeil clin d'oeil
ça vient du post précédent
au début ton problème c'était quoi exactement
t'avais pas de vidéo à un moment
c'est ça
ou t'avais autre chose

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par Invité le Jeu 5 Fév - 12:39

@arcade33 a écrit:
@arnoge a écrit:J'ai répondu, mais je sais pas où est passé le post Mad

voici la config du début :
https://www.dropbox.com/s/52o0kax3x7walo3/config.plist_old.zip?dl=0

IMPOSSIBLE
en plus t'as un point rouge dessus
ça c'est ma signature clin d'oeil clin d'oeil
ça vient du post précédent
au début ton problème c'était quoi exactement
t'avais pas de vidéo à un moment
c'est ça
ou t'avais autre chose
Je reste quoi regarde un peu ça
Avec une 980 c'est du Foutage de ... en règle

Invité
Invité


Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 12:42

j'ai vue clin d'oeil clin d'oeil
suis en train de remonter les posts ou il a participé
mais je voudrais savoir si il avait juste un prob de vidèo
ou autre chose en plus clin d'oeil clin d'oeil clin d'oeil
EDIT 1 : passe là dans CLOVER CONFIGURATOR
et regarde au niveau ACPI clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 12:46

Si on reprend chronologiquement :
1/ plantage au boot avec message : ACPI drivers absent
fixé
2/ plantage a mi-boot après clover
fixé
3/ installation des drivers de la GTX980 ... sans problèmes
4/ pas d'audio, mais on pourra régler ça en USB au pire
5/ plus génant ... quicktime ne fonctionne pas Embarassed

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par Invité le Jeu 5 Fév - 12:49

@arnoge a écrit:Si on reprend chronologiquement :
1/ plantage au boot avec message : ACPI drivers absent
fixé
2/ plantage a mi-boot après clover
fixé
3/ installation des drivers de la GTX980 ... sans problèmes
4/ pas d'audio, mais on pourra régler ça en USB au pire
5/ plus génant ... quicktime ne fonctionne pas Embarassed
Ok
Mais là ont te demande ton gonfig.plist et tu nous donnes une ineptie
Tu n est pas crédible
alors fournis ton config.plist qui se situe sur ta partition EFI
Merci
Fred


Dernière édition par fljagd le Jeu 5 Fév - 12:57, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 12:49

@arnoge a écrit:Si on reprend chronologiquement :
1/ plantage au boot avec message : ACPI drivers absent
fixé ( comment )
2/ plantage a mi-boot après clover
fixé(comment)
3/ installation des drivers de la GTX980 ... sans problèmes
4/ pas d'audio, mais on pourra régler ça en USB au pire
5/ plus génant ... quicktime ne fonctionne pas Embarassed
et ça ça te gene pas : plus génant ... quicktime ne fonctionne pas
un soft qui fonctionne pas Question Question Question
tu mets quoi pour le faire fonctionner Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 12:52

fljagd a écrit:
@arnoge a écrit:Si on reprend chronologiquement :
1/ plantage au boot avec message : ACPI drivers absent
fixé
2/ plantage a mi-boot après clover
fixé
3/ installation des drivers de la GTX980 ... sans problèmes
4/ pas d'audio, mais on pourra régler ça en USB au pire
5/ plus génant ... quicktime ne fonctionne pas Embarassed
Ok
Mais là ont te demande ton gonfig?plist et tu nous donne une ineptie
Et ce tu n est pas crédible
alors fournis ton config.plist qui se situe sur ta partition EFI
Merci
Fred
celle d'origine , il l'a plu clin d'oeil clin d'oeil
j'en suis sur clin d'oeil clin d'oeil
il a rajouté des kexts Evil or Very Mad Evil or Very Mad
fait un downgrade de fakesmc Evil or Very Mad Evil or Very Mad
c'est du n'importe quoi Crying or Very sad Crying or Very sad Crying or Very sad
la il faut tout refaire , moi je vous le dis

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 13:00

bon moi je laisse tomber clin d'oeil
il va nous reposter dans une semaine 466793 466793
ras le bol Evil or Very Mad Evil or Very Mad
partis partis
avec un truc comme ça
même le QUÉBÉCOIS très calme , il craque clin d'oeil


Dernière édition par arcade33 le Jeu 5 Fév - 13:02, édité 1 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par Invité le Jeu 5 Fév - 13:02

@arcade33 a écrit:bon moi je laisse tomber clin d'oeil
il va nous reposter dans une semaine 466793 466793
ras le bol Evil or Very Mad Evil or Very Mad
partis partis
Tu tousses Tonton
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 13:04

fljagd a écrit:
@arcade33 a écrit:bon moi je laisse tomber clin d'oeil
il va nous reposter dans une semaine 466793 466793
ras le bol Evil or Very Mad Evil or Very Mad
partis partis
Tu tousses Tonton
Fred clin d'oeil
attend voir que CHRIS il conflit conflit conflit  pas
on est trois à l'avoir aidé
y a même un post qui a été modifié
je ne trouve plus quel kexts qu' il a changé tresfacher tresfacher

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 13:05

J'ai revu les posts et messages.
Comme tout a été ré-installé from scratch le 23/1.
Voici la config.plist correspondante :
https://www.dropbox.com/s/d74sj8lph2bojf0/config.plist231.zip?dl=0

et voici l'actuelle :
https://www.dropbox.com/s/xzkh1v6wgxlb158/config.plist.zip?dl=0

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 13:17

Laissez tomber.
J'ai commandé une solution via USB.

merci à tous

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par Contenu sponsorisé Aujourd'hui à 4:15


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum