HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 4:23

Bonjour, je viens poster ce message car depuis quelque semaine j'ai migré mon smbios sans problème d'un imac14,2 à un macpro5,1 2010 pour installer les webdrivers nvidia puisque j'ai une 770, aucun problème d'installation mais depuis quelque jours je ne peux plus ouvir le panneau de configuration nvidia, j'ai une erreur: Unable to open the NVIDIA Driver Manager, please try again or re-install the NVIDIA Web Driver package  from the NVIDIA website.

Or pour le désinstaller je ne sais pas vraiment comment le faire complètement  et proprement, moi j'utilise CleanMyMac 2  pour tout ce qui est désinstallation et nettoyage, donc je désinstalle le panneau de configuration nettoie le système, répare les permissions, mais a chaque fois que je réinstalle le .pkg toujours la même erreur, si quelqu'un saurait  m'aider.

Merci d'avance


Dernière édition par nightfroster le Dim 8 Fév - 10:21, édité 1 fois

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 4:52

Bonjour,
Pourquoi utilises tu les web Driver c'est une architecture Kepler, normalement elle devrait être reconnue nativement, si je ne me trompe pas
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 5:02

Ah ok bah je vais désinsatller ca, mais sait-tu comment le désinstaller complètement ? sans avoir accès au panneau de configuration ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 5:05

@nightfroster a écrit:Ah ok bah je  vais désinsatller ca, mais sait-tu comment le désinstaller  complètement ? sans avoir accès au panneau de configuration ?
Explique car si tu n'as plus le panneau c'est que tu l'as désinstallé

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 5:09

Nan enfin j'ai le panneau sauf que je ne peux pas l'ouvrir or dedans il y a une option désinstaller dedans mais je n'y ai pas accès.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 5:12

@nightfroster a écrit:Nan enfin j'ai le panneau sauf que je ne peux pas l'ouvrir or dedans il y a une option désinstaller dedans mais je n'y ai pas accès.
S'il y a un cadena en bas clic dessus et entre ton MDP

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 5:19

J'ai trouvé ça:

IF you really want to remove the nVidia drivers (NOT needed, btw)...

Download (google is your friend) Kext Utility, and after the following has been removed via terminal, run it and reboot.

enable (if not already enabled) root user

open terminal, type su -

login as root

cd to /System/Library/Extensions

remove the following kexts via rm -r (if present on your system) Note: BE EFFING CAREFUL ABOUT USING rm -r ON YOUR SYSTEM. Typing rm -r * and being for some retarded reason, say, in the root directory of your hard drive will immediately and unconditionally wipe the entire drive. Boom. Gone. Forever. So use with caution. Anyway, use rm -r to delete the following files, as I mentioned:

CUDA.kext
GeForce.kext
GeForce7xxxGLDriver.bundle
GeForceGA.plugin
GeForceGLDriver.bundle
GeForceVADriver.bundle
NVDANV40Hal.kext
NVDANV50Hal.kext
NVDAResman.kext
NVSMU.kext

find the Preference Pane you want to delete (easy enough to just right-click in the Preferences panel and choose "remove from xxx") in /System/Library/PreferencePanes and delete it via the same method as above. ditto for any .plist files. If you need to manually scroll through your .plist files on your machine (there are a LOT of them... I have exactly 35,107 .plist files on my Mac), type this at the command line:

find / -name *.plist -print > /plist.txt

If you aren't comfortable in the command line, you can open up your hard drive in the Finder and there will now be a text file called plist.txt in the root directory. Open it up or search within this file for anything with nVidia or Cuda etc in the name... use your head. If it isn't insanely obvious that it isn't needed, LEAVE IT. Or don't. This file will contain the paths / file names of all the plist files on your system... once you identify one you want to delete... go back to the terminal, cd as laid out in the path of the plist.txt file, and delete the "offending" nVidia .plist file. I'd recommend an editor like BBEDIT if you don't have it if you are going to go this route... you can search for all lines containing a specific word, for instance, and then more easily see where the bits and pieces are tucked away. Do pay for it, though, if you end up using it... we need good Mac software designers. This same functionality can be done via command line, though, pretty easily if you are comfortable (i.e., grep <your search string goes here> /plist.txt)

don't log out of terminal yet, btw... simply run the Kext Utility program you googled earlier, once it has finished rebuilding all your kexts/caches, go back to your terminal window, and simply type:

reboot

As long as you didn't fubar your machine, all things nVidia should pretty much be gone.

Hope that helped. Or scared you into not touching your system... lol. :-P

Mais quand je regarde la date de certain kext, ils sont plus vieux que l'installation donc je ne sais pas vraiment  :/

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 5:19

je ne peux plus ouvir le panneau de configuration nvidia, j'ai une erreur: Unable to open the NVIDIA Driver Manager, please try again or re-install the NVIDIA Web Driver package from the NVIDIA website.
C'est impossible d'accéder aux options dedans

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 5:23

Pour ma part je ne passerai pas par cette option, car il est possible qu'il ne filtre pas les kexts natifs os X
je reinstallerai les driver pour tout remettre en ordre
Reboote
puis je deinstallerai correctement via les pref système

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 5:25

Oui c'est ce que je me suis dit, mais quelles sont les drivers à remettre dans l'ordre ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 5:29

WEB DRIVER 10.10.2

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 5:33

Donc j'installe ça ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 5:33

oui

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 5:35

mais c'est ce que j'ai installé déjà et je l'ai déjà fait, toujours le même problème.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 5:38

@nightfroster a écrit:mais c'est ce que j'ai installé déjà et je l'ai déjà fait, toujours le même problème.
Fait une reparation des autorisations et rebboote

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 5:44

Remets 10.10.2 au carré avec LA COMBO

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 5:54

Déjà fait.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 5:57

@nightfroster a écrit:Déjà fait.
Surprenant
Mets une photo de ton problème car je suis très étonné de ta situation après avoir mis la combo

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par fafa20 le Dim 8 Fév - 8:27

la gtx 770 n'a pas besoin des webdriver nvidia pour fonctionner tu peut referre t'on install au propre sans les webdriver

les seuls carte graphique qui on besoin des webdriver nvidia sont les gtx 750ti et les gtx 970/980 , toute les autre carte sont nativement compatible

_________________

                       

fafa20
Super usr
Super usr

Messages : 202
Date d'inscription : 20/09/2013
Age : 37
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 8:57

Nan je n'avais pas fait l réinstalle de 10.10.2 je vais essayer

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 9:26

Bon j'ai effectué la mise a jour donc Webdrivers n'est plus dans mon panneau de préférences, j'imagine que c'est donc désinstaller mais question lorsque j'avais installé donc les drivers , des personnes disaient qu'il faut cocher dans clover configurator, la case nvda_drv=1 est ce que je l'a laisse ?

Et question dans la fenêtre graphics toujours de Clover Configurator, j'ai Inject Intel, or moi j'ai désactivé dans le bios Intel Graphics est ce que je le décoche et remplace par Inject Nvidia ou tout simplement je décoche tout ?

Merci d'avance.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 9:34

@nightfroster a écrit:Nan je n'avais pas fait l réinstalle de 10.10.2 je vais essayer
Tu n'es pas clair je te mets le lien pour la mise à jour 10.10.2 en combo
Tu dis que tu as fais et maintenant que que tu ne l as pas fais?

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 9:35

@nightfroster a écrit:Bon j'ai effectué la mise a jour donc Webdrivers n'est plus dans mon panneau de préférences, j'imagine que c'est donc désinstaller mais question lorsque j'avais installé donc les drivers , des personnes disaient qu'il faut  cocher dans clover configurator, la case nvda_drv=1 est ce que je l'a laisse ?

Et question dans la fenêtre graphics toujours de Clover Configurator, j'ai Inject Intel, or moi j'ai désactivé dans le bios Intel Graphics est ce que je le décoche et remplace par Inject Nvidia ou tout simplement je décoche tout ?

Merci d'avance.
Met ton gonfig plist en ligne qu on jette un coup d'oeil
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par nightfroster le Dim 8 Fév - 9:42

Code:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>DropOEM_DSM</key>
<false/>
<key>Fixes</key>
<dict>
<key>AddDTGP_0001</key>
<true/>
<key>AddHDMI_8000000</key>
<true/>
<key>AddIMEI_80000</key>
<true/>
<key>AddPNLF_1000000</key>
<true/>
<key>DeleteUnused_400000</key>
<true/>
<key>FIX_ACST_4000000</key>
<true/>
<key>FIX_ADP1_800000</key>
<true/>
<key>FIX_RTC_20000</key>
<true/>
<key>FIX_S3D_2000000</key>
<true/>
<key>FixAirport_4000</key>
<true/>
<key>FixDisplay_0100</key>
<true/>
<key>FixFirewire_0800</key>
<true/>
<key>FixHDA_8000</key>
<true/>
<key>FixHPET_0010</key>
<true/>
<key>FixIPIC_0040</key>
<true/>
<key>FixLAN_2000</key>
<true/>
<key>FixRegions_10000000</key>
<true/>
<key>FixShutdown_0004</key>
<true/>
<key>NewWay_80000000</key>
<true/>
</dict>
<key>Name</key>
<string>DSDT.aml</string>
<key>ReuseFFFF</key>
<false/>
</dict>
<key>DropTables</key>
<array>
<dict>
<key>Signature</key>
<string>DMAR</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>Cpu0Ist</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>CpuPm</string>
</dict>
</array>
<key>HaltEnabler</key>
<true/>
<key>ResetAddress</key>
<string>0x0000</string>
<key>ResetValue</key>
<string>0x0000</string>
<key>SSDT</key>
<dict>
<key>DropOem</key>
<false/>
<key>Generate</key>
<true/>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>nvda_drv=1 kext-dev-mode=1</string>
<key>CustomLogo</key>
<string>None</string>
<key>Debug</key>
<false/>
<key>DefaultVolume</key>
<string>MacHDD</string>
<key>Legacy</key>
<string>PBR</string>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
<key>XMPDetection</key>
<false/>
</dict>
<key>CPU</key>
<dict>
<key>BusSpeedkHz</key>
<integer>99768</integer>
<key>FrequencyMHz</key>
<integer>3392</integer>
<key>QPI</key>
<integer>65535</integer>
<key>Type</key>
<string>0x605</string>
</dict>
<key>Devices</key>
<dict>
<key>FakeID</key>
<dict>
<key>ATI</key>
<string>0x0000</string>
<key>IMEI</key>
<string>0x0000</string>
<key>IntelGFX</key>
<string>0x0000</string>
<key>LAN</key>
<string>0x0000</string>
<key>NVidia</key>
<string>0x0000</string>
<key>SATA</key>
<string>0x0000</string>
<key>WIFI</key>
<string>0x0000</string>
<key>XHCI</key>
<string>0x0000</string>
</dict>
<key>USB</key>
<dict>
<key>AddClockID</key>
<true/>
<key>FixOwnership</key>
<true/>
<key>Inject</key>
<true/>
</dict>
</dict>
<key>GUI</key>
<dict>
<key>Hide</key>
<array>
<string>Recovery HD</string>
</array>
<key>Language</key>
<string>fr:0</string>
<key>Mouse</key>
<dict>
<key>Enabled</key>
<true/>
<key>Mirror</key>
<false/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<false/>
<key>Tool</key>
<false/>
</dict>
<key>ScreenResolution</key>
<string>1920x1080</string>
<key>Theme</key>
<string>mavs style</string>
</dict>
<key>Graphics</key>
<dict>
<key>DualLink</key>
<integer>1</integer>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
<key>NVCAP</key>
<string>0000000000000000000000000000000000000000</string>
<key>VRAM</key>
<integer>0</integer>
<key>VideoPorts</key>
<integer>0</integer>
<key>display-cfg</key>
<string>0000000000000000</string>
<key>ig-platform-id</key>
<string>0x0000</string>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>External icons patch</string>
<key>Find</key>
<data>
RXh0ZXJuYWw=
</data>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Replace</key>
<data>
SW50ZXJuYWw=
</data>
</dict>
<dict>
<key>Find</key>
<data>
AEFQUExFIFNTRAA=
</data>
<key>Name</key>
<string>IOAHCIBlockStorage</string>
<key>Replace</key>
<data>
AAAAAAAAAAAAAAA=
</data>
</dict>
</array>
</dict>
<key>RtVariables</key>
<dict>
<key>MLB</key>
<string>J582602W3ZULE</string>
<key>ROM</key>
<string>001ff386382e</string>
</dict>
<key>SMBIOS</key>
<dict>
<key>BiosReleaseDate</key>
<string>10/07/10</string>
<key>BiosVendor</key>
<string>Apple Inc.</string>
<key>BiosVersion</key>
<string>MP51.88Z.007F.B03.1010071432</string>
<key>Board-ID</key>
<string>Mac-F221BEC8</string>
<key>BoardManufacturer</key>
<string>Apple Inc.</string>
<key>BoardSerialNumber</key>
<string>J582602W3ZULE</string>
<key>BoardType</key>
<integer>11</integer>
<key>BoardVersion</key>
<string>MacPro5,1</string>
<key>ChassisAssetTag</key>
<string>Pro-Enclosure</string>
<key>ChassisManufacturer</key>
<string>Apple Inc.</string>
<key>ChassisType</key>
<string>0x0006</string>
<key>Family</key>
<string>Mac Pro</string>
<key>LocationInChassis</key>
<string>Part Component</string>
<key>Manufacturer</key>
<string>Apple Inc.</string>
<key>Mobile</key>
<false/>
<key>ProductName</key>
<string>MacPro5,1</string>
<key>SerialNumber</key>
<string>XB2353QSEUH</string>
<key>SmUUID</key>
<string>2DB63D87-D869-5B8F-919B-F99681196EB0</string>
<key>Trust</key>
<false/>
<key>Version</key>
<string>1.0</string>
</dict>
<key>SystemParameters</key>
<dict>
<key>BacklightLevel</key>
<string>0xffff</string>
<key>InjectKexts</key>
<string>Detect</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>



Voila, j'espère que ça t'aidera, j'utilise donc une gtx770 sans graphique Intel hd4600. Après oui j'ai une petit problème, quand mon ordi se met en veille et que je le "réveille" je n'ai plus de son, je suis obligé de redémarrer le système, j'utilise ALC898 de l'application de Chris111 pour installer les drivers pour le son.
Alors que avant avec mon smbios imac14,2 je n'avais pas ce problème :/
j'écoute énormément de musique, et ça me gène pas mal donc si tu pouvais m'aider ce serait énorme !!!!!

Merci d'avance.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour El Capitan
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique

nightfroster
Super usr
Super usr

Messages : 439
Date d'inscription : 01/07/2014
Age : 17
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Invité le Dim 8 Fév - 9:47

Remets le en 14,2 si tu n 'avais pas de problème, en Mac Pro c'est uniquement pour installer les web driver mais comme tu n'en as pas besoin.

Invité
Invité


Revenir en haut Aller en bas

Re: Problème WebDrivers Nvidia Yosemite 10.10.2 [Résolu]

Message par Contenu sponsorisé Aujourd'hui à 18:00


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum