HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Mes disques NTFS sur ML 10.8.4

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Mer 12 Juin - 13:17

Bonsoir,

Depuis aujourd'hui, mes disques internes NTFS (W7 et W8) ne sont plus montés par ML; Tuxera désinstallé et réinstallé, rien n'y fait.

J'ai fait un chkdisk des deux DD: rien; Chacun démarre normalement leur OS.

En revanche, sur Maevricks (sans Tuxera), ils sont visibles (en lecture seule bien sûr)

Besoin d'aides ???? Merci Embarassed

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par DjaZari le Mer 12 Juin - 15:12

J'ai eu le même problème que toi je soupçonne que Tuxera n'y est pas pour rien ! J'ai pas eu d'autre choix que de tout réinstaller !
Depuis j'utilise Paragon NTFS et plus de problème  !!

_________________
Asus N76VZ-V2G-T1144H
Intel Core i7-3630QM ( 2,4GHz / 3,4 GHz )
16Go DDR3 1600 MHz Corsair Vengeance
Intel HD4000 + Nvidia GT650M 2048mo
HDD 750 Go Momentus XT 7200T/Min Windows 8
SSD Sandisk 256Go OSX ML 10.8.4

DjaZari
Top usr
Top usr

Messages : 103
Date d'inscription : 27/01/2013
Age : 32
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par chris1111 le Mer 12 Juin - 15:53

et oui cest surement tuxera:evil: ce programme cause des ennuis parfois Crying or Very sadsilent

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Mer 12 Juin - 23:25

Merci pour ses conseils. Je vais tenter de faire sans Tuxera Very Happy

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Sam 15 Juin - 2:24

Salut à tous,

j'ai installé et désinstallé Paragon, et j'ai les mêmes problèmes: ML ne monte plus aucune partition NTFS de deux DD W7 et W8; ainsi que le DD de ma box, ou un disque externe NTFS.

Seul le disque externe Maevricks DP1 reconnaît toutes ces partitions.

Besoin d'aide merci:D

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par chris1111 le Sam 15 Juin - 7:10

salut Matgen84:lol: essai de debrancher tes disque dw widows et reboot quelques fois sur Mac  e etteint le pc et debranche Mac et reboot sur tes disque de windows   ArrowArrowaffraid 

Maintenant remet tout les disques voir si le problemes est regler:D

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Sam 15 Juin - 7:42

Salut Chris,

Je vais essayer et te tiens au courant

Merci

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Sam 15 Juin - 10:19

Salut Chris

Mon problème n'est pas réglé, malgré les multiples Rebranchements des différents DD. Les partitions NTFS sont visibles mais ne montent pas, de même que le NAS de ma box  ADSL.

Que faire? Merci Very Happy

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par chris1111 le Sam 15 Juin - 10:33

a tu essayer repare permission rebuild cache dans maintenace de kexwizard

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Sam 15 Juin - 10:52

J'avais fait reparer permission avec l'utilitaire de disque; là je viens de lancer kextwizard avec les deux options

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Sam 15 Juin - 11:05

Kextwizard ne donne rien Crying or Very sad

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par chris1111 le Dim 16 Juin - 0:30

ca regarde la reinsatll cet histoire de paragon LOL NeutralNeutral

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Dim 16 Juin - 1:10

Salut Chris,

Je ne crois que cela soit un pb directement de Paragon, puisqu'en le désinstallant, ML ne monte toujours pas les partitions NTFS.
En réinstallant ntfs.fs et en réparant les permissions, l'utilitaire disque indique un problème d'utilisateur et de groupe (j'y comprends rien) sur le numéro attendu.

Si je comprends bien, ntfs.fs ne fait plus son boulot. Comme tu l'écris, justement réinstallation de ML. Comment faire avec tous les logiciels sur ML??

Merci Very Happy

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par chris1111 le Dim 16 Juin - 1:15

cest certain que si tu reinstal, tu dois reinsatller tes programme, car tu perd tout Embarassed mais il me semble que tu avais un clone ? non:?:

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Dim 16 Juin - 2:01

Chris, bizarrement le clone aussi a le même problème: les kexts ne sont pas chargés, je pense.

Ce message dans Terminal: localhost:~ mathieu-gentile$ sudo kextload /System/Library/Extensions/autofs.kext
/System/Library/Extensions/autofs.kext failed to load - (ipc/mig) server died; check the system/kernel logs for errors or try kextutil(Cool.

En revanche, sur la clé USB V5: les partitions ntfs sont reconnues et montées....

As-tu une idée? Very Happy

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Invité le Dim 16 Juin - 16:08

il se pourrait que ce soit ton Kext qui soit corrompu, j'ai eu le soucis une fois avec le désarchiver ( Zip), j'ai repris le kext et je l'ai réinstaller.

Je te joins celui de la 10.9, que l'on trouve dans les fichiers d'installation. Déplace (celui qui est corrompu) de /System/Library/Extensions sur ton bureau ( au cas où) et met CELUI LA en pj à la place via kext wizard. Répare les autorisation et dis moi ce que cela donne

Invité
Invité


Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Lun 17 Juin - 0:54

Salut Chris et tous

J'ai trouvé la solution sur InsanelyMac. Rappel du message d'erreur dans Terminal:Localhost:~ mathieu-gentile$ sudo kextload /System/Library/Extensions/autofs.kext
/System/Library/Extensions/autofs.kext failed to load - (ipc/mig) server died; check the system/kernel logs for errors or try kextutil
Les partitions ntfs ne montaient pas.
Donc, sur ce forum, il conseille de réinstaller sata.dilyb et filenvram.dilyb à partir de chameleon. J'en ai profité pour installer chameleon 2246 sur ML 10.8.4.
Après reboot, les partitions ntfs sont à nouveau montées automatiquement au démarrage. cheers


Il reste à trouver une solution pour que ML se connecte en partage à nouveau avec le DD de ma box ADSL.

Merci Chris pour ton aide

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Matgen84 le Lun 17 Juin - 1:04

Salut zenelae

Un petit bug sur le forum, je n'ai pas vu ton message avant de tenter la solution qui a marchée. Désolé.

J'ai toujours un soucis avec ma Freebox server, impossible de se connecter à son DD à partir de ML comme avant.

Merci Very Happy

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes disques NTFS sur ML 10.8.4

Message par Contenu sponsorisé Aujourd'hui à 21:49


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum