HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Lun 23 Fév - 7:10

bonjours a touts et a toutes
je viens de réinstaller ma contigu avec clover ( le meilleur des boot loader ) et j'aimerais pouvoir connecter un deuxième écran sur l'intel hd 4600
voila ce que cela donne
j'ai testé pas mal de chose avant de venir vous demandez votre aide mais la je suis bloquer !
merci d'avance .

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par chris1111 le Lun 23 Fév - 7:17

c'est un iMac que tu nous montre la, tu pas un écran normal

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Lun 23 Fév - 7:28

lol oui c'est bien un imac mais juste le boitier et la dale avec une carte chinoise pour alimenter la dale et pareil pour celui a coter

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par arcade33 le Lun 23 Fév - 7:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est un iMac que tu nous montre la, tu pas un écran normal
perso j'ai du mal à comprendre Question Question
mais bon ha25

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Lun 23 Fév - 8:16

re lol y'a rien a comprendre !
c'est un imac avec carte mère et carte graphique HC que j'ai transformé en écran et qui marche parfaitement comme un écran classic

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Lun 23 Fév - 8:32

voila sur quoi j'ai branché le tout

tout marche parfaitement sur ma GTX 660TI brancher en display port sur l'imac et en hdmi ou dvi ou vga pour l'écran du macbook.
mais j'aimerai pouvoir utiliser le hd 4600 pour avoir comme écrans principale l'imac quand je vais dans le bios !
par ce que quand les 2 son brancher sur la GTX c'est l'écran en mode portrait qui prend la main et franchement pour bidouillé dans le bios c'est pas le top lol

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par puppet le Lun 23 Fév - 8:36

Tu ne pourras pas utilisé la HD4600 ainsi que la GTX en même temps c'est pas gérer part os x sous Hackintosh

_________________
Tuto:
Mes Tuto: Config1 [Vous devez être inscrit et connecté pour voir ce lien] Config2 [Vous devez être inscrit et connecté pour voir ce lien][/hide]

puppet
Genie
Genie

Messages : 603
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par arcade33 le Lun 23 Fév - 8:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu ne pourras pas utilisé la HD4600 ainsi que la GTX en même temps c'est pas gérer part os x sous Hackintosh
ha ok
j'ai compris
merci puppet ha1 ha1 ha1
c'est soit l'une soit l'autre ha1 ha1
impossible ha1 ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Lun 23 Fév - 8:58

A ok !
pourtant tout et bien reconnu dans rapport systéme

je suis blazé snifff
merci pour les réponses aussi rapide
vous etes au top !

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par chris1111 le Lun 23 Fév - 9:01

cest un ou autre qui marche ment si elle est bien reconue
mais pas les deux en meme temp

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Lun 23 Fév - 9:10

c'est nul ! lol
merci quand meme chris1111

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par Invité le Lun 23 Fév - 12:06

Bonsoir,
Vu que c'est une 660 Ti normalement tu peux gérer jusqu'à 3 écran en simultané 2 en DVI et un DP
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Lun 23 Fév - 16:05

fljagd a écrit:Bonsoir,
Vu que c'est une 660 Ti normalement tu peux gérer jusqu'à 3 écran en simultané 2 en DVI et un DP
Fred
Merci pour ta réponse
Mais le problème n'est pas là !
Mes écrans sont effectivement branchés sur le GT X mais quand je boot c'est l'écran en mode portrait qui prend la main.
Du coup c'est un peu chiant pour bidouiller dans le Bios

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par Invité le Lun 23 Fév - 16:21

je ne comprends pas bien ton problème Alors
Une petite explication voir un schema de ce que tu as et un pour ce que tu veux
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par al3x le Lun 23 Fév - 16:22

même en changeant le branchement de port à l'arrière de ta carte ?

Perso si j'intervertis mes deux écrans de port, automatiquement le second devient le premier.

_________________
------- Veuillez regarder les posts disponibles avant de poster de la merde. Les 3/4 des réponses que vous cherchez s'y trouve déjà.--------
-------- Pensez à remplir votre configuration dans votre profil, ça aidera pour la réponse. --------
------- en cas de blocage sur la pomme lors d'une installation, démarrez en -v (verbose) et faites un screen pour le forum -------

al3x
Top usr
Top usr

Messages : 127
Date d'inscription : 30/01/2015
Age : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par puppet le Lun 23 Fév - 16:24

Tu as essayer en inversant les câble sur les port de ta cg et de voir ce que sa fait au boot ?

_________________
Tuto:
Mes Tuto: Config1 [Vous devez être inscrit et connecté pour voir ce lien] Config2 [Vous devez être inscrit et connecté pour voir ce lien][/hide]

puppet
Genie
Genie

Messages : 603
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par Invité le Lun 23 Fév - 16:29

tu vas dans pref sys moniteur
et tu choisis d'orienter l'écran que tu veux

Invité
Invité


Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Mar 24 Fév - 4:25

En faite que je branche en dvi ou en hdmi dans tout les cas le display port passe en dernier !!!

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par jimkafi le Ven 27 Fév - 17:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:même en changeant le branchement de port à l'arrière de ta carte ?

Perso si j'intervertis mes deux écrans de port, automatiquement le second devient le premier.

oui je suis d'accord
mais pas dans ma configuration
mon 27 pouce ne fonctionne que sur le display port
j'ai testé avec un adaptateur DP/HDMI
mais la il veut rien savoir il s'allume meme pas !
je laisse tomber !!
je vais continuer a me faire un torticolis quand je bidouille dans mon bios

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15

jimkafi

Messages : 18
Date d'inscription : 26/09/2013
Age : 39
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme hd 4600 + nvidia GTX 660TI avec CLOVER

Message par Contenu sponsorisé Aujourd'hui à 15:46


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum