HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

kernel panic avec TL WDN-4800 [RESOLU]

Voir le sujet précédent Voir le sujet suivant Aller en bas

kernel panic avec TL WDN-4800 [RESOLU]

Message par lmartin974 le Sam 28 Fév - 10:08

salut à tous,

j'ai voulu installer une carte wifi le TL WDN-4800 donnée comme compatible en natif et elle me provoque un kernel panic au démarrage. lorsque je l'enlève tout fonctionne nickel.

quelqu'un a déjà eu le problème ?


Dernière édition par lmartin974 le Lun 2 Mar - 8:50, édité 1 fois

lmartin974

Messages : 30
Date d'inscription : 05/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par arcade33 le Sam 28 Fév - 12:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:salut à tous,

j'ai voulu installer une carte wifi le TL WDN-4800 donnée comme compatible en natif et elle me provoque un kernel panic au démarrage. lorsque je l'enlève tout fonctionne nickel.

quelqu'un a déjà eu le problème ?
PAR QUI ELLE EST DONNÉE COMPATIBLE NATIVEMENT ha3 ha3
c'est quoi le chipset de cette carte whistle+ whistle+ whistle+
demande à CHRIS
à priori il avait la même
sous MAVERICKS c'est OOB
sous YOSEMITE Question Question Question Question
t'as rien rajouté comme kexts Question Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par lmartin974 le Sam 28 Fév - 17:33

bonsoir,

le chipset serait un artheros

et j'ai pas installé de kext car elle était donnée comme reconnue en natif dans plusieurs forum (pas ici Sad )

lmartin974

Messages : 30
Date d'inscription : 05/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par chris1111 le Sam 28 Fév - 17:48

Tu parle bien de celle ci ?
[Vous devez être inscrit et connecté pour voir ce lien]

Si oui c'est celle que j'ai et oui elle est native / ML / Mavericks /Yosemite

Regarde ma signature

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par arcade33 le Sam 28 Fév - 17:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu parle bien de celle ci ?
[Vous devez être inscrit et connecté pour voir ce lien]

Si oui c'est celle que j'ai et oui elle est native / ML / Mavericks /Yosemite

Regarde ma signature
SAUF SI IL Y EU UNE RÉVISON
notamment chez D-LINK ils aiment bien
et au fait tu l'as fait avce quoi ton HACK Question Question [Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par lmartin974 le Dim 1 Mar - 10:06

c'est bien la même carte que chriss et j'ai fait mon hack avec ox yosemite clover et avec en post install en "network" le "wifi artheros" coché.

c'est le GB Atheros qu'il faut ou le Atheros killer ?

Fallait pas cocher de wifi Shocked

lmartin974

Messages : 30
Date d'inscription : 05/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par arcade33 le Dim 1 Mar - 10:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est bien la même carte que chriss et j'ai fait mon hack avec ox yosemite clover et avec en post install en "network" le "wifi artheros" coché.

c'est le GB Atheros qu'il faut ou le Atheros killer ?
ok , si cette carte est reconnue nativement
ça veut dire que tu n'as rien à rajouter
et surtout pas de kexts
tu vire les kexts que tu as mis pour ATHEROS
TU METS TA CARTE
ET TU DEMARRE
normalement elle doit être reconnue ha1 ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par lmartin974 le Dim 1 Mar - 11:17

[mode boulet : on]

heuu!
on fait comment pour enlever les kexts avec clover ??? clown clown

[mode boulet : off]

lmartin974

Messages : 30
Date d'inscription : 05/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par arcade33 le Dim 1 Mar - 11:48

CLOVER N'A RIEN À VOIR AVEC CA ha1
t'as du te servir d'un post installer ha26
et mettre les KEXTS dans S/L/E Question Question
il faut suivre ces chemins et enlever ce que tu as installé
aprés un coup de maintenance avec kexts wizard et reboot

JE SUPPOSE QUE T'AS INSTALLÉ LE WIFI ATHEROS Question Question
DONC : Install dans /System / Library/ Extensions /
tu vire de S/L/E : Wifiinjector.kext

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

echec et mat !

Message par lmartin974 le Dim 1 Mar - 15:17

bon ben c'est pas ça ...

j'ai tout fait comme tu as dit et c'est pareil Twisted Evil Twisted Evil


lmartin974

Messages : 30
Date d'inscription : 05/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par chris1111 le Dim 1 Mar - 15:24

Essai ce config.plist et reboot

Si sa marche pas, change ta carte PCI de port

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

the best ever !

Message par lmartin974 le Dim 1 Mar - 17:39

alors là je dis "mösieur" !!!

ça marche nickel !

yoji yoji yoji

merci beaucoup Chriss !

lmartin974

Messages : 30
Date d'inscription : 05/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kernel panic avec TL WDN-4800 [RESOLU]

Message par Contenu sponsorisé Aujourd'hui à 5:36


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum