HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


kext-dev-mode=1

Voir le sujet précédent Voir le sujet suivant Aller en bas

kext-dev-mode=1

Message par chris1111 le Sam 28 Fév - 20:59

Fini c'est plus nécessaire dans Clover Very Happy
Je vient de bosser 5 fois de suite et tout est fonctionnel 100% cheers

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: kext-dev-mode=1

Message par Matgen84 le Dim 1 Mar - 0:46

Merci Chris, j'ai fait la même chose que toi. Et c'est ok Very Happy

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kext-dev-mode=1

Message par MilesTEG1 le Dim 1 Mar - 7:07

Ha bon ??
Comment ça se fait que ce n'est plus nécessaire ?
À partir de quelle version de clover ?

Ça apporte quoi de mieux de ne plus avoir besoin d'utiliser ce bootflag ?

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kext-dev-mode=1

Message par chris1111 le Dim 1 Mar - 7:55

Le flag est maintenat intégrer dans la NVram Very Happy C'est ce que Slica mas dit ha26

ha39
Si tu regarde ton boot LOG  Tu verras que le flag sexecute Very Happy Cool


Dernière édition par chris1111 le Dim 1 Mar - 8:01, édité 1 fois

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: kext-dev-mode=1

Message par MilesTEG1 le Dim 1 Mar - 7:57

Haaa oki Smile C'est pas que l'option n'est plus utile, c'est qu'elle a été intégrée directement à Clover Smile
On peut la supprimer sans soucis du config.plist c'est ça ?

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kext-dev-mode=1

Message par chris1111 le Dim 1 Mar - 8:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Haaa oki Smile C'est pas que l'option n'est plus utile, c'est qu'elle a été intégrée directement à Clover Smile
On peut la supprimer sans soucis du config.plist c'est ça ?

Oui

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: kext-dev-mode=1

Message par arcade33 le Dim 1 Mar - 9:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Haaa oki Smile C'est pas que l'option n'est plus utile, c'est qu'elle a été intégrée directement à Clover Smile
On peut la supprimer sans soucis du config.plist c'est ça ?

Oui
NON NON ha3 ha3 ha3
attention au :  POLYVALVEUR STERPOUILLÉ À INDÉPENDANCE ROTORIQUE du PROCESSEUR
ça peut gêner
ATTENTION ha3 ha3 ha3 ha2 ha2 ha2

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: kext-dev-mode=1

Message par Contenu sponsorisé Aujourd'hui à 5:34


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum