HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Guild Wars 2 : Launcher tout noir, rien de visibile

Voir le sujet précédent Voir le sujet suivant Aller en bas

Guild Wars 2 : Launcher tout noir, rien de visibile

Message par MilesTEG1 le Dim 8 Mar - 1:45

Salut,
j'ai un petit soucis avec le jeu Guilde Wars.
Lorsque je lance le launcher, il est tout noir, donc rien de visible pour cliquer.
Mais je pense que les boutons et cases à remplir sont présentes, car je vois le curseur de la souris changer. Mais n'empêche que quand j'essaie de rentrer mon email et mon mot de passe, à l'aveugle forcément Wink, ben ça veut quand même pas rendre la fenêtre visible.
Et comme j'ai tout supprimé pour réinstaller avec l'installeur fraichement téléchargé... faudrait que ça DL tout le jeu, et ça semble pas forcément le faire...


Le truc bisarre, c'est quand je me met en mode Mission Control, j'ai ceci :

On voit bien la fenêtre toute noire, mais il y a aussi 2 autres "fenêtres" qui n'apparaissent pas du tout à l'écran...



Il faut que je précise qu'il y a quelques mois, ça fonctionnait parfaitement.
Mais c'était avant Very Happy
Et depuis le "avant", j'ai changé la carte graphique, et aussi mis la version beta de Yosemite 10.10.3... installé les drivers cuda de nVidia...
Donc quel est le changement qui a perturbé le jeu...

Je précise que c'est le seul jeu qui merde sur ma machine, tous les autres auxquels j'ai joué récemment fonctionnent parfaitement.

Dernière précision : sur mon MBA, hier j'ai testé, le launcher est normal en couleur avec tout de visible ^^ (lui aussi est avec Yosemite 10.10.3 beta)


Donc voilà, si quelqu'un avait une idée de ce qui cloche Smile
J'ai envoyé une demande au support du jeu, qui me demande de leur envoyer mon profil système avec le logiciel MachineProfile.
Je vais leur renvoyer un mail avec ce qu'ils demandent, mais je me demande si je vais pas devoir enlever les n° spécifiques à mon hack comme le Hardware Universal Unique Identifier et le Serial Number. Vous en pensez quoi ?

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Guild Wars 2 : Launcher tout noir, rien de visibile

Message par lafayen 33 le Mer 11 Mar - 12:23

MilesTEG1 j'ai discuté aujourd'hui avec un collègue qui a un macbook et qui lui aussi a rencontré des problèmes sur 1 jeu . Il a pas mal cherché avant de s'apercevoir que ça venait de son anti virus . Je c pas si tu en as un ou pas et si ça peut t'intéresser clin d'oeil

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Guild Wars 2 : Launcher tout noir, rien de visibile

Message par MilesTEG1 le Mer 11 Mar - 12:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:MilesTEG1 j'ai discuté aujourd'hui avec un collègue qui a un macbook et qui lui aussi a rencontré des problèmes sur 1 jeu . Il a pas mal cherché avant de s'apercevoir que ça venait de son anti virus . Je c pas si tu en as un ou pas et si ça peut t'intéresser clin d'oeil

Merci du coup de main.
Mais je n'ai pas d'antivirus de lancé. Je ne lance ClamXav que quand j'ai un fichier douteux ou une clé usb inconnue à analyser.
Ça ne vient donc pas de lui Wink


Cependant, merci pour l'astuce Smile

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Guild Wars 2 : Launcher tout noir, rien de visibile

Message par MilesTEG1 le Ven 13 Mar - 1:43

Bon et bien, contre toute attente, une MAJ de Yosemite 10.10.3 en révision 14D98g a permis au launcher de s'afficher correctement, me permettant la connexion puis le jeu Very Happy
Mystère Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Guild Wars 2 : Launcher tout noir, rien de visibile

Message par Contenu sponsorisé Aujourd'hui à 0:55


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum