HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




image Bootloader Clover

Voir le sujet précédent Voir le sujet suivant Aller en bas

image Bootloader Clover

Message par ledzefred le Lun 9 Mar - 13:21

Bonjour, quand mon Hackintohs démarre, que ce soit la pomme ou l'image de Clover (j'ai changé le thème per Yosemite thème) la définition est très basse 800X600 ? Avec MultiMACHIN il y avait une option X1080, mais sur Clover je ne sais pas comment faire ! Pouvez vous m'aider ?

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.
avatar
ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par lafayen 33 le Lun 9 Mar - 13:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour, quand mon Hackintohs démarre, que ce soit la pomme ou l'image de Clover (j'ai changé le thème per Yosemite thème) la définition est très basse 800X600 ? Avec MultiMACHIN il y avait une option X1080, mais sur Clover je ne sais pas comment faire ! Pouvez vous m'aider ?
RETOURNE  avec MultiMACHIN ha13 ha13
EDIT : désolé pour la réponse mais une question comme
- comment regler la resolution theme clover au boot ? merci
- C'EST PAS MIEUX clin d'oeil
avatar
lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par chris1111 le Lun 9 Mar - 14:37

Faut éviter de parler de tony ici les gars aime pas ca car ce nest pas supporter sur le forum

merci!

Tu ajoute ca dans la partie GUI

Code:

<key>GUI</key>
      </dict>
      <key>Scan</key>
      <true/>
      <key>ScreenResolution</key>
      <string>1920x1080</string>
   </dict>




_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20283
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par ledzefred le Lun 9 Mar - 19:28

Désolé je savais pas que vous êtes alergiques ! j'ai juste cité une ancienne option ! c'est du passé Smile

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.
avatar
ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par ledzefred le Lun 9 Mar - 19:39

J'ai mis ça :
<key>GUI</key>
</dict>
<key>Scan</key>
<true/>
<key>ScreenResolution</key>
<string>1920x1080</string>
</dict>
Mais ça n'a rien changé ? une erreur ?

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.
avatar
ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par ledzefred le Lun 9 Mar - 19:43

c'est bien le config.plist qui est ici : EFI -> EFI -> Clover -> config.plist ?

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.
avatar
ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par chris1111 le Lun 9 Mar - 20:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est bien le config.plist qui est ici : EFI -> EFI -> Clover -> config.plist ?
c'est pas une question allergie c'est une question de respect de la charte du forum !!!
envoi le ici  ton config sil te plait

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20283
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par ledzefred le Lun 9 Mar - 21:29

Code:


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>Fixes</key>
<dict>
<key>AddDTGP_0001</key>
<true/>
<key>AddHDMI_8000000</key>
<true/>
<key>AddIMEI_80000</key>
<true/>
<key>AddMCHC_0008</key>
<false/>
<key>AddPNLF_1000000</key>
<true/>
<key>DeleteUnused_400000</key>
<true/>
<key>FIX_ACST_4000000</key>
<true/>
<key>FIX_ADP1_800000</key>
<true/>
<key>FIX_INTELGFX_100000</key>
<false/>
<key>FIX_RTC_20000</key>
<true/>
<key>FIX_S3D_2000000</key>
<true/>
<key>FIX_TMR_40000</key>
<true/>
<key>FIX_WAK_200000</key>
<true/>
<key>FakeLPC_0020</key>
<false/>
<key>FixAirport_4000</key>
<true/>
<key>FixDarwin_0002</key>
<false/>
<key>FixDisplay_0100</key>
<true/>
<key>FixFirewire_0800</key>
<true/>
<key>FixHDA_8000</key>
<true/>
<key>FixHPET_0010</key>
<true/>
<key>FixIDE_0200</key>
<false/>
<key>FixIPIC_0040</key>
<true/>
<key>FixLAN_2000</key>
<true/>
<key>FixRegions_10000000</key>
<true/>
<key>FixSATA_0400</key>
<false/>
<key>FixSBUS_0080</key>
<false/>
<key>FixShutdown_0004</key>
<true/>
<key>FixUSB_1000</key>
<false/>
<key>NewWay_80000000</key>
<true/>
</dict>
<key>Name</key>
<string>DSDT.aml</string>
</dict>
<key>DropTables</key>
<array>
<dict>
<key>Signature</key>
<string>DMAR</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>CpuPm</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>Cpu0Ist</string>
</dict>
</array>
<key>HaltEnabler</key>
<true/>
<key>SSDT</key>
<dict>
<key>EnableC2</key>
<false/>
<key>EnableC4</key>
<false/>
<key>EnableC6</key>
<true/>
<key>EnableC7</key>
<false/>
<key>Generate</key>
<dict>
<key>CStates</key>
<true/>
<key>PStates</key>
<true/>
</dict>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>
<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>Macintosh HD</string>
<key>Fast</key>
<false/>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Timeout</key>
<integer>3</integer>
<key>XMPDetection</key>
<string>-1</string>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>1</string>
</dict>
<key>FakeID</key>
<dict>
<key>ATI</key>
<string>0x0</string>
<key>IMEI</key>
<string>0x0</string>
<key>IntelGFX</key>
<string>0x0</string>
<key>LAN</key>
<string>0x0</string>
<key>NVidia</key>
<string>0x0</string>
<key>SATA</key>
<string>0x0</string>
<key>WIFI</key>
<string>0x0</string>
<key>XHCI</key>
<string>0x0</string>
</dict>
<key>Inject</key>
<false/>
<key>USB</key>
<dict>
<key>AddClockID</key>
<true/>
<key>FixOwnership</key>
<true/>
<key>Inject</key>
<true/>
</dict>
</dict>
<key>DisableDrivers</key>
<array>
<string>Nothing</string>
</array>
<key>GUI</key>
<dict>
<key>Hide</key>
<array>
<string>Windows</string>
<string>BOOTX64.EFI</string>
</array>
<key>Language</key>
<string>en:0</string>
<key>Mouse</key>
<dict>
<key>Enabled</key>
<true/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<true/>
<key>Tool</key>
<true/>
</dict>
<key>TextOnly</key>
<false/>
<key>Theme</key>
<string>chrome</string>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
<key>PatchVBios</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>t1-10.9-10.10-AppleHDA/Realtek ALC1150</string>
<key>Find</key>
<data>
ixnUEQ==
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
AAnsEA==
</data>
</dict>
<dict>
<key>Comment</key>
<string>t1-10.9-10.10-AppleHDA/Resources/xml&gt;zml</string>
<key>Find</key>
<data>
eG1sLnps
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
em1sLnps
</data>
</dict>
<dict>
<key>Comment</key>
<string>External icons patch</string>
<key>Find</key>
<data>
RXh0ZXJuYWw=
</data>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Replace</key>
<data>
SW50ZXJuYWw=
</data>
</dict>
</array>
</dict>
<key>RtVariables</key>
<dict>
<key>LogEveryBoot</key>
<string>10</string>
<key>LogLineCount</key>
<integer>3000</integer>
<key>MountEFI</key>
<true/>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>YES</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.
avatar
ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par chris1111 le Lun 9 Mar - 22:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Code:


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>Fixes</key>
<dict>
<key>AddDTGP_0001</key>
<true/>
<key>AddHDMI_8000000</key>
<true/>
<key>AddIMEI_80000</key>
<true/>
<key>AddMCHC_0008</key>
<false/>
<key>AddPNLF_1000000</key>
<true/>
<key>DeleteUnused_400000</key>
<true/>
<key>FIX_ACST_4000000</key>
<true/>
<key>FIX_ADP1_800000</key>
<true/>
<key>FIX_INTELGFX_100000</key>
<false/>
<key>FIX_RTC_20000</key>
<true/>
<key>FIX_S3D_2000000</key>
<true/>
<key>FIX_TMR_40000</key>
<true/>
<key>FIX_WAK_200000</key>
<true/>
<key>FakeLPC_0020</key>
<false/>
<key>FixAirport_4000</key>
<true/>
<key>FixDarwin_0002</key>
<false/>
<key>FixDisplay_0100</key>
<true/>
<key>FixFirewire_0800</key>
<true/>
<key>FixHDA_8000</key>
<true/>
<key>FixHPET_0010</key>
<true/>
<key>FixIDE_0200</key>
<false/>
<key>FixIPIC_0040</key>
<true/>
<key>FixLAN_2000</key>
<true/>
<key>FixRegions_10000000</key>
<true/>
<key>FixSATA_0400</key>
<false/>
<key>FixSBUS_0080</key>
<false/>
<key>FixShutdown_0004</key>
<true/>
<key>FixUSB_1000</key>
<false/>
<key>NewWay_80000000</key>
<true/>
</dict>
<key>Name</key>
<string>DSDT.aml</string>
</dict>
<key>DropTables</key>
<array>
<dict>
<key>Signature</key>
<string>DMAR</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>CpuPm</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>Cpu0Ist</string>
</dict>
</array>
<key>HaltEnabler</key>
<true/>
<key>SSDT</key>
<dict>
<key>EnableC2</key>
<false/>
<key>EnableC4</key>
<false/>
<key>EnableC6</key>
<true/>
<key>EnableC7</key>
<false/>
<key>Generate</key>
<dict>
<key>CStates</key>
<true/>
<key>PStates</key>
<true/>
</dict>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>
<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>Macintosh HD</string>
<key>Fast</key>
<false/>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Timeout</key>
<integer>3</integer>
<key>XMPDetection</key>
<string>-1</string>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>1</string>
</dict>
<key>FakeID</key>
<dict>
<key>ATI</key>
<string>0x0</string>
<key>IMEI</key>
<string>0x0</string>
<key>IntelGFX</key>
<string>0x0</string>
<key>LAN</key>
<string>0x0</string>
<key>NVidia</key>
<string>0x0</string>
<key>SATA</key>
<string>0x0</string>
<key>WIFI</key>
<string>0x0</string>
<key>XHCI</key>
<string>0x0</string>
</dict>
<key>Inject</key>
<false/>
<key>USB</key>
<dict>
<key>AddClockID</key>
<true/>
<key>FixOwnership</key>
<true/>
<key>Inject</key>
<true/>
</dict>
</dict>
<key>DisableDrivers</key>
<array>
<string>Nothing</string>
</array>
<key>GUI</key>
<dict>
<key>Hide</key>
<array>
<string>Windows</string>
<string>BOOTX64.EFI</string>
</array>
<key>Language</key>
<string>en:0</string>
<key>Mouse</key>
<dict>
<key>Enabled</key>
<true/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<true/>
<key>Tool</key>
<true/>
</dict>
<key>TextOnly</key>
<false/>
<key>Theme</key>
<string>chrome</string>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
<key>PatchVBios</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>t1-10.9-10.10-AppleHDA/Realtek ALC1150</string>
<key>Find</key>
<data>
ixnUEQ==
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
AAnsEA==
</data>
</dict>
<dict>
<key>Comment</key>
<string>t1-10.9-10.10-AppleHDA/Resources/xml>zml</string>
<key>Find</key>
<data>
eG1sLnps
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
em1sLnps
</data>
</dict>
<dict>
<key>Comment</key>
<string>External icons patch</string>
<key>Find</key>
<data>
RXh0ZXJuYWw=
</data>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Replace</key>
<data>
SW50ZXJuYWw=
</data>
</dict>
</array>
</dict>
<key>RtVariables</key>
<dict>
<key>LogEveryBoot</key>
<string>10</string>
<key>LogLineCount</key>
<integer>3000</integer>
<key>MountEFI</key>
<true/>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>YES</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>

Tu na pas mie la resolution

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20283
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par ledzefred le Lun 9 Mar - 22:43

ça y est c'est bon ! j'ai utilisé PlistEdit Pro 1.8, ça évite de faire des erreurs de syntaxe, j'ai mis 1920x1080, et j'ai la belle image au boot Smile c'est purement esthétique, mais ça m'apprends Smile

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.
avatar
ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par chris1111 le Lun 9 Mar - 22:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ça y est c'est bon ! j'ai utilisé PlistEdit Pro 1.8, ça évite de faire des erreurs de syntaxe, j'ai mis 1920x1080, et j'ai la belle image au boot Smile c'est purement esthétique, mais ça m'apprends Smile

Ok Very Happy

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20283
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: image Bootloader Clover

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum